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About... 
eBeam Interact Software 

Version 2.1 

eBeam Interact software makes it easy to develop, organize and communicate the content of 
your interactive meetings.  

• Simple lnteractive Tool palettes that allow you to easily navigate the software. 

• Control your PowerPoint presentations like never before. Run the entire slide show from the 
projection area. Annotate your slides and even save the annotations back into the original 
PowerPoint file. 

• Share your Scrapbook Pages over the Internet/intranet with anyone, anywhere. Changes to 
the Page are shared in real-time. Allow remote participants to log in and annotate the 
presentation in real time. 

• Import PowerPoint, Excel, Word, and image files as a background and then annotate over the 
background. Great for preparing presentations. 

• Export documents into Scrapbook from any application with a print function. Great for PDFs! 

• Archive complete presentations and discussions. 

• Digitally record whiteboard notes on a Page by annotating freehand with the Pen Tool or 
adding text using the Text Tool.  

• Import screen shots or image files using the Snapshot tool or drag-and-drop placement. Use 
the integrated Scrapbook Gallery to store your image libraries in a central, easy to find 
location. 

• Work with annotations, text boxes, image files, or Flash® files as Scrapbook elements. Move, 
rotate, resize, group, and copy/paste any element. 

• Import images from a variety of sources directly into the Scrapbook Integrated Gallery. 

• Use the object editing tools to modify Scrapbook elements. 

• Playback, edit, and annotate Scrapbook Pages and then attach them to e-mail messages, 
faxes, or simply print. 

• Use the Cover Sheet - used to hide sections of a presentation, such as during question and 
answer sequences or during a lecture. 

• Use Layers to control the content of a Page. Show and hide layers to control which elements 
are visible and when. 

• Use Recorder to create a movie of your Interact session complete with audio. Save movie files 
in .avi, .wmv, or .swf (Flash) format. 

• Automatically save your meeting file to ensure that you never accidentally lose an important 
set of notes or a presentation. 

• Use the integrated voting tools to work with voting response data gathered during meetings or 
classes. 
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What's New 
New Features with this release: 

• New Scrapbook Gallery features include: 

o Favorites: By leveraging the Favorites Folder, you can quickly access images and 
photographs that you need to use most often. 

o Templates: If you have created a page that you want to use repeatedly, you can store 
it in the Templates Folder. Starting a new project using templates can save you time.  

o Flickr(TM): We have integrated key features from Yahoo's photo sharing site Flickr into 
the Gallery so that you can easily search for photos and integrate them into your 
Scrapbook Pages.  

• Use Recorder to create a movie of your Interact session complete with audio. Save movie files 
in .avi, .wmv, or .swf (Flash) format. 

• Export documents into Scrapbook from any application with a print function. Great for PDFs!  
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Setup 
 

Minimum System Requirements 
• Windows-compatible computer with Pentium IV or equivalent with 512MB RAM  

• Windows Vista, XP, 2003, or 2000 

• 30 MB available hard drive space 

• 65K color SVGA or comparable high performance video card  

• CD-ROM drive or Internet connection (for software installation) 

• Internet connection (for participating in shared meetings)  

• One available USB port or Bluetooth connection 

• Digital projector or display device attached to computer 
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Setup Checklist 
The complete system setup is described on the installation CD.  

 

Important: Keep or record all CD Keys and serial numbers for registration, update, and 
support purposes. 

 

To set up your system: 

 

1. Set up your interactive hardware. See Hardware Setup.  
 
Note: If you are using hardware not provided by eBeam, see your OEM hardware setup 
manual for instructions.  

 

2. Set up your projector. 

 

Refer to the projector's set up instructions. 

 

3. Install interactive software. 

 

Use the installation CD to install the software. If your system ships with a CD-Key, keep or 
record the CD-Key posted on the installation CD for registration, update, and support 
purposes. 

 

4. Connect the software to the receiver. See Connecting the Software to the Receiver. 

 

5. Calibrate. See Calibration. 
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Hardware Setup 

 

The following describes a typical setup for the eBeam Projection 
USB or Bluetooth Wireless System 3 receivers (as shown to the 
left) and related hardware. More detailed setup information can 
be found on the eBeam website at the following URL: 
http://www.e-beam.com/support/tutorials/. 

If you plan to use a projector, see your projector's instruction 
manual for setup information. 

 

Note: If you are not using hardware provided by eBeam, see your 
OEM hardware setup manual for instructions.  

 

 

Interactive Stylus Set Up 

The Interactive Stylus takes one AA battery. To insert a battery, 
unscrew the bottom of the Interactive Stylus and put the battery in with 
the plus (+) side down. Screw the bottom back in completely.  

 

 

Attaching the System 3 Receiver Mounting Brackets 

The package contains the following receiver mounting options. 

• suction cups 

• command adhesive 

• magnetic mounting brackets 

The System 3 receiver is pre-attached to the suction cup mounting bracket. To detach any of the 
mounting brackets from the System 3 receiver, position thumbs at bottom corners of the bracket 
and push up; the bracket should easily snap off.  

To secure brackets to the receiver, position the desired bracket over the back of the receiver and 
snap it into place. To permanently fasten the receiver, use the clear mounting bracket -- the one 
without suction cups. Fasten the receiver to the mounting surface through the holes in the clear 
mounting bracket.  

Note: For best performance, always secure your System 3 receiver to either the left or right 
top corners of the mounting surface (e.g., whiteboard). 

See the Bracket Mounting Guide for more detailed instructions on mounting. 
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Cable Setup 

• USB Only: Connect the USB cable to the System 3 receiver by inserting mini-b connector 
(smaller connector) into the connector slot on the System 3 receiver. Connect the USB A 
connector to your computer. 

• Bluetooth Wireless: The Bluetooth receiver can communicate wirelessly to other devices, but 
it must be connected either to the PC or to its own power block with a USB cable. Insert the 
mini-b connector (smaller connector) into the connector slot on the System 3 receiver, then 
Connect the USB A connector either to your computer or to the System 3 power block.  
 
Important: The receiver must be connected via USB to a PC in order to be configured with 
the Wireless Configuration Utility. 
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Bluetooth Wireless Configuration 
Your Bluetooth COM Port and interactive software COM port settings must be identical. You must 
specify the same communications settings for the Bluetooth wireless receiver in both the 
computer’s Bluetooth software and in the interactive software.  

 

Set up a Bluetooth Wireless connection to the receiver 

 

1. 

 

Create a connection between the Bluetooth software and the Bluetooth Wireless Receiver. 

Use your computer’s Bluetooth configuration manager software to enable PC-to-wireless 
receiver communications. The configuration manager assigns a Communication Port (COM 
Port) for wireless communication to the receiver. You will need this information to configure 
your software.  

Note: In the case where Windows assigns both an incoming and outgoing COM port for 
bluetooth communication, please assign the outgoing port as your COM port in the System 
Preferences dialog. 

 

2. 

 

Launch the interactive software. 

Your interactive software will automatically scan your PC COM ports for the Bluetooth Wireless 
Receiver. During the scan a notification message will pop up on the Windows Taskbar Menu 
that displays the COM port scan progress. 

 

3. 

 

If the interactive software is unable to detect the Bluetooth Wireless Receiver: 

a) Open the System Preferences dialog. 

b) Select Connect to and specify the COM port that your PC Bluetooth software has assigned 
to your receiver. 

c) Select OK. 
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Configuring Bluetooth Wireless 
The Wireless Connection Settings utility is used to make changes to the Bluetooth Wireless 
receiver. The receiver must be connected to the PC with a USB cable in order to use this utility. 

 

 

 

The following topics are discussed below: 

• Bluetooth Receiver Hardware Setup – Requires a USB connection between the receiver and the 
PC. 

• Wireless Connection Settings 

• Changing the Friendly Name 

• Security Options (Discovery, Authentication, Encryption) 

 

Note: If you are not using hardware provided by eBeam, see your OEM hardware setup manual 
for instructions. 

 

Bluetooth Receiver Hardware Setup 

To use the Wireless Connection Settings Utility with the Bluetooth Wireless receiver: 

1. Attach the USB cable to the Bluetooth Wireless receiver (smaller mini-b connector) and the 
Windows computer (larger USB-A connector). 

2. Check the Bluetooth Wireless receiver and verify that the green LED around the logo is 
glowing. This indicates that the receiver is powered. 

3. Launch the interactive software and open the System Preferences dialog. 

4. Select the Bluetooth Configuration button. 

The utility will automatically attempt to detect the Bluetooth Wireless receiver.  

If the Wireless Connection Settings Utility is unable to detect the Bluetooth Wireless 
receiver, do the following: 
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o Verify that you are using an eBeam Bluetooth Wireless receiver. The Wireless 
Connection Settings utility will not detect the eBeam System 3 Serial or USB Only 
receivers. 

o Verify that the Bluetooth Wireless receiver is connected directly to the computer via a 
USB cable connection. The Wireless Connection Settings utility cannot detect the 
receiver over a Bluetooth connection. 

o If you have attached the Bluetooth Wireless receiver to a USB hub, plug the USB cable 
directly into the PC and then restart the Wireless Connection Settings Utility. 

o If you have more than one eBeam system attached to the PC, disconnect all other 
receivers and then restart the Wireless Connection Settings Utility. 

5. When the Wireless Connection Settings Utility has detected the receiver, the configuration 
screen appears. See Wireless Connection Settings for settings information. 
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Wireless Connection Settings 
The Wireless Connection Settings Utility screen contains the following options: 

 

Friendly Name The Friendly Name is the name for the Bluetooth receiver that is listed on the PC when you 
search for Bluetooth enabled devices. 

For information about changing the Friendly Name, see Changing the Friendly Name. 

Security The Security options allow you to determine who is allowed to use the Bluetooth receiver. The 
security options you can set include: 

• Allow the eBeam receiver to be discovered by Bluetooth enabled devices 

• Require Authentication (and set Passkey/PIN) 

• Use Encryption 

Help Opens the Help system for the Wireless Connection Settings utility. 

Apply New Settings Applies changes selected during this session and closes the Wireless Connection Settings utility. 

Cancel Closes the Wireless Connection Settings utility without accepting any of the changes made. 
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Changing the Friendly Name 
The Friendly Name is the name for the Bluetooth Wireless receiver that is listed on PC, Mac, or 
hand-held devices that search for nearby Bluetooth-enabled devices. The Bluetooth Wireless 
receiver is shipped with a default generic Friendly Name. 

 

To change the Friendly Name: 

1.  Select the Change button.  

The Change Friendly Name dialog box opens and displays the current Friendly Name for the 
receiver. 

2.  Type a new Friendly Name into the New Name text box 

3.  Select OK to accept the new name, or Cancel to quit. 

4.  Select the Apply New Settings button to accept these settings. 
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Security Options 
The Security Options allow you to determine who is allowed to use the Bluetooth Wireless 
receiver. The security options you can set are: 

• Discovery 

• Authentication 

• Encryption 

 

Allow eBeam to be Discovered by Bluetooth-enabled Devices 

The Allow eBeam to be discovered… option lets you set whether your Bluetooth Wireless 
receiver can be automatically detected by Bluetooth enabled devices. 

If you set the Bluetooth Wireless receiver to not discoverable, other Bluetooth enabled devices will 
not be able to detect it without knowing its Friendly Name. 

If you set the Bluetooth Wireless receiver to discoverable, Bluetooth-enabled devices can detect 
the Friendly Name of the receiver when they search for other Bluetooth-enabled devices. 

1. Do one of the following to set the receiver discovery option:  

o To allow discovery: Check the Allow eBeam to be discovered… checkbox. 

o To disallow discovery: Uncheck the Allow eBeam to be discovered… checkbox. 

2. Select the Apply New Settings button to accept these settings. 

 

Require Authentication (and set Passkey / PIN) 

The Require Authentication option allows you to do the following: 

• Limit access to the Bluetooth Wireless receiver to only those people who have the PIN number 
for the receiver. 

• Select or deselect encryption for wireless transmissions  

 

To enable authentication: 

1.  Check the Require Authentication checkbox. 

2.  Select the Change button. 

The Change PIN dialog box opens. 

3.  Type a Passkey / PIN into the Enter New PIN text box.  
  (The default passkey is 1234. Be sure to change it.) 

4.  Select OK to accept the new Passkey/PIN, or Cancel to quit. 

5.  Select the Apply New Settings button to accept these settings. 

 

To disable authentication:  



© 2008 Luidia, Incorporated 

 Page 18

1.  Uncheck the Require Authentication checkbox. 

2.  Select the Apply New Settings button to accept these settings. 

 

Use Encryption 

Encryption ensures that wireless transmissions are secure from unauthorized access. Encryption is 
available only when Require Authentication has been checked. 

 

To turn on encryption:  

1. Check the Use Encryption checkbox. 

2. Select the Apply New Settings button to accept these settings. 

 

To turn off encryption:  

1.  Uncheck the Use Encryption checkbox. 

2.  Select the Apply New Settings button to accept these settings. 
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Software Setup 
The interactive software can be installed from the installation CD that came in the box. A CD-Key 
may be posted on the installation CD. Keep or record the CD-Key for access to registration, 
updates, and support. 
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Connecting the Software to the Receiver 
Each time you launch the interactive software, the software will attempt to connect to your 
interactive receiver hardware.  

 

Connect 

Be sure you have performed the Hardware Setup for your receiver before attempting the 
software-to-receiver connection. 

1. Launch your interactive software. 

2. If the Detect Interactive Receiver dialog appears, your device may require additional setup. 
See Hardware Not Detected. 

3. The first time you launch, you will be prompted to calibrate. 

 

Receivers: 

• USB Only: This type of receiver should be detected immediately. If the receiver is not 
detected, see Hardware Not Detected. 

• Bluetooth Wireless: Bluetooth Wireless receivers should be detected automatically, but may 
require an extra step to allow the software to connect properly. See Bluetooth Wireless 
Configuration. 

• Serial Systems: You can use an older serial-port-connected eBeam receiver with the software. 
If your  receiver is connected to a serial port and configured for COM1 or COM2, the receiver 
should be detected immediately. Receivers connected to a serial port configured as COM3 or 
COM4 may require an extra step to allow the software to detect the receiver. If the receiver is 
not detected, follow the software setup procedure described in Bluetooth Wireless 
Configuration. 
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Hardware Not Detected 
Each time you launch the interactive software, the software will attempt to connect to your 
interactive receiver.  

When the software does not detect an interactive receiver, it opens the Detect Interactive 
Receiver dialog window. This window displays a list of ports, and shows which ports are 
available.  

The Detect Interactive Receiver dialog box includes the following controls: 

 

Port Status list List of all ports on your computer and whether they are currently available. 

Help Opens the Help system to this topic. 

Setup Opens the System Preferences dialog. 

Cancel Cancels the detection process, but allows you to keep working in the software. 

Retry Attempts to detect the hardware again using either your settings in System Preferences, or your 
selection from the port list. 

 

If your receiver is not detected, the first thing to do is to make sure that the Hardware Setup is 
complete and that you know what COM port your receiver is using. See Hardware Setup or 
Bluetooth Wireless Configuration sections for setup information.  

Check the communications port selected in the list of ports. You may need to change the port 
selection in the list to match the communications port for your receiver. 

 

To detect the receiver on a different port: 

1. Select the Setup button. 

2. Under Connect to select a different COM port or Autodetect. 

3. Select OK. 

4. Select the Retry button. 

 

If no ports are listed, or if the software is still unable to detect the 
receiver: 

• Make sure the hardware is set up properly, powered up, and connected to your computer. 
Refer to the setup instructions included in the product box and in Hardware Setup, or 
Bluetooth Wireless Configuration. 

• Check that the selected port is the correct port. Is the correct communication port selected?  

• If Autodetect is selected, change the setting to connect using Connect To and attempt the 
connection again. 

• Is there a PDA (Palm or PocketPC device) attached to your computer? If so, shut down all 
programs (such as synchronization programs) currently running which might be holding open 
a communication port for that PDA. 
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• Some third party software packages interfere with the USB port(s) and make it difficult for the 
software to create a connection. See Interactive Hardware Detection.  

• If you have attached a receiver to a USB hub, plug the USB cable directly into the PC instead 
and then Retry. 

 

Note: Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 
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Calibration 
What is Calibration? 

The software requires a set of reference points within the capture area so that the software can 
correctly map to your desktop to capture your markups and projections. The calibration process 
allows you to indicate 9 specific points within the projection area that correspond to points on 
your computer desktop. 

Whenever you move the projector or the receiver you will need to recalibrate.  

 

Calibrating Your Software 

Each time you start up the software, you will be prompted to calibrate. Always perform the 
calibration step unless you are certain the projector and the interactive receiver have not been 
moved since the last use. If you are unsure, perform the calibration. 

To calibrate: 

1. Set up the hardware as described by the setup instructions included in the box. 

2. Connect the interactive software to the hardware. 

3. If the software has not been calibrated before, the calibration screen will automatically open. 
To manually start the calibration: 

o When prompted to calibrate, select Yes, or 

o Select the Calibrate button from the Desktop Tool palette, or 

o Select Calibrate Interactive Area... from the Windows taskbar menu. 

4. Multiple monitors 

If your Windows PC detects multiple monitors, you will see the message Click here to 
calibrate this screen (press ESC to cancel calibration). 

Tap your Interactive Stylus on the projection area. 

5. Calibrate 

Calibrate by tapping the Interactive Stylus on the targets on the projection area as directed by 
the software.  
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System Preferences - Windows Control Panel 
The System Preferences dialog in the Windows Control Panel allows you to set hardware 
specific preferences. 

If your receiver is not detected, see Hardware Not Detected. If you are using hardware not 
provided by eBeam, see your OEM hardware setup manual for instructions.  

There are two tabs that can be accessed in System Preferences. 

• The System Preferences tab. 

• The Projection tab. 

 

System Preferences Tab 

Communication Port  • Autodetect: If Autodetect is selected, the software will automatically attempt to connect to 
interactive hardware on USB and COM communication ports.  

• Connect To: The Connect To option allows you to manually specify which communication 
port to connect to the hardware on.  

• Detect Device: Attempts to detect the interactive hardware. 

• Close Connection: Software disconnects from the hardware. Frees the port. 

• Bluetooth Settings: Opens the Bluetooth Wireless System Configuration Settings 
dialog. See Hardware Setup and Bluetooth Wireless Configuration for more information. The 
receiver must be connected to the PC with a USB cable in order to be configured. 

• Connect To LAN: If your OEM interactive Receiver provides an option for connection to a 
Local Area Network, see your OEM hardware or software manual for instructions.  

Advanced • Open appropriate application when stylus or marker pen is used. If this is checked: 
o When a Marker Pen is used, the whiteboard software opens (if installed). 
o When an Interactive Stylus is used, the projection software opens.  

• Display Low Battery message: If this is checked, a low battery warning will appear when 
the pen or eraser battery is low. 

• Display system connecting status: If this is checked, a status dialog box will appear 
while the software attempts to connect to the hardware. 

• Hardware Diagnostics: Displays information used by technical support to diagnose 
environmental problems. The receiver must be connected to the PC either wirelessly or with 
a USB cable and must be detected by the software. 

• System Information: Opens the Windows System Information dialog box. 

 

Projection Tab 

Calibration  • The Calibration section allows you to launch the projection calibration process by selecting 
the Calibrate Projection Area button. 

Stylus Buttons • The Stylus Buttons section allows you to configure each of the two buttons on the 
Interactive Stylus. 

For each button, it is possible to set the button to be: 



© 2008 Luidia, Incorporated 

 Page 25

o Off - Button causes no action 

o Left Click - Left mouse click 

o Middle Click - Middle mouse click 

o Right Click - Right mouse click 

o Move Cursor - Causes the mouse cursor to hover 

o Show/Hide Tool Palette - Open close the Interactive Tool Palette 

Select button options from the pull down lists. 
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Getting Started  
 

Navigating with the Interactive Tools 
You navigate the interactive software using the Interactive Tool palettes. As shown below, the 
Desktop Tool palette provides access to the Desktop Annotation, Scrapbook, and PowerPoint Tools 
palettes. 

For a description of how to find features on the Interactive Tool palettes, see: 

• Interactive Tools Menu 

• Interactive Tools Sub-Menus  

 

For a description of advanced navigation techniques, see Gesture Based Navigation. 

 

Note: Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 

 

Interactive Tools Menu 

 

 

 

The Desktop Tools palette gives you access to all of the major software features and options. 
Selecting the Pen Tool (top) brings up the Desktop Annotation Tools palette. Selecting the 
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Scrapbook icon (left) brings up the Scrapbook palette, and selecting the PowerPoint icon (right) 
brings up the PowerPoint palette.  

 

The Desktop Annotation Tools palette gives you all of the tools you need when you are 
annotating your desktop. 

 

The Scrapbook Tools palette gives you the annotation and navigation tools necessary for 
working in Scrapbook. This palette is available only when Scrapbook is the active window. Any 
time you select an area of the screen that is not part of Scrapbook the Scrapbook Tools palette 
will change to the Desktop Tools palette. To restore the Scrapbook Tools palette, select an area on 
Scrapbook. 

 

The PowerPoint Tools palette gives you the tools necessary to annotate and navigate a 
PowerPoint slide show. You can click the PowerPoint icon on the Desktop Tools palette to bring up 
the PowerPoint Tools palette. The PowerPoint Tools palette also appears if you have the 
interactive software running when you start a PowerPoint slide show. 

 

Interactive Tools Sub-Menus 

The Interactive Tool Sub-Menus allow for greater than eight tools on a single palette. Buttons 
that contain a sub-menu have a small black arrow indicator. 

To select a tool from a sub-menu: 

1. Open a sub-menu by clicking and holding on a palette tool button that contains a small black 
arrow.  

2. Move the mouse cursor to the selected tool and release. 

3. The tool that you selected will become the active tool on the Interactive Tool palette. 
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Interactive Tool Preferences 
Each of the Interactive Tools palettes can be shown, hidden, moved, resized, and the 
transparency changed based on your preferences.  

 

To show or hide an Interactive Tools palette: 

• Press the Interactive Tools button on the Interactive Stylus. 

• Select the Interactive Tools menu item from the Windows taskbar menu. 

 

To move an Interactive Tools palette: 

• Drag the Interactive Tools palette to a new location by placing the tip of the Interactive Stylus 
in the center of the Interactive Tool palette and dragging to the new location. 

• The Interactive Tools palettes will appear in the location where you show or hide the 
Interactive Tools palette using the Interactive Stylus. 

 

See the General tab in Options for a description of how to resize and modify the transparency of 
an Interactive Tools palette. 
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The Interactive Stylus 
The Interactive Stylus was created specifically for use with an eBeam-enabled projection system. 
The Interactive Stylus behaves exactly like a mouse attached to your computer. 

 

 

 

In this document, we refer to a tap on the board as opposed to a mouse click to indicate that you 
are using the Interactive Stylus to perform an action. 

 

See Gesture Based Navigation for a description of advanced software navigation using the 
Interactive Stylus. 

 

The following table shows the different components of the Interactive Stylus and what those 
components do. 

 

Button A - Menu 
Button 

Button A, the Menu Button is the equivalent of the right-click 
button on your mouse.  

Button B -  
Interactive Tools 

Button 

Button B, the Interactive Tools Button shows and hides the 
Interactive Tools palette. This button is also used for Gesture 
Based Navigation. 
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Pen Tip 
The Pen Tip performs the same action as the left-click button on 
your mouse. 

Battery Cap 

 

The battery cap unscrews counter-clockwise to allow you to insert 
or replace the AA battery.  
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Gesture Based Navigation 
Gesture Based Navigation (gesturing) is an advanced navigation style that allows you to navigate 
the various Interactive Tools palettes using click-sweep motions of the Interactive Stylus. 

 

Gesturing is a quick way to select tools such as pen or zoom, and to also select properties of 
those tools such as line thickness or color. Gesturing allows you to select between tools and tool 
properties without needing to have the Interactive Tools palettes visible on the screen. 

 

See the following topics for more information. 

 

• Activate Gesture Based Navigation 

• How Gesturing Works 

• Mapping a Gesture to a Tool 

• Mapping a Gesture to a Property 

 

 

Activate Gesture Based Navigation 

 

To activate gesture based navigation, select the Options button from the Desktop Tools. The 
Interactive Options dialog box opens.  

 

From the General tab, under Features, check the Gesture Based Navigation checkbox, then 
click OK.  

 

 

How Gesturing Works 

 

Gesture Based Navigation relies on the Interactive Stylus used with the Interactive Tool palettes. 
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Using the Interactive Stylus  

 

The diagram on the left demonstrates what each of the 
buttons on the Interactive Stylus are used for.  

 

The bottom button (button furthest from the tip) is the 
Interactive Tools button that is used to show and hide 
the Interactive Tools palette. 

 

The Interactive Tools button is also used in gesturing. 

 

How to Gesture 

 

All gesture selections are performed using the Interactive Tools button on the Interactive Stylus 
without touching the stylus to the projection surface. To gesture, hold the Interactive Stylus so 
that you can comfortably press the Interactive Tools button with your finger. 

 

Gestures can be performed anywhere on the screen area, regardless of the visibility or location of 
the Interactive Tools palette. 

 

A gesture begins when you press and hold the Interactive Tools button and ends when the button 
is released. The invisible path of motion that is drawn between pressing and releasing the 
Interactive Tools button determines the gesture selection. 

 

The following sections use gesture maps to show how to select various tools and properties. Refer 
to the key (below) for definitions of the symbols in the maps. 

 

Gesture Map Key 

 Press and hold the Interactive Tools button 

 Moving with Interactive Tools button depressed 

 Release Interactive Tools button 

 

 

Mapping a Gesture to a Tool 
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Each Interactive Tools palette contains 8 tools on the first ring.  The diagram below shows how 
each tool can be selected by gesturing in a single direction. 

 

 

 

One of eight tools can be selected at a time by gesturing a straight line from any point on the 
screen to the direction of the desired tool. 

 

For example, to launch the On-Screen Keyboard from the Desktop Tools palette (shown above), 
simply gesture to the right as shown in the following gesture map. 

 

 

Mapping a Gesture to a Tool Property 

 

A tool property is some defining characteristic of a tool. In the case of the Pen Tool, the tool 
properties are pen color and line thickness.  

 

Each tool might also have a property ring that can have from 4 to 8 different selections. For 
example, the Zoom Tool has a single property ring with 8 zoom selections, while the Highlighter 
Tool has two property rings: a color ring with a selection of 8 colors and a line thickness ring with 
a selection of 4 line widths. For information on how to select a single property from a property 
ring, see Select a Property. 

 

It is only possible to use one property ring at a time. If you have just gestured to select a color 
but now want to select line thickness, you must change the property ring. See the following topics 
for information on how to change between the different property rings. 

 

• Switch to the Color Property Ring 

• Switch to the Line Thickness Property Ring 

• Switch to the Shapes Property Ring 
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Select a Tool Property 

 

A property ring for a tool from an Interactive Tools palette may have 4 or 8 selections per ring.  

 

For example, as shown in the illustration below, the eraser tool has 1 property ring with 4 
property choices (eraser widths of 3, 12, 20, and 30 pixels).   

 

 

 

In the case of the eraser, an eraser size can be selected by gesturing a straight line from any 
given point on the screen to the direction of the desired eraser size and then back again to the 
starting point, all in one motion. To select the 3 pixel eraser size, gesture a straight line from any 
given point on the screen to the left and then back again to the starting point. See gesture map 
below. 

 

 

Switch To The Color Property Ring 

 

The Pen, Highlighter, and Shapes Tools have a color property.  

 

To switch to the color property, begin a gesture from any given point on the screen and draw a 
straight line to the left, and then down - forming an approximate 90 degree corner. See gesture 
map below. 
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Switch to the Line Thickness Property Ring 

 

The Pen, Highlighter, and Shapes Tools have a line thickness property. 

 

To switch to the thickness property, begin a gesture from any given point on the screen and draw 
a straight line to the right, and then down - forming an approximate 90 degree corner. See 
gesture map below. 

 

 

 

Switch to the Shapes Property Ring 

 

The Shapes Tool is the only tool that has a shapes property. 

 

To switch to the shapes property, begin a gesture from any given point on the screen and draw a 
straight line down, and then left OR right - forming an approximate 90 degree corner. See gesture 
map below. 
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Windows Taskbar Menu 
The following menu items are offered from the Windows system tray menu: 

 

Menu Item Description 

Interactive Tools Shows/hides the Desktop Tools. 

Scrapbook Opens Scrapbook. 

Spotlight Opens Spotlight. 

Calibrate Interactive Area... Initiates the calibration. The interactive hardware must be detected by the software 
before calibration can begin. 

Detect System Attempts to detect the interactive hardware. See Connecting the Software to the 
Receiver. 

Options... Opens the Options dialog box. See Options. 

About... Displays the About dialog box for the software. To close, tap anywhere in the About 
dialog box. 

Help Opens a sub-menu that allows you to access help and also provides links to various 
registration and support pages that are provided by the hardware manufacturer of 
your interactive system. 

Exit Completely closes the software. If you have Scrapbook open, you will be prompted to 
first save the Scrapbook file. 
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Desktop Tools 
 

Summary of Desktop Tools 
The Desktop Tools palette is the main tool palette for the software. All other tool palettes and 
software features can be accessed from Desktop Tools. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 
appearance of the Interactive Tools. 

 

Note: Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 

 

Desktop Tools 

To learn more about a tool, select the tool below: 
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Pen - Annotation 

 Selecting the Pen tool allows you to annotate your desktop and causes the Desktop 
Tools palette to change to the Desktop Annotation Tools palette. 
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Start PowerPoint Presentation 

 Selecting  Start PowerPoint Presentation opens the Windows File > Open dialog so you 
can browse your files  and select a PowerPoint presentation to open. See Starting/Ending a 
PowerPoint Slideshow for more information. 
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On-Screen Keyboard and Handwriting Recognition Tools - Desktop 
Tools 
The On-Screen Keyboard Tool and Handwriting Recognition Toggle Tool are grouped into a 
single sub-menu on the Desktop Tools palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

On-Screen 
Keyboard 
Tool  

Selecting On-Screen Keyboard opens the Windows On-Screen Keyboard that you can use to 
enter text by tapping keys with the Interactive Stylus. You can change the font and font size on 
the keyboard by selecting Settings > Font. You can close the On-Screen Keyboard by selecting 
the On-Screen Keyboard button again or selecting the close (X) button on the On-Screen 
Keyboard.  

See Text Tool for information about using the On-Screen Keyboard to create text and for changing 
text attributes. 

Handwritin
g 
Recognitio
n Toggle 
Tool 

 

Toggles the ritePen® Handwriting Recognition package on and off. 

ritePen version 2.5 or later must be installed for this tool to work. If ritePen is not installed, the 
tool is disabled. 

Handwriting Recognition is used to convert Interactive Stylus annotations into text that can be 
used in Text Boxes and dialog boxes. 
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Options 

 Selecting Options from the Desktop Tools palette launches the Options dialog box. The 
Options dialog allows you to set the following setup options and preferences: 

 

• General: Set the Interactive Tools appearance and behavior. 

• Annotations: Set annotation preferences. 

 

You can also launch Options from the Windows Taskbar menu. 
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General 
The General tab in the Options dialog allows you to set the appearance and behavior for all of the 
Interactive Tool palettes. Available preferences are described in the table below. 

 

Palette Options • Size: This option allows you to select how big or small the Interactive Tool palette will be. 

• Transparency: This option allows you to select how visible the Interactive Tool palette will be. 
Setting transparency to display the palette faintly is useful during a presentation to keep the 
Interactive Tool palette available, but visually in the background. 

 

Note: If the Interactive Tool palette becomes too transparent, select the Restore Default button from 
the General tab to set the transparency back to default. 

Features • Hide cursor when drawing: The Hide Cursor When Drawing option allows you to hide the Windows 
selector arrow while you annotate your desktop or a PowerPoint Presentation. 

• Double-click eraser clears screen:The Double-Click Eraser Clears Screen option allows you to 
double-click the Eraser tool to erase all annotations created while annotating your desktop or during a 
PowerPoint Presentation. 

• Gesture Based Navigation: Turns Gesturing on and off. The default setting is off. 

• Smooth Drawing: Turns smooth drawing on and off. The default setting is on. 

• Sticky Palettes: If a tool has a secondary palette, such as a color ring or line thickness ring, then 
that secondary palette will be opened automatically each time that tool is chosen. The last used 
secondary palette will be remembered and opened by default the next time the tool is selected.  

Restore 
Defaults 

The Restore Defaults button causes all Palette Options and Features settings to be returned to their 
default settings. 

Restore 
Default Colors 

When custom colors have been selected on the Desktop Annotation Tools palette or the Scrapbook Tools 
palette, selecting Restore Default Colors will reset all palette colors to the default color set. 

System 
Preferences 

Opens the System Preferences dialog box. 
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Annotations 
The Annotations tab in the Options dialog allows you to set behavior for how desktop and 
PowerPoint annotations are saved. Available options are described in the following table. 

 

After 
Annotating the 
Desktop 

When you finish annotating your desktop (see Mouse Tool), you can keep a record of the annotated 
desktop as a new page in Scrapbook. Options for desktop annotation are Save, Discard, or Prompt to 
Decide. 

• Always save as new Scrapbook page: The annotated page becomes a new Page in Scrapbook. 
Save the Scrapbook file to keep the new Scrapbook Page. 

• Always discard annotations: The annotated page is automatically discarded. No record is kept. 

• Ask me each time: When you finish annotating the desktop, you will be prompted to save the 
annotated page as a new Page in Scrapbook. You will have the choice to save or discard the page. 

• Open Scrapbook after saving annotations: Default setting – opens Scrapbook. This setting gives 
you immediate feedback that your annotation has been placed in Scrapbook. Save the Scrapbook file 
to keep the new Scrapbook Page. 

Navigating an 
Annotated 
PowerPoint 
Slideshow 

When you change slides in a PowerPoint Slideshow, you must choose whether or not to save annotations 
into the PowerPoint file as objects. Options for desktop annotation are Save, Discard, or Prompt to Decide. 

• Always add objects to PowerPoint file: The annotations are automatically saved to each slide as 
an object on the slide. You must to save the PowerPoint file to keep the annotations permanently.  
See also Navigate a PowerPoint Slideshow. 

• Always discard annotations: The annotations are automatically discarded. No record is kept. 

• Ask me each time: Each time you change slides, you will be prompted to save the annotations as 
objects. You must save the PowerPoint file to keep the annotations permanently. See also Navigate a 
PowerPoint Slideshow. 
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Mouse - Desktop Tools 

 The Desktop Mouse Tool switches you from annotating your desktop to navigating your 
desktop.  

 

The Mouse Tool remains selected until a different tool from the Desktop Tool palette is selected. 

 

Snapshot and Recorder Tools - Desktop Tools 
See the following Snapshot and Recorder Tools topics:  
 
• Snapshot Tool and Recorder Tool 
• Recorder Controls  
• Recorder Options 
• PC Requirements and Settings for Recorder 
• Recording and Saving Movies 

 

 

The Snapshot Tool and Recorder Tool are grouped into a single sub-menu on the Desktop 
Tools palette. 

 
 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 
 

Tool Button Description 

Snapshot 
Tool 

 

Snapshot allows you to take a picture of the current screen and save it into Scrapbook either as a 
background image in a new Page or a Scrapbook element in the current Page. 

1. Select the Snapshot Tool button from the Desktop Tool palette to open the Take Snapshot 
dialog. 

2. Select one of the following options: 

o Capture screen: Captures the entire desktop as a single image. As a default, the 
captured image is saved as a background into a new Page in Scrapbook. To save the 
image as a Scrapbook element into the current Page, check the Import as Object 
checkbox.  

o Capture a selection: Minimizes the Scrapbook, and the cursor becomes a cross 
hairs. To select an area to capture, use the Interactive Stylus to draw a selection 
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rectangle.  

3. Select the Go button to save an image into Scrapbook. 

Recorder 
Tool 

 

See Recorder for information about how Recorder works. 

 

 

Recorder Controls 
 
The Recorder menu contains: 
 
Start Recording 

 

 

The Start Recording button causes Recorder to immediately begin 
recording. 
 
The Start Recording button has a sub-menu palette that allows you to 
select the size of your recording area. From left to right, the options are: 

• Record Entire Screen: Recorder captures everything shown in 
your primary monitor. 

• Record Selected Area: You will be prompted to drag your mouse 
to select an area of the primary monitor to record.  

• Record Window: You will be prompted to drag cross hairs from a 
dialog box to the application that you wish to record. If you drop the 
cross hair on the Scrapbook window, only the Scrapbook Page will 
be recorded. Note: When recording an application window while 
using multiple monitors, the application can be located on a 
secondary monitor. 

Pause Recording 

 

Pause Recording stops Recorder temporarily. To begin recording again, 
click the Start Recording button. 
 
To end your recording, first click Start Recording and then click Stop 
Recording. 

Stop Recording 

 

Stop Recording stops the Recorder. You will be prompted to save the 
movie file. Once the movie file has been saved, a notification dialog will 
appear that: 

• displays the movie duration, 

• displays the movie file location, and 

• gives you the option to play back the movie immediately or to close. 
 
The movie is saved in *.avi format, and can be played back in Windows 
Media Player. 

Recorder Status 

 

The Recorder Status box displays recording specific data. 

• Recording indicator. When Recorder is recording, the record 
indicator is red and blinking.  

• Audio. If audio in enabled, then a speaker is shown. If audio is 
disabled, the speaker is not shown. See Recorder Options. 

• Movie Timer. The timer displays how long Recorder has been 
recording. 

Recorder 
Options 

 

Recorder Options opens the Recorder Options dialog box. 
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Hide Recorder 
Wheel 

 

The Hide Recorder Wheel button allows you to keep the Recorder 
menu from being recorded in your video. Select the Hide Recorder 
Wheel button to hide the menu. To reopen the menu, select the 
Recorder tool from the Interactive Tools palette. 

 

 

Recorder Options 

The Recorder Options dialog box allows you to set audio, video, and file save settings specific to 
Recorder. 

 

Section Description 

Video • Frame Rate: The frame rate determines how many snapshots per second are taken of your 
screen. A higher frame rate will cause your movie to be smoother during playback. However, 
a higher frame rate requires more memory on your PC. Setting the Frame Rate to a lower 
rate can help when your PC performance is slow.  

Recommended Frame Rate for Available Memory: 

o 100 MB Available Memory - Set the Frame Rate to 5 frames/second  
o 250 MB Available Memory - Set the Frame Rate to 10 frames/second  
o 500 MB or More Available Memory - Set the Frame Rate to 15 frames/second  

 
You can determine the amount of available memory by opening Windows Task Manager, 
looking at the Physical Memory (K) section, and looking at the Available memory. Divide the 
Available memory by 1000 to get the number of free MB. 
 
Recommended Frame Rate for Your Processor: 

o Pentium IV or Similar Performance - Set the Frame Rate to 5 frames/second 
o Performance less than Pentium IV - In many cases a Frame Rate of 3 frames/second 

will be sufficient for good performance. However, in severe cases it is necessary to 
set the Frame Rate to 1 frame/second. 

 
This information can be found in Scrapbook Troubleshooting. 

• Turn off hardware acceleration while recording: In some cases, the hardware 
acceleration setting for your monitor can interfere with recording. This checkbox temporarily 
disables hardware acceleration. Important Note: After enabling this option, when you start  
and end recording, your monitor will go black for 1-2 seconds. This is expected behavior. 

Audio • Include Audio Track: Check Include Audio Track if you are using a microphone to record 
audio. The software checks for an attached microphone and will automatically check this 
checkbox if it finds a microphone. 

• Device: Allows you to select the device.  

• Source: Allows you to select the audio source. 

• Sample Rate: Choose from a spectrum between 11.025 kHz to 96.0 kHz 

• Stereo: Check Stereo to record in stereo.  

• MP3 Compression: Check MP3 Compression to access a range of quality from Low quality 
to Very High quality 

Saving Files • Save here by default: Use the Browse button to select the default file save location. 

• Alert me before recording if available disk space is less than: The final movie file can 
potentially get very big depending on how long the recording is. It is important that there is 
enough space on your PC to save the file once recording is complete. This option causes a 
warning dialog to appear when you have reached the specified amount of disk space. 
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PC Requirements and Settings for Recorder 
 
• Please note that when using multiple monitors configuration, Recorder will capture on the 

primary monitor only.  
• A microphone is required to create a movie with audio, but is not required if you do not need 

audio. 
• When using Recorder it is recommended that you are using a Windows PC with at least a 

Pentium IV processor,  1.4Ghz, with 512MB RAM. It is possible to run Recorder on a PC that 
does not meet these requirements but you may experience degraded performance.  

• If you are experiencing slow performance when running Recorder, try the following 
o PC's with a higher CPU speed and better graphics card will generally record faster and 

smoother. Shut down unnecessary background processes and applications while 
recording.  

o Reduce the frame rate, found in Recorder Options.  
o Recording simple Windows applications requires less capture processing power than 

recording highly graphics intensive material. Turning off the windows graphical effects 
by disabling Windows hardware acceleration can help Recorder run more smoothly. 
Check the Turn off hardware acceleration checkbox, found in Recorder Options. 
(This will cause your monitor to go black momentarily at the beginning and ending of a 
recording. This is expected behavior). 

o Record a smaller area. You can select the record area on the Start Recording button 
of the Recorder Control Palette. Selecting a smaller area requires less memory from 
your PC. 

 
This information can be found in Scrapbook Troubleshooting. 
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Recording and Saving Movies 
Use Recorder to record everything that happens on your desktop including voice tracks from 
your computer’s microphone. Play back your recording instantly in our Movie Player if you save 
the recording in the default *.ebm format. Or save your recording as an .avi, .swf or .wmv movie.  
 
 
See the following Recorder topics: 
 
• Movie File Type Options 
• Recording and Saving Movies 
 
 
 
Movie File Type Options 
 
You can save movies as .ebm, .avi, .swf or .wmv file types.  
 
.ebm (eBeam default format) Plays on Windows using Luidia's Movie Player 

.avi (Microsoft Audio Video 
Interleave) 

Plays on Mac OS and Windows using Apple QuickTime Player or Microsoft Windows Media 
Player 

.swf (Macromedia Flash Movie) Plays on Mac OS and Windows using Adobe Flash Player or a Web browser with a Flash 
plug-in installed 

.wmv (Windows Media Video 
File) 

Plays on Mac OS and Windows using Microsoft Windows Media Player or a Web browser 
with the Windows Media Player plug-in installed 

 
 
 
Recording and Saving Movies 
 
To record and save a movie 
 
1. Open the Recorder Control Palette. Recorder can be opened by first selecting the Recorder 

sub-menu button from any of the four major Interactive Tools palettes: 
o Desktop Tools  
o Desktop Annotation Tools  
o Scrapbook Tools 
o PowerPoint Tools 

 
2. Click the Recorder button to open the Recorder menu.  
 

 
 
3. Click the Start Recording button to begin recording. Note that there is usually a 2 to 3 

second delay before the recording actually begins. When you see the numeric timer 
progressing and a flashing red dot appearing above the timer, recording has begun.  

4. When you are ready to stop recording, click the Stop Recording button. The Save As dialog 
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displays, prompting you to select a file name and file type.  
5. Specify the file name and file type, then click Save. The Save As Status Bar displays until the 

saving process is finished.  
6. Once completed, select Play or Close in the Save As Status Bar.  
7. If you select Play, your movie will play in the format you specified. If you select Close, the 

Movie Player window displays, informing you of the original movie file location. The prompt 
Would you like to delete this file? displays. Click Yes if you want to delete the 
original .ebm movie file. Otherwise, click No.  
 
Note: Keeping a copy of your move as an .ebm file type can serve as a backup copy. You can 
always open an .ebm movie file and save it in a different file format (.avi, .swf, .wmv).  
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Scrapbook - Desktop Tools 

 Selecting Scrapbook launches the Scrapbook application. See What is Scrapbook? for 
more information. If Scrapbook was minimized, selecting the Scrapbook button will restore the 
window. If Scrapbook is open, selecting the Scrapbook button will minimize the window. 
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Calibrate 

 Selecting Calibrate starts the interactive calibration process. You will be prompted to 
perform a 9-point calibration. 

 

You can also start Calibration from the Calibrate Interactive Area... menu item in the Windows 
Taskbar menu. 

 

To calibrate, the software must be connected to the receiver. See Calibration and Connecting the 
Software to the Receiver for more information.  

 

 

 

 
 
  



© 2008 Luidia, Incorporated 

 Page 52

Spotlight 

 The Spotlight is useful for drawing attention to a particular region of your desktop.  

To start Spotlight select the Spotlight menu item in the Windows Taskbar menu or from the 
Scrapbook Toolbar. 

You can now highlight a specific area of your desktop and use the Spotlight Options menu to 
customize the spotlight. 

You can move the spotlight anywhere on the screen, change its shape, and adjust its 
transparency.  

To move the spotlight, click in the grayed-out area, then drag. Clicking in the spotlight lets you 
interact normally with the desktop items in the spotlight area. 

Spotlight's Options menu can be found in the top right corner of the screen. 

Options  Spotlight options you set remain in effect until you reset them. 

• Transparency: This option allows you to select how dark the grayed out area surrounding the 
spotlight will be.  

o 0% - completely opaque 

o 10% - light 

o 20% - lighter 

o 30% - lightest 

• Spotlight shape:  This option allows you to select the shape of the spotlight. 

o Circle 

o Square 

• Spotlight size:  This option allows you to select the size of the spotlight. 

o Small 

o Normal 

o Large 

 

Exit (X) Closes the spotlight feature. 

 

See Cover Sheet for information on a similar feature available for Scrapbook. 
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Desktop Annotation Tools 
 

Summary of Desktop Annotation Tools 
The Desktop Annotation Tools appear when you select Annotate Your Desktop (see Desktop 
Tools - Pen Tool). The Desktop Annotation Tool palette gives you all of the tools you will need to 
annotate your desktop. 

When you select Desktop Annotation, a snapshot is taken of your desktop at that moment and 
turned into an image that you can write on. A translucent frame appears around the border of the 
screen to indicate that you are annotating the desktop image and not navigating your desktop.  

To finish annotating and return to desktop navigation and the Desktop Tools, select the Mouse 
Tool. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 
appearance of the Interactive Tools. 

Note: Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 

 

Desktop Annotation Tools 

To learn more about a tool, select the tool below: 
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Pen Tool - Desktop Annotation 

 The Pen Tool allows you annotate the desktop freehand.  

 

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the 
Desktop Annotation Tool palette changes to show the current color and line width settings.  

 

Change Color • Select the color in the center of the Desktop Annotation Tool palette. The outer ring of the 
menu changes to display all other color options. 

• Select a color on the outer ring. 

Once a color has been selected, the center of the Desktop Annotation Tool palette changes to 
display the selected color. This color will remain selected until a new color is selected. 

A custom color can be selected by double-clicking a color on the palette ring. A color selection 
dialog box will open. Select the color and select OK. The custom color will be shown on the 
palette ring. The standard set of colors can be restored by selecting the Restore Default Colors 
button from the Options dialog. 

Change Line Width • Select the line width in the center of the Desktop Annotation Tool palette. The outer ring of 
the menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the Desktop Annotation Tool palette changes 
to display the selected line width. This line width will remain selected until a new line width is 
selected. 
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Shapes Tool - Desktop Annotation 

 The Shapes Tool allows you draw shapes on your desktop. 

 

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center 
of the Desktop Annotation Tool palette changes to show the current color and line width 
settings.  

 

Change Shape • Select the shape in the center of the Desktop Annotation Tool palette. The outer ring of the 
menu changes to display all other shape options. 

• Select a shape on the outer ring. 

Once a shape has been selected, the center of the Desktop Annotation Tool palette changes to 
display the selected shape. This shape will remain selected until a new shape is selected. 

Change Color • Select the color in the center of the Desktop Annotation Tool palette. The outer ring of the 
menu changes to display all other color options. 

• Select a color on the outer ring. 

Once a color has been selected, the center of the Desktop Annotation Tool palette changes to 
display the selected color. This color will remain selected until a new color is selected. 

A custom color can be selected by double-clicking a color on the palette ring. A color selection 
dialog box will open. Select the color and select OK. The custom color will be shown on the 
palette ring. 

Change Line Width • Select the line width in the center of the Desktop Annotation Tool palette. The outer ring of 
the menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the Desktop Annotation Tool palette changes 
to display the selected line width. This line width will remain selected until a new line width is 
selected. 
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Redo Tool - Desktop Annotation 

 The Redo Tool allows you to redo the last undone annotation, provided you had previously 
used the Undo Tool. If you have used Undo multiple times, you can redo the changes back to the 
beginning of the series. Redo is disabled once a new annotation occurs. 
 
 
  



© 2008 Luidia, Incorporated 

 Page 57

Eraser Tool - Desktop Annotation 

 The Eraser Tool allows you to erase desktop annotation marks made using the Desktop 
Annotation Tool palette. 

 

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of 
the Desktop Annotation Tools palette changes to show the current eraser thickness setting. 

 

Set Eraser Thickness • Select the thickness from the center of the Desktop Annotation Tools palette. The 
outer ring of the menu changes to display all four thickness options available.  

• Select a thickness on the outer ring.  

Once a thickness has been selected, the center of the Desktop Annotation Tools palette 
changes to display the selected thickness. This thickness will remain selected until a new 
thickness is selected. 
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Mouse Tool - Desktop Annotation 

 The Desktop Mouse Tool switches you from annotating your desktop to navigating your 
desktop. It also changes the Desktop Annotation Tools palette to the Desktop Tools palette. 
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Save and Recorder Tools - Desktop Annotation 
The Save Tool and Recorder Tool are grouped into a single sub-menu on the Desktop 
Annotation Tools palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

Save Tool 

 

The Save Tool allows you to save a snapshot of the annotated desktop into Scrapbook as a new 
Page. As the new Page is being saved, a save icon will appear on your desktop. You must save the 
Scrapbook file if you want to keep the Page permanently. 

Recorder 
Tool 

 

See Recorder for information about how Recorder works. 
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Undo Tool - Desktop Annotation 

 Undo erases the previous annotation. It is possible to select Undo multiple times until the 
page is blank. 
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Highlighter Tool - Desktop Annotation 

 The Highlighter Tool allows you annotate the desktop freehand.  

 

Note: Some highlighter colors may not be visible on some computer backgrounds. 

 

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the 
center of the Desktop Annotation Tools palette changes to show the current color and line 
width settings.  

 

Change Color • Select the color in the center of the Desktop Annotation Tools palette. The outer ring 
of the menu changes to display the eight color options available.  

• Select a color on the outer ring.  

Once a color has been selected, the center of the Desktop Annotation Tools palette changes 
to display the selected color. This color will remain selected until a new color is selected. 

A custom color can be selected by double-clicking a color on the palette ring. A color 
selection dialog box will open. Select the color and select OK. The custom color will be shown 
on the palette ring. The standard set of colors can be restored by selecting the Restore 
Default Colors button from the Options dialog. 

Change Line Width • Select the line width in the center of the Desktop Annotation Tools palette. The outer 
ring of the menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the Desktop Annotation Tools palette 
changes to display the selected line width. This line width will remain selected until a new line 
width is selected. 
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Scrapbook 
 

What is Scrapbook? 
The Scrapbook application turns any projection surface into a digital workspace. Scrapbook 
Pages store the content of your class session or meeting.  

 

  

Features include: 

• Digitally record whiteboard notes on a Page by annotating freehand with the Pen Tool or 
adding text using the Text Tool.  

• Import screen shots or image files using the Snapshot tool or drag-and-drop placement. Use 
the Gallery to store your image libraries in a central, easy to find location. 

• Work with annotations, text boxes, or image files as Scrapbook elements. Move, rotate, resize, 
group, and copy/paste any element. 

• Import PowerPoint, Excel, Word, and image files as a background and then annotate over the 
background. Great for preparing presentations. 

• Export documents into Scrapbook from any application with a print function. Simply open the 
document, go to Print, and select the eBeam Scrapbook Image Writer from the printer list. 
Documents are instantly imported into Scrapbook where they can be saved, printed, or shared 
online for free. Great for PDFs! 

• Share your Scrapbook Pages over the Internet/intranet with anyone, anywhere. Changes to 
the Page are shared in real-time. 

• Playback, edit, and annotate Scrapbook Pages and then attach them to e-mail messages, 
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faxes, or simply print. 

• Use the Cover Sheet - used to hide sections of a presentation, such as during question and 
answer sequences or during a lecture. 

• Automatically save your meeting file to ensure that you never accidentally lose an important 
set of notes or a presentation. 

• Use Layers to control the content of a Page. Show and hide layers to control which elements 
are visible and when. 

 

Note: Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 
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What is a Meeting? 
A meeting is a collection of notes and images stored as elements in Scrapbook Pages in a 
Scrapbook meeting file (*.esb). Scrapbook allows one meeting at a time to be open. 

 

A single meeting may have one or more participants who are sitting in one room using the 
interactive system to capture notes and diagrams.  

 

A single meeting may also have participants who are located in other locations, such as another 
floor in your building, another state, or even another country. This process of having participants 
attend your meeting over the Internet/intranet in real time is called Sharing a Meeting. 
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Scrapbook Views 
Scrapbook gives you two ways to look at your meeting data: in a Page, or as a Thumbnail. Pages 
and Thumbnails are combined to create views. Scrapbook has four view options: 

 

• Page and Thumbnails View 

• Thumbnails View 

• Page View 

• Full Screen View 

 

See also: Layers 

 

Switching Between Views 

 

You can switch between views using the View menu or the Scrapbook Toolbar. To switch to a 
view: 

 

• Page and Thumbnails View:  

o Choose View > Normal, or 

o Press Ctrl+1, or 

o Select the View Page and Thumbnails button from the Scrapbook Toolbar. 

• Thumbnails View:  

o Choose View > Thumbnails, or 

o Press Ctrl+2, or 

o Select the View Thumbnails button from the Scrapbook Toolbar. 

• Page View:  

o Choose View > Page, or 

o Press Ctrl+3, or 

o Select the View Page button from the Scrapbook Toolbar. 

• Full Screen View:  

o Choose View > Full Screen View, or 

o Select the Full Screen button from the Scrapbook Toolbar. 

 

Page and Thumbnails View 
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When the Page and Thumbnails View is selected, a scrollable column of Thumbnails is displayed 
on the left side of the Scrapbook window, while one full Page is displayed on the right side of the 
Scrapbook window. Features of the Page and Thumbnails View include: 

• Scrollable column of Thumbnails for viewing all Pages included in the Scrapbook meeting. 

• Drag and drop page Page reordering. 

• Sizable Thumbnails column. Resize by dragging the boundary between the Thumbnails and the 
Page. 

• Click on any Thumbnail to display its large view as the Page on the right side of the Scrapbook 
window. 

• Drag and drop elements from Page onto a thumbnail. 

• Page Selection tools in the Scrapbook Toolbar. 

• Meeting file playback. (Page and Thumbnails View or Page View only). 

• Background Image import into the displayed Page. 

• Page annotation using Scrapbook Tools or the standard annotation toolbar. 

 

 

Thumbnails View 

 

When the Thumbnails View is selected, only Thumbnails are displayed in the Scrapbook window. 
The Thumbnails View is very useful for giving you a summary of the pages in your meeting and 
allowing you to find individual pages rapidly. Features of the Thumbnails View include: 

• Scrollable column of Thumbnails for viewing all Pages included in the Scrapbook meeting. 

• Drag and drop page reordering. 

• Instantly display Thumbnail in Page View with a Double-tap (Interactive Stylus) or double-click 
(mouse). 

 

Page View 

 

When the Page View is selected, only a single Page is displayed in the Scrapbook window. The 
Page View is the most used view in Scrapbook. Features of the Page View include: 

• Page Selection tools in the Scrapbook Toolbar. 

• Annotate within the Page. 

• Background Image import into the displayed Page. 

• Page menu options for adding a new page, duplicating a page, or deleting a page. 
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• Meeting file playback. (Page and Thumbnails View or the Page View only). 

• All while sharing every moment of your presentation in real-time over the Internet/intranet. 

 

Full Screen View 

 

Full screen view maximizes the current page to full screen size. The Scrapbook Toolbar becomes a 
floating toolbar that can be closed and the Scrapbook Tool palette becomes the Scrapbook Full 
Screen Tool palette. 

Working in Scrapbook's Full Screen View gives you the ability to present Scrapbook meeting Pages 
in the same way that you would present a MS PowerPoint slide show, except that you have the 
access to all of the useful presentation features found in Scrapbook.  

Useful features include: 

• Sharing your presentation in real-time over the Internet/intranet. 

• Import, rotate, resize image elements while giving your presentation. 

• Annotate within the Page. 

• Add new Pages to the presentation. 

• All while sharing every moment of your presentation in real-time over the Internet/intranet. 
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Scrapbook Menus 
 

File Menu 
File Menu options are described below: 

 

New New creates a new Scrapbook meeting file after closing any previously opened meetings.  

To create a new Scrapbook meeting file: 

1. Choose File > New or press Ctrl+N. 

2. If a meeting is open when New is chosen, Scrapbook prompts you to save the current 
meeting. Select Yes to save the meeting, No to close the meeting without saving, or 
Cancel to remain in the current meeting. 

A new meeting is created every time Scrapbook opens. 

Open... Open allows you to open a Scrapbook (*.esb) file or an eBeam Software (*.wbd) file. To 
open a Scrapbook file: 

1. Choose File > Open, or press Ctrl+O. 

A standard Open File dialog box appears.  

2. Navigate to the *.esb file, and select that file. 

3. Select OK. 

Note: Scrapbook will also open *.wbd files created by previous versions of eBeam 
Software. 

Import/Merge Import/Merge allows you to: 

• Import an Excel, PowerPoint, or Word file to the background of the currently selected 
page, or  

• Merge an existing Scrapbook (*.esb) or Capture (*.wbd) file to the currently open file. 
 
Note: Import/Merge is disabled during a shared meeting. 

 

Import 

To import an Excel, PowerPoint, or Word file: 

1. Select Import/Merge from the File Menu. 

2. In the Open dialog under Files of Type, select the file extension for Excel, 
PowerPoint, or Word. 

3. Select the file and select OK. 

An import dialog will open based on the file type. See: 

o Import a PowerPoint Presentation 

o Import an Excel Spreadsheet 

o Import a Word Document 

 

Merge 

To merge an existing Scrapbook or Capture file: 

1. Select Import/Merge from the File Menu. 
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2. Select the file from the Open dialog box and select OK to open the Scrapbook File 
Import dialog box. 

3. Select the range of pages to be imported. 

4. Select the merge location within the open file. The default is to insert the merged 
pages at the end of the file. 

5. Select OK. 

Whenever possible, annotations and images will be converted to Scrapbook elements. 
Backgrounds will remain backgrounds in the merged file. 

Save Save allows you to save a Scrapbook (*.esb) file. To save a Scrapbook file: 

1. Choose File > Save, or press Ctrl+S. 

2. If the file has been saved before, it is saved again under the existing name. 

If this is the first time the meeting has been saved, the standard Save As dialog box 
opens. 

Save As... Save As allows you to save a new Scrapbook (*.esb) file, or to save an existing Scrapbook 
meeting file under a new name.  

To save a Scrapbook file: 

1. Choose File > Save As. 

2. The standard Windows Save As dialog box opens. 

3. Enter a meeting name and select the folder location. The default folder location is 
under My Documents in My Scrapbook. 

4. Select the file type. See Supported file types for more information. 

5. Select the Page Range to save by selecting the appropriate Page Range radio button 
located at the bottom of the Save As dialog: 

o All - The default range is All pages. This is also the only option available 
when the Scrapbook file has only one page. 

o Selected - Saves only selected pages. You can select multiple Pages by 
clicking on each Thumbnail while holding down the Ctrl key.  

o Pages - Allows you to select a range of pages to save.  

Note: If you have not previously saved the file, any unselected pages will be lost 
when you use the Selected or Pages options and are saving to either *.esb or *.wbd. 

6. Select OK. 

Save As Web Page... Save As Web Page allows you to save a Scrapbook (*.esb) meeting file in HTML format 
for posting to the Internet/intranet as a web page. 

To save a Scrapbook file in HTML format: 

1. Choose File > Save As Web Page... 

The Save As dialog box appears, then 

2. Enter a meeting name and select the folder location. The default folder location is 
under My Documents in My Scrapbook. 

3. Select the Page Range to save by selecting the appropriate Page Range radio button 
located at the bottom of the Save As dialog: 

o All - The default range is All pages. This is also the only option available 
when the Scrapbook file has only one page. 

o Selected - Saves only selected pages. You can select multiple Pages by 
clicking on each Thumbnail while holding down the Ctrl key. 
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o Pages - Allows you to select a range of pages to save.  

4. Select Save. 

Archive Meeting Archive Meeting allows you to archive your Scrapbook meeting file on an eBeam server. 

See Archive a Meeting for more information. 

Note: This option is available only if the interactive hardware or security key is connected 
to the software and detected. 

Retrieve Meeting Retrieve Meeting allows you to retrieve an archived Scrapbook meeting file from an 
eBeam server. 

See Retrieve a Meeting for more information. 

Page Setup... Page Setup opens the Page Setup dialog box. The Page Setup dialog box allows you to 
choose header and footer information for a printed Scrapbook page and allows you to add 
a border for  the printed page.  

Allows changes to page numbering format,  meeting name, and date and time formats. 

Print Setup... Print Setup opens the standard Windows Print Setup dialog box. The Print Setup dialog 
box allows you to select all desired printer settings, including portrait or landscape 
orientation and paper source. 

Print Page Print Page prints only the selected/displayed Page to your default printer. 

Print... Print opens the standard Print dialog box. This dialog allows you to select a page range 
and the number of copies you want to print. The default settings are to print all pages in 
the file and to print one copy.  

To print the Scrapbook file, choose File > Print, or press Ctrl+P. 

Send... Send allows you to send a Scrapbook meeting file (*.esb) as an  attachment via any 
MAPI-compliant mail system, such as Microsoft Exchange.  

To send a Scrapbook meeting file via email: 

1. Choose File > Send to open the Send dialog box. 

2. Select the file format and page range from the Send dialog box 

3. Select OK. 

Scrapbook opens an untitled e-mail message in your MAPI-compliant mail program with 
your file as an attachment. Use your address book to fill in names of the recipients, and 
send the email as you normally would. 

You can save a Scrapbook meeting in any file format (except HTML) that is suitable for an 
e-mail attachment. See Supported file types for more information. The HTML format option 
is not available for sending. 

Exit Exit closes Scrapbook, but does not close the Interactive Tools. See the Windows Taskbar 
Menu for more information. 

If you have not saved your Scrapbook file, you will be prompted to save the file before 
Scrapbook closes. 
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Edit Menu 
Edit Menu options are described below: 

 

Undo Undo cancels the last change on a Scrapbook Page. It is possible to undo all changes to return the 
Scrapbook Page to a totally empty state. Undo applies only to the current Page. 

To Undo: 

• Choose Edit > Undo, or 

• Select the Undo button from the Scrapbook Toolbar, or 

• Press Ctrl+Z. 

Redo Redo allows you to redo the last undone change, provided you had previously used the Undo Tool. If 
you have used Undo multiple times, you can redo the changes back to the beginning of the undo 
series. Redo is disabled once a new change has been made to the Page. Redo applies only to the 
current Page.   

To Redo: 

• Choose Edit > Redo, or 

• Select the Redo button from the Scrapbook Toolbar, or 

• Press Ctrl+Y. 

Cut Cut is used to cut individual or grouped Scrapbook elements from a Scrapbook Page that can then be 
pasted to a Scrapbook Page or other applications, and also with the Text Tool to cut and paste text 
within active text boxes. 

To cut an element from a Scrapbook Page: 

1. Use the Select Tool to select the element(s) to cut. See Select elements individually or in groups. 

2. Choose Edit > Cut, or press Ctrl+X. 

3. Paste to another Scrapbook Page, or open another application such as MS Word or MS Paint and 
paste.  

To cut text from text box: 

1. Highlight the text in the text box. 

2. Choose Edit > Cut, or press Ctrl+X. 

Copy Copy allows you to copy individual or grouped Scrapbook elements from a Scrapbook Page to other 
Scrapbook Pages and other applications, and also can be used with the Text Tool to cut and paste text 
within active text boxes.  

To copy an element from a Scrapbook Page: 

1. Use the Select Tool to select the element(s) to copy. See Select elements individually or in 
groups. 

2. Choose Edit > Copy, or press Ctrl+C. 

3. Paste to another Scrapbook Page, or open another application such as MS Word or MS Paint and 
paste.  

To cut text from text box: 

1. Highlight the text in the text box. 

2. Choose Edit > Copy, or press Ctrl+C. 
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Notes: 

• It is possible to copy an element from one Scrapbook Page to another by dragging the element 
onto a thumbnail. 

• It is possible to copy text from within an active text box to paste to another text box or to an 
outside application. 

Paste Paste is used to paste Scrapbook elements into a Scrapbook Page from either another Scrapbook 
Page or from your computer's clipboard. It is also used with the Text Tool to cut and paste text 
between active Scrapbook text boxes. 

To paste an element: 

1. Cut or copy the individual or grouped elements from a Scrapbook Page, the Gallery, or an outside 
image file. 

2. Choose the Scrapbook Page or Thumbnail. 

3. Choose Edit > Paste, or press Ctrl + V. 

To paste text between active Scrapbook text boxes: 

1. Copy text from another Scrapbook text box. 

2. Open a new text box. 

3. Choose Edit > Paste, or press Ctrl + V. 

Note: Text copied from other applications will be pasted into Scrapbook as an image element. 

Select All Select All allows you to select all Scrapbook elements within a Page into a single group. The 
elements can all be manipulated as one, but are not grouped. 

To select all: 

1. Choose Edit > Select All. 

2. Press Ctrl+A. 

Duplicate Duplicates the selected individual or grouped element(s).  

To duplicate an element: 

1. Use the Select Tool to select the element(s). See Select elements individually or in groups.  

2. To duplicate the element: 

o Choose Edit > Duplicate, or 
o Right-click (Press Button A on your Interactive Stylus) the element and select Duplicate, 

or 
o Press Ctrl+D. 

3. Duplicate the element(s) as many times as needed. 
o The duplicate element(s) are cascaded slightly lower and to the right of the original. If 

the cascaded elements reach the bottom of the Page, newly duplicated elements will be 
stacked on the bottom most element. 

Delete Deletes the selected individual or grouped element(s).  

To delete an element: 

1. Use the Select Tool to select the element(s). See Select elements individually or in groups.  

2. To delete the element(s): 

o Choose Edit > Delete,  

o Select the Delete Object button from the Scrapbook Toolbar, or 

o Press the Del key. 

Order  Order allows you to change the Z-order of the elements on your Scrapbook page. See Move an 
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element forward or backward. The order options are: 
 

• Bring to Front: Move the selected element in front of all other elements.  

• Send to Back: Move the selected element behind all other elements.  

• Bring Forward: Move the selected element one level forward.  

• Send Backward: Move the selected element one level backward.  
 
See Select elements individually or in groups for information on selecting elements.  
 

Grouping Group is used to bond a selection of elements together so they can be manipulated as a single 
element. See Group and ungroup elements for more information. The grouping options are: 

• Group: Bonds a selection of elements together so they can be manipulated as a single element. 

• Ungroup: Releases grouped elements so that the individual elements can be manipulated 
separately. 

 
See Select elements individually or in groups for information on selecting elements.  

Alignment The Alignment menu allows you to access a sub-menu with Alignment and Distribute options. 

Alignment is used to align selected Scrapbook elements relative to each other. Distribute is used to 
distribute Scrapbook elements equal distances from each other. 

To align a set of Scrapbook elements: 

1. Use the Select Tool to select the element(s). See Select elements individually or in groups.  

2. Select your alignment option from the Edit > Alignment menu. The options are: 

o Align Left (Ctrl+L): The elements will align vertically to the left edge of the left most 
object. 

o Align Center (Ctrl+E): The elements will align vertically to the averaged center point 
of all the elements. 

o Align Right (Ctrl+R): The elements will align vertically to the right edge of the right 
most element. 

o Align Top (Ctrl+T): The elements will align horizontally to the top edge of the highest 
object. 

o Align Middle (Ctrl+M): The elements will align horizontally to the averaged center 
point of all the elements. 

o Align Bottom (Ctrl+B): The elements will align horizontally to the bottom edge of the 
lowest object. 

Note: All alignment options can also be selected from the Right-click (Press Button A on your 
Interactive Stylus) Alignment menu.  

 

To distribute a set of Scrapbook elements: 

1. Use the Select Tool to select the element(s). See Select elements individually or in groups.  

2. Select your distribution option from the Edit > Alignment menu. The options are: 

o Distribute Horizontally: The elements will be distributed evenly and horizontally 
between the center points of the left and right most elements. 

o Distribute Vertically: The elements will be distributed vertically and evenly between 
the center points of the top and bottom elements. 

Note: All distribute options can also be selected from the Right-click (Press Button A on your 
Interactive Stylus) Alignment menu. 

Orientation Orientation is used to change the rotation or orientation of individual or grouped Scrapbook 
elements in place without moving the element. 

To set the orientation of one or more Scrapbook elements: 
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1. Use the Select Tool to select the element(s). See Select elements individually or in groups.  

2. Select your orientation option from the Edit > Orientation menu. The options are: 

• Rotate Right: Rotates the element clockwise 90 degrees. 

• Rotate Left: Rotates the element counter-clockwise 90 degrees. 

• Flip Vertical: Flips the element vertically. 

• Flip Horizontal: Flips the element horizontally. 

Reset Image 
Properties 

Change the selected element back to the size it was when it was brought into the application. See the 
Select Tool for information on selecting an element. 

Options... Options opens the Scrapbook Options dialog box. 

• Preferences  

• Proxy Server 

• Software Updates 
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View Menu 
View Menu options are described below: 

 

Normal (View Page and 
Thumbnails) 

Normal allows you to switch to the Page and Thumbnails View. See Scrapbook Views for more 
information. Switch to the Page and Thumbnails View by: 

• Choose View > Normal, or 

• Press Ctrl+1, or 

• Select the View Page and Thumbnails (Normal) button from the Scrapbook Toolbar. 

Thumbnails Thumbnails allows you to switch to the Thumbnails View. See Scrapbook Views for more 
information. Switch to the Thumbnails View by: 

• Choose View > Thumbnails, or 

• Press Ctrl+2, or 

• Select the View Thumbnails button from the Scrapbook Toolbar. 

Page Page allows you to switch to the Page View. See Scrapbook Views for more information. Switch 
to the Thumbnails View by: 

• Choose View > Page, or 

• Press Ctrl+3, or 

• Select the View Page button from the Scrapbook Toolbar. 

Gallery Gallery opens Scrapbook's Integrated Clip-Art Gallery. Open the Gallery by: 

• Choosing View > Gallery, or 

• Pressing Ctrl+4, or 

• Selecting the Gallery button from the Scrapbook Toolbar. 

You can use this feature to add graphics from the provided library of clip art to your 
presentations. You can also add your own directories to the gallery. See Gallery,  Scrapbook 
Elements, and Background Settings for more information about using images. 

Full Screen View Full Screen View maximizes the current page to full screen size. The Scrapbook Toolbar 
becomes a floating toolbar that can be closed. The Scrapbook Tool palette becomes the 
Scrapbook Full Screen Tool palette (see Summary of Scrapbook Tools). 

To go to full screen: 

• Choose View > Full Screen View, or  

• Select the Full Screen button from the Scrapbook Toolbar, or 

• Press F11. 

To return to normal screen size: 

• Right-click the screen (press Button A on the Interactive Stylus), and select Full Screen Off 
from the menu that appears, or 

• Select the Full Screen button from the Scrapbook Toolbar, or 
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• Press F11. 

See Full Screen View for more information. 

Use Cover Sheet Use Cover Sheet brings up a window-shade like feature that allows you to cover part of your 
page. You can size the sheet during your presentation as well as set its orientation and 
transparency. 

See Cover Sheet for more information.  

Spotlight Spotlight is useful for drawing attention to a particular region of your desktop.  

See Spotlight for more information. 

Participants Participants opens the Participants window so you can see who has joined a shared Scrapbook 
meeting. To open the Participants window: 

• Choose View > Participants, or 

• Press Ctrl+5, or 

• Select the Participant View button from the Scrapbook Toolbar. 

See What is a Shared Meeting? and Participants for more information. 

Master Page Master Page opens the master page. All changes made to the master page appear as a 
background image in all Scrapbook Pages except those that contain their own background 
settings.  
 
Open the Master Page by: 

• Choosing View > Master Page, or 

• Pressing Ctrl+6, or 

 
See Master Page for more information. 

Layers Layers can be used to add content to a Scrapbook Page (privately or shared) that can be 
hidden and shown. 
 
Open the Layers by: 

• Choosing View > Layers, or 

• Pressing Ctrl+7, or 

 
See Layers for more information. 

Toolbar (Show/Hide 
Toolbar's) 

Choosing the Toolbar menu option causes a sub-menu to open with the following three 
selections: 

• Interactive Tools: Choose this menu selection to show or hide the Interactive Tools for 
Scrapbook. 

• Playback: Choose this menu selection to show or hide the Playback toolbar. 

• Status Bar: Choose this menu selection to show or hide the Scrapbook status bar. 

Zoom To Zoom To allows you to zoom in or out on the currently displayed Page. 

Choosing the Zoom To menu option causes a sub-menu to open with the following zoom 
selections: 500%, 300%, 200%, 100%, 50%, and 25%. 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 
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Zoom In Zoom In allows you to zoom in on the currently displayed Page. Each time you choose Zoom 
In, the zoom will increase by a factor of 1.25 to no greater than 2000%. 

To zoom in on a Page: 

• Choose View > Zoom In, or  

• Press Ctrl+Num + 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 

Zoom Out Zoom Out allows you to zoom out on the currently displayed Page. Each time you choose Zoom 
Out, the zoom out will decrease by a factor of 1.25 to no less than 25%. 

To zoom out of a Page: 

• Choose View > Zoom Out, or  

• Press Ctrl+Num - 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 

Fit Page Fit Page compresses or expands the Page to fit into the Page display area. Fit Page can also be 
selected by pressing Ctrl+0. 

All pages will fit into the Page display area until a different zoom value is selected. 

For more information, see the Zoom Tool. 

Actual Size Actual Size zooms the Page to 100%. 

The Page will remain at actual size until a new zoom value is selected. 
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Page Menu 
Page Menu options are described below: 

 

New New creates a new blank Page in the Scrapbook meeting.  

To create a new Page: 

• Choose Page > New, or 

• Select the New Page button from the Scrapbook Toolbar. 

The new Page is inserted directly after the displayed page. 

Clear Clear clears all elements from the displayed Page. 

To clear a Page, select the Page to be cleared, and: 

• Choose Page > Clear, or 

• Select the Clear Page button from the Scrapbook Toolbar. 

Duplicate Duplicate creates a copy of the displayed Page and makes the copy the displayed Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 

2. Choose Page > Duplicate, or select the Duplicate Page button from the Scrapbook Toolbar. 

The duplicated Page is inserted directly after the displayed Page. 

Delete Delete deletes the displayed Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Choose Page > Delete, or select the Delete Page button from the Scrapbook Toolbar. 

Delete All Delete All deletes all Pages from the Scrapbook meeting. All data will be lost. 

Next Page/Previous 
Page 

Next Page navigates to the next page in the Scrapbook meeting. This option is available only 
when the last page in the meeting is not displayed. 

To select Next Page: 

• Choose Page > Next Page, or 

• Select the Next Page button from the Scrapbook Toolbar, or 

• Press the PgDn button on your keyboard. 

 

Previous Page navigates to the previous page in the Scrapbook meeting. This option is available 
only when the first page in the meeting is not displayed/selected. 

To select Previous Page: 

• Choose Page > Previous Page, or 

• Select the Previous Page button from the Scrapbook Toolbar, or 

• Press the PgUp button on your keyboard. 
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Go To Page... Go To Page allows you to select the Page to be displayed by typing in or selecting a page 
number. 

To go to a page: 

1. Choose Page > Go To Page to open the Go To Page dialog. 

2. Select a page using the up-and-down arrow buttons, or type the page number into the text 
box. 

3. Select OK. 

Or: 

Use the Page Selection tools on the Scrapbook Toolbar. 

Playback See Playback for more information. 

Add Hyperlink... Add Hyperlink allows you to add a hyperlink to a Scrapbook element.  

See Hyperlinked elements and Scrapbook elements for more information. 

Add Image... Add Image allows you to import an image file or screen capture into the currently selected page.  

See Scrapbook elements for more information. 

Add Flash File... Add Flash File allows you to import an image a Flash file (*.swf) or Flash movie (*.flv) into the 
currently selected page.  

See Scrapbook elements for more information. 

Add Snapshot... Add Snapshot allows you to import a screen shot. See the Snapshot Tool. 

Background Settings... Background Settings allows you to: 

• Import an image file or screen capture to the background of the currently selected page 

• Set the background color of a Page  

• Cause a grid or horizontal lines to be displayed on a Page. 

See Background Settings for more information. 
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Meetings Menu 
Meetings Menu options are described below: 

 

Share/End Meeting... Share Meeting allows a meeting host to share a Scrapbook meeting over the 
Internet/intranet. While a meeting is shared, this menu option changes to End Meeting. 

See Share a Meeting for more information. 

Join Meeting/Leave 
Meeting... 

Join Meeting allows invited participants to log into a shared Scrapbook meeting. The 
participant will need to know the meeting name and a password (if applicable) prior to 
attempting to log in to the meeting. While participating in a meeting, this menu option 
changes to Leave Meeting. 

See Join a Meeting for more information. 

Send Invitation... Send Invitation allows the meeting host to send e-mail invitations to all invited 
participants for the shared Scrapbook meeting. 

See Sending an Invitation for more information. 

Allow Annotations Allow Annotations allows the host to decide whether or not to allow the Participants to 
add annotations in the shared Scrapbook meeting. 

See Meeting Host Tools for more information. 

Synchronize Participants Synchronize Participants allows the meeting host keep the participants on the same 
Page. While Synchronize Participants is on, the host controls which Page is displayed. 

See Meeting Host Tools for more information. 
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Help Menu 
The Help Menu opens a sub-menu that allows you to access help and also provides links to 
various registration and support pages that are provided by the hardware manufacturer of your 
interactive system. 
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Scrapbook Tools 
 

Summary of Scrapbook Tools 
Scrapbook Tools appear when Scrapbook is the active window. The Scrapbook Tools palette 
gives you all of the tools you need to create Page content. 

While working in Full Screen View, the Scrapbook Tools palette switches to a presentation-based 
focus, displaying the Slide Forward and Slide Back tools.  

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 
appearance of the Interactive Tools palette. 

Please note the following important points: 

• If you select anywhere outside the Scrapbook window, the Scrapbook Tools palette will 
change to the Desktop Tools palette. 

• When you switch to the Full Screen View, the Scrapbook Tools palette switches to a 
Scrapbook Full Screen Tool palette. 

• Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 
When hardware is not detected, you are given access to an annotation toolbar that can only be 
used in Scrapbook. 

 

Scrapbook Tools 

To learn more about a tool, select the tool below: 

 

Scrapbook Tools Scrapbook Full Screen Tools 

 

Standard Annotation Toolbar 

 

The standard annotation toolbar appears only when an interactive receiver or security key is not 
detected. 

 

The tools on the standard annotation toolbar include (from left to right): 
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Marker The Marker tool allows you to annotate the displayed page freehand in one of four solid colors. The color 
can be selected from the palette that appears when the Marker tool is selected. The marks become 
annotation elements. See Scrapbook Elements for more information. 

Highlighter The Highlighter tool allows you to annotate the displayed page freehand in one of four transparent 
colors. The color can be selected from the palette that appears when the Highlighter tool is selected. The 
marks become annotation elements. See Scrapbook Elements for more information. 

Eraser The Eraser tool allows you to slice an annotation element made by the marker or highlighter tool on a 
Scrapbook Page into two separate Scrapbook elements. The eraser size can be selected from the palette 
that appears when the Eraser tool is selected. See Scrapbook Elements for more information. 

Zoom The Zoom tool allows you to adjust the viewing size of the displayed page. The range of zoom values are 
25-2000%. Holding down the Shift key reverses the zoom direction. A zoom value can also be selected 
from the pull-down list that appears when the Zoom tool is selected. 

Text The Text tool allows you to add a text box to a Page in any size, font, and color available on your 
computer. The size, font, and color may be selected from the palette that appears when the Text tool is 
selected. 

Pointer The Pointer tool allows each participant in a meeting to point to data anywhere within the meeting 
window. Each participant's pointer is displayed in a different color. 

The Pointer tool is only enabled during a shared meeting. 

The Pointer direction (right, left, up, down) can be selected from the palette that appears when the 
Pointer tool is selected. You can also hide the Pointer by selecting the Hide Pointer button from the 
palette that appears when the Pointer tool is selected. 

Shapes The Shapes tool allows you draw shapes in Scrapbook. The shape, color, and line width can be selected 
from the palette that appears when the Shapes tool is selected. The marks become Shapes elements. 
See Scrapbook Elements for more information. 

Selector The Selector tool allows you select a Scrapbook element on a Page to move, rotate, resize, group, or 
copy. To select a Scrapbook element tap the element. Once selected, handles will appear on the 
element. 

The Select Tool can also be used to draw a bounding rectangle around a group of elements to 
manipulate the entire group of elements at one time. 

For more information about working with Scrapbook elements, see Scrapbook Elements. 
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Pen Tool - Scrapbook Tools 

 The Pen Tool allows you annotate the displayed Page freehand.  

 

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the 
Scrapbook Tool palette changes to show the current color and line width. 

 

Change Color • Select the color in the center of the Scrapbook Tools palette. The outer ring of the menu 
changes to display all other color options. 

• Select a color on the outer ring. 

Once a color has been selected, the center of the Scrapbook Tools palette changes to display 
the selected color. This color will remain selected until you select a new color. 

A custom color can be selected by double-clicking a color on the palette ring. A color selection 
dialog box will open. Select the color and select OK. The custom color will be shown on the 
palette ring. The standard set of colors can be restored by selecting the Restore Default Colors 
button from the Options dialog. 

Change Line Width • Select the line width in the center of the Scrapbook Tools palette. The outer ring of the 
menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the Scrapbook Tools palette changes to 
display the selected line width. This line width will remain selected until you select a new line 
width. 
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Text & Shapes Tools - Scrapbook Tools 
The Text Tool and Shapes Tool are grouped into a single sub-menu on the Scrapbook Tools 
palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

Text Tool 

 

The Text Tool allows you to add a text box to the displayed Page. 

When the Text Tool is selected, the Text Tool button becomes highlighted and the center of the 
Scrapbook Tools palette displays the Text Tool.  

 

Create a text Box on the Page: 
1. Select the Text Tool. 
2. Tap/Click within the Page.  

o To enter text in the text box, tap/click the on-screen keyboard icon in the bottom 
right corner of the text box to use the Windows on-screen keyboard, or type in 
text from your keyboard. 

o To close the text box, tap/click anywhere outside of the text box or select a new tool 
to close the text box. 

 

Move or Edit a Text Box: 

1. Select the Text Tool 
2. Tap/Click directly on top of the text that you wish to move/modify to make the text box 

active. 
3. Make all text changes. 

o To move the text box, tap/click and drag the edge of the text box. 
o To close the text box, tap/click anywhere outside of the text box or select a new Tool. 

 

Set Text Attributes: 

1. Select the Text logo from the center of the Scrapbook Tools palette to open the Font dialog. 
2. Select the font type, style, size, color, etc.  
3. Select OK.  
Once the text attributes have been selected they will remain set until you select new attributes. 

Shapes 
Tool 

 

The Shapes Tool allows you draw shapes in Scrapbook. 

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of 
the Scrapbook Tools palette changes to show the current color and line width settings.  

Shapes elements created using the Shapes Tool can be rotated, resized, and moved, but cannot be 
sliced or edited. See Scrapbook Elements. 
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Change Shape: 

• Select the shape in the center of the Scrapbook Tool palette. The outer ring of the menu 
changes to display all other shape options. 

• Select a shape on the outer ring. 
Once a shape has been selected, the center of the Scrapbook Tool palette changes to display the 
selected shape. This shape will remain selected until a new shape is selected. 

 

Change Color: 

• Select the color in the center of the Scrapbook Tool palette. The outer ring of the menu 
changes to display all other color options. 

• Select a color on the outer ring. 
Once a color has been selected, the center of theScrapbook Tool palette changes to display the 
selected color. This color will remain selected until a new color is selected. 
 

A custom color can be selected by double-clicking a color on the palette ring. A color selection 
dialog box will open. Select the color and select OK. The custom color will be shown on the palette 
ring. The standard set of colors can be restored by selecting the Restore Default Colors button 
from the Options dialog. 

 

Change Line Width: 

• Select the line width in the center of the Scrapbook Tool palette. The outer ring of the menu 
changes to display the four line width options available. 

• Select a line width on the outer ring. 
Once a line width has been selected, the center of the Scrapbook Tool palette changes to display 
the selected line width. This line width will remain selected until a new line width is selected. 
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On-Screen Keyboard and Handwriting Recognition Tools - Scrapbook 
Tools 
The On-Screen Keyboard Tool and Handwriting Recognition Toggle Tool are grouped into a 
single sub-menu on the Scrapbook Tools palette. In Full Screen View, the Slide Forward Tool 
is including into the sub-menu. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

On-Screen 
Keyboard 
Tool  

Selecting On-Screen Keyboard opens the Windows On-Screen Keyboard that you can use to 
enter text by tapping keys with the Interactive Stylus. You can change the font and font size on 
the keyboard by selecting Settings > Font. You can close the On-Screen Keyboard by selecting 
the On-Screen Keyboard button again or selecting the close (X) button on the On-Screen 
Keyboard.  

See Text Tool for information about using the On-Screen Keyboard to create text and for changing 
text attributes. 

Handwritin
g 
Recognitio
n Toggle 
Tool 

 

Toggles the ritePen® Handwriting Recognition package on and off. 

ritePen version 2.5 or later must be installed for this tool to work. If ritePen is not installed, the 
tool is grayed out. 

Handwriting Recognition is used to convert Interactive Stylus annotations into text that can be 
used in Text Boxes and dialog boxes. 
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Slide Forward Tool - Scrapbook Tools 

 The Slide Forward Tool allows you to move to the next Page in the Scrapbook meeting.  

This tool is available only from the Scrapbook Full Screen Tools palette. See Full Screen View 
for more information. 

This tool is disabled when you are on the last Page in the Scrapbook meeting. 
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Eraser Tool - Scrapbook Tools 

 The Scrapbook Eraser Tool allows you to slice an annotation element on a Scrapbook Page 
into two separate Scrapbook elements. Annotation elements are pen or highlighter lines created 
using the Pen Tool or the Highlighter Tool. 

 

Annotation elements that have been sliced into two elements are automatically grouped so they 
appear to still be a single element. To ungroup, select the element using the Select Tool, and 
choose Edit > Ungroup. It is now possible to use the Select Tool to move, resize, or rotate each 
element separately. 

 

Note: The Eraser Tool in Scrapbook cannot erase Scrapbook shapes. Shapes elements created 
using the Shapes Tool can be rotated, resized, and moved, but cannot be sliced or edited. See 
Scrapbook Elements. 

 

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of 
the Scrapbook Tool palette changes to show the current eraser thickness.  

 

Set Eraser Thickness • Select the thickness from the center of the Scrapbook Tools palette. The outer ring of 
the menu changes to display all four thickness options available.  

• Select a thickness on the outer ring.  

Once a thickness has been selected, the center of the Scrapbook Tools palette changes to 
display the selected thickness. This thickness will remain selected until you select a new 
thickness. 
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Select and Pointer Tools - Scrapbook Tools 
The Select Tool and Pointer Tool are grouped into a single sub-menu on the Scrapbook Tools 
palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

Select Tool 

 

The Select Tool allows you select a Scrapbook element on a Page to move, rotate, resize, group, 
or copy. To select a Scrapbook element tap the element. Once selected, handles will appear on the 
element. 

The Select Tool can also be used to draw a bounding rectangle around a group of elements to 
manipulate the entire group of elements at one time. 

For more information about working with Scrapbook elements, see Scrapbook Elements. 

Pointer 
Tool 

 

The Pointer Tool allows each participant in a meeting to point to data anywhere within the 
meeting window. Each participant's pointer is displayed in a different color. 

Note: The Pointer Tool is enabled only during a shared meeting. See Share a Meeting for more 
information. 

When the Pointer Tool is selected, the Pointer Tool button becomes highlighted and the center of 
the Scrapbook Tools palette displays the pointer logo. 

 

To point to data during a shared meeting: 

• Select the Pointer Tool button from the  Scrapbook Tools palette. 

• Tap/Click within the Page to show the pointer 

 

To move the pointer: 

• Use the Interactive Stylus or your mouse to drag the pointer within the Page to a new 
location. 

 
 

Show/Hide/Rotate pointer: 

• Select the Pointer Tool button from the Scrapbook Tools palette. 

• Select the Pointer Tool button again to show the outer ring containing the pointer options. 
Available options are (beginning from the top and moving clockwise around the outer ring of 
the Scrapbook Tool palette): 

o Rotate pointer counter-clockwise: Rotates the pointer 90 degrees in a 
counter-clockwise direction. 
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o Show Pointer: Shows the pointer on the screen. 

o Rotate pointer clockwise: Rotates the pointer 90 degrees in a clockwise direction. 

o Hide Pointer: Hides the pointer. 

• Select an option. 
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Snapshot, New Page, and Recorder Tools - Scrapbook Tools 
 The Snapshot Tool, New Page Tool, and Recorder Tool are grouped into a single sub-menu 
on the Scrapbook Tools palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

Snapshot 
Tool 

 

Snapshot allows you to take a picture of the current screen and save it into Scrapbook either as a 
background image in a new Page or a Scrapbook element in the current Page. 

1. Select the Snapshot Tool button from the Scrapbook Tool palette to open the Take 
Snapshot dialog. 

2. Select one of the following options: 

o Capture screen: Captures the entire desktop as a single image. As a default, the 
captured image is saved as a background into a new Page in Scrapbook. To save the 
image as a Scrapbook element into the current Page, check the Import as Object 
checkbox.  

o Capture a selection: Minimizes the Scrapbook, and the cursor becomes a cross 
hairs. To select an area to capture, use the Interactive Stylus to draw a selection 
rectangle.  

3. Select the Go button to save to image into Scrapbook. 

New Page 
Tool 

 

The New Page Tool creates a new blank Page in the Scrapbook meeting. The new Page is 
inserted directly after the displayed Page. 

Recorder 
Tool 

 

See Recorder for information about how Recorder works. 
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Zoom Tool - Scrapbook Tools 

 The Zoom Tool allows you to zoom into or out of the Page displayed in Scrapbook. 

 

When the Zoom Tool is selected, the Zoom Tool button becomes highlighted and the center of 
the Scrapbook Tools palette changes to show the zoom logo. 

 

Change the Zoom 
Value of the Page 

1. Select the Zoom Tool button from the Scrapbook Tools palette. 

2. Select the Zoom Tool button again to display the outer option ring. 

3. Select a zoom value. The available zoom options, beginning from the plus sign and moving 
clockwise around the tool palette are: 

o Zoom in (plus sign): Zooms in to the Page by a factor of 1.25 to no greater than 
2000% 

o 300% 

o 500% 

o Fit Page: Compresses or expands the Page to fit into the Page display area. Fit Page 
can also be selected by pressing Ctrl+0. 

o Zoom out (minus sign):Zooms out of the Page by a factor of 1.25 to no lower than 
25% 

o 50% 

o 100% 

o 200% 
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Slide Back Tool - Scrapbook Tools 

 The Slide Back Tool allows you to move to the previous Page in the Scrapbook meeting.  

This tool is available only from the Scrapbook Full Screen Tool palette. See Full Screen View for 
more information. 

This tool is disabled when you are on the first Page in the Scrapbook meeting. 
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Highlighter Tool - Scrapbook Tools 

The Highlighter Tool allows you to annotate the displayed Page freehand.  

 

Note: Some highlighter colors may not be visible on some computer backgrounds. 

 

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the 
center of the Scrapbook Tools palette changes to show the current color and line width.  

 

Change Color • Select the color in the center of the Scrapbook Tools palette. The outer ring of the menu 
changes to display the eight color options available.  

• Select a color on the outer ring.  

Once a color has been selected, the center of the Scrapbook Tools palette changes to display 
the selected color. This color will remain selected until you select a new color. 

A custom color can be selected by double-clicking a color on the palette ring. A color 
selection dialog box will open. Select the color and select OK. The custom color will be shown 
on the palette ring. The standard set of colors can be restored by selecting the Restore 
Default Colors button from the Options dialog. 

Change Line Width • Select the line width in the center of the Scrapbook Tools palette. The outer ring of the 
menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the Scrapbook Tools palette changes to 
display the selected line width. This line width will remain selected until you select a new line 
width. 
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Scrapbook Toolbar 

 
 

The following options are available on the Scrapbook Toolbar: 

 

Normal (Page and 
Thumbnails) 
 
Thumbnails 
 
Page Only  

 

Normal, Thumbnails, and Page Only allow you to switch 
between the different Scrapbook Views.  
 
You can also switch between views by pressing the following 
combination of keys: 

• Normal: Ctrl+1 

• Thumbnails: Ctrl+2 

• Page Only: Ctrl+3 

Full Screen 

 

Full Screen maximizes the current Page to full screen size. 
The Scrapbook Toolbar becomes a floating toolbar. 

To go to full screen: 

• Choose View > Full Screen, or  

• Select the Full Screen button from the Scrapbook 
Toolbar. 

To return to normal screen size: 

• Select the Full Screen button, or  

•  Right-click the screen (press Button A on the 
Interactive Stylus), and select Full Screen Off from the 
menu that appears. 

See also Scrapbook Full Screen Tools for more information 
on working at full screen size. 

New Page 

 

New creates a new blank Page in the Scrapbook meeting.  

To create a new Page: 

• Select the New Page button, or 

• Choose Page > New 

The new Page is inserted directly after the displayed Page. 

Duplicate Page 

 

Duplicate creates a copy of the displayed Page and makes 
the copy the displayed Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 

2. Select the Duplicate Page button, or choose Page > 
Duplicate 

The duplicated Page is inserted directly after the selected 
Page. 
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Delete Page 

 

Delete deletes the displayed Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Select the Delete Page button, or choose Page > 
Delete. 

Clear Page 

 

Clear clears all elements from the displayed Page. 

To clear a Page: 

1. Select the Page to be cleared. 

2. Select the Clear Page button, or choose Page > Clear. 

Page Selection 

 

The Page Selection buttons are used to choose which Page 
to display by selecting the page number. From left to right, 
the Page Selection buttons are: 
 

• Jump to first Page 

• Previous Page 

• Next Page 

• Jump to last Page 
 
Jump to First Page and Previous Page are disabled when 
Page 1 is displayed. Next Page and Jump to last Page 
are disabled when the last page is displayed. 
 
You can also select the page number by typing the page 
number directly into the text box and pressing Enter, or 
using the Go To Page... option found in the Page Menu. 

Undo 

 

Undo cancels the last change on a Scrapbook Page. It is 
possible to undo all changes to return the Scrapbook Page 
to a totally empty state. Undo applies only to the current 
Page. 

To Undo: 

• Select the Undo button, or 

• Choose Edit > Undo, or 

• Press Ctrl+Z. 

Redo 

 

Redo allows you to redo the last undone change, provided 
you had previously used the Undo Tool. If you have used 
Undo multiple times, you can redo the changes back to the 
beginning of the undo series. Redo is disabled once a new 
change has been made to the Page. Redo applies only to 
the current Page. 

To Redo: 

• Select the Redo button, or 

• Choose Edit > Redo, or 

• Press Ctrl+Y. 

Delete Object 

 

Delete Object deletes the selected element.  

To delete an element: 
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1. Use the Select Tool to select the element. 

2. Select the Delete Object button, or choose Edit > 
Delete. 

Share/End Meeting 

 

Share Meeting allows a meeting host to share a Scrapbook 
meeting over the Internet/intranet. 
 
While a meeting is being shared, this button becomes the 
End Meeting button. 
 
See Share a Meeting for more information. 

Join Meeting 

 

Join Meeting allows invited participants to log into a 
shared Scrapbook meeting. 
 
See Join a Meeting for more information. 

Participant View 

 

Participants opens the Participants window. The 
Participants window allows you to see who is attending a 
shared Scrapbook meeting. 
 
The Participants window can also be opened by pressing 
Ctrl+4. 
 
See What is a Shared Meeting? and Participants for more 
information. 

Gallery 

 

The Gallery button opens Scrapbook's integrated clip-art 
Gallery. You can use this feature to add  graphics from the 
provided library of clip art to your presentations. You can 
also add your own directories to the Gallery.  
 
See Gallery, Scrapbook Elements and Background Settings 
for more information on working with images. 

Use Cover Sheet 

 

Use Cover Sheet brings up a window-shade like feature 
that allows you to cover part of your page. You can size the 
sheet during your presentation as well as set its orientation 
and transparency. 

See Cover Sheet for more information.  

Spotlight 

 

Spotlight is useful for drawing attention to a particular 
region of your desktop. You can now highlight a specific 
area of your desktop and use the Spotlight Options menu to 
customize the spotlight. You can move the spotlight 
anywhere on the screen, change its shape, and adjust its 
transparency.  

See Spotlight for more information.  

Move Toolbar 

 

The Move Toolbar button allows you to move the toolbar 
to the top or bottom of the application window. 
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Playback  
The Playback Toolbar can be opened by choosing View > Toolbar > Playback. 

 

The Playback Toolbar allows you to replay the meeting like a movie. The meeting can be played 
forward line by line and at varying speeds. Playback can be restricted to either the current Page, 
or set to play all Pages. 

 

The following Playback tools are available on the Playback Toolbar (View > Toolbar > Playback). 
You  can also select Play All Pages, Loop and Speed from the Page Menu > Playback sub-menu. 

 

Jump to Beginning 

 

Jumps to the beginning of the Scrapbook meeting (if All Pages is checked) or to  
the beginning of the selected Page. 

Drag Control Slider 

 
Allows you to step through the meeting forward or reverse by using the Interactive 
Stylus or your mouse to drag the drag bar on the drag line, or to immediately jump 
to a specific point in the meeting by dragging the drag bar to a location on the drag 
line. 

Play 

 

Replays the entire Scrapbook meeting  (if All Pages is checked) or the selected 
Page from beginning to end. During playback, the Play button changes to a Stop 
button, allowing you to stop the playback. 

Jump to End 

 

Jumps to the end of the Scrapbook meeting (if All Pages is checked) or the 
beginning of the selected Page. 

All Pages 

 
Sets the number of pages played. If All Pages is checked, selecting Play causes the 
entire meeting to be played back. If All Pages is not checked, only the currently 
displayed page is played back. You also can set this option in the Page > Playback 
sub-menu. 

Loop  

 
Option for looping through the entire Scrapbook meeting (if All Pages is checked) or 
for looping the selected page. You also can set this option in the Page > Playback 
sub-menu. 

Play Speed  
 

Sets the speed at which the meeting is played. The slowest speed is 0.5x; the 
fastest speed is 8.0x. You also can set this option in the Page > Playback sub-menu. 

 

Note: Playback is enabled only when the Page and Thumbnails View or Page View are selected. 
See Scrapbook Views for more information. 
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Scrapbook Elements 
The content of a Scrapbook Page is made up of several types of objects known as elements. 
These elements are annotations, shapes, text boxes, image files, and Flash files. Each element is 
selectable using the Select Tool.  

See the following topics: 

• What is a Scrapbook Element?: This topic defines the Annotation, Text Box, Image File, and 
Flash file elements. 

• How to use Scrapbook Elements: Describes things you can do with Scrapbook elements, such 
as moving, duplicating, locking, etc. 

 

What is a Scrapbook Element? 

Scrapbook elements are described in the following table. 

Element Description 

Annotations Annotations are lines drawn on the Scrapbook Page using the Pen Tool or Highlighter Tool. Once drawn, 
the line becomes an element that can be moved, rotated, resized, grouped, etc.  
 
Annotation lines are automatically grouped with other lines based on how closely the annotations are 
drawn together and the elapsed time between the drawing of the lines. Grouping is done to preserve 
groups of lines that are meant to stay together, such as letters, numbers, shapes, etc. 
 
Autogrouping can be turned on or off in the Scrapbook Options dialog. Choose Edit > Options to open 
the Options dialog, and then choose Preferences. Uncheck Autogroup pen and highlighter strokes 
to turn grouping off. See Group and ungroup an element. 
 
Annotations can not be modified using the Scrapbook Elements Edit Toolbar (a.k.a, the Object Edit 
Tools). 

Shapes Shapes are drawn on the Scrapbook Page using the Shapes Tool. Once drawn, the shapes becomes an 
element that can be moved, rotated, resized, grouped, etc.  
 
Notes: 

• Shapes cannot be modified using the Scrapbook Elements Edit Toolbar (a.k.a, the Object Edit 
Tools). 

• Shapes cannot be erased using the Eraser Tool.  

• When adding a hyperlink to a shape, the hyperlink icon may not always appear on the shapes, but 
may instead appear near the shape. 

Text Boxes A text box is an element that displays typed text on the Scrapbook Page. See Text Tool for more 
information. 

Image Files Image files, such as JPG and GIF images, can be imported into the Scrapbook Page as elements.  
 
To import an image file as an element: 

• Choose View > Gallery, or select the Gallery icon on the Scrapbook Toolbar to open the Gallery. 
The Gallery allows you to import an image file from a directory as a Scrapbook Page element or as 
a Background. If you choose Import As Object, the picture you select appears on your page as an 
element that you can manipulate. 

• Choose Page > Add Image to browse your computer to find the image filename. 

• Drag-and-drop the image file from your desktop or Explorer directly onto the Scrapbook Page. 

• You can also drag and drop some types of files, such as Excel, Word, and PowerPoint from your 
desktop onto a Scrapbook Page and work with the resulting images as elements. In multipage files, 
you will be prompted to select the page to use. See Background Settings for information on how to 
import multipage files as background images. 

 
Supported file formats for image files: 
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• Bitmap (*.bmp) 

• Graphic Files (*.gif, *.jpg, *.ico, *.emf, *.wmf, *.png) 

• Excel Spreadsheets (*.xls). See Import an Excel Spreadsheet. 

• PowerPoint Presentations (*.ppt). See Import a PowerPoint Presentation. 

• Word Document (*.doc, *.rtf). See Import a Word document. 

• Excel, PowerPoint, and Word documents can only be loaded as elements one page at a time. To 
load more than one page at a time, see Background Settings. 

• If you attempt to load a file type that is not supported the Page will display a file icon and the 
filename, but will not attempt to load that file into the page. 

Flash Files Flash file in *.swf (Flash file) and *.flv (Flash movie) formats can be imported into the Scrapbook Page 
as elements. 
 
Scrapbook will automatically embed play controls into your Flash element so you can use them with 
your Select tool to play, pause, rewind, or fast forward the movie. There is also a progress bar which 
you can use to move to any particular point in the playback. 
 
To import Flash into a Scrapbook Page: 

• Choose Page > Add Flash File... and select the file in the Open dialog box, or 

• Drag-and-drop the Flash file onto your Scrapbook Page. 
 
Notes:  

• The entire Flash file will be embedded into your Scrapbook file, so it can greatly increase your file 
size.  

• Due to the size of the Flash elements, they are not shared during a shared meeting. A container 
will appear in the participant Page, but video will not run. 

• Flash elements can not be grouped, added to the Master Page, deleted using the Del key, or 
modified using the Scrapbook Elements Edit Toolbar (a.k.a, the Object Edit Tools). 

 

How to use Scrapbook Elements 

See the following Scrapbook elements topics: 

• Select individual or multiple elements 

• Cut, copy, paste, duplicate, set orientation, and delete elements (on the Edit Menu) 

• Lock (protect) an element 

• Move, rotate, and resize elements 

• Align and distribute elements 

• Move elements in front of or behind other elements 

• Group and ungroup elements 

• Edit Scrapbook Elements 

• Hyperlink a Scrapbook Element 

 

 

Select elements individually or in groups 
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Select an individual element 

To select an element, choose the Select Tool from 
Scrapbook Tool Palette and use it to select the element 
in the Scrapbook Page. The element is now selected and 
will have drag handles and a rotate handle. The element 
will remain selected until it is deselected. 

Deselect an element 

To deselect an element, use the Select Tool to select 
anywhere outside the element's selection area or select 
another tool from the Scrapbook Tool Palette. The 
element is now deselected. Likewise, multiple ungrouped 
elements and line arrow can be deselected this way. 

Select multiple ungrouped elements 
 
To select multiple ungrouped elements, draw a rectangle around the elements with the Select 
Tool. The elements are selected but are not grouped. The elements will remain selected 
together until deselected. 
       
You can also select multiple elements by using the Ctrl key. Once you select one element 
using the Select Tool, press and hold the Ctrl key on the keyboard and repeat for additional 
elements. Elements will remain selected until deselected. 
 
Select all elements 

To select all elements on a Scrapbook Page at once: 

o Select Edit > Select All, 

o Right-click (Press Button A on your Interactive Stylus) the Page and select Select All, or 

o Press Ctrl+A on your keyboard. 

 

Lock (protect) an element 

Locking a Scrapbook Element protects it from being modified in any way. Once an element is 
locked, it cannot be moved, rotated, resized, cut, copied, duplicated, deleted, ordered, grouped, 
aligned, oriented, edited, or reset. The element can be unlocked and hyperlinked. 

When you select a mixture of locked and unlocked elements, none of the selected elements can 
be manipulated. To modify locked elements they must first be unlocked. 

 

Lock an element 

1. Select the element(s). See Select elements individually or in groups for a descriptions 
of how to select Scrapbook Elements. 

2. Right-click (Press Button A on your Interactive Stylus) the element and select Lock > 
Lock from the menu. 

The element is now locked. The drag and rotate handles are replaced with a black border and 
an image of a lock appears in the center of the element; they will remain visible until 
deselected. The element will remain locked in that particular place on the scrapbook page until 
it is unlocked. 
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Unlock a locked element 

1. Select the locked element(s). See Select elements individually or in groups for a 
descriptions of how to select Scrapbook Elements. 

2. Right-click (Press Button A on your Interactive Stylus) the element and select Lock > 
Unlock from the menu. 

The element is now unlocked and can be modified.  

 

Move, rotate, and resize an element 

See Select elements individually or in groups for a descriptions of how to select Scrapbook 
Elements. 

 

Move an element 

To move an individual element on the Scrapbook Page, tap and hold anywhere within the 
selected element and drag it to the new location. It is not necessary to first select the 
element. 

To move multiple ungrouped elements at one time, you must first select the multiple elements 
using the Select Tool to draw a rectangle around the elements. Tap and hold anywhere within 
the group of selected elements and drag the group to the new location.  

 

 

Rotate an element 

To rotate one or more elements: 

4. Select the element(s). 

5. Tap and hold the top handle. The mouse cursor will change to circular arrows to 
indicate that you are ready to rotate the elements. 

Note: If multiple elements are selected, tap and hold any of the element rotate 
handles to rotate all. 

6. Drag the handle clockwise or counter-clockwise to rotate. 

 
Notes:  
• During rotation the object is redrawn continuously. The smoothness of the 

rotation depends on the speed of the computer; on slower computers, the 
rotation will be less smooth.  

• Line and arrows shapes drawn using the Scrapbook Tool Palette's Shapes Tool 
do not have rotate handles. 

 

 

 

Resize an element 

You can only resize one element at a time. 

To resize an element: 

3. Select the element. 

4. Tap and hold a handle (located on all four corners and all four sides of the 
boundary box of the element) and drag. The element will resize as you drag.  
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o Maintain Aspect Ratio: To maintain the element's aspect ratio while 
resizing, only drag using a corner drag handle. 

o Ignore Aspect Ratio: To resize an element without mainting the 
element's aspect ratio, drag using a side drag handle. 

If an error in sizing is made, an element can be returned to it's original size by 
choosing Edit > Reset Image Properties. 

Note: The element is redrawn continuously during resizing. 

 

Align and distribute elements 

Alignment is used to align selected Scrapbook elements relative to each other. Distribute is used 
to distribute Scrapbook elements equal distances from each other. 

 

Align a set of Scrapbook elements 

1. Use the Select Tool to select the element(s). See Select elements individually or in 
groups.  

2. Select your alignment option. The options are: 

 Align Left: The elements will align vertically to the left edge of the left most 
object. 

 Align Center: The elements will align vertically to the averaged center point of 
all the elements. 

 Align Right: The elements will align vertically to the right edge of the right 
most element. 

 Align Top: The elements will align horizontally to the top edge of the highest 
object. 

 Align Middle: The elements will align horizontally to the averaged center point 
of all the elements. 

 Align Bottom: The elements will align horizontally to the bottom edge of the 
lowest object. 

Note: All alignment options can also be selected from the Right-click (Press Button A on 
your Interactive Stylus) Alignment menu.  

 

Distribute a set of Scrapbook elements 

1. Use the Select Tool to select the element(s). See Select elements individually or in 
groups.  

2. Select your distribution option from the Edit > Alignment menu. The options are: 

 Distribute Horizontally: The elements will be distributed evenly and 
horizontally between the center points of the left and right most elements. 

 Distribute Vertically: The elements will be distributed vertically and evenly 
between the center points of the top and bottom elements. 

Note: All distribute options can also be selected from the Right-click (Press Button A on 
your Interactive Stylus) Alignment menu. 
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Move an element forward or backward 

Elements exist on a Scrapbook Page in order. The last element added to a Page will be on top of 
and may cover elements added previously. The order that elements are displayed in is referred to 
as the Z-order.  

To move an element forward or backward in the Z-order, first you must select the element. Select 
an element using the Select Tool (arrow tool). Once an element is selected it can be moved by 
choosing one of the following options from the Edit menu: Bring to Front, Send to Back, Bring 
Forward, or Send Backward. 

 

Bring an element to the front 

1. Use the Select Tool and select the element you want to bring to the front. 

2. To Bring to Front: 

 Choose Edit > Order > Bring to Front, or 

 Right-click (Press Button A on your Interactive Stylus) the element and select 
Order > Bring to Front. 

The selected element is now on top of all other elements on the Page.  

 

Send an element to the back 

1. Use the Select Tool and select the element you want to move to the back. 

2. To Send to Back: 

 Choose Edit > Order > Send to Back, or 

 Right-click (Press Button A on your Interactive Stylus) the element and select 
Order > Send to Back. 

The selected element is sent to the bottom of the element Z-order. This element can now 
be covered up by all other elements on the Page. 

 

Bring an element forward 

1. Use the Select Tool and select the element you want to bring forward. 

2. To Bring Forward: 

 Choose Edit > Order > Bring Forward, or 

 Right-click (Press Button A on your Interactive Stylus) the element and select 
Order > Bring Forward. 

The selected element is brought forward one position in the element Z-order. 

 

Send an element backward  

1. Use the Select Tool and select the element you want to send backward. 

2. To Send Backward: 
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 Choose Edit > Order > Send Backward, or 

 Right-click (Press Button A on your Interactive Stylus) the element and select 
Order > Send Backward 

The selected element is moved back one position in the element Z-order. 

 

 

Group and ungroup an element 

Grouping is used to manipulate a group of elements at the same time. A group of elements can 
appear as a single element and be moved, rotated, resized, and copied as a single element.  

 

Group elements 

To group elements together, use the Select Tool to draw a bounding rectangle around a group 
of elements, and then choose Edit > Order > Group. All elements will now share a single 
bounding rectangle and are manipulated as a single element. 

 

Ungroup elements 

To ungroup grouped elements, use the Select Tool to select the grouped element, and then 
choose Edit > Order > Ungroup. Each individual element will now have its own bounding 
rectangle and can be manipulated individually.  

 

Note: Autogrouping can be turned on or off in the Scrapbook Options dialog. Choose Edit > 
Options to open the Options dialog, and then choose Preferences. Uncheck Autogroup pen and 
highlighter strokes to turn grouping off.  
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Scrapbook Elements Edit Toolbar 
Scrapbook includes an Object Edit Tools toolbar that can be used to modify the transparency of 
or to crop Image elements.  

The Object Edit Tools cannot modify Flash files, Annotation elements, or Text Box elements.  

Note: The Object Edit Tools can only be used on single elements. You cannot open the toolbar 
when you have selected multiple elements or have selected grouped image elements. 

To open the toolbar: 

o Double-click a single element, or 

o Use the Select Tool to select the element and then choose Edit from the Right-click 
(Press Button A on your Interactive Stylus) menu. 

 

 

Object Edit Tools Toolbar 

 
The Object Edit Tools toolbar contain the following tools: 

• Crop Tool 

• Transparency Tool and Transparency Slider 

 

Crop Tool 

 

The Crop Tool is used to remove the outer parts of an 
image element (see Scrapbook Elements). 
 
The Crop Tool is the default tool selection when you open 
the Object Edit Tools. 
 
When the Crop Tool is selected, crop handles appear at 
the corners of the selected Scrapbook element's 
bounding box; the cursor changes to cropping cursor 
while inside the bounding box.  
 
To crop the Scrapbook element, move any of the crop 
handles. You will be able to see the entire image, 
although the part of the image you are cropping out will 
be shaded grey. 
 
To close out of the Crop Tool, deselect the object. 
 
If an error is made or you just want to restore the 
original image: 
• Select Edit Menu > Reset Image Properties, or 
• Choose Reset Image Properties from the 

Right-click (Press Button A on your Interactive 
Stylus) menu. 
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Transparency Tool and Transparency Slider 

 

 

 

Transparency is used to render part of an image 
element transparent. This is useful for removing image 
backgrounds or similar functions. The transparency tools 
consist of the Transparency Dropper and the 
Transparency Slider (shown to the left from left to right). 
 
The Transparency Tool (dropper) is used to set individual 
colors transparent. When you use the Transparency Tool 
dropper to select a single color, it will render that color 
transparent as well as any color within 5 values of that 
color.(+/-, 5, 5 of RGB). 
 
The Transparency Slider is used to globally set the 
transparency of the entire element at once. 
 
If an error is made while using the Transparency tools or 
you just want to restore the original image: 
• Select Edit Menu > Reset Image Properties, or 
• Choose Reset Image Properties from the 

Right-click (Press Button A on your Interactive 
Stylus) menu. 

 
See the following transparency topics: 

• Set single color transparency within an element 

• Set multiple color transparency within an element 

• Set transparency of an element using the Transparency Slider 
 
 

Set single color transparency within an element 

The default behavior of the Transparency Tool is to only render one color transparent at a time. 
If you set one color to transparent and then attempt to pick a new color to set transparent, the 
original color will be restored. 

To set a single color transparent: 

7. Select the element and open the Object Edit Tools. 

8. Select the Transparency Tool (dropper button).  

When the Transparency Tool is selected, the bounding box changes to have no handles; 
the cursor changes to the transparency dropper while inside the bounding box. 

Note: The bounding box will only pick visible pixels as transparent pixels from the border 
or background will be automatically cropped. 

9. Select a color within the selected Scrapbook element. 

The selected color everywhere within the Scrapbook element is now transparent. 

 

Set multiple color transparency within an element 
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To set multiple colors to be transparent: 

1. Follow the directions under Set single color transparency within an element. 

2. Hold down either the Shift or Control Key while selecting the additional colors.  

 

Set transparency of an element using the Transparency Slider 

You can adjust or set the global transparency of an element any time the Object Edit Tools are 
open regardless of the currently selected edit tool. 

Use the Transparency Slider to select a setting between 100% opaque (default) to 0% opaque. 
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Hyperlinked Elements 
A hyperlinked element is a Scrapbook element contained in a Scrapbook Page that also 
contains a hyperlink. A hyperlinked element can be identified by the icon of a globe displayed in 
the bottom left corner of the element.  

 

Use your Select Tool to select the globe icon within the element to cause your default web 
browser to open to the hyperlink URL address. 

 

The following topics describe how to add, edit, and remove hyperlinks when working with 
Scrapbook elements. 

• Add a hyperlink to an image, annotation, shape, or Flash element 

• Edit or remove a hyperlink attached to an image, annotation, shape, or Flash element 

• Add a hyperlink to a text box 

• Edit a hyperlink attached to a text box 

• Remove a hyperlink attached to a text box 

 

 

Using hyperlinks with image, annotation, shape, or Flash elements 

 

Add a hyperlink to an image, annotation, shape, or Flash element 

1. Use the Select Tool to select the image or annotation element. 

2. Choose Page > Add Hyperlink... 

3. Type in a standard URL address, such as "www.address.com" into the Add Hyperlink dialog 
box. 

4. Select the OK button. 

 

Edit or remove a hyperlink attached to an image, annotation, shape, or Flash element 

1. Use the Select Tool to select the image or annotation element. 

2. Choose Page > Edit Hyperlink... 

3. Change the URL address and select the OK button, or click the Remove Hyperlink button. 
Note: Remove Hyperlink will not delete the element. 

 

 

Using hyperlinks with text boxes 
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Add a hyperlink to a text box 

1. Use the Text Tool to create a text box. 

2. Type in a standard URL address, such as "www.address.com". 

3. Click/Tap outside of the box to finalize the text box. 

Scrapbook recognizes the standard URL address format and will attach a hyperlink icon to the text 
box. 

or: 

1. Select the Text Tool. 

2. Choose Page > Add Hyperlink... 

3. Type in a standard URL address, such as "www.address.com" into the Add Hyperlink dialog 
box. 

4. Select the OK button. 

A new text box is created that shows the address text and contains a hyperlink icon. 

 

Edit a hyperlink attached to a text box 

1. Select the text box by either clicking the text box with the Text Tool or double-clicking the text 
box with the Select Tool. 

2. Make all changes to the URL address. 

3. Click/Tap outside of the box to finalize the text box. 

If, after the text change, Scrapbook does not recognize the text as a standard URL address format, 
the hyperlink icon will be removed.  

 

Remove a hyperlink attached to a text box 

See Edit a hyperlink attached to a Text Box to see how to remove the hyperlink without deleting 
the text box, or: 

1. Select the text box with the Select Tool. 

2. Select the Delete Object button from the Scrapbook Toolbar, or press the Delete button on 
your keyboard. 
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Background Settings 
Background Settings allow you to set a color, image or document as the background for any 
Scrapbook Page.  Scrapbook elements remain visible in front of the background settings and 
during a shared meeting. Background Settings are displayed to all participants (see Share a 
meeting). 

 

To open the Scrapbook Background Settings dialog box, select Background Settings from the 
Page menu in the Scrapbook window.  

 

The Page Background can be set in the following ways: 

• print to eBeam Scrapbook Image Writer as a background, 

• a quick import from File > Import/Merge,  

• the Background Settings dialog box,  

• importing images from the Gallery, or 

• setting a Master Page. 

 

See Supported File Formats for information on which file types can be imported by Background 
Settings as a background image. 

 

 

Print to eBeam Scrapbook Image Writer 

 

From any application that can print, you can select File > Print, then choose eBeam Scrapbook 
Image Writer from the Print dialog box. Publish any document, including PDFs, to the 
Scrapbook as a background by printing to the eBeam Scrapbook Image Writer. The entire 
document exports to Scrapbook. Each page of the source document will be exported to Scrapbook 
as a background on individual pages.  

  

 

Import a background image from the File Menu 

 

Selecting File > Import/Merge opens a standard Open File dialog box that allows you to import 
Excel, PowerPoint, and Word files into the Scrapbook Page background. Navigate to the file 
location and select OK to load the file.  

 

 

Using Background Settings 
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The Page > Background Settings option in Scrapbook allows you to: 

• import an image file, MS Excel, Word, and PowerPoint files, screen captures, or data from the 
clipboard as a background image on the selected Page.  

• set any color for the background of the Page. 

• turn on/off grid lines for that Page. (any imported background images remain in the 
background of the Page). 

 

The following table describes the Background Settings dialog box features. 

 

Background Settings options All options affect the displayed Page or selected Thumbnail in Scrapbook. 

 

• Load Background: Opens the standard Open dialog box. To load an image, 
navigate to and select the file you want to load into the Page background, and 
then select Open. 

• Load from Clipboard: Loads data from the computer's clipboard as the 
background image. If there are no data in the computer's clipboard, this button 
is disabled. 

• Remove Image: Removes the background image from the Page. Any 
annotations will remain on the Page. 

• File Scaling Options: 

o Do Not Scale: The file is imported into the background as is. This 
option is not available if the image size is bigger than the Page size. 

o Scale Proportionally: The file is scaled to fit as much of the Page as 
possible while retaining the aspect ratio. 

o Scale to Fit: The file is scaled to fit the Page completely. The aspect 
ratio is not preserved. 

o Tile/Repeat: The file is tiled over the entire Page. This option is not 
available for files with more than 1 page. This option is not available if 
the image size is bigger than the Page size. 

 

• Transparency: The Transparency of a background image on a page can be 
adjusted. Change the transparency of a single Page background by opening the 
Background Settings dialog when that Page is displayed and adjust the 
Transparency slider control in Options. Adjusting the transparency while 
importing a multi-page file will cause all pages in the file to be imported at the 
selected transparency level. 

 

See Import a PowerPoint Presentation, Import an Excel Spreadsheet, or Import a 
Word Document for more information about importing these file formats. 
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Background Settings Color The background of the Page can be set to any Windows supported color.  

 

• Color: Select the Color checkbox to turn background color on. 

• Solid: Select the Solid radio button to cause the background color to be 
displayed as a solid color. When Solid is selected, you can change the 
background color by selecting the Edit button. 

• Gradient: Select the Gradient button to cause the background color to be 
displayed as a blend of two colors. When Gradient is selected, you can change 
the two colors to be blended by selecting either Edit button. 

Background Settings Grid/Lines A Grid or Lines can be shown over any background color or image. 

 

• Grid/Lines: Select the Grid/Lines checkbox to turn background grid/lines on. 

• Style: Select the Style pull-down list to show a grid or simply horizontal lines.  

• Line Width: Select the Line Width pull-down list to set the line width. 

• Color: Select the Edit button to change the line color. 

• Transparency: Set the transparency of the lines by adjusting the transparency 
slider control. 

 

 

 

Supported file formats for Background Settings: 
• Bitmap (*.bmp) 

• Graphic Files (*.gif, *.jpg, *.tif, *.ico, *.emf, *.wmf) 

• Excel Spreadsheets (*.xls). See Import an Excel Spreadsheet. 

• PowerPoint Presentations (*.ppt). See Import a PowerPoint Presentation. 

• Word Document (*.doc, *.rtf). See Import a Word document. 

• If you attempt to load a file type that is not supported, the Page will display a file icon and the 
filename, but will not attempt to load that file into the page. 
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Gallery 
 

Gallery Overview 
Gallery 
With Scrapbook's Gallery, you can quickly add graphics and photographs as Scrapbook Elements 
or as Scrapbook Page Backgrounds. Scrapbook's Gallery includes a centralized image directory 
used to organize multiple image directories located on your PC or on your network. It also 
includes a place to store and reference Favorite images, Templates, and a search capability that 
accesses Flickr online.  
 
Sample Folder 
The Gallery installs by default with a complimentary clip-art library included in the Sample Folder 
so you can begin working with the Gallery immediately. You can add Links to Folders in the 
Gallery that point to folders and directories elsewhere on your computer or on your network. This 
makes it easier for you to work with a much wider range of images than those included in the 
Sample Folder.  
 
Favorites Folder 
Using the Favorites folder, you can store thumbnail short-cuts to any number of images you need 
to reference repeatedly when working on Scrapbook pages.  
 
Templates Folder 
If you have certain page layouts that you use often, you will want to leverage the Templates 
folder. You can create and store numerous template pages containing backgrounds and page 
elements. When it comes time to put together a presentation, starting out with a template can 
save you time.  
 
Flickr Search 
If you have internet access, you can use the Gallery’s Flickr feature. With our Flickr search 
capability, you can easily search the virtually limitless body of photographs stored on 
www.flickr.com. This vastly expands the palette you have to work with when integrating images 
as Scrapbook Elements or Scrapbook Page Backgrounds.  
 
Organization of the Gallery 
 
Please see the following sections to familiarize yourself with the basic organization of the 
Scrapbook Gallery:  
 
Accessing the Gallery 
Gallery Directory Tree 
Gallery Toolbar 
Preview Pane 
Gallery Options 
 
 

Accessing the Gallery 
If you had the Gallery open the last time you used Scrapbook, the Gallery will already be open 
when you launch Scrapbook. Otherwise, you will need to open the Gallery to access its images.  

To open the Gallery 

You can open the Gallery several ways:  
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1. From the Scrapbook menu, select View, then Gallery.  
 

 
 
2. Or press Ctrl+4 on your keyboard (note: Ctrl + the number 4, not F4).  
3. Or select the Gallery button from the Scrapbook Toolbar.  

 

 
The Gallery directory tree, toolbar, preview pane and options toolbar display on the right side of 
the Scrapbook window.  
 
Note: You can resize the height and width of the Gallery panels to enlarge the Preview Pane.  
 
After opening the Gallery, you will see it on the right side of the Scrapbook window. The upper 
right area displays the Gallery directory tree, including all directories linked to the Gallery. Each 
directory (Gallery, Favorites, Templates and Flickr) is visible and can be accessed through the 
upper right area.  
 

Gallery Directory Tree 
Scrapbook includes a Gallery directory named Sample. If you expand the Sample directory, you 
will see a number of sub-directories with various categories of clip art available.  
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Gallery Toolbar 
Beneath the Gallery Directory Tree is the Gallery Toolbar.  
 

 
 
The Gallery Toolbar contains (from left to right) the Add Folder (or Add Link to Folder), Delete 
Folder (or Remove Link to Folder), Add as Background, and Add as Object buttons. More about 
these shortly.  
 

Preview Pane 
The Preview Pane displays the image files contained in the directory you have selected in the 
Gallery Directory Tree including Favorites, Templates and Flickr. The Gallery is compatible with 
the following image file types:  
 
Bitmap (*.bmp) 
Graphic Files (*.gif, *.jpg, *.ico, *.emf, *.wmf, *.png) 
 

Gallery Options 
You can set the image view options for the Preview Pane using the Gallery Options toolbar. These 
toolbar settings apply to any images you are currently viewing in the Preview Pane.  
 

 
 
If you select the Show Thumbnails icon (the first button on the left), the Preview Pane displays 
the images as thumbnails. If you select the Show List icon (the second button from the left), the 
Preview Pane displays the images as a list of filenames including a very small file type icon as a 
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scrolling list.  
 
Use the thumbnail size slider bar to reduce or enlarge the size of the thumbnail images. The slider 
bar is not visible when you have selected the List view.  
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Adding Images to Scrapbook Pages 
You can import an image from the Gallery into a Scrapbook Page either as a Scrapbook Element 
or as a Background Image. If you import an object as a Scrapbook Element, then you can later 
move, rotate, resize, copy/paste, and edit the object within the Scrapbook Page. If you import an 
object as a Background Image, then the image is imported into the background of the selected 
Scrapbook Page and cannot be edited the same way you can edit a Scrapbook Element. However, 
you can modify certain aspects of the Background Image's appearance through the Background 
Settings.  
 
To add an image as a Scrapbook Element 
To add multiple images as Scrapbook Elements 
To add an image as a Scrapbook Page Background 
 
Related Topics: Master Page 
 

To add an image as a Scrapbook Element 

1. Select a Scrapbook Page. 
2. Search for an image using the Gallery Folders, the Favorites Folder(s) or the Flickr search 

capability.  
3. Once you have located the image you want to use, select it in the Preview Pane. 
4. Use one of the following methods to add the image to the Scrapbook page: 

a. With the image selected in the Preview Pane, select the Add as Object button from 
the Gallery Toolbar.  

 
b. Or drag-and-drop the object from the Preview Pane onto the Scrapbook Page.  
c. Or double-click the object in the Preview Pane.  

 
The object displays on the Scrapbook Page as a Scrapbook Element (with handles for 
manipulating the object).  
 

To add multiple images as Scrapbook Elements 

1. Select a Scrapbook Page.  
2. Search for images using the Gallery Folders, the Favorites Folder(s) or the Flickr search 

capability.  
5. Once you have located the images you want to use, select them in the Preview Pane by 

pressing Shift+Select or Ctrl+Select while clicking on the images. With Shift+Select, you 
can select multiple contiguous images. With Ctrl+Select, you can select multiple 
non-continguous images.  

3. Use one of the following methods to add the image to the Scrapbook page:  
a. Select the Add as Object button from the Gallery Toolbar.  
b. Or right-click on your selected images, then select Add as Object.  
c. Or drag and drop your selected images from the Gallery into the Scrapbook Page.  
d. Or drag and drop your selected images from the Gallery into the Scrapbook Page 

Thumbnails. The images will be pasted according to where you place your cursor.  
Scrapbook adds your selected images into the Scrapbook Page as Scrapbook Elements. 

 
Note: With multiple images selected, the Add Object as Background option is not available, 
since the background can consist of only one image.  
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To add an image as a Scrapbook Page Background 

1. Select a Scrapbook Page. 
2. Select an image using the Gallery Directory Tree and Preview Pane.  
3. With the image selected in the Preview Pane, select the Add as Background button from 

the Gallery Toolbar. 

 
The object is now shown on the Scrapbook Page as a background. The background image 
has a default scale setting of Scale Proportionally. To change this setting, select the Page 
menu, then Background Settings.   
 
In the Background Settings dialog, select a scale setting from the Options section of the 
dialog.  
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Gallery Folders 
The Gallery Folders are highly customizable. Initally, there are four folders: Gallery, Favorites, 
Templates and Flickr.  
 

 
 
You can add and remove folders to suit your individual requirements for organizing and accessing 
images.  
 
• Gallery Folder: Can add and remove links to folders  
• Favorites: Can add and remove folders 
• Templates: Can add and remove links to folders 
• Flickr: Cannot add or remove folders  
 
 
Opening the Gallery Folders 
Adding and Removing Links to Folders 
 
 

Opening the Gallery Folders 
By opening the Gallery folders, you can access all the imagery and symbols that are included in 
the Sample folder and use them in your Scrapbook pages as Elements or Backgrounds.  
 

To open the Gallery folders 

1.  From the Gallery Directory Tree, double-click the Gallery folder icon.  
 

 
 

The Gallery displays the Sample folder by default and any other folders you may choose to 
add.  

 

 
 
2.  Double-click the Sample sub-folder, or click its plus symbol to expand the view of sub-folders 
that are inside the Sample folder.   
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You will find useful common symbols and images within the Sample sub-folders. You can use 
these symbols and images as Scrapbook Elements or Backgrounds.  
 

Adding and Removing Links to Folders 
For your convenience and ease of access, you can add any directory that your computer can 
access to the Gallery Directory Tree. You can name it anything you like and link it to any directory 
that your computer can access.  
 

To Add a Link to a Folder 

1. With the Gallery folder selected, select the Add Link to Folder button.  
 

 
 

The Add Link to Folder dialog box opens. 
 
2. Fill in the name for the folder you want to create and see in the Gallery's directory tree. 

You are free to name this anything you like. It does not have to match the folder name 
used on your computer.  

3. Select the Browse... button. The Browse for Folder dialog box opens. 
4. Navigate to the directory you'd like to add and select it.  
5. Select OK. If you select a Folder from your File Directory, the Folder name will be 

auto-filled with the Folder’s name and the Folder Location field will automatically show the 
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path.  
6. Select OK in the Add Link to Folder dialog box. The link to a folder you created is now 

shown in the Gallery Directory Tree. 
7. Select your newly created link name to see its images in the Gallery Preview Pane.  
 

To Remove a Link to a Folder 

1. Select the folder you want to remove from the Gallery Directory Tree.  
2. Select the Remove Link to Folder button.  
 

 
 

The Remove Link to Folder confirmation window displays.  
 

3. Select Remove. The folder is removed from the Gallery Directory Tree.  
 
Note: This does not delete the folder itself from your computer or network, it deletes only 
the link to the folder in the Gallery Directory Tree.  
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Favorites 
By leveraging the Favorites Folder, you can quickly and easily access the images and photographs 
you need most often. You can build out sub-folders under the Favorites folder if you like. A 
favorite is a short-cut to or a reference to actual files you have in the Gallery. Deleting a favorite 
does not delete the actual file, it deletes only the reference to that file in your Favorites folder.  
 
Populating the Favorites Folder 
Using Favorites on Scrapbook Pages 
Working with Favorites Folders and Sub-Folders 
Right-Click Menu Options for Favorite Images 
 
 

Populating the Favorites Folder 
The Favorites folder does not come pre-populated with images. Its purpose is to make it easier for 
you to reference files that are your personal favorites. It is up to you to populate the Favorites 
folder.  
 

To add a Gallery Object to the Favorites Folder 

1. Select a Gallery Object from the Preview Pane.  
2. Drag and drop your selected Gallery Object into the Favorites folder, or right-click on your 

selected Gallery Object and choose Add to Favorites. A reference to the Gallery Object is 
saved to the Favorites root folder.  

 

To remove a Gallery Object from Favorites Folder 

1. Select the Favorites folder or sub-folder that contains the reference to the object you want 
to remove.  

2. From the Preview Pane, select the item you want to remove.  
3. Right-click on your selected item and choose Delete Favorites, or press the Delete key on 

your keyboard. The reference to the Gallery Object is removed from the Favorites folder.  
 

Using Favorites on Scrapbook Pages 
After populating the Favorites folder, you have convenient access to your favorite images to use 
as either objects or backgrounds on Scrapbook pages.  
 

To add a Favorite Object as a Page Object in Scrapbook 

1. Using the Favorites folder and/or sub-folders along with the Preview Pane, select the object 
you want to add. 

2. Add your selected object using one of the following methods:   
a. Click on the Add as Object icon.  

 
b. Right-click on your selected object and choose Add as Object. 
c. Drag and drop your selected object from the Preview Pane onto your Scrapbook 

Page. 
d. Drag and drop your selected object from the Preview Pane onto the Scrapbook 

Thumbnail.  
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Your selected object is now added as a Scrapbook Page Object.  
 
Note: To select multiple objects, use the method described immediately above while using 
either the Shift+Select or Ctrl+Select key combination. Using Shift+Select, you can select 
contiguous objects. Using Ctrl+Select, you can select multiple non-contiguous objects.  
 
If you have selected multiple images, the Add Object as Background option is disabled. 
This is because a Background can consist of only one image.  
 

To add a Favorite Object as a Background in Scrapbook 

1. Using the Favorites folder and/or sub-folders along with the Preview Pane, select the object 
you want to use for a background on the Scrapbook Page.  

2. Add your selected object as a Background using one of the following methods:  
a. Click the Add as Background icon  

  
(Note: This option will be grayed out for FLV and SWF files.)  

b. Right-click on your selected object and choose Add as Background. (Note: This 
option will be grayed out for FLV and SWF files.)  

 
Your chosen Gallery Object displays as a Scrapbook Page Background.  
 

Working with Favorites Folders and Sub-Folders 
To track, organize and work with your favorite images, you have the option of putting all your 
short-cuts or references to favorites in the Favorites folder. If you want to organize a larger set of 
favorite images, you may want to create a structure of one or more sub-folders to name and use 
as you choose.  
 

To add a Sub-Folder to the Favorites Folder 

1. Select the Favorites folder in the Gallery Directory Tree.  
2. Select Add Folder from the Gallery Toolbar. 
 

  
 
The Add Folder dialogue opens.  
 

3. Enter a name for your new sub-folder in the Name field.  
4. Click OK. Your new sub-folder appears nested under the Favorites folder.  
 

To remove a Folder from the Favorites Folder 

1. Select the folder that you want to remove.  
2. Use one of the following methods to remove the folder:  

a. Select Remove Folder from the Gallery Toolbar.  
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b. Right-click on the folder you want to remove, then click Remove Folder.  
c. Press the Delete key on your keyboard.  
 
A dialogue will appear to confirm the removal.  
 

3. Click Remove. The folder is removed from the Favorites folder.  
 

To drag and drop Favorites from one Favorites Folder to another 

1. Navigate to the favorite object you want to move by using the Favorites folder(s) and 
Preview Pane.  

2. Drag and drop your selected favorite into the Favorites Folder of your choice. The favorites 
object is removed from the original Favorites Folder and placed into your chosen Favorites 
Folder.  

 

To add a Favorites Folder by right-clicking on the Favorites Root Folder Heading 

1. Right-click the Favorites root folder heading.  
 

 
 
2. Select Add Folder. The Add Folder dialog window displays.  
3. Enter the name you want to use.  
4. Click OK. Your new Favorites folder displays under the Favorites root folder.  

 
(Note: When right-clicking on the Favorites root folder, Remove Folder is grayed out.) 
 

To add or remove a Favorites sub-folder by right-clicking 

1. Right-click the Favorites sub-folder you want to work with.  
 

 
 
2. Select either Add Folder or Remove Folder. Add Folder will create a new sub-folder 

under the selected sub-folder heading. Remove Folder will remove the sub-folder from the 
Favorites Directory.  

 

Right-Click Menu Options for Favorite Images 

1. Select the Favorites folder.  
2. In the Preview Pane, right-click on one of the images. Four right-click menu options are 

available.  
o Add as Object adds the Gallery Object to the Scrapbook Page as an Object.  
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o Add as Background adds the Gallery Object to the Scrapbook Page as a Background. 
(Note: This option will be grayed out for FLV and SWF files.) 

o Open File Location opens the location of the Gallery Object in a separate Explorer 
Window.  

o Delete Favorites will remove the reference to the Gallery Object from the Favorites 
Folder.  
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Templates 
If you have created a page that you want to use repeatedly, you can store it in the Templates 
folder. Starting out a new project with templates can save you time. You can begin with a 
template, then modify it as needed for each new project.  
 
Populating the Templates Folder 
Working with Templates and Page Backgrounds 
Adding and Removing Links to Folders in the Templates Folder 
 
 
 
Populating the Templates Folder 
 

To add a page to the Templates folder 

Use one of the following methods for adding a page to the Templates folder:  
1. Right-click directly on the Scrapbook page and select Add Page to Templates. 
2. From the Page menu, select Add Page to Templates. The Add Page to Templates Folder 

dialog window displays.  
3. Enter a name for your new template page.  
4. Click OK. A copy of the entire page and all its contents is saved as a template in the 

Templates folder.  
 

To delete a Template 

1. Select the Templates folder.  
2. From the Preview Pane, select the Template you want to delete.  
3. Use one of the following methods to delete the template:  

a. Select the Delete key on your keyboard. The Delete Template confirmation window 
displays.  

b. Select Delete. The template no longer displays in the Preview Pane and is no longer 
associated with the Templates folder.  

 
OR 

a. Right-click the Template in the Preview Pane.  
b. Select Delete Templates. The Delete Template confirmation window displays.  
c. Select Delete. The template no longer displays in the preview Pane and is no longer 

associated with the Templates folder.  
 

Working with Templates and Page Backgrounds 
As you work with Templates and Page Backgrounds, it is helpful to be aware of certain options 
you have. In the simplest case, you may have a blank Scrapbook Page, and you want to start by 
adding a template to your page that includes a background and some page objects.  
 
In other cases, if you are working with a Scrapbook Page that already has a background, but you 
want to include page objects from a template that has a different background, you can add the 
page objects from the template without replacing your current page background in Scrapbook.  
 
At the same time, you have the option of replacing a page background already in the Scrapbook 
Page with the background and objects from a template.  
 

To add a Template Page to a Scrapbook Page that does not have a Background 
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1. Click the Templates Folder.  
2. From the Preview Pane, select the template you want to add.  
3. Click the Add as Background icon. The Template Page Background and Objects are 

added to your current Scrapbook Page.  
 

Note: Master Page Objects will be added as Normal Objects in the Scrapbook Page.  
 

To add a Template Page to a Scrapbook Page that already has a Background 

1. Click the Templates Folder.  
2. From the Preview Pane, select the template you want to add.  
3. Click the Add as Background icon. A dialogue box will open prompting you with the 

question: Would you like to replace the Current Background with the Template 
Background?  

4. Click Yes if you want to replace the current Page Background with the Template 
Background. The current Scrapbook Page Background is replaced along with the Template 
Objects being added.  

5. Click No if you do not want to replace the current Page Background with the Template 
Background. The Current Scrapbook Page Background is not replaced and the Template 
Objects are added.  

 
Note: Master Page Objects will be added as Normal Objects in the Scrapbook Page.  

 

To add a Template Page to a Scrapbook Page using the Right-Click Menu 

1. Click the Templates Folder.  
2. From the Preview Pane, select the template you want to add.  
3. Right–click the template you want to use in the Preview Pane. The right-click menu 

appears.  
4. Select Add to Current Page. The Template Background, if any, and the Template Page 

Objects are added to your current Scrapbook Page.  
 

Note: You also have the option of adding the Template to a new page. In that case, select 
Add to New Page, and a new page will be inserted after the current Scrapbook Page with 
the Template Page Elements.  
 

To add a Template Page to a Current Scrapbook Page by Dragging and Dropping 

1. Click the Templates Folder.  
2. From the Preview Pane, select the template you want to add.  
3. Drag and drop the Template Page onto the Current Scrapbook Page. If the Current 

Scrapbook Page does not already have a background, the Template Page Background will 
be added along with the Template Objects. If the Current Scrapbook Page already has a 
background, you will be prompted to decide if you want to replace the Current Page 
Background with the Template Background.  

 
 

Adding and Removing Links to Folders in the Templates Folder 

To add a Link to a Folder in the Templates Folder 

1. Click the Templates Folder.  
2. From the Gallery Toolbar, click the Add Link to Folder icon, or right-click on the Templates 

Folder and select Add Link to Folder. The Add Link to Folder dialog displays.  
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3. Enter a name and browse to the folder’s location using the Browse button.  
4. Click OK. The new linked folder displays under the Templates folder.  

 

To remove a Link to a Folder from the Templates Folder 

1. Select the Templates sub-folder that you want to remove.  
2. Right-click on the sub-folder, then select Remove Link to Folder, or press the Delete 

key on your keyboard, or select the Remove Link to Folder icon from the Gallery Toolbar. 
A confirmation dialogue window displays.  

3. Click Remove. The sub-folder is removed from the Templates Folder.  
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Flickr 
We have integrated key features from Yahoo's photo sharing site Flickr(TM) into the Gallery so that 
you can easily search for photos and integrate them into your Scrapbook Pages. You can save 
images for later use by saving them in the Favorites folder.  
 
Accessing Flickr 
Searching for Images 
Search History 
 
 

Accessing Flickr 
Accessing Flickr through the Gallery is very simple. Select the Flickr folder, use search terms in 
the Flickr search field, and navigate through the Preview Pane to view the search results.  
 
Note: To access Flickr through the Gallery, your computer must be connected to the Internet.  
 

To access Flickr 

1. To access Flickr, select the Flickr folder.  
 

 
 

A blank search field opens in the Preview Pane.  
 

 
 

Searching for Images 
Using the Flickr search field, you can quickly search for and select among millions of images from 
Flickr.com.  
 

To search for images in Flickr 

1. Enter a search term in the Flickr search field.  
2. Click the magnifying glass icon or press Enter to initiate your search.  
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Images relating to your search term will appear as Thumbnails in the Preview Pane.  
 

 
 

 

Search History 

For your convenience, the Flickr search field saves your search history. You can clear the search 
history whenever you like.  

To show the search history 

Click the down arrow to the right of the Search field. The search history displays in the drop-down 
list.  
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To clear the search history 

1. Click the down arrow to the right of the magnifying glass icon.  
2. Select Clear Recent Searches. The search history is now cleared.  
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Master Page 
Master Page is used to create a background template for all Pages in the Scrapbook meeting, 
except for those Pages containing their own background settings. 

 

Open the Master Page by choosing View > Master Page in Scrapbook. The Master Page will open 
the first time as a blank page. When the Master Page opens, the Scrapbook Toolbar and 
thumbnails are hidden, and the Master Page toolbar is displayed. 

   

Any changes made to the Master Page, such as background settings, adding layers, annotating 
the Page or adding Scrapbook elements are reflected as the background on all Pages in the 
Scrapbook meeting, except for those Pages containing their own background settings. 

 

The Master Page contents: 

• will be set as the background on all new Pages. 

• will not overwrite the background on existing Pages that already contain background settings. 

• will overwrite the background on existing Pages that have content, but do not contain 
background settings.  

 

To clear the Master Page, remove all background images using Background Settings, and use the 
Clear Page button from the Master Page toolbar to clear all elements. 

 

Master Page Toolbar 

 

The following options are available on the Master Page toolbar. 

 

Close Master Page 
Button  

Close Master Page closes the Master Page and returns to annotating 
regular Scrapbook Pages. 

Clear Page 

 

Clear Page clears all annotations from the Master Page. 

Undo 

 

Undo erases the previous annotation. It is possible to undo until the 
Master Page is blank. 

Redo 

 

The Redo Tool allows you to redo the last undone annotation, 
provided you had previously used the Undo Tool. If you have used 
Undo multiple times, you can redo the changes back to the beginning 
of the series. Redo is disabled once a new annotation occurs. 

Delete Object 

 

Delete Object deletes the selected element. See the Select Tool for 
information on selecting an element. 
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Gallery 

 

The Gallery button opens the clip-art Gallery. You can use this feature 
to add  graphics from the provided library of clip art to your Master 
Page.   
 
See Gallery, Scrapbook Elements and Background Settings for more 
information on working with images. 
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Layers 
The following section describes Layers and how to use them in your Scrapbook meeting. 

• What are Layers? 

• How to Use Layers 

What are Layers? 

Every Scrapbook Page is made up of layers that can be shown or hidden at any time. The order of 
these layers are: 

• Page Background Layer: The Page Background can be set using Background Settings to 
display an image, display a template of a grid or horizontal lines, and/or be set to a specific  
background color. The Page Background cannot be modified by the annotation tools.  

• Annotation Layers: The annotation layers are transparent layers that are stacked on top of 
the Page Background layer. These layers contain Scrapbook elements.  

Any Scrapbook Page can have multiple annotation layers. When you add a new layer, it is 
stacked on top of the existing layers. This means that annotations are displayed with the latest 
layer shown at the top. 

The three types of annotation layers that are found in each Scrapbook Page are: 

o Default Layer: The default annotation layer in the Scrapbook Page. This layer always 
exists for  any Scrapbook Page and cannot be deleted.  

o User Layers 1 - 18: Up to 18 additional layers can be added to a Scrapbook Page. The 
Default  layer and the User Layers are always shared to remote participants during a 
shared meeting.  

o Private Layer: The top-most layer is the Private Layer. The Private Layer is shown 
only on the local computer and is never shared through a shared meeting. The purpose 
of the private layer is to give the local user a private workspace within the Scrapbook 
session. Note: Private layers are hidden when a shared meeting is Synchronized (see 
Meeting Host Tools). 

All annotation layers can be locked and/or shown/hidden. See How to Use Layers for more 
information. 

 

How to Use Layers 

Turn on layers by choosing Layers from the View Menu. This opens the Layers dialog box that lets 
you select, add, delete, and move layers for a Scrapbook Page. 
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Layers Title Bar 

The Layers dialog title bar indicates which Scrapbook Page you are currently working in. The 
Layers dialog shows the layers for the currently selected Page. 

 

Layers Tools 

Add Layer 

 

Add Layer adds a new blank layer to the currently selected Scrapbook Page. 
The new layer is always added as the top-most layer (under the user layer). 
The new layer is always added as visible and unlocked. 

Delete Layer 

 

Delete Layer causes the selected layer to be deleted. It is not possible to 
delete the Private or Default layers. 

Move Layer Up 

 

Move Layer Up causes the layer to be moved one level higher in the Layer 
list. The highest a layer can be moved is directly below the private layer. The 
Private and Default layers cannot be moved. 

Move Layer Down 

 

Move Layer Down causes the layer to be moved one level lower in the 
Layer list. The lowest a layer can be moved is directly above the Default 
layer. The Private and Default layers cannot be moved. 

 

Layers - Layer List 

Each layer has it's own settings. These settings are described in the table below. 

Show/Hide 

 

Show/Hide makes the layer visible/invisible. When the eye is shown in 
the box, the layer is visible on the Page. When the box is empty, the layer 
is invisible. 
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Lock Layer 

 

Lock Layer protects the layer from any new annotations. When the 
padlock is shown in the box, the layer is locked. When the box is empty, it 
is possible to add Scrapbook elements to the layer. 

Thumbnail & 
Name 

 

Thumbnail & Name shows a thumbnail of the layer (whether 
visible/invisible) and shows the name for the layer. 

 

Change the Name of the layer by double-clicking the name text and typing 
the new name into the Rename Layer dialog box that opens. Note: It is not 
possible to change the names of the Private or Default layers. 
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Importing PowerPoint Presentations 
This section covers procedures for importing PowerPoint slides into Scrapbook. For more on how 
background images are used in Scrapbook, see Background Settings. 

 

To import PowerPoint Slides into Scrapbook as a Background 

1. From Scrapbook, choose Page > Background Settings, and use the Load Background button 
to locate the PowerPoint (*.ppt) file. For details on how to use the Load Background button, 
see Background Settings. 

The Import File dialog box displays, with a description of the PowerPoint presentation size 
and a list of options. 

2. Decide how much of the presentation you want to include as a background image to the 
meeting by choosing one of the following: 

o Load many images and use them for new pages—loads slides that fall within the 
range you specify. 

o Load one image only and use it for the current page—loads one image that you 
specify by its slide number. 

3. Select OK. The Import File dialog closes.  

4. Select OK on the Background Settings dialog. Scrapbook imports the background according 
to the selections you made through the Background Settings import process.  

For more information on how background images are used in Scrapbook, see Background 
Settings. 

 

Improving PowerPoint Image Quality 

The Scrapbook import typically decreases the file size of PowerPoint slides that contain high 
quality images by converting the images into a lower quality image format. This means that the 
images shown in Scrapbook are not as sharp or clear as the original PowerPoint slides. 

If you want retain the high image quality of the original PowerPoint slides, do the following when 
importing to Scrapbook: 

1. Choose Edit > Options. 

2. Select the Preferences tab. 

3. Check the Use original image quality checkbox found under PowerPoint Presentation 
Import. 

Checking Use original image quality causes the high image quality of the original PowerPoint 
slide to be maintained as the file is imported into Scrapbook. However, checking this option also 
results in higher PC memory consumption and increases the time required to save, share, and join 
meetings. 
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Importing Excel Spreadsheets 
This section covers procedures for importing Excel spreadsheets into Scrapbook. For more on how 
background images are used in Scrapbook, see Background Settings. 

 

To import an Excel Spreadsheet into Scrapbook as a Background 

1. Choose Page > Background Settings, and use the Load Background button to load the Excel 
(*.xls) file. For details on how to use the Load Background button, see Background Settings. 

2. If there is more than one worksheet in the *.xls file, the Excel Spreadsheet Import dialog box 
opens. Specify to either: 

o Load data from one sheet only and use it for the current page, or  

o Load data from many sheets and use them for new pages.  

3. To load data from one sheet only, specify the sheet and the range of cells to be used. You can 
preview the image by clicking the Show Preview button. To load data from many sheets, 
specify the sheets to be used. You can also choose to have the first loaded image placed on 
the last existing meeting page by clicking the Start with current page checkbox.  

4. Click OK in the Excel Spreadsheet Import dialog.  

5. Click OK in the Background Settings dialog. Scrapbook imports the Excel spreadsheet as a 
Background according to the selections you made through the Background Settings import 
process.  

Note: The number of sheets, rows and columns you can import is limited by the amount of 
memory in your computer. 
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Importing Word Documents 
This section covers procedures for importing Word images into Scrapbook. For more on how 
background images are used in Scrapbook, see Background Settings. 

 

To import a Word Document into Scrapbook as a Background 

1. Choose Page > Background Settings, and use the Load Background button to locate the 
Word (*.doc) file. For details on how to use the Load Background button, see Background 
Settings. 

2. If there is only one page in the Word document, Scrapbook will load the single page. 

3. If there are multiple pages in the Word document, the Import File dialog will open. Specify to 
either: 

o Load many images and use them for new pages—loads pages that fall within the 
range you specify. 

o Load one image only and use it for the current page—loads one image that you 
specify. 

4. Select OK in the Import File dialog.  

5. Select OK in the Background Settings dialog. Scrapbook imports the Word file as a 
Background according to the selections you made through the Background Settings import 
process.  
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Exporting Documents into Scrapbook 
Exporting Documents as Backgrounds and Objects 

You can export documents into Scrapbook as backgrounds from any application that can print. 
This is a great option for PDFs and CAD drawings. For more on how background images are used 
in Scrapbook, see Background Settings.  

You can also export documents as objects (rather than backgrounds). See Print documents to 
Scrapbook as objects in Scrapbook Options.  

 

To export a document into Scrapbook as a Background 

6. From your application (such as Word, Excel, PowerPoint, Acrobat, AutoCAD), choose File > 
Print. The Print dialog displays.  

7. From the Print dialog, select eBeam Scrapbook Image Writer from the list of printers.  
 

 

8. Specify print rages as appropriate given the type of document you are working with, then click 
OK. Scrapbook immediately imports your document as a background image.  
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Scrapbook Options 
The Scrapbook Options dialog box allows you to set preferences and settings specific to 
Scrapbook. To open the Scrapbook Options dialog box, select Options from the Edit menu in the 
Scrapbook window.  

Other options and settings for the Interactive Tools can be found in Options accessed through the 
Windows taskbar menu. 

The Scrapbook Options dialog contains three tabs: 

• Preferences Tab  

• Proxy Server Tab  
(See Proxy Server Setup for proxy settings information) 

• Software Updates Tab 

 

Preferences Tab 

The Preferences tab allows you to set: 

• File autosave/backup settings. See Autosave for more information. 

• Hide cursor when drawing. Checking this box causes the cursor to hide while annotating a 
Page in Scrapbook. 

• Autogroup pen and highlighter strokes. See Scrapbook Elements for more information on 
grouping annotation elements. 

• Smooth Drawing: Turns smooth drawing in Scrapbook on and off. The default setting is on. 

• Print documents to Scrapbook as objects. With this option selected, when you print any 
type of document from an application's File > Print menu, and select the eBeam Scrapbook 
Image Writer from the Print dialog box, the entire document exports to the Scrapbook; 
Scrapbook imports each page as an object.  

• Image quality for PowerPoint Presentation file import. See Improving PowerPoint Image 
Quality for more information. 
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Software Updates 
The Software Updates tab in the Options dialog allows you to check for the latest version of the 
software. 

The top area of the Software Updates tab describes current software status, including version 
number and the date the software version was last checked. 

The lower area of the Software Updates tab allows you to specify a schedule for periodically 
checking for a new version of software. Schedule options are as follows: 

• Every time the application is started 

• Every specified number of days 

• Never 

Select the Check Version Now button to check your version and display its status in the top area 
of the Software Updates tab. 

Select the Go to the Software Updates button to link directly to the downloads web page and 
download the latest software. 
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Automatic File Saving 
The File Saving feature ensures that you don’t lose your meeting data if the power goes out, 
your laptop runs out of battery life, etc.  

To adjust your automatic file saving settings: 

1. Choose Edit > Options. 

2. Select the Preferences tab. 

3. Set the following options in File Saving box: 

o Save Recovery File Every: Enable or disable automatic file saving by 
checking/unchecking this option. 

o XX Minutes: Choose how often your Scrapbook meeting file will be automatically 
saved by changing the number of minutes. The default File Saving setting is every 10 
minutes. 
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Supported File Types 
Supported file formats for Save As and Send from the File Menu. 
 

• Scrapbook File (*.esb) 

• PDF (*.PDF) 

• Vector PDF (*.PDF) 

• HTML (*.HTM) (See Save As Web Page... from the File Menu) 

• Bitmap (*.BMP) 

• JPEG (*.JPG)  

• TIFF (*.TIF) 

• Metafile (*.emf) 

• PowerPoint Presentation (*.ppt) 

• PowerPoint Show (*.pps) 
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Cover Sheet 
Cover Sheet is useful for hiding page content and gradually revealing presentation points during 
a lesson or meeting.  

To start Cover Sheet, select View > Use Cover Sheet. You can now control the display of 
Scrapbook page content and customize the Cover Sheet. 

When the Cover Sheet is visible, the Page area of the Scrapbook is grayed out; Thumbnails are 
not affected. You can uncover more of any Page by dragging the covered area in the direction you 
wish it to move. Dragging affects only the Page you are viewing. 

The cover sheet always fully covers a page until you uncover a section of the page. Cover Sheet 
options (Transparency and Rotation) you set remain in effect on all Pages.  

You can interact normally with the Scrapbook in the lighted area. Markups that begin in the 
lighted area will continue into the covered area. 

The Cover Sheet has the following control menus. 

Options • Transparency: This option allows you to select how dark the grayed out area will be.  

o 30% - lightest 

o 20% - lighter 

o 10% - light 

o 0% - completely opaque 

• Rotate:  This option allows you to rotate the cover sheet so you can expose different areas of the 
screen. 

o Clockwise by 90 deg. 

o Counter-clockwise by 90 deg. 

 

Exit (X) Closes the Cover Sheet feature. 

See Spotlight for information on a similar feature available for the desktop. 
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Shared Meetings 
 

What is a shared meeting? 
A Shared Scrapbook Meeting is a meeting that is broadcast over your local intranet or the 
Internet. 

 

At one location, the meeting coordinator/host uses the interactive system (software and hardware) 
to host or broadcast the meeting over the network (see Hosting/Sharing a Meeting). Remote 
participants use the interactive software or a Web browser to log into the meeting (see Join a 
Meeting). 

The meeting is held in real time, which means that remote participants see the notes and 
annotations as they are created.  

If the meeting coordinator allows participants this option, participants can annotate meeting 
pages, highlighting important points, and adding notes that can be seen by all other participants 
as well as the coordinator. 

To allow remote participants (located outside of your local network firewall) to access your shared 
meeting, the meeting server must be located on the Internet. Luidia currently hosts a meeting 
server that may be used by any eBeam-enabled interactive system user. 

 

 
 
  



© 2008 Luidia, Incorporated 

 Page 149

Hosting/Sharing a Meeting 
The following explains how to host/share a meeting over your local intranet or the internet. 

 

When sharing a meeting, be aware of the following items. 

• If you share the meeting on your local intranet, only people within your intranet can access 
the meeting. If you share your meeting over the Internet (using an eBeam server), 
participants from any Internet location can access your meeting.  

• Versions 1.2 and later of this software are not fully compatible with previous versions. During 
a shared meeting, participants running previous versions will not be able to see imported 
image files and will not be able to see when annotation or image elements are moved, rotated, 
resized, etc. See Shared Meetings troubleshooting. 

• To share a meeting, you must be connected to the interactive hardware or security key. Also, 
if there is any possibility that your network uses a proxy server, see Proxy Server Setup. 

• You can host one shared meeting at any time. 

 

See: 

• Hosting A Shared Meeting 

• Leaving A Shared Meeting 

For meeting host specific tools, see Meeting Host Tools found in the Participants window. 

 

 

Hosting a Shared Meeting 

1. Choose Meetings > Share Meeting, or select the Share Meeting button from the Scrapbook 
Toolbar to open the Share Meeting dialog. 

2. Under Meeting Information, enter the following: 

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting name is 
saved as the default name for subsequent meetings, until you change it. The meeting name can 
be up to 20 characters. 

My Name The name displayed in the Participants View. See Participants. 

Notes Any notes/comment you would like to include. 

Publish Meeting Name Select Publish Meeting Name if you want the name of the meeting to be visible to network 
users who are attempting to join a meeting using either the Join Meeting (see Joining a Meeting 
for more information) dialog box, or the Meetings web page located at www.e-beam.com. 

If you do not publish the name, guests will need to know the full meeting name beforehand and 
manually type it into the Join Meeting dialog box. 

Password/Confirm/Use 
Password 

If a password is required, check the Use Password checkbox and type the same password into 
both the Password and Confirm text boxes. 

The password must be at least 6 characters, and can be up to 20 characters. 
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Send Meeting Invitation Meeting invitations are e-mail invitations that are sent out using your standard e-mail client. If 
Send Meeting Invitation is checked, the Send Invitation dialog box opens once you select 
the Share Meeting button. See Sending an Invitation for more information. 

Archive Meeting on the 
Server 

An archived meeting allows you to search for, view, download, edit, and/or delete your archived 
meeting (based on the archive privileges you select). If Archive Meeting on the Server is 
checked, the Archive Meeting dialog opens after you select the Share Meeting button. See 
Archive a Meeting for more information. 

Synchronize Participants 
Immediately 

Causes remote participants to be synchronized from the start of the meeting. Synchronize is on 
by default. See Participants. 

Deny access to remote 
participants with 
mismatched software 
versions 

The version of software you are using is not fully compatible with previous versions. During a 
shared meeting, participants running previous versions may not be able to see imported image 
files and will not be able to see when annotation or image elements are moved, rotated, resized, 
etc. Selecting Deny access to remote participants with mismatched software versions 
will only allow participants using the same software version or later to join your meeting. 

Notes: 

o While the Archive Meeting dialog appears after selecting the Share Meeting button, 
your selected archive parameters are not saved to the server until you select the End 
Meeting button. However, meeting data is cached on the server in case the meeting 
unexpectedly quits. 

o During your meeting, you may change your meeting parameters at any time by 
choosing Meeting > Archive Meeting.  

3. Under Server Information, select the server that will host the meeting. 

The pull-down menu lists the default server and any other servers you have previously added 
to your server list. See Adding a Meeting Server for more information. 

Note: For Windows, if you wish to host the meeting from your computer, select Use my PC to 
Host this Meeting, and then type in a port number. For most occasions, the default port 
value of 80 is best. 

4. Notify guests of the meeting name, meeting time, and password, if required. See Sending an 
Invitation for more information. 

5. Select Share. 

Your shared meeting is now available on the network using the specified meeting server.  

If you experience any problems sharing a meeting, see Troubleshooting Shared Meetings for the 
answers for some of the most common problems. 

 

 

Leaving A Shared Meeting 

To leave a shared meeting at any time: 

1. Select the Share/End Meeting button from the Scrapbook Toolbar. 

2. Choose Meetings > End Meeting 

Important Note: When the meeting host ends a shared meeting, all participants are 
disconnected from the meeting. As the meeting host, make sure the meeting is completely 
over before attempting to close the meeting. 
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Join a Meeting 
Using Scrapbook to Join a Meeting 

1. Open Scrapbook from: 

o the Desktop Tools palette, or 

o the Windows Taskbar menu, or 

o the Scrapbook menu option found in the Windows Start bar. 

2. Choose Join Meeting from the Scrapbook Toolbar. 

3. In the Join Meeting dialog box, select the meeting server, enter your name, and select a 
meeting name from the Meeting list. 

The Meeting list shows active meetings whose names have been published. 

If the pull-down menu does not include the meeting server you want, you can manually type 
the server name. You can also add a server to your server list, so that you can quickly select it 
on another occasion. See Adding a Meeting Server for more information. 

4. Select Refresh to update the list of published meetings. 

If the meeting appears with a Lock icon, enter the password.  

If the meeting is not listed, enter the meeting name, and a password if required. 

5. Select Join. 

To leave a meeting, choose Meetings > Leave Meeting From…, or select the Leave Meeting 
button from the Scrapbook Toolbar. 

 

Notes:  

 
1. When the meeting host ends a shared meeting, all participants are disconnected from the 
meeting. Once disconnected, participants can continue to print, save, annotate, and modify 
their Scrapbook record of the meeting. 

 
2. Desktop Tools, Desktop Annotation Tools, Scrapbook Tools, and PowerPoint Tools are 
available only when the interactive hardware or security key is detected. If you have joined a 
meeting through Scrapbook and would like to annotate, you can access the Standard 
Annotation Toolbar.  

 
3. Versions 1.2 and later of this software are not fully compatible with previous versions. 
During a shared meeting, participants running previous versions will not be able to see 
imported image files and will not be able to see when annotation or image elements are 
moved, rotated, resized, etc. See Shared Meetings troubleshooting.  
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Sending an Invitation 
You can invite others to a shared meeting by sending an e-mail invitation that contains a link 
or URL to the meeting. In order to send email invitations: 

• You must use the Share Meeting dialog to set up a shared meeting, or 

• You must currently be sharing a meeting. 

Note: Remote participants cannot send out invitations. 

 

Sending an E-mail Invitation from the Share Meeting Dialog 

1. In the Share Meeting dialog, check the Send Meeting Invitation checkbox. Set up the 
remainder of the Share Meeting dialog as described in Hosting/Sharing a Meeting. 

2. The Select Language dialog opens. Select the language to be used for the e-mail invitation 
and then select Continue. At this point, your e-mail program might ask you to select the 
e-mail profile to be used. 

3. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

4. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software. 

 

Sending an E-mail Invitation from the Meetings Menu 

1. Make sure you are sharing a meeting. See Hosting/Sharing a Meeting for more information. 

2. Choose Meetings > Send Invitation to open the Select Language dialog. 

3. Select the language to be used for the e-mail invitation and then select Continue. At this 
point, your e-mail program might ask you to select the e-mail profile to be used. 

4. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

5. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software.  
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Accepting an Email Invitation 
You can accept an e-mail invitation in one of the following ways: 

• Select the http: link to join through your web browser. 

• Select the file: link to join through your copy of Scrapbook.  

• Manually open your browser, and copy and paste the link into the browser. 

• Open Scrapbook, select the Join button, and manually fill in all of the meeting fields using 
information provided by the invitation. 

See Sending an Invitation for more information. 
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Proxy Server Setup 
If your company uses a proxy server, your computer will not be able to access meetings on the 
eBeam Server (which is outside your company’s firewall) until you enable the proxy server and 
enter the proxy server settings. 

The Edit > Options dialog box gives you a place to enter settings for an HTTP proxy server. Proxy 
servers, which act as intermediaries between individual workstations and the Internet, provide 
security and other administrative functions for companies that use the Internet. 

 

Setting up a proxy server: 

1. Choose Edit > Options... to open the Scrapbook Options dialog. 

2. Select the Proxy Server tab. 

3. You have several options for setting up the proxy server: 

Automatic Configuration • Automatically detect proxy server: Attempts to establish a connection with the proxy 
server by trying to get proxy server information from either the DNS or DHCP servers in 
your local network. 

• Use configuration script: Uses a pre-defined network setup script (provided by your IS 
department) to establish a connection with the proxy server. The script is a file whose URL 
must be entered into the Address text box. An example of an address is: 
http://myserver:9090/proxy.pac. 

Manual Configuration Enter the IP address or DNS name and the Port of the proxy server. 

Authentication Authentication allows you to check Use Authentication (Basic Only) checkbox. You then type 
in your network User ID and Password. In many cases this will allow you to access internet 
meetings through your proxy server. 

Use IE Settings Use IE Settings attempts to get your proxy server settings by looking at the proxy server 
settings for Internet Explorer on your computer. 

 

If you are unable to find the Proxy information as described above, consult your network 
administrator. 
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Archive a Meeting 
Archive Meeting allows you to archive your Scrapbook meeting file on an eBeam server. The 
meeting can later be retrieved to be viewed, edited, printed, or shared. 

There are two areas in Scrapbook where you can select to archive a meeting. 

• While hosting a shared meeting, go to the Share Meeting dialog and select the Archive 
Meeting on the Server checkbox to have the Archive Meeting Screen open after the 
Share button has been selected. See Hosting/Sharing a Meeting for more information about 
sharing a meeting. 

• After creating/completing a meeting: you have the choice of archiving that meeting (to the 
server) for viewing and/or downloading by other users or only for those users with 
password-access.  

To select this option: 

o Save the meeting 

o Choose File > Archive Meeting 

o Select the server to archive the meeting on and select Continue. The Archive Meeting 
Screen will open next. Note: It is not possible to Archive a Meeting when you use the 
Use my PC to host this meeting option.  

 

 

Archive Meeting Screen 

Use the Archive Meeting screen to define meeting information, security access requirements, the 
file access expiration period, and review the Conditions of Use. 

 

Meeting Information Section 

• Meeting Name: Retain the current saved meeting name or create a new name for the 
archived meeting.  

• Publish Meeting Name checkbox: Check to have archived meeting published (available for 
searching) 

 

Access Security Section 

• Password access: Check the box to require a specified password before your archived 
meeting can be retrieved. If checked, enter a password, and then re-enter it for confirmation. 

• Security Code: Check the box to require a specified security code before a Scrapbook user 
can edit or delete the archived meeting file. Note: if the box is checked, but no security code 
is specified, the defined password is automatically used. 

 

Access Period Section 

• The text appearing in this section displays the current expiration period for storing and 
accessing the archived meeting file. After this time, the file is deleted from the server. 
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• Select the Change button to edit the current criteria via the Access Period Screen, as described 
below. 

 

Access Period Screen 

• Meeting Storage: Choose the default, or select a specific date. 

• Meeting File Availability: Define the duration the archived meeting will be available for 
other Scrapbook users to view and/or download. 

o Always (until deleted): Available until the same defined final date as meeting storage 
date. 

o During Specific Time Period: Specify exact days and times for starting and ending 
availability. Note: End Date may also be until the file is deleted from the server (see 
final meeting storage date) by checking the Until Deleted box. 

• Summary Section: Text appearing in this section displays the updated expiration period for 
storing and accessing the archived meeting file. After this time, the file is deleted from the 
server. 

 

Archive Meeting Buttons 

• Conditions of Use: Select this button to review the conditions of use for the Luidia product. 

• Help: Select to display the context-sensitive help for this screen. 

• Archive: When all your selections are complete, select the Archive button. 

• Cancel: Select to cancel your archive request. 

 
 
  



© 2008 Luidia, Incorporated 

 Page 158

Retrieve a Meeting 
Retrieve a meeting by choosing the File > Retrieve Meeting menu selection to open the 
Retrieve Archived Meeting screen. You may search and retrieve archived meetings for viewing 
or downloading at any time, though some meetings may require password-access. 

The following topics describe the elements and activities available to you via the Retrieve 
Archived Meeting screen. 

• Recent Archived Meetings Screen 

• Edit Archived Meeting Screen 

• By Meeting Name Screen 

• Full Search Screen 

 

Recent Archived Meetings Screen 

Use the Recent Archived Meetings screen to list, edit, delete, and/or retrieve previously 
archived meetings. Note: editing and deleting a meeting may required a security code. If required, 
you will be prompted. 

 

Select Archived Meeting Server 

• Use the selector to choose the eBeam server where the archived meeting resides. If necessary, 
you may also select the Browser button and manually search for the server location. 

 

Meeting Columns and Options 

• Time-span selector: Choose between displaying today’s meetings through all meetings 
archived to the eBeam server within the last 90 days. 

• Meeting count: Displays the number of meetings found, and the meetings displayed. 

• Meeting Name: Name of the archived meeting. 

• File Size: Size of the archived meeting file. 

• Owner: Name of the user workstation that archived the meeting. 

• Archived: Date the meeting was archived to the server. 

• Expires: Date the archived meeting is no longer available for retrieving, editing, etc., and will 
be permanently deleted from the server. 

Note: you can sort the meeting list based on any of the above column headings by selecting any 
heading. 

• Refresh Button: Use at any time to refresh the current meeting list, including any recent 
meetings archived by other users. 

• Retrieve Button: After highlighting an archived meeting, select the Retrieve button to 
retrieve that meeting. Note: a dialog box appears allowing you to open the meeting, 
download the meeting to a specified location, or cancel your request. 
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• Edit Button: After highlighting an archived meeting, if the Edit button is available, you can 
edit the archive parameters for that meeting. Note: you may be prompted for a security code 
to edit the meeting. 

See Edit Archived Meeting Screen for screen details. 

• Delete Button: After highlighting an archived meeting, if the Delete button is available, you 
can delete that meeting. Note: a password and a security code may be required for deletion. 
A prompt will appear, asking you to confirm your deletion request. 

• Close Button: Select to close the screen. 

 

Edit Archived Meeting Screen 

Use the Edit Archive Meeting screen to edit meeting information, security access requirements, 
and the file access expiration period. 

 

Meeting Information Section 

• Meeting Name: Retain or change the current archived meeting name. 

• Publish Meeting Name checkbox: Check to have archived meeting name published 
(available for searching). 

 

Access Security Section 

• Password Access: Check the box to require a specified password before a user can retrieve 
your archived meeting. If checked, enter a password, and then re-enter it for confirmation. 

• Security Code: Check this box (default) to require a specified security code before a user can 
edit or delete the archived meeting file. Note: if the box is checked, but no security code is 
specified, the defined password is automatically used. 

 

Access Period Section 

• Meeting Storage: Choose the default or select a specific date. 

• Meeting File Availability: Define the duration the archived meeting will be available for 
other users to download. Select one of the following. 

o Always (until deleted): Available until same final date as defined file storage date. 

o During Specific Time Period: Specify exact days and times for starting and ending 
availability. Note: End Date may also be until the file is deleted from the server by 
checking the Until Deleted checkbox. 

• Summary section: Text appearing in this section displays the updated expiration period for 
storing and accessing the archived meeting file. After this time, the file is deleted from the 
server. 

 

Change Archived Meeting Buttons 

• Help Button: Select to display the context-sensitive help for this screen. 
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• Apply Button: When all your selections are complete, select the Apply button. 

• Cancel Button: Select to cancel your edit request. 

 

By Meeting Name Screen 

Use this screen to retrieve a specifically defined archived meeting. 

 

Select Archived Meeting Server 

• Use the selector to choose the eBeam server where the archived meeting resides. If necessary, 
you may also select the Browser button and manually search for the server location. 

 

Archived Meeting Name and Password 

• Meeting Name: Enter the exact name of the archived meeting. Note: this entry is 
case-sensitive. 

• Password: If required, enter the case-sensitive password for the desired archived meeting. 

• Retrieve Button: Select the Retrieve button to retrieve that meeting. Note: a dialog box 
appears allowing you to open the meeting, download the meeting to a specified location, or 
cancel your request. 

 

Meeting Name Buttons 

• Retrieve Button: After entering the exact name of the archived meeting, select the Retrieve 
button to retrieve the meeting. Note: a dialog box appears allowing you to open the meeting, 
download the meeting to a specified location, or cancel your request. 

• Edit Button: After entering the exact name of the archived meeting, if the Edit button is 
available, you can edit the archive parameters for that meeting. Note: you may be prompted 
for a security code to edit the meeting. 

• See Edit Archived Meeting Screen for screen details. 

• Delete Button: After entering the exact name of the archived meeting, if the Delete button is 
available, you can delete that meeting. Note: a password and a security code may be required 
for deletion. A prompt will appear, asking you to confirm your deletion request. 

• Close Button: Select to close the screen. 

 

Full Search Screen 

Use the Full Search screen to locate one or more archived meetings by meeting name, owner 
name, and/or date and time. 

 

Select Archived Meeting Server 

• Use the selector to choose the eBeam server where the archived meeting resides. If necessary, 
you may also select the Browser button and manually search for the server location. 
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Search Criteria Options 

You can select one or more of the search options described below. 

• Search by Meeting Name: Searches by meeting name. Select the checkbox to specify this 
search method. The meeting name may be case-sensitive. To search for a meeting by name, 
enter the name exactly, partially, or begin with the first letters for the search. 

• Search by Owner Name: Searches by the name of the owner workstation of the archived 
meeting. Select the checkbox to specify this search method. The owner name may be 
case-sensitive. To search for a meeting by owner name, enter the name exactly, partially, or 
begin with the first letters for the search. 

• Case-sensitive Search checkbox: Check to have Meeting and/or Owner Name entry search 
be case-sensitive. 

• Exact Name: Select to have search find archived meetings that exactly match the Meeting 
and/or Owner Name entry. 

• Name Starts with: Select to have search find meetings that start with the Meeting and/or 
Owner Name entry. 

• Name Contains: Select to have search find meetings that contain some portion of the 
Meeting and/or Owner Name entry. 

• Search by Archiving Date/Time: Use this section to define date/time ranges for searching 
archived meetings. 

• From Date: Select the beginning date for the meetings you want to retrieve. You can also use 
the calendar icon to automatically enter a date. 

• To Date: Select the ending date for the meetings you want to retrieve. You can also use the 
calendar icon to automatically enter a date. 

 

Search Result Columns 

• Meeting Name: Name of the archived meeting. 

• File Size: Size of the archived meeting file. 

• Owner: Name of the user workstation that archived the meeting. 

• Archived: Date the meeting was archived to the server. 

• Expires: Date the archived meeting is no longer available for downloading, editing, etc., and 
will be permanently deleted from the server. 

Note: you can sort the meeting list based on any of the above column headings by clicking on 
any heading. 

 

Full Search Screen Buttons 

• Search: When you have completed all your selections, select Search. The results are 
displayed in the Search Results section. 

• Retrieve: After highlighting an archived meeting, select the Retrieve button to retrieve that 
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meeting. Note: a dialog box appears allowing you to open the meeting, download the meeting 
to a specified location, or cancel your request. 

• Edit: After highlighting an archived meeting, if the Edit button is available, you can edit the 
archive parameters for that meeting. Note: you may be prompted for a security code to edit 
the meeting. 

See Edit Archived Meeting Screen for screen details. 

• Delete: After highlighting an archived meeting, if the Delete button is available, you can 
delete that meeting. Note: a password and a security code may be required for deletion. A 
prompt will appear, asking you to confirm your deletion request. 

• Close: Select to close the screen. 
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Participants 
The Participants window allows you to see information about every participant logged into a 
shared meeting and to Chat with connected participants. To open the Participants window while 
participating in a shared meeting: 

• Choose View > Participants, or 

• Press Ctrl+4, or 

• Select the Participants button from the Scrapbook Toolbar. 

 

The Participants window lists the following information for each participant logged into the 
meeting: 

Chat The Chat section can be shown or hidden by clicking on the arrow. Chat allows meeting 
participants to send text messages to one another while logged into the shared meeting. See 
Chat for more information. 

Participant Name The name of the participant as entered in the My Name text box in the Join Meeting dialog box. 
See Join a Meeting for more information. 

Interactive/View Only Write permission is displayed by an icon. When the participant has permission to annotate the 
meeting, a pen icon is displayed. When the participant does not have permission to annotate 
the meeting, the pen icon is displayed with a line through it. 

Connected At Displays the time the participant connected to the meeting. 

IP Address Displays the participant's IP Address. 

Notes Displays any notes entered into the Notes field in either the Share Meeting or Join Meeting 
dialog box. See Join a Meeting for more information. 

You can find additional participant information by selecting a participant name and either pressing 
Button A on the Interactive Stylus or right-clicking the name with your mouse and choosing 
Participant Information from the displayed menu. 

 

Meeting Host Tools 

 

The following tools are available only to the meeting host (the person who set up the shared 
meeting). 

Set View Only/Interactive 

 

The meeting host can set a participant status to View Only or Interactive. An 
Interactive participant is able to annotate the Page. A view only participant is 
only able to view the page, but not able to annotate. To set a participant status 
to View Only or Interactive, select the participant in the Participants window, 
and then select the Set View Only/Interactive button.  

 

You can select multiple participants by holding down the Ctrl button on your 
keyboard and clicking participant names. 

 

The Set View option is also available when you select a participant name and 
either press Button A on the Interactive Stylus or right-click the name with your 
mouse then choose the Allow Annotations option. 
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Dismiss Participant(s) 

 

Dismiss Participant allows the meeting host to disconnect a participant from 
the meeting. To dismiss a participant from the meeting, select the participant in 
the Participants window, and then select the Dismiss Participant button.  

 

The Dismiss Participant option is also available when you select a participant 
name and either press Button A on the Interactive Stylus or right-click the 
name with your mouse then choose the Dismiss Participant option. 

Synchronize Participants 

 

If the meeting host has selected Synchronize Participants remote 
participants are only able to view the Page that the host is viewing. However, 
remote participants are still able to annotate the Page. Synchronize is on by 
default. 
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Chat 
The Chat window allows participants in a shared meeting to send text messages to one another in 
the course of the meeting.  
 
Messages can be sent to anyone listed in the Participants List, by typing a text message into the 
New Message text box, and then clicking one of the buttons listed next to Send To.  
 
The following controls are contained in the Chat window:  
 
Control Description 

New Message Creates a new text message. Type the new outgoing text message into the New Message text box, 
and then select All or Selected Participants to send the message.  

Show Addressee Lists the name(s) of email recipients. If Show Addressee has been checked, once a text message has 
been sent, the participant(s) that the message was sent to are listed next to the message. Note: For 
incoming messages, the sender's name is always listed next to the message. 

Show Time Lists the time of email messages. If Show Time has been checked, once a text message has been 
sent, the time the message was sent to is listed next to the message. 

Color Coded If Color Coded has been checked, then incoming/outgoing text messages are color coded in the Chat 
window. The color codes are defined as: 

• Black - Incoming text message.  

• Blue - Outgoing text message.  

• Red - Priority text message. Incoming and outgoing.  

Priority Message Color codes a high-priority message. If Priority Message has been checked, the outgoing/incoming 
message is displayed in red.  Note: If Color Coded is not checked, the message is displayed in black. 

All Sends the text message in the New Message text box to all connected participants. This button is 
disabled until a text message has been typed into the New Message text box. 

Selected 
Participants 

Sends the text message in the New Message text box to all selected participants in the Participants 
List. Multiple participants can be selected/deselected by holding down the Shift or Control button. This 
button is disabled until a text message has been typed into the New Message text box. 

Clear Clears all previously sent/received test messages from the Chat window. However, does not clear any 
text in the New Message text box. 

 
To show/hide the Chat window, click the green arrow located next to the Chat title.  
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Adding a Meeting Server 
When you share or join a meeting, you must choose a meeting server. You can enter the server 
information each time, or you can create a list of frequently used servers and select from this list 
whenever you share or join a meeting.  

To add a meeting server to your list: 

1. Choose Share Meeting or Join Meeting from the Meetings Menu or from the Scrapbook 
Toolbar. 

2. In the Share Meeting or Join Meeting dialog under Server/Server Information, select the 
server button alongside the server pull-down list to open the Meeting Servers dialog. 

3. Select the Add button. 

4. Type the server name, the DNS name or IP address of the server you want to add to your list, 
and the port number.  

Note: It is also possible to automatically search your local intranet for eBeam servers by 
selecting the Search button. 

Note: The default port number is 80. 

5. Select OK. 

The new server is added to the meeting servers list. 
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PowerPoint Presentations 
 

Starting/Ending a PowerPoint Slideshow 
The integrated PowerPoint Slideshow features allow the user to view, navigate, and annotate a 
PowerPoint slide show, and to then save those annotations back into the original PowerPoint 
presentation. 

 

Starting a PowerPoint Slideshow 

 

1. Select the Start PowerPoint Presentation button from the Desktop Tools palette. 

2. In the Open dialog that appears, navigate to and select a (*.ppt) file. 

o The PowerPoint file opens in slide show mode, and 

o Desktop Tools changes to PowerPoint Tools. 

 
3. Begin navigating and annotating your PowerPoint slide show. 

 

Ending a PowerPoint Slideshow 

 

A PowerPoint slide show will automatically quit to the main PowerPoint application after the last 
slide in the presentation. You can also end the PowerPoint slide show by selecting the End 
PowerPoint Presentation tool from the PowerPoint Tools palette. 

For more information, see: 

• PowerPoint Tools 

• Navigating a PowerPoint Slideshow 

• Annotating a PowerPoint Slideshow 

• Saving Annotations to a PowerPoint File 
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PowerPoint Tools 
 

Summary of PowerPoint Tools 
PowerPoint Tools appear when a PowerPoint slide show has been started. The PowerPoint 
Tools palette give you all of the tools you will need to annotate slides and navigate in the slide 
show. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 
appearance of the Interactive Tools. 

Note: Many advanced features of the software are available only when an interactive receiver or 
security key is detected by the software. See Interactive Tools Not Found for more information. 

 

PowerPoint Tools 

To learn more about a tool, select the tool below: 
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Pen Tool - PowerPoint 

 The Pen Tool allows you annotate the displayed PowerPoint slide freehand.  

 

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the 
PowerPoint Tools palette changes to show the current color and line width.  

 

Change Color • Select the color in the center of the PowerPoint Tools palette. The outer ring of the menu 
changes to display all other color options. 

• Select a color on the outer ring. 

Once a color has been selected, the center of the PowerPoint Tools palette changes to display 
the selected color. This color will remain selected until you select a new color. 

A custom color can be selected by double-clicking a color on the palette ring. A color selection 
dialog box will open. Select the color and select OK. The custom color will be shown on the 
palette ring. The standard set of colors can be restored by selecting the Restore Default Colors 
button from the Options dialog. 

Change Line Width • Select the line width in the center of the PowerPoint Tools palette. The outer ring of the 
menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the PowerPoint Tools palette changes to 
display the selected line width. This line width will remain selected until you select a new line 
width. 
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Shapes Tool - PowerPoint 

 The Shapes Tool allows you draw shapes on the displayed PowerPoint slide. 

 

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of 
the PowerPoint Tool palette changes to show the current color and line width.  

 

Change Shape • Select the shape in the center of the PowerPoint Tools palette. The outer ring of the menu 
changes to display all other shape options. 

• Select a shape on the outer ring. 

Once a shape has been selected, the center of the PowerPoint Tools palette changes to display 
the selected shape. This shape will remain selected until you select a new shape. 

Change Color • Select the color in the center of the PowerPoint Tools palette. The outer ring of the menu 
changes to display all other color options. 

• Select a color on the outer ring. 

Once a color has been selected, the center of the PowerPoint Tools palette changes to display 
the selected color. This color will remain selected until you select a new color. 

A custom color can be selected by double-clicking a color on the palette ring. A color selection 
dialog box will open. Select the color and select OK. The custom color will be shown on the 
palette ring. The standard set of colors can be restored by selecting the Restore Default Colors 
button from the Options dialog. 

Change Line Width • Select the line width in the center of the PowerPoint Tools palette. The outer ring of the 
menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the PowerPoint Tools palette changes to 
display the selected line width. This line width will remain selected until you select a new line 
width. 
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Slide Forward - PowerPoint 

 The Slide Forward Tool allows you to advance the PowerPoint slide show forward by one 
slide. 

If you have annotated the current page, selecting the Slide Forward Tool will require you to 
decide whether you would like to save your annotations as objects in the PowerPoint file. 

In the Options dialog, under the Annotations tab, you can set your preference to: 

• Always add objects to PowerPoint file, or 

• Always discard annotations, or 

• Ask me each time. 

See Slideshow Options for more information. 
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Eraser Tool - PowerPoint 

 The Eraser Tool allows you to erase (from the displayed slide) annotation marks made 
using the tools from the PowerPoint Tool palette. 

 

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of 
the PowerPoint Tools palette changes to show the eraser icon.  

 

The Eraser Tool erases one annotation at a time. If a line was drawn, selecting that line with the 
Eraser Tool causes the entire line to be erased. 
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Mouse Tool - PowerPoint 
The PowerPoint Mouse Tool and Voting Tool are grouped into a single sub-menu on the 
PowerPoint Tools palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

PowerPoint 
Mouse 
Tool  

The PowerPoint Mouse Tool switches you from annotating a PowerPoint slideshow into 
navigating a PowerPoint slideshow. 

The Mouse Tool remains selected until you select a different tool from the PowerPoint Tools 
palette. 

Voting 
Tool 
(Integrate
d Voting 
System) 

 

The Voting Tool opens the Voting response system tool palette with voting specific options. 

As of this version of software, TurningPoint 2008 software is required for this feature to work 
properly.  

See the Voting Tool topic. 
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Voting Tool 

 Use the Voting Tool on the PowerPoint Tool palette with the eBeam Respond RF 
voting system to allow participants to respond to electronic testing, formative assessments, 
surveys, opinion polls, games, and questions posed by the presenter. The data collected from 
these keypads is immediately transmitted to the presentation, giving the presenter a better 
understanding of comprehension.  
 
Before using the Voting Tool on the PowerPoint Tool palette, make sure that the eBeam Respond 
product is set up completely. Carefully follow the instructions from the eBeam Respond Quick 
Start Guide instructions that came with your product.  
 
The eBeam Respond voting response system is powered by TurningPoint® 2008 software. For 
detailed instructions on how to set up eBeam Respond (voting system) enabled PowerPoint files 
and similar topics, go to your Start menu > Turning Technologies, LLC > TurningPoint 2008 and 
refer to the user guides provided for Office 2003 and 2007.  
 
See the following topics: 
• Voting Tool controls 
• How to run a voting session with eBeam Respond 
 
 
Voting Tool controls 
 
The Voting Tool is available from the PowerPoint Tools palette. 
 
If the TurningPoint 2008 software and the eBeam Respond receiver are properly installed then the 
Voting Tool will automatically be the selected tool when you start a PowerPoint slideshow. 
 

 
 
The Voting Tool controls are described in the following table. 
 

Tool Control Description 

Voting  
Response 
Window 

 

The Voting Response window contains 2 pieces of information: Number of responses and 
feedback. 
 

• Number of responses (shown as a 5 in the image to the left) shows the number of 
responses you have received to the current question from your audience. If this number 
is shown in green, voting is still open for this question. If this number is shown in red 
(see image to left), then voting is closed. 

• Feedback shows the number of your audience members who pressed the ? on their 
response card to indicate that they have feedback about the current question. 
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Repoll 
Question 

 

Select Repoll Question to clear the previous responses and get ready to accept new 
responses from the audience for the currently displayed question. Both the original 
responses and the new responses are stored in the TurningPoint 2008 session file. 
 
If the slideshow had previous voting session data saved, it might open showing voting 
closed. To begin voting again, select the Repoll Question button. 

Insert Slide 

 

Insert Slide allows you to insert a slide into a presentation that is currently open for voting. 
Opens a drop-down menu allowing you to select the slide type to be inserted into the 
presentation. You are able to gather voting results on the inserted slide immediately. 

Toggle 
Results 

 

The Toggle Results button changes the values displayed on each results chart. The values 
can be represented as either numbers or percents. This button only works when a results 
chart is shown. 

Show/Hide 
Showbar 

 

The Show/Hide Showbar button opens and closes the TurningPoint 2008 Showbar. The 
Showbar contains the options available to the Voting Tool and also additional TurningPoint 
2008 options. 
 
Refer to TurningPoint 2008 help for more information on the Showbar. 

Display 
Participant 
Monitor  

The Display Participant Monitor button opens the Participant Monitor. 
 
Refer to TurningPoint 2008 help for more information on the participant monitor. 

Show the 
Original 
Chart  

The Show the Original Chart button can be used after using the Toggle Results or Data 
Slicing buttons to return the chart to its appearance when it was first created. 

Open 
TurningPoi
nt 2008 
Help 

 

Opens the TurningPoint 2008 help file. 

Data 
Slicing 

 

The Data Slicing button shows the responses on the chart for the portion of the audience 
who chose a certain response on another question. 
 
Refer to TurningPoint 2008 help for more information on data slicing. 

 
 
How to run a voting session with eBeam Respond 
 
If the TurningPoint 2008 software is properly installed then the Voting Tool will automatically be 
the selected tool when you start a PowerPoint slideshow.  
 

 
 
 
1. Start a PowerPoint slideshow that contains voting content. 
 

For information on how to create a PowerPoint slideshow with voting content, go to your Start 
menu > Turning Technologies, LLC > TurningPoint 2008 and refer to the user guides provided 
for Office 2003 and 2007. See the topics on Creating and Saving Slides. 
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It is also possible to create generic content in a slideshow that contains no voting content by 
using the Insert Slide button. 

 
2. Check the Voting Response Window to make sure the voting session is open.   
 

Voting Tool 
Status 

Control Description 

Voting Open 

 

If the PowerPoint slideshow has been prepared with voting content, then the voting 
system will open ready to accept votes. The number in the Voting Response 
Window is shown as 0 in green. 
 
If the slideshow had previous voting session data saved, it might open showing 
voting closed. To begin voting again, select the Repoll Question button. 

Voting Closed 

 

If the PowerPoint slideshow has not been prepared with voting content, then the 
number in the Voting Response Window is shown as 0 in red. 
 
If you know the slideshow does contain voting content: 

• If the slideshow had previous voting session data saved, it might open showing 
voting closed. To begin voting again, select the Repoll Question button.  

• If you are unable to get responses from the response cards after selecting the 
Repoll Question button, go to your Start menu > Turning Technologies, LLC > 
TurningPoint 2008 and refer to the user guides provided for Office 2003 and 
2007. Refer to the section "Install Infrared Response Device Receiver". This 
section can help you see if the response card is communicating with the 
receiver connected to your PC. 

 
3. Collect votes. 
 

Wait for your audience members to respond using their response cards. You can see how 
many responses you have at any time by referring to the number of responses shown in the 
Voting Response Window. 

 
4. View results. 
 

Select the Slide Forward button on the PowerPoint Tools palette. This shows the results of the 
vote for the current question.   

 
5. Move on to the next slide. 
 

For each slide in the PowerPoint slideshow, repeat steps 3-5. 
 
6. When you reach the end of the slideshow, click the Slide Forward button once more to exit the 

slideshow. 
 
7. Save your PowerPoint slideshow. 
 

When you close the PowerPoint file, you will be first prompted to save any changes in the file 
itself. Select Yes or No. 

 
8. Save your voting session data. 
 

You will be prompted with the following dialog box: "The current session contains question 
data. Would you like to save this session?". 
 

o Select Yes to save the data so it can later be opened in TurningPoint 2008 to generate 
reports or use other TurningPoint 2008 functions. 
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o Select No to throw away the data. 
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Exit PowerPoint Presentation and Recorder Tools 
The Exit PowerPoint Presentation Tool and Recorder Tool are grouped into a single 
sub-menu on the PowerPoint Tools palette. 

 
See Navigating with the Interactive Tools to learn more about sub-menus. 
 

Tool Button Description 

Exit 
Powerpoint  
Presentatio
n Tool 

 

The Exit PowerPoint Presentation Tool causes the PowerPoint slideshow to quit to the 
PowerPoint application and for the PowerPoint Tools palette to change to the Desktop Tools palette. 

Note: If you have chosen to save annotations into the PowerPoint file as objects, you must also 
select the Save button in the PowerPoint application to permanently save the annotations into the 
file. See Save Annotations to the PowerPoint File for more information. 

Recorder 
Tool 

 

See Recorder for information about how Recorder works. 
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Slide Back - PowerPoint 

 The Slide Back Tool allows you to move the PowerPoint slideshow back by one slide. 

 

If you have annotated the current page, the Slide Back Tool will ask you to decide whether you 
would like to save your annotations as objects in the PowerPoint file. 

 

In the Options dialog, under the Annotations tab, you can set your preference to: 

 

• Always add objects to PowerPoint file, or 

• Always discard annotations, or 

• Ask me each time. 

 

See Slideshow Options for more information. 
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Highlighter Tool - PowerPoint 

The Highlighter Tool allows you annotate the displayed slide freehand.  

 

Note: Some highlighter colors may not be visible on some backgrounds. 

 

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the 
center of the PowerPoint Tools palette changes to show the current color and line width.  

 

Change Color • Select the color in the center of the PowerPoint Tools palette. The outer ring of the 
menu changes to display the eight color options available.  

• Select a color on the outer ring.  

Once a color has been selected, the center of the PowerPoint Tools palette changes to 
display the selected color. This color will remain selected until you select a new color. 

A custom color can be selected by double-clicking a color on the palette ring. A color 
selection dialog box will open. Select the color and select OK. The custom color will be shown 
on the palette ring. The standard set of colors can be restored by selecting the Restore 
Default Colors button from the Options dialog. 

Change Line Width • Select the line width in the center of the PowerPoint Tools palette. The outer ring of the 
menu changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the PowerPoint Tools palette changes to 
display the selected line width. This line width will remain selected until you select a new line 
width. 

 

Note: Translucent colors (as seen on screen during annotation) will appear different when saved 
into the original PowerPoint file. 
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Navigating a PowerPoint Slideshow 
You can navigate a PowerPoint slideshow using the PowerPoint Tools. 

 

After starting a PowerPoint slideshow, you can use the following tools to navigate within the 
slideshow: 

• Slide Forward Tool: Allows you to advance the PowerPoint slideshow forward by one slide 
while annotating the slideshow. See Slideshow Options for more information. 

• Slide Back Tool: Allows you to move the PowerPoint slideshow back by one slide while 
annotating the slideshow. See Slideshow Options for more information. 

• Mouse Tool: Quits PowerPoint annotation mode and allows you to use the PowerPoint Tools 
or advance a slide by tapping the screen using the Interactive Stylus. 

• Exit PowerPoint Presentation Tool: Causes the PowerPoint slideshow to quit to the 
PowerPoint application and for the PowerPoint Tools palette to change to the Desktop 
Tools palette. Use this tool when you would like to stop the slideshow before you have 
reached the final slide. 

 

To annotate a slide, select the Pen Tool, the Shapes Tool, or the Eraser Tool. 
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Annotating a PowerPoint slideshow 
You can annotate a PowerPoint slideshow using the PowerPoint Tools. 

 

After starting a PowerPoint slideshow, you can use the following tools to annotate within the 
slideshow: 

• Pen Tool: Allows you to annotate the displayed PowerPoint slide freehand in one of eight solid 
colors. 

• Shapes Tool: Allows you to draw shapes on the displayed PowerPoint slide in one of eight solid 
colors. 

• Eraser Tool: Allows you to erase (from the displayed slide) annotation marks made using the 
tools from the PowerPoint Tools palette. 

• Slide Forward/Slide Back: Allows you to advance the PowerPoint slideshow forward by one 
slide or move the slideshow back one slide while annotating the slideshow. See Slideshow 
Options for more information. 

 

Once you have begun annotating the desktop, you must select the Mouse Tool to switch you back 
into navigating the slideshow presentation. 

 

Note: PowerPoint animations and transitions may not work as expected when annotating a 
PowerPoint slideshow. 
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Saving Annotations to the PowerPoint File 
You can save your annotations over the PowerPoint slideshow to the original PowerPoint file as 
objects. 

 

Saving annotations to a PowerPoint Slideshow 

1. Start a PowerPoint slideshow and annotate the slideshow. 

2. As you navigate through the PowerPoint slideshow, you will be asked whether or not to keep 
your annotations depending on how you have set the slideshow options that can be found 
under the Annotations tab in the Options dialog, accessed through: 

o the Options button on the Desktop Tools palette, or 

o the Windows Taskbar Menu. 

Note: If you select Always discard annotations from the Annotations tab in the Options 
dialog, annotations are discarded every time you change slides, and it is not possible to save 
your annotations to the original PowerPoint file. 

3. When you reach the end of your PowerPoint slideshow, or select the Exit PowerPoint 
Presentation tool from the PowerPoint Tools palette, the PowerPoint slideshow exits to the 
PowerPoint application. 

Note: At this point, your annotations have not been saved to the PowerPoint file. If 
you close the PowerPoint application without saving, the annotations will be lost. 

4. Save the PowerPoint file. 

 

Your annotations are now saved directly into the PowerPoint file and can be viewed or 
manipulated as objects in the PowerPoint file. 
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Slideshow options 
PowerPoint Slideshow Options can be found under the Annotations tab in the Options dialog, 
which you can access by selecting one of the following: 

• The Options button on the Desktop Tools palette, or 

• The Windows Taskbar menu. 

PowerPoint slideshow preferences allow you to specify how saving your annotations in a 
PowerPoint slideshow will be handled.  

When navigating an annotated PowerPoint presentation, you have the following options: 

• Always add objects to PowerPoint file: Select this option to always keep annotations each 
time you change a slide in PowerPoint slideshow mode. 

• Always discard annotations: Select this option to automatically discard annotations each 
time you change a slide in PowerPoint slideshow mode. 

• Ask me each time: This is the default option. Select this option to be asked whether or not to 
keep annotations each time you change a slide in PowerPoint slideshow mode. 
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Troubleshooting 
 

Interactive Hardware Detection 
Problem Resolution 

The Detect Interactive 
Receiver dialog box appears 
repeatedly. 

• See Hardware Not Detected. 

• Check that all cables are connected as shown in the setup instructions. 

• Check for the power LED (green on serial and USB systems, blue on the Bluetooth 
Wireless system). 

• Disconnect the cables, reconnect the cables and select Retry from the Detect 
Interactive Receiver dialog box. 

• Some third party device services will interfere with the USB port connection. Try the 
following:  

o Shut down the software, unplug all cables. Plug the USB cable back in and wait 
for 30 seconds before restarting the software. In many cases, the software will 
now be able to detect the hardware.  

o Locate the device service that is interferring with the connection and shut it 
down. You can see a list of device services in Windows Task Manager. Note: 
Many services in Windows Task Manager are important for PC operation. Check 
with your IT department before shutting down a service.  

Bluetooth Wireless specific 

• Make sure that the COM port specified in the System Preferences is the same as the 
Bluetooth COM Port chosen by your Bluetooth Management software.  

• Check your Bluetooth Management software and ensure that you are connected to the 
hardware. If not, try to connect to it again in the Bluetooth Management software. 

• Disconnect the USB cable from the receiver, reconnect after a few seconds and then 
select Retry from the Detect Interactive Receiver dialog box. 

Automatic detection doesn't 
work after selecting Cancel 
from the Detect 
Interactive Receiver 
dialog. 

Once you have selected Cancel from the Detect Interactive Receiver dialog, the device 
driver will not try to automatically connect to the receiver again until you have either:  

• selected Detect Device from the System Preferences dialog box, or  

• shut down and relaunched your interactive software.  
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Data Capture 
Problem Resolution 

The software isn't showing 
what I've drawn or selected 
using the Interactive Stylus 
at all. 

• Is your software connected to the hardware? Check the Interact icon located on the 
Windows taskbar. Is the software is disconnected, this icon will be grayed out. 

• Is you Interactive Stylus working properly? Do you hear a low buzzing sound when you 
draw? Does it buzz the entire time you are drawing? Try replacing the battery. 

• Make sure you are not holding the Interactive Stylus too close to the tip. This can block 
the signal.  

There are skips in the lines 
that I've drawn on the 
whiteboard; 

or 

There are dead spots on 
the whiteboard. 

Sometimes signals from motion sensors or fluorescent lighting can interfere with the signal 
traveling from the Interactive Stylus to the receiver. This can make it appear that the pen is 
skipping or that there are areas of the capture area that the system can not capture. 

Additionally, if the Interactive Stylus is not in good working order or if you block the 
transmitters on the pen with your fingers, you may see similar symptoms. 

Try the following. 

• Is you Interactive Stylus working properly? Do you hear a low buzzing sound when you 
draw? Does it buzz the entire time you are drawing? Try replacing the battery. 

• Make sure you are not holding the interactive Marker Pen too close to the tip. This can 
block the signal.  

• In cases where you are using both the projection and whiteboard systems together, is 
the interactive Eraser sitting near the receiver? In some rare cases, because the Eraser 
rests on the Eraser pad, the Eraser may activate while not being used. Is the Eraser 
buzzing softly? If so, lay it on its side and try to draw again. 

• Make sure that all parts of the receiver are connected to the receiver. If the receiver has 
somehow been dropped or broken and any part has detached, the way the signal is 
captured would be affected. If you cannot reattach a part that has come lose, contact 
Technical Support. 

• Does the pen maintain a good line-of-sight with the receiver at all times? Is anything 
obstructing the signal? Move any obstructions out of the way and try to draw again. 

• Do you have any lights shining directly into the receiver (including sunlight)? If so, block 
the light and try to draw again. 

• Do you have automatic lighting or motion sensors? Temporarily disable the lighting 
sensor (often by just manually turning off the lights), or disabling the motion sensor (by 
temporarily placing a cover over the motion sensor), and try to draw again? If the 
system works after you have disabled the lighting or motion sensor, contact Technical 
Support for additional help. 
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Scrapbook 
Problem Resolution 

After duplicating a Page 
containing background 
images or Scrapbook 
elements multiple times, 
duplicated Pages start to 
appear blank. 

The computer running the software has a limited amount of physical memory. Every time a 
Page is duplicated more physical memory is required for the background images and 
Scrapbook elements on the duplicated page. When the software detects that a specific 
amount of memory has been used, it stops duplicating images and elements to conserve 
memory. 

If you run into this problem, try using smaller image files to conserve the amount of memory 
being used. 

Scrapbook Tools palette 
changes to the Desktop 
Tools palette unexpectedly. 

The Scrapbook Tools palette is available only when the Scrapbook window is the active 
selected window. Any time you click anywhere outside of the Scrapbook window, the tool 
palette will change to the Desktop Tools palette.  
 
To get the Scrapbook Tools palette back, simply click on the Scrapbook window. 

Running Recorder makes 
my PC run very slow. 

When running Recorder, the two most important PC resources are your PC's processor and 
the amount of available RAM. 
 
When using Recorder it is recommended that you are using a Windows PC with at least a 
Pentium IV processor,  1.4Ghz, with 512MB RAM. It is possible to run Recorder on a PC that 
does not meet these requirements but you may experience degraded performance.  
 
If you are experiencing slow performance when running Recorder, try the following 

• Shut down unnecessary background processes and applications while running Recorder. 

• Reduce the frame rate, found in Recorder Options. The frame rate determines how many 
snapshots per second are taken of your screen. A higher frame rate will cause your 
movie to be smoother during playback. However, a higher frame rate requires more 
memory on your PC and for your processor to work harder. Setting the Frame Rate to a 
lower rate can help when your PC performance is slow.  

 
Recommended Frame Rate for Available Memory: 

o 100 MB Available Memory - Set the Frame Rate to 5 frames/second  
o 250 MB Available Memory - Set the Frame Rate to 10 frames/second  
o 500 MB or More Available Memory - Set the Frame Rate to 15 frames/second  

 
You can determine the amount of available memory by opening Windows Task Manager, 
looking at the Phyiscal Memory (K) section, and looking at the Available memory. Divide 
the Available memory by 1000 to get the number of free MB. 

 
Recommended Frame Rate for Your Processor: 
 

o Pentium IV or Similar Performance - Set the Frame Rate to 5 frames/second 
o Performance less than Pentium IV - In many cases a Frame Rate of 3 

frames/second will be sufficient for good performance. However, in severe cases 
it is necessary to set the Frame Rate to 1 frame/second. 

• Recording simple Windows applications requires less capture processing power than 
recording highly graphics intensive material. Turning off the windows graphical effects by 
disabling Windows hardware acceleration can help Recorder run more smoothly.Check 
the Turn off hardware acceleration checkbox, found in Recorder Options. (This will 
cause your monitor to go black momentarily at the beginning and ending of a recording. 
This is expected behavior).  

• Record a smaller area. You can select the record area on the Start Recording button of 
the Recorder Control Palette. Selecting a smaller area requires less memory from your 
PC. 

• Try setting your monitor resolution setting to a lower setting, for example from 1280 x 
1024 to 1024 x 768. The lower the resolution setting, the less detail the system is trying 
to capture every second. 

I don't want the Recorder 
menu captured into my 
videos when I use 
Recorder. 

When recording using the Recorder feature, the default mode is to capture everything on 
your desktop into the video. The Hide Recorder Wheel button allows you to keep the 
Recorder menu from being recorded in your video. Select the Hide Recorder Wheel button 
to hide the menu. To reopen the menu, select the Recorder tool from the Interactive Tools 
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palette.  See Recorder Controls. 

Searching in Flickr takes 
longer than I expect.  

If your computer is heavily loaded with a lot of applications running, you may experience a 
slight delay of one or two seconds after initiating a search using Flickr before you can write 
with the stylus. Try closing as many applications as you can to ease the load on your 
computer.  

When I click and drag a 
picture from the Flickr 
preview pane onto the 
Scrapbook page, there is a 
slight delay.  

If your computer is heavily loaded with a lot of applications running, you may experience a 
slight delay of one or two seconds when clicking and dragging a picture from the Flickr 
preview pane. Try closing as many applications as you can to ease the load on your 
computer.  

I cannot import a PDF or 
CAD file.  

See: 

• Exporting Documents into Scrapbook 

• Print documents to Scrapbook as objects in Scrapbook Options 
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Shared Meetings 
Problem  Resolution 

After selecting Share Meeting, you see the 
message "To share a meeting, your interactive 
hardware must be connected and detected". 

• To serve as a meeting host for a shared meeting, your computer 
must be attached to the interactive hardware or security key. See 
Hosting/Sharing a Meeting. 

Unable to Share or Join a meeting over the 
eBeam meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive hardware or security key connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Using a cable modem or dsl and unable to 
Share or Join a meeting over the eBeam 
meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive hardware or security key connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Even if you think you aren't behind a proxy server/firewall, you might be. 
Your ISP might have a firewall set up, causing this problem.  

If you suspect that is the case, try the following: 

• Add a new server (see Adding a Meeting Server) with a DNS: 
meetings.e-beam.com, and port: 443. 

Unable to see shared meeting names in the 
Join Meeting dialog box. 

• When the meeting host shares the meeting through the Share 
Meeting dialog box (see Hosting/Sharing a Meeting), they can select 
whether or not to publish the meeting name. If the meeting name is 
published, then it will show up in the Join Meeting dialog box. If the 
meeting name is not published, then other meeting participants must 
manually type the meeting name into the meeting name text box. 

• To publish the meeting name, make sure that the Publish meeting 
name checkbox in the Share Meeting dialog box is checked. 

• Does your intranet have a proxy server/firewall? Most intranets do. If 
you have not done so, enable your proxy server. See Proxy Server 
Setup. 

How do I set up the proxy server? • See Proxy Server Setup. 

Participant is unable to see Scrapbook elements 
in the Scrapbook Page during a shared 
meeting, 

or 

Participant unable to see Scrapbook elements 
moved, resized, or rotated in the Scrapbook 
Page during a shared meeting. 

Versions 1.2 and later of this software are not fully compatible with 
previous versions. During a shared meeting, participants running previous 
versions will not be able to see imported image files and will not be able 
to see when annotation or image elements are moved, rotated, resized, 
etc. Versions that this software is not fully compatible with include: 

• eBeam Software 1.0 - 2.x.x 

• eBeam Interactive 1.0 - 1.1 

• eBeam Interact 1.1.1 

• Any OEM branded version of the above described software. 

Selecting Deny access to remote participants with mismatched 
software versions from the Share Meeting dialog will only allow 
participants using the same software version or later to join your 
meeting. See Hosting/Sharing a Meeting. 

I'm the host in a meeting but when I change Synchronize the participants by either: 
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Pages the Participant Pages are not changing 
automatically. 

• checking Synchronize Participants Immediately in the Share 
Meeting dialog box, or  

• selecting the participant name and choosing the Synchronize button 
from the Participants dialog.  

I'm sharing a Flash element, but it's not playing 
on the remote participants. 

The Flash files/movies can be extremely large. Due to the size of the 
Flash elements, they are not shared to participants during a shared 
meeting. A flash container will appear in the participant Page, but video 
will not run. 
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Interactive Tools Not Found 
Many advanced features of the interactive software are available only when an interactive receiver 
or security key is detected by the software. 

 

An interactive receiver includes any eBeam technology-based receivers. These receivers may or 
may not look like the receivers described in Setup. Please refer to the setup instructions that 
came with your system for manufacturing information on your system hardware. A security key 
may be a hardware-based USB dongle or may be a software-based security key that came 
packaged with the software.  

 

The following table describes, in general, the features that are and are not available when an 
interactive receiver or security key is not detected/connected. This table does not give a full listing 
of features.  

 

Available Features 
when not connected 

• Many Scrapbook features 

• Scrapbook's standard annotation toolbar instead of the Scrapbook Tools palette 

• Spotlight 

• Help 
 
When not connected to the interactive receiver or security key, the software is primarily available 
for use as a meeting viewer (though it is not possible to share a meeting), and for preparing 
presentations.  

Features Not 
Available when not 
connected 

• The Desktop Tools 

• Desktop Annotation 

• PowerPoint slideshow features 

• Sharing a Meeting  
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Interactive Tools Palette 
I have handwriting 
recognition software 
installed, but the 
Handwriting 
Recognition Tool 
does not work. 

Interact software specifically works with ritePen® version 2.5 or later or MyScript® Stylus version 
2.6 or later.  
 
To update to latest version, visit www.visionobjects.com for MyScript, and www.evernote.com for 
ritePen. 
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