
www.luidia.com
©2008 Luidia, Inc. All rights reserved. eBeam and the eBeam logo are trademarks or registered 

trademarks of Luidia, Inc. Other product names and logos may be trademarks or registered trademarks of 
their respective owners. Used under license.

Installation and User Guide
for Mac® OS X (10.3 and newer including Leopard) 
eBeam Interact 1.1



Copyright © 2007 Luidia, Incorporated

 p2

 

Copyright © 2006 Luidia, Inc.  
All rights reserved. 

The publications included with the interactive product are protected by copyright, and all rights are reserved. No part of it 
may be reproduced or transmitted in any form or by any means for any purpose without express prior written consent 
from Luidia, except as expressly permitted herein. Information in this document is subject to change without notice and 
does not represent a commitment on the part of Luidia. 

The software described in this publication is furnished under license and may only be used or copied in accordance with the 
terms of such license.  



Copyright © 2007 Luidia, Incorporated

 p3

Table of Contents 
 
Contents 5
About... 6
Setup 7
    Minimum System Requirements 8
    Setup Checklist 9
    Hardware Setup 10
    Bluetooth Wireless Configuration 11
    Software Setup 13
    Connecting the Software to the Receiver 14
    Your Receiver is Not Detected 15
    Calibration 16
Getting Started 17
    Navigating with the Interactive Tools 18
    Interactive Tools Preferences 20
    The Interactive Stylus 21
 Interact Menu on the Mac Menubar  22
Desktop Tools 23
    Summary of Desktop Tools 24
    Pen - Annotation 25
    Keyboard Viewer 26
    Start Presentation 27
    Preferences 28
        Interact Palette 29
        Hardware Settings 30
        Software Updates 31
    Mouse 32
    Snapshot 32
    Scrapbook 33
    Calibrate 34
Desktop Annotation Tools 35
    Summary of Desktop Annotation Tools 36
    Pen Tool 37
    Shapes Tool 38
    Redo Tool 39
    Eraser Tool 40
    Mouse Tool 41
    Save Tool 42
    Undo Tool 43
    Highlighter Tool 44
Scrapbook 45
    What is Scrapbook? 46
    What is a Meeting? 47
    Scrapbook Views 48
    Scrapbook Menus 50
        Scrapbook Menu 51



Copyright © 2007 Luidia, Incorporated

 p4

        File Menu 52
        Edit Menu 54
        View Menu 56
        Page Menu 58
        Sharing Menu 60
        Help Menu 61
    Scrapbook Tools 62
        Summary of Scrapbook Interactive Tools 63
        Pen Tool 65
        New Page Tool 66
        Pointer Tool 67
        Text Tool 68
        Slide Forward Tool 69
        Eraser Tool 70
        Select Tool 71
        Snapshot Tool 72
        Zoom Tool 73
        Slide Back Tool 74
        Highlighter Tool 75
    Scrapbook Toolbar 76
    Replay  79
    Graphic Objects 80
    Background Settings 81
    Scrapbook Preferences 82
    Automatic File Saving 83
    Supported File Types 84
Shared Meetings 85
    What is a shared meeting? 86
    Hosting/Sharing a Meeting 87
    Join a Meeting 89
    Sending an Invitation 91
    Accepting an Email Invitation 92
    Proxy Server Setup 93
    View Participants 94
    Adding a Meeting Server 95
Troubleshooting 96
    Interactive Hardware Detection 97
    Shared Meetings 98
    Interactive Tools Not Found 99
  
  



Copyright © 2007 Luidia, Incorporated

 p5

Contents 
 
Setup 
 
Getting Started 
 
Macintosh Menubar Extras Menu 
 
Desktop Tools 
 
Desktop Annotation Tools 
 
Scrapbook 
 
Shared Meetings 
 
Troubleshooting 

 
-o- 

 
 
  



Copyright © 2007 Luidia, Incorporated

 p6

About Interact Software 
Version 1.1 

 

Interact Software makes it easy to develop, organize and communicate the contents of your 
interactive meetings. 

• Use the projector oriented workspace to control your computer, open and edit in applications. 

• Use the virtual whiteboard space in Scrapbook to record meeting notes. 

• Work with graphic objects. Drag-and-drop an image object into the Scrapbook window and 
then rotate and/or resize the image. 

• Open your the presentation slideshow from the projection area.  

• Share your presentation and/or notes over the Internet or your intranet in real time. 

• Allow remote users to log in and annotate the presentation in real time. 

• Use your projection area as a virtual whiteboard. 

• Replay, edit, print, and annotate images from your meetings. 

• Copy and paste notes into most popular office applications.  

 

 
-o- 

 
 
  



Copyright © 2007 Luidia, Incorporated

 p7

Setup 
 
Minimum System Requirements 
 
Setup Checklist 
 
Hardware Setup 
 
Bluetooth Wireless Configuration 
 
Software Setup 
 
Connecting the Software to the Receiver 
 
Your Receiver is Not Detected 
 
Calibration 

 
-o- 

 
 
  



Copyright © 2007 Luidia, Incorporated

 p8

Minimum System Requirements 
• Mac OS X 10.3.x 

• Power Mac G3, 400 MHz  

• 192 MB RAM 

• 10 MB available hard drive space 

• 65K color SVGA or comparable high performance video card  

• CD-ROM drive or Internet connection (for software installation) 

• Internet connection (for participating in shared meetings)  

• One available USB port or Bluetooth connection 

• Digital projector attached to computer 
 

-o- 
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Setup Checklist 
 
The complete system setup is described on the installation CD.  
 
Important: Keep or record all CD Keys and serial numbers for registration, update, and support 
purposes. 
 
To set up your system: 
 
1. Set up your hardware. See Hardware Setup.  

 
Note: If you are not using hardware provided by eBeam, see your OEM hardware setup 
manual for instructions.  
 

2. Set up your projector. 
 
Refer to the projector's set up instructions. 
 

3. Install software. 
 
Use the installation CD to install the software. If you system ships with a CD-Key, keep or 
record the CD-Key posted on the installation CD for registration, update, and support 
purposes. 
 
The CD-Key is not required for software installation. 
 

4. Connect the software to the receiver. See Connecting the Software to the Receiver. 
 

5. Calibrate. See Calibration. 
 

-o- 
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Hardware Setup 
 

The following describes a typical setup for the eBeam USB or Bluetooth Wireless receivers and 
related hardware.  

If you plan to use a projector, see your projector's instruction manual for setup information. 

Note: If you are not using hardware provided by eBeam, see your OEM hardware setup manual 
for instructions.  

 

Interactive Stylus Set Up 

The Interactive Stylus takes one AA battery. To insert a battery, unscrew the bottom of the 
Interactive Stylus and put the battery in with the plus (+) side down. Screw the bottom back in 
completely.  

 

Attaching the Receiver Mounting Brackets 

The eBeam package contains the following receiver mounting options. 

• suction cups 

• command adhesive 

• magnetic mounting brackets 

The eBeam receiver is pre-attached to the suction cup mounting bracket. To detach any of the 
mounting brackets from the eBeam receiver, position thumbs at bottom corners of the bracket 
and push up; the bracket should easily snap off.  

To secure brackets to the receiver, position the desired bracket over the back of the receiver and 
snap it into place. To permanently fasten the receiver, use the clear mounting bracket -- the one 
without suction cups. Fasten the receiver to the mounting surface through the holes in the clear 
mounting bracket.  

Note: For best performance, always secure your eBeam receiver to either the left or right top 
corners of the mounting surface (e.g., whiteboard). 

See the Bracket Mounting Guide for more detailed instructions on mounting. 

 

Cable Setup 

• USB Only: Connect the USB cable to the eBeam receiver by inserting mini-b connector 
(smaller connector) into the connector slot on the eBeam receiver. Connect the USB A 
connector to your computer. 

• Bluetooth Wireless: The Bluetooth receiver can communicate wirelessly to other devices, but 
it must be connected either to the computer or to its own power block with a USB cable. Insert 
the mini-b connector (smaller connector) into the connector slot on the eBeam receiver, then 
Connect the USB A connector either to your computer or to the eBeam power block.  
 
 

 
-o- 
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Bluetooth Wireless Configuration 
 

When you are using a Bluetooth Wireless interactive receiver, the first thing you need to do is to 
establish a connection between the receiver and your computer. To establish a connection, your 
computer must have built-in Bluetooth, or you need to be using a Bluetooth adaptor. See the 
Apple Support website for more information. 

Select one of the following links for a description of how to establish a connection between your 
computer and the Bluetooth interactive receiver. 

• Setup on Mac OS 10.4 (Tiger) 

• Setup on Mac OS 10.3 (Panther) 

 

Setup on Mac OS 10.4 (Tiger) 

1. Make sure your Bluetooth hardware is connected to your computer and your Bluetooth 
interactive receiver has power. 

2. Start Interact software. 

3. When the Welcome dialog appears, select the Bluetooth Setup button to open the Bluetooth 
Setup Assistant. 

Note: An alternative way to access the Bluetooth Setup Assistant is to select Preferences 
from the Mac Menubar Interactive menu. Select Hardware Settings and select the Bluetooth 
Preferences button to open the Mac Bluetooth Setup dialog box. Select Devices, and then 
Select the Set Up New Device button to open the Bluetooth Setup Assistant. 

4. At the Introduction screen, select the Continue button. 

5. At the Select Device Type sceen, choose Any Device, and select the Continue button. 

6. At the Bluetooth Device Set Up, Searching For a Device screen, select your interactive 
receiver (the default name is generally eBeam [xxxxxx]) name. 

7. Select the Passkey Options button, choose the Do not use a passkey for this device option, 
and select the OK button. 

8. Select Continue. 

9. At the final screen, select the Quit button. 

10. At the Your receiver could not be detected dialog, select the Search Again button.  

 

Your interactive software has now established a connection with your Bluetooth interactive 
receiver and the Desktop Tools are now shown on your desktop. 

 

Setup on Mac OS 10.3 (Panther) 

1. Make sure your Bluetooth hardware is connected to your computer and your Bluetooth 
interactive receiver has power. 
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2. Start Interact software. 

3. When the Welcome dialog appears, select the Bluetooth Setup button to open the Bluetooth 
Serial Utility. 

Note: An alternative way to access the Bluetooth Serial Utility is to open the Mac System 
Preferences dialog and choose the Bluetooth icon from the Hardware section. 

4. Select the New button and enter the following information. 

• Type in a name for your Bluetooth receiver. 

• Choose Outgoing. 

• Select the Select Device button to search for your interactive receiver (make sure it's 
plugged in). 

• Click the Search button. 

• When your Bluetooth interactive receiver is found in the Device column, select the 
receiver name, and double-click White Board to choose the receiver as the device. 

• Select Port Type: RS-232. 

• Select OK. 

Your receiver is now shown in the Bluetooth Serial Utility. 

5. Close the Bluetooth Serial Utility. 

6. At the Your receiver could not be detected dialog, select the Search Again button. 

 

Your interactive software has now established a connection with your Bluetooth interactive 
receiver and the Desktop Tools are now shown on your desktop. 

 
-o- 
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Software Setup 
 
Interact Software can be installed from the installation CD that came in the box. A CD-Key may 
be posted on the installation CD. Keep or record the CD-Key for access to registration, updates, 
and support. 
 
 

 
-o- 
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Connecting the Software to the Receiver 
 

Each time you launch Interact software, the software will attempt to connect to your interactive 
receiver hardware.  

 

Connecting Software to a Receiver 

Be sure you have performed the Hardware Setup for your receiver before attempting the 
software-to-receiver connection. 

1. Launch the interactive software. 

2. If the Welcome dialog appears, your device may require additional setup. See Your Receiver 
is Not Detected. 

 

Receivers: 

• USB Only: This type of receiver should be detected immediately. If the receiver is not 
detected, see Your Receiver is Not Detected. 

• Bluetooth Wireless: Bluetooth Wireless receivers require an extra step to allow the software 
to connect properly. See Bluetooth Wireless Configuration. 

 
-o- 
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Your Receiver is Not Detected 
 

Each time you launch the interactive software, the software will attempt to connect to your 
interactive receiver.  

When the software does not detect an interactive receiver, it opens a detection dialog. If your 
interactive receiver is not detected: 

• Make sure the hardware is set up properly, powered up, and connected to your computer. 
Refer to the setup instructions included in the product box and in Hardware Setup, or 
Bluetooth Wireless Configuration.  

• Is the correct communication port selected? It is possible to specify the port to try to connect to by 
opening the Preferences dialog from the Macintosh Menubar Extras menu. 

• If Autodetect is selected, change the setting to connect using Connect To and attempt the 
connection again. 

• If you have attached an interactive receiver to a USB hub, plug the USB cable directly into the 
computer instead and then try to Search Again from the Welcome dialog. 

• See also Troubleshooting - Interactive Hardware Detection. 
 

The detection dialog allows you to do the following: 

 

Bluetooth Setup Opens the Bluetooth Setup Wizard. This allows you to see whether your Bluetooth receiver is 
connected, or set up a new connection.  

Search Again Searches all available ports for an interactive receiver. 

Cancel Use this button if you do not have an interactive receiver but wish to join a meeting. 

 

Note: Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. See Interactive Tools Not Found for more 
information. 

 
 

-o- 
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Calibration 
 

What is Calibration? 

The interactive software requires set of reference points on the capture area so the software can 
correctly map to your desktop and capture your markups and projections. The calibration process 
allows you to indicate 9 specific points within the projection area that correspond to points on 
your computer desktop. 

Whenever you move the projector or the receiver you will need to recalibrate.  

 

Calibrating Your Software 

Each time you start up the interactive software, you will be prompted to calibrate. Always 
perform the calibration step unless you are certain the projector and the interactive receiver have 
not been moved since the last use. If you are unsure, perform the calibration. 

To calibrate: 

1. Set up the hardware as described by the setup instructions included in the box. 

2. Connect the interactive software to the hardware. 

3. To start the calibration: 

• When prompted to calibrate, select Yes, or 

• Select the Calibrate button from the Desktop Tools palette. 

 
-o- 
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Getting Started with the Interactive Software 
 
 
Navigating with the Interactive Tools 
 
Interactive Tools Preferences 
 
The Interactive Stylus 
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Navigating with the Interactive Tools 
 
You navigate the interactive software using the three Interactive Tool palettes. The Desktop Tools 
palette provides access to the Desktop Annotation,  and Scrapbook Tool palettes. See the 
following diagram to see how to access the tool palettes.  
 
Note: Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. See Interactive Tools Not Found for more 
information. 
 
• Desktop Tools (Main tool palette. All other Interactive Tools are accessed through this palette.) 
• Desktop Annotation Tools 
• Scrapbook Tools 
 
 

 
 
The Desktop Tools palette gives you to access all of the major features of the Interact software. 
Selecting the marker icon (top) brings up the Desktop Annotation Tools palette, and selecting the 
Scrapbook icon (left) brings up the Scrapbook Tools palette. 
 
The Desktop Annotation Tools palette gives you all of the tools you need when you are 
annotating your desktop. 
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The Scrapbook Tools palette gives you the annotation and navigation tools necessary for 
working in Scrapbook. This palette is available only when Scrapbook is the active application. Any 
time you select an area of the screen that is not part of Scrapbook the Scrapbook Tools palette 
will switch to the Desktop Tools palette. To restore the Scrapbook Tools palette, select an area on 
Scrapbook. 

 
-o- 
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Interactive Tool Preferences 
 
Each of the Interactive Tool palettes can be shown, hidden, moved, resized, and the transparency 
changed based on your preferences.  
 
To show or hide an Interactive Tool palette: 
• Press the Show/Hide Interactive Tools button on the Interactive Stylus. 
• Select the Interactive Tools menu item from the Interact Menu on the Macintosh Menubar. 
 
To move an Interactive Tool palette: 
• Drag the Interactive Tool palette to a new location by placing the tip of the Interactive Stylus 

in the center of the palette and dragging to the new location. 
• The Interactive Tool palettes will appear in the location where you show or hide the Interactive 

Tool palette using the Interactive Stylus. 
 
See Interact Palette for a description of how to resize and modify the transparency of an 
Interactive Tool palette. 

 
-o- 
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The Interactive Stylus 
 
The Interactive Stylus was created specifically for use with the interactive projection system. 
The Interactive Stylus behaves exactly like a mouse attached to your computer. 
 

 
 
The following table shows the different components of the Interactive Stylus and what those 
components do. 
 

Button A - Menu 
Button 

Button A, the Menu Button is the equivalent of the Control-click 
action with your mouse.  

Button B - 
Show/Hide 

Interactive Tools 
Button 

Button B, the Show/Hide Interactive Tools Button shows/hides the 
Interactive Tools menu. 

Pen Tip 
The Pen Tip performs the same action as a click button on your 
mouse. 

Battery Cap 

 

The battery cap unscrews counter-clockwise to allow you to insert 
or replace the AA battery.  

 
-o- 
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Interact Menu on the Mac Menubar  
 
The Interact menu appears as an icon in the Macintosh menu bar when the software is running. 
The following menu items are offered: 
 

Menu Item Description 

Interact Palette Shows/hides the Desktop Tools. 

Scrapbook Opens Scrapbook. 

Calibrate Interactive Area... Initiates the calibration. The interactive hardware must be detected by the software 
before calibration can begin. 

Detect System Attempts to detect the interactive hardware. See Connecting the Software to the 
Receiver. 

Preferences... Opens the Interactive Preferences box. See Preferences. 

About... Displays the About dialog box for the software. To close, tap anywhere in the About 
dialog box. 

Help Opens a sub-menu that allows you to access help and also provides links to various 
registration and support pages that are provided by the hardware manufacturer of 
your interactive system. 

Exit Completely closes the software. If you have Scrapbook open, you will be prompted to 
first save the Scrapbook file. 

 
-o- 
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Desktop Tools 
 
Summary of Desktop Tools 
 
Pen - Annotation 
 
Keyboard Viewer 
 
Start Presentation 
 
Preferences 
 
Mouse 
 
Snapshot 
 
Scrapbook 
 
Calibrate 
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Summary of Desktop Tools 
 
The Desktop Tools palette is the main tool palette for the interactive software. All other tool 
palettes and software features can be accessed from the Desktop Tools. 
 
See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 
appearance of the Interactive Tools. 
 
Note: Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. See Interactive Tools Not Found for more 
information. 
 
Desktop Tools 
 
To learn more about a tool, select the tool below: 

 
 
 

 
-o- 
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Pen - Annotation 
 

 Selecting the Pen tool allows you to annotate your desktop and causes the Desktop 
Tools palette to change to the Desktop Annotation Tools palette. 
 

 
-o- 
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Keyboard Viewer 
 

 Selecting  Keyboard Viewer opens the Keyboard Viewer that you can use to enter 
text by clicking keys with the Interactive Stylus. You can change the font on the keyboard by 
selecting a font from the Font pull-down list. You can close the Keyboard Viewer by selecting the 
"Keyboard Viewer" button again or selecting the close (X) button on the Keyboard Viewer.  
 
See Text Tool for information about using the Keyboard Viewer to create text and for changing 
text attributes. 
 

 
-o- 
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Start Presentation 
 

 Selecting  Start Presentation opens the Open dialog so you can browse your files 
and select a PowerPoint-compatible  presentation to open. If no presentation software (such as 
PowerPoint or Keynote) is loaded on your computer, the interactive software will not be able to 
search for presentations. 
 

 
-o- 
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Preferences 
 

 Selecting Preferences launches the Preferences dialog box. The Preferences dialog 
allows you to set the following setup options and preferences: 
 
• Interact Palette: Set the Interactive Tools appearance and behavior. 
• Hardware Settings: Set the communication port and Bluetooth Wireless configuration options. 
• Software Updates: Set how often to check for updates. 
 
You can also launch Preferences from the Interact menubar shortcut. 

 
-o- 
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Interact Palette 
 
The Interact Palette tab in the Options dialog allows you to set the appearance and behavior 
for all of the Interactive Tool palettes. Available preferences are described in the table below. 
 
Appearance • Palette Size: This option allows you to select how big or small the Interactive Tool palette will be. 

• Transparency: This option allows you to select how visible the Interactive Tool palette will be. 
Setting transparency to display the palette faintly is useful during a presentation to keep the 
Interactive Tool palette available, but visually in the background. 

 
Note: If the Interactive Tool palette becomes too transparent, select the Restore Default button to set the 
transparency back to default. 

Features • Hide cursor when drawing: The Hide Cursor When Drawing option allows you to hide the  selector 
arrow while you annotate your desktop. 

• Double-click eraser clears screen:The Double-Click Eraser Clears Screen option allows you to 
double-click the Eraser tool to erase all annotations created while annotating your desktop or during a 
Presentation. 

Restore 
Defaults 

The Restore Defaults button causes all Appearance and Features settings to be returned to their default 
settings. 

 
 

-o- 
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Hardware Settings 
 
The Hardware Settings tab in the Preferences dialog allows you to set up a connection between 
the  software and the hardware, and to set hardware preferences.   
 
If your receiver is not detected, see Your Receiver is Not Detected. If you are not using hardware 
provided by eBeam, see your OEM hardware setup manual for instructions.  
 
Communication Port • Autodetect: If Autodetect is selected, the software will automatically attempt to 

connect to interactive hardware on on any available USB port or Bluetooth device.  

• Connect To: The Connect To option allows you to manually specify which port to 
connect to the hardware on.  

Bluetooth Preferences... Opens the Bluetooth panel of System Preferences, which allows you to add and configure 
Bluetooth devices. See Bluetooth Wireless Configuration for more information. 

System Profile... Opens the System Profiler application, which can be used to provide more information to 
Technical Support if necessary. 

 
 

-o- 
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Software Updates 
 
The Software Updates tab in the Preferences dialog allows you to check for the latest version of 
the software. 
 
Select Automatically check for software updates to enable an automatic check for updated 
software every time the software is launched. 
 
Select the Check Now button to immediately check for a newer version of software.  

 
-o- 
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Mouse 
 

 The Desktop Mouse Tool switches you from annotating your desktop to navigating 
your desktop. 
 
The Mouse Tool remains selected until a different tool from the Desktop Tools palette is selected. 

 
-o- 

 

Snapshot 
 

  Snapshot allows you to take a picture of the current screen and save it into Scrapbook. 
 

1. Select the Snapshot Tool button from the Desktop Tools palette to open the Take Snapshot 
dialog. 

2. Select one of the following options: 

• Capture screen: Captures the entire desktop, and saves image into Scrapbook. 

• Capture a selection: Minimizes the Scrapbook, and the cursor becomes a cross hairs. 
To select an area to capture, use the Interactive Stylus to draw a selection rectangle. 

 
The captured image is saved as a new Page in Scrapbook. 
 
 
 
 

 
-o- 
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Scrapbook 
 

 Selecting Scrapbook launches the Scrapbook application. See What is Scrapbook? for 
more information. If Scrapbook was minimized, selecting the Scrapbook button will restore the 
window. If Scrapbook is open, selecting the Scrapbook button will minimize the window. 
 

 
-o- 
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Calibrate 
 

 Selecting Calibrate starts the interactive calibration process. You will be prompted to 
perform a 9-point calibration. 
 
You can also start Calibration from the Calibrate Interactive Area... menu item in the Interact 
Menubar Shortcut. 
 
To calibrate, the software must be connected to the receiver. See Calibration and Connecting the 
Software to the Receiver for more information.  
 

 
-o- 
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Desktop Annotation Tools 
 
Summary of Desktop Annotation Tools 
 
Pen Tool 
 
Shapes Tool 
 
Redo Tool 
 
Eraser Tool 
 
Mouse Tool 
 
Save Tool 
 
Undo Tool 
 
Highlighter Tool 
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Summary of Desktop Annotation Tools 
 

The Desktop Annotation Tools appear when you select the Pen Tool from the Desktop Tools 
palette. The Desktop Annotation Tools palette give you all of the tools you will need to annotate 
your desktop. 

When you select Desktop Annotation, a snapshot is taken of your desktop at that moment and 
turned into a image that you can write on. A translucent frame appears around the border of the 
screen to indicate that you are annotating the desktop image and not navigating your desktop.  

To finish annotating and return to desktop navigation and the Desktop Tools, select the Mouse 
Tool. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 
appearance of the Interactive Tools. 

Note: Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. See Interactive Tools Not Found for more 
information. 

 
Desktop Annotation Tools 
To learn more about a tool, select the tool below: 

 
 
 

 
-o- 
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Pen Tool 
 

 The Pen Tool allows you annotate the desktop freehand in one of eight solid colors.  
 
When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the 
Desktop Annotation Tools palette changes to show the current color and line width settings.  
 

Change Color 1. Select the color in the center of the Desktop Annotation Tools palette. The outer ring of the 
menu changes to display all other color options. 

2. Select a color on the outer ring. 

Once a color has been selected, the center of the Desktop Annotation Tools palette changes to 
display the selected color. This color will remain selected until a new color is selected. 

Change Line Width 1. Select the line width in the center of the Desktop Annotation Tools palette. The outer ring of 
the menu changes to display the four line width options available. 

2. Select a line width on the outer ring. 

Once a line width has been selected, the center of the Desktop Annotation Tools palette changes to 
display the selected line width. This line width will remain selected until a new line width is selected. 

 
-o- 
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Shapes Tool 
 

 The Shapes Tool allows you draw shapes on your desktop in one of eight solid colors. 
 
When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of 
the Desktop Annotation Tools palette changes to show the current color and line width settings.  
 
Change Shape 1. Select the shape in the center of the Desktop Annotation Tools palette. The outer ring of the 

menu changes to display all other shape options. 

2. Select a shape on the outer ring. 

Once a shape has been selected, the center of the Desktop Annotation Tools palette changes to 
display the selected shape. This shape will remain selected until a new shape is selected. 

Change Color 1. Select the color in the center of the Desktop Annotation Tools palette. The outer ring of the 
menu changes to display all other color options. 

2. Select a color on the outer ring. 

Once a color has been selected, the center of the Desktop Annotation Tools palette changes to 
display the selected color. This color will remain selected until a new color is selected. 

Change Line Width 1. Select the line width in the center of the Desktop Annotation Tools palette. The outer ring of 
the menu changes to display the four line width options available. 

2. Select a line width on the outer ring. 

Once a line width has been selected, the center of the Desktop Annotation Tools palette changes to 
display the selected line width. This line width will remain selected until a new line width is selected. 

 
-o- 
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Redo Tool 
 

 The Redo Tool allows you to redo the last undone annotation, provided you had 
previously used the Undo Tool. If you have used Undo multiple times, you can redo the changes 
back to the beginning of the series. Redo is disabled once a new annotation occurs. 

 
-o- 
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Eraser Tool 
 

 The Eraser Tool allows you to erase desktop annotation marks made using the 
Desktop Annotation Tools palette. 
 
When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of 
the Desktop Annotation Tools palette changes to show the current eraser thickness setting. 
 

Set Eraser Thickness 1. Select the thickness from the center of the Desktop Annotation Tools palette. The outer 
ring of the menu changes to display all four thickness options available.  

2. Select a thickness on the outer ring.  

Once a thickness has been selected, the center of the Desktop Annotation Tools palette 
changes to display the selected thickness. This thickness will remain selected until a new 
thickness is selected. 

 
 

-o- 
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Mouse Tool 
 

 The Desktop Mouse Tool switches you from annotating your desktop to navigating 
your desktop. It also swtiches the Desktop Annotation Tools palette to the Desktop Tools palette. 

 
-o- 
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Save Tool 
 

 The Save Tool allows you to save a snapshot of the annotated desktop into 
Scrapbook as a new Page. As the new Page is being saved, a save icon will appear on your 
desktop. You must save the Scrapbook if you want to keep the Page permanently. 

 
-o- 
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Undo Tool 
 

 Undo erases the previous annotation. It is possible to select Undo multiple times until 
the page is blank. 

 
-o- 
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Highlighter Tool 
 

 The Highlighter Tool allows you annotate the desktop freehand in one of eight 
translucent colors.  
 
Note: Some highlighter colors may not be visible on some computer backgrounds. 
 
When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the 
center of the Desktop Annotation Interactive Tool palette changes to show the current color and 
line width settings.  
 

Change Color 1. Select the color in the center of the Desktop Annotation Interactive Tool palette. The 
outer ring of the menu changes to display the eight color options available.  

2. Select a color on the outer ring.  

Once a color has been selected, the center of the Desktop Annotation Interactive Tool palette 
changes to display the selected color. This color will remain selected until a new color is 
selected. 

Change Line Width 1. Select the line width in the center of the Desktop Annotation Interactive Tool palette. 
The outer ring of the menu changes to display the four line width options available. 

2. Select a line width on the outer ring. 

Once a line width has been selected, the center of the Desktop Annotation Interactive Tool 
palette changes to display the selected line width. This line width will remain selected until a 
new line width is selected. 
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Scrapbook 
 
What is Scrapbook? 
 
What is a Meeting? 
 
Scrapbook Views 
 
Scrapbook Menus 
 
Scrapbook Tools 
 
Scrapbook Toolbar 
 
Replay 
 
Graphic Objects 
 
Background Settings 
 
Scrapbook Preferences 
 
Automatic File Saving 
 
Supported File Types 
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What is Scrapbook? 
 
The Scrapbook application turns any projection surface into a digital workspace. 
 

  
 
Scrapbook allows you to: 
• Digitally take notes while brainstorming, planning, etc. 
• Store screen shots. 
• Import image files and then annotate over those image files. 
• Playback, edit, and annotate Pages from your Scrapbook meeting file and then export them to 

a standard image format, or simply print. 
• Share meetings over the Internet/intranet with anyone, anywhere, in real time. 
• Automatically save your meeting file to ensure that you never accidentally lose an important 

set of notes or a presentation. 
• Allow you to work with graphic objects. Highlights include drag-and-drop placement with 

rotate and resize. 
 
All data brought into Scrapbook is saved as a collection of Pages in a Scrapbook meeting file.  
 
Note: Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. See Interactive Tools Not Found for more 
information. 
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What is a Meeting? 
 
A meeting is a collection of notes and images stored as Pages in a Scrapbook meeting file 
(*.esb). Scrapbook allows one meeting at a time to be open. 
 
A single meeting may have one or more participants who are sitting in one room using the 
interactive system to capture notes and diagrams.  
 
A single meeting may also have participants who are located in other locations, such as another 
floor in your building, another state, or even another country. This process of having participants 
attend your meeting over the Internet/intranet in real time is called Sharing a Meeting. 
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Scrapbook Views 
 
Scrapbook gives you two ways to look at your meeting data: in a Page, or as a Thumbnail. Pages 
and Thumbnails are combined to create views. Scrapbook has four view options: 
 
• Page and Thumbnails View 
• Thumbnails View 
• Page View 
• Full Screen View 
 
 
Switching Between Views 
 
You can switch between views using the View menu or the Scrapbook Toolbar. To switch to a 
view: 
 
• Page and Thumbnails View:  

o Choose View > Normal, or 
o Press Command+1, or 
o Select the View Page and Thumbnails button from the Scrapbook Toolbar. 

• Thumbnails View:  
o Choose View > Thumbnails, or 
o Press Command+2, or 
o Select the View Thumbnails button from the Scrapbook Toolbar. 

• Page View:  
o Choose View > Page, or 
o Press Command+3, or 
o Select the View Page button from the Scrapbook Toolbar. Note: The View Page button 

is not included on the default Toolbar configuration. See Scrapbook Toolbar for 
information on how to customize the Scrapbook Toolbar. 

• Full Screen View:  
o Choose View > Full Screen View, or 
o Press Command+Shift+F, or 
o Select the Full Screen button from the Scrapbook Toolbar. 

 
Page and Thumbnails View 
 
When the Page and Thumbnails View is selected, a scrollable column of Thumbnails is displayed 
on the left side of the Scrapbook window, while one full Page is displayed on the right side of the 
Scrapbook window. Features of the Page and Thumbnails View include: 
• Scrollable column of Thumbnails for viewing all Pages included in the Scrapbook meeting. 
• Sizable Thumbnails column. Resize by dragging the boundary between the Thumbnails and the 

Page. 
• Click on any Thumbnail to display its large view as the Page on the right side of the Scrapbook 

window. 
• Page Selection tools in the Scrapbook Toolbar. 
• Meeting file playback.  
• Background Image import into the displayed Page. 
• Page annotation using Scrapbook Tools or the standard annotation toolbar. 
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Thumbnails View 
 
When the Thumbnails View is selected, only Thumbnails are displayed in the Scrapbook window. 
The Thumbnails View is very useful for giving you a summary of the pages in your meeting and 
allowing you to find individual pages rapidly. Features of the Thumbnails View include: 
• Scrollable column of Thumbnails for viewing all Pages included in the Scrapbook meeting. 
• Instantly display Thumbnail in Page View with a Double-tap (Interactive Stylus)  or 

double-click (mouse). 
 
 
Page View 
 
When the Page View is selected, only a single Page is displayed in the Scrapbook window. 
Features of the Page View include: 
• Page Selection tools in the Scrapbook Toolbar. 
• Background Image import into the displayed Page. 
• Page annotation using Scrapbook Tools or the standard annotation toolbar. 
• Page menu options for add a new page, duplicating a page, deleting or page. 
• Meeting file playback.  
 
Full Screen View 
 
Full screen view maximizes the current page to full screen size. The Scrapbook Toolbar becomes 
a floating toolbar that can be closed and the Scrapbook Tools palette becomes the Scrapbook Full 
Screen Tool palette. 
 
Working in Scrapbook's Full Screen View gives you the ability to present Scrapbook meeting 
Pages as a slideshow presentation, using all of the useful presentation features found in 
Scrapbook.  
 
Useful features include: 
• Sharing your presentation in real-time over the Internet/intranet. 
• Import, rotate, resize image objects while giving your presentation. 
• Annotate within the Page. 
• Add new Pages to the presentation. 
• All while sharing every moment of your presentation in real-time over the Internet/intranet. 
 

-o- 
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Scrapbook Menus 
 
Scrapbook Menu 
 
File Menu 
 
Edit Menu 
 
View Menu 
 
Page Menu 
 
Sharing Menu 
 
Help Menu 
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Scrapbook Menu 
 
Scrapbook Menu options are described below: 
 
About Scrapbook Version release information. 

Preferences (Command+,) Opens the Preferences dialog box. See Preferences. 

Services Access to various Macintosh utillity applications. 

Hide Scrapbook Hides the Scrapbook window. 

Hide Others Hides all application windows except Scrapbook. 

Show All Shows all open application windows. 

Quit Scrapbook Closes Scrapbook, but does not close the Interactive Tools palette. 
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File Menu 
 
File Menu options are described below: 
 
New New creates a new Scrapbook meeting file in it's own window. Any previously opened 

meetings remain open as separate meeting window. 

To create a new Scrapbook meeting file: 

• Choose File > New, or  

• Press Command+N. 

A new meeting is created every time Scrapbook opens. 

Open... Open allows you to open a Scrapbook (*.esb) file and a eBeam Software (*.wbd) file. To 
open a Scrapbook file: 

1. Choose File > Open, or press Command+O. 

A standard Open File dialog box appears. 

2. Navigate to the *.esb file, and select that file. 

3. Select Open. 

Note: Scrapbook will also open *.wbd files created by previous versions of eBeam 
Software. 

Open Recent Open Recent contains a list of previously opened files. Select a file from the list to open 
the file in Scrapbook. 

Import Background Image... Import Background Image allows you to import an image file to the background of the 
currently selected page. 

To import a background image: 

1. Choose File > Import Background Image... 

2. A standard Open File dialog box opens. Navigate to the image file, and select that 
file to open. 

See Background Settings for more information. 

Close Close closes the Scrapbook meeting file window, but does not close the Interactive 
Tools.  
If you have not saved your Scrapbook file, you will be prompted to save the file before 
the Scrapbook file is closed. 

Save Save allows you to save a Scrapbook (*.esb) file. To save a Scrapbook file: 

1. Choose File > Save, or press Command+S. 

2. If the file has been saved before, it is saved again under the existing name. 

If this is the first time the meeting has been saved, the standard Save As dialog 
box opens. 

 

Save As... Save As allows you to save a new Scrapbook (*.esb) file, or to save an existing 
Scrapbook meeting file under a new name.  

To save a Scrapbook file: 

1. Choose File > Save As, or press Command+Shift+S. 

2. The Save As dialog box opens. 

3. Enter a meeting name and select the folder location. 

4. Select Save. 
 

Save a Copy As... Save a Copy As allows you to save a Scrapbook (*.esb) meeting file in a different 
format or a range of Pages. 
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To save a Scrapbook file: 

1. Choose File > Save a Copy As... 

The Save a Copy As dialog box appears. 

2. Enter a meeting name and select the folder location.  

3. Select the Page Range to save by selecting the appropriate Page Range radio 
button located at the bottom of the Save a Copy As dialog: 

• All - The default range is All pages. This is also the only option available when 
the Scrapbook file has only one page. 

• Selected - Saves only the selected page.  

• Range - Allows you to select a range of pages to save.  

4. Select Save. 
 

Revert Revert closes the file you are working in and opens a previously saved version of the 
same file.  

Export Export allows you to save Scrapbook file out as an image file. You can select the image 
width/height, the image format, and a page range of Pages from the Scrapbook file to 
export. 

1. Choose File > Export 

The Export dialog box appears. 

2. Specify the image width/height (optional). 

3. Specify the image format. 

4. Select a Page Range. 

• All - The default range is All pages. This is also the only option available when 
the Scrapbook file has only one page. 

• Selected - Saves only the selected page.  

• Range - Allows you to select a range of pages to save.  

5. Select OK. 

6. Enter a meeting name and select the folder location. 

7. Select Save. 
 

Page Setup... Page Setup opens the Page Setup dialog box. The Page Setup dialog box allows you to 
choose header and footer information for a printed Scrapbook page and allows you to 
add a border for  the printed page.  

Allows changes to page numbering format,  meeting name, and date and time formats. 

Print... Print opens the standard Print dialog box. This dialog allows you to select a page range 
and the number of copies you want to print. The default settings are to print all pages in 
the file and to print one copy.  

To print the Scrapbook File: 

• Choose File > Print, or 

• Press Command+P. 
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Edit Menu 
 
Edit Menu options are described below: 
 
Undo Undo erases the previous annotation. It is possible to perform multiple Undos until all annotations 

have been erased. Undo applies only to the Page that is currently displayed. 

To Undo: 

• Choose Edit > Undo, or 

• Select the Undo button from the Scrapbook Toolbar, or 

• Press Command+Z. 

Redo Redo allows you to redo the last undone annotation, provided you had previously used the Undo 
Tool. If you have used Undo multiple times, you can redo the changes back to the beginning of the 
series. Redo is disabled once a new annotation occurs. Redo applies only to the Page that is currently 
displayed.   
To Redo: 

• Choose Edit > Redo, or 

• Select the Redo button from the Scrapbook Toolbar, or 

• Press Command+Shift+Z. 

Cut Cut is used with the Text Tool to cut and paste text within active text boxes. 

To cut text from text box: 

1. Highlight the text in the text box. 

2. Choose Edit > Cut, or press Command+X. 
 

Copy Copy allows you to copy graphic objects from a Scrapbook Page to other Scrapbook Pages and other 
applications.  

To copy a object from a Scrapbook Page: 

1. Use the Selector Tool to select an object to copy. 

2. Choose Edit > Copy, or press Command+C. 

3. Paste to another Page or thumbnail in Scrapbook, or open another application and paste. 

It is also possible to copy text from within an active Scrapbook text box to paste to another text box 
or to an outside application. 

Paste Paste is used to paste graphic objects into a Scrapbook Page from either another Scrapbook Page or 
from your computer's clipboard. It is also used with the Text Tool to cut and paste text between 
active Scrapbook text boxes. 

To paste an object: 

1. Copy the object from a Scrapbook Page, or an outside object. 

2. Click on the Scrapbook Page or Thumbnail. 

3. Choose Edit > Paste, or press Command + V. 

To paste text between active Scrapbook text boxes: 

1. Copy text from another Scrapbook text box. 

2. Choose Edit > Paste, or press Command + V. 
 

Delete Delete the selected object. See the Select Tool for information on selecting an object. 

Select All Select All allows you to select all object in a Page as a single object.  

To Select All, choose Edit > Select All, or press Command+A. 
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Special Characters Opens the special characters table. Special characters can be imported into a text box. 
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View Menu 
 
View Menu options are described below: 
 

Normal (View Page and 
Thumbnails) 

Normal allows you to switch to the Page and Thumbnails View. See Scrapbook Views for more 
information. Switch to the Page and Thumbnails View by: 

• Choose View > Normal, or 

• Press Command+1, or 

• Select the View Page and Thumbnails (Normal) button from the Scrapbook Toolbar. 

Thumbnails Thumbnails allows you to switch to the Thumbnails View. See Scrapbook Views for more 
information. Switch to the Thumbnails View by: 

• Choose View > Thumbnails, or 

• Press Command+2, or 

• Select the View Thumbnails button from the Scrapbook Toolbar. 

Page Page allows you to switch to the Page View. See Scrapbook Views for more information. 
Switch to the Thumbnails View by: 

• Choose View > Page, or 

• Press Ctrl+3, or 

• Select the View Page button from the Scrapbook Toolbar.  Note: The View Page button is 
not included on the default Toolbar configuration. See Scrapbook Toolbar for information 
on how to customize the Scrapbook Toolbar.  

Full Screen View Full Screen View maximizes the current page to full screen size. The Scrapbook Toolbar 
becomes a floating toolbar that can be closed. The Scrapbook Tools palette becomes the 
Scrapbook Full Screen Tool palette (see Summary of Scrapbook Tools). 

To go to full screen: 

• Choose View > Full Screen, or  

• Select the Full Screen button from the Scrapbook Toolbar, or 

• Press Command+Shift+F. 

To return to normal screen size: 

• Control-click the screen (press Button A on the Interactive Stylus), and select Full Screen 
Off from the menu that appears, or 

• Select the Full Screen button from the Scrapbook Toolbar, or 

• Press Command+Shift+F. 

See Full Screen View for more information. 

Toolbar (Show/Hide 
Toolbars) 

Choosing the Toolbar menu option causes a sub-menu to open with the following three 
selections: 

• Participant Bar: Choose the Participant Toolbar so you can see who has joined a shared 
Scrapbook meeting. 

• Replay: Choose this menu selection to show or hide the Replay toolbar. Also use 
Command+R. 

• Interactive Tools: Choose this menu selection to show or hide the Interactive Tools for 
Scrapbook. 

 

Zoom  Zoom allows you to zoom in or out on the currently displayed Page. 
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The different zoom options include: 

• Fit Page: Compresses or expands the Page to fit into the Page display area. Fit Page can 
also be selected by pressing Command+0. 

• Actual Size: zooms the Page to 100%. 

• 25%, 50%, 100%, 200%, 300%, 500% 

• Zoom In: Zoom in on the currently displayed Page. Zoom In can also be selected by 
pressing Command+ 

• Zoom Out: Zoom out of the currently displayed Page. Zoom Out can also be selected by 
pressing Command- 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 
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Page Menu 
 
Page Menu options are described below: 
 

New New creates a new blank Page in the Scrapbook meeting.  

To create a new Page: 

• Choose Page > New, or 

• Select the "New Page" button from the Scrapbook Toolbar, or 

• Press Command+Shift+N 

The new Page is inserted directly after the displayed/selected page. 

Clear Clear clears all annotations from the displayed/selected Page. 

To clear a Page, select the Page to be cleared, and: 

• Choose Page > Clear, or 

• Select the "Clear Page" button from the Scrapbook Toolbar. Note: The Clear Page button is 
not included on the default Toolbar configuration. See Scrapbook Toolbar for information on 
how to customize the Scrapbook Toolbar.  

Duplicate Duplicate creates a copy of the displayed/selected Page and makes the copy the 
displayed/selected Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 

2. Choose Page > Duplicate (Command+D), or select the "Duplicate Page" button from the 
Scrapbook Toolbar. 

The duplicated Page is inserted directly after the selected/displayed Page. Note: The Duplicate 
Page button is not included on the default Toolbar configuration. See Scrapbook Toolbar for 
information on how to customize the Scrapbook Toolbar.  

Delete Delete deletes the displayed/selected Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Choose Page > Delete (Command+Shift+X), or select the "Delete Page" button from the 
Scrapbook Toolbar. 

 

Delete All Delete All deletes all Pages from the Scrapbook meeting. All data will be lost. 

Next Page/Previous 
Page 

Next Page navigates to the next page in the Scrapbook meeting. This option is available only 
when the last page in the meeting is not displayed/selected. 

To select Next Page: 

• Choose Page > Next Page (Command+Down Arrow), or 

• Select the "Next Page" button from the Scrapbook Toolbar. 

 

Previous Page navigates to the previous page in the Scrapbook meeting. This option is 
available only when the first page in the meeting is not displayed/selected. 

To select Previous Page: 

• Choose Page > Previous Page (Command+Up Arrow), or 

• Select the "Previous Page" button from the Scrapbook Toolbar. 

Replay Settings Replay Settings allows you to set the play speed for playback, whether or not to play all pages, 
and whether or not to loop. See Replay for more information. 

Add Image... Add Image allows you to import an image file or screen capture into the currently selected 
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page.  

See Graphic Objects for more information. 

Background Settings... Background Settings allows you to import an image file or screen capture to the background of 
the currently selected page. 

See Background Settings for more information. 
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Sharing Menu 
 
Sharing Menu options are described below: 
 

Share/End Meeting... 
(Command+Shift+M) 

Share Meeting allows a meeting host to share a Scrapbook meeting over the 
Internet/intranet. While a meeting is shared, this menu option changes to End Meeting. 

See Share a Meeting for more information. 

Join Meeting/Leave Meeting... 
(Command+Shift+J) 

Join Meeting allows invited participants to log into a shared Scrapbook meeting. The 
participant will need to know the meeting name and a password (if applicable) prior to 
attempting to log in to the meeting. While participating in a meeting, this menu option 
changes to Leave Meeting. 

See Join a Meeting for more information. 

Send Invitation... Send Invitation allows the meeting host to send e-mail invitations to all invited 
participants for the shared Scrapbook meeting. 

See Sending an Invitation for more information. 

Permit Annotations Permit Annotations allows the host to decide whether or not to allow the Participants to 
add annotations in the shared Scrapbook meeting. 

See Meeting Host Tools for more information. 

Synchronize Participants Synchronize Participants allows the meeting host keep the participants on the same 
Page. While Synchronize Participants is on, the host controls which Page is displayed. 

See Meeting Host Tools for more information. 
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Help Menu 
 
The Help Menu opens a sub-menu that allows you to access help and also provides links to 
various registration and support pages that are provided by the hardware manufacturer of your 
interactive system. 
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Scrapbook Tools 
 
Summary of Scrapbook Tools 
 
Pen Tool 
 
New Page Tool 
 
Pointer Tool 
 
Text Tool 
 
Slide Forward Tool 
 
Eraser Tool 
 
Select Tool 
 
Snapshot Tool 
 
Zoom Tool 
 
Slide Back Tool 
 
Highlighter Tool 
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Summary of Scrapbook Tools 
 

Scrapbook Tools appear when Scrapbook is the active window. The Scrapbook Tool palette give 
you all of the tools you need to annotate Pages, zoom, and capture images into a Page. 

While working in Full Screen View, the Scrapbook Tool palette switches to a presentation-based 
focus, displaying Slide Forward and Slide Back Tools.  

See Preferences for information on moving, showing, hiding, and changing the appearance of the 
Interactive Tool palettes. 

Please note the following important points: 

• If you select anywhere outside the Scrapbook window, the Scrapbook Tool palette will change 
to the Desktop Tools palette. 

• When you switch to the Full Screen View, the Scrapbook Tool palette switches to a Scrapbook 
Full Screen Tool palette. 

• Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. See Interactive Tools Not Found for more 
information. When hardware is not detected, you are given access to an annotation toolbar 
that can only be used in Scrapbook. 

 
Scrapbook Tools 
To learn more about a tool, select the tool below: 

 
Scrapbook Tools Scrapbook Full Screen Tools 

 
Standard Annotation Toolbar 
 
The standard annotation toolbar appears only when an interactive receiver is not detected. 
 

 
 
The tools on the standard annotation toolbar include (from left to right): 
 
Marker The Marker tool allows you to annotate the displayed page freehand in one of four solid colors. The color 

can be selected from the palette that appears when the Marker tool is selected. 

Highlighter The Highlighter tool allows you to annotate the displayed page freehand in one of four transparent 
colors. The color can be selected from the palette that appears when the Highlighter tool is selected. 
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Eraser The Eraser tool allows you to erase the annotation marks made with the annotation tools. The eraser 
size can be selected from the palette that appears when the Eraser tool is selected. 

Zoom The Zoom tool allows you to adjust the viewing size of the displayed page. The range of zoom values are 
from Fit Page to 500%. Use the Plus and Minus buttons to zoom in or out 1 step at a time. A zoom value 
can also be selected from the pull-down list that appears when the Zoom tool is selected. 

Text The Text tool allows you to add text annotations to a Page in any size, font, and color available on your 
computer. The size, font, and color may be selected from the palette that appears when the Text tool is 
selected. 

Pointer The Pointer tool allows each participants in a meeting to point to data anywhere within the meeting 
window. Each participant's pointer is displayed in a different color. 

The Pointer tool is only enabled during a shared meeting. 

The Pointer direction (right, left, up, down) can be selected from the palette that appears when the 
Pointer tool is selected. You can also hide the Pointer by selecting the Hide Pointer button from the 
palette that appears when the Pointer tool is selected. 

Selector The Selector tool allows you to select an object to copy. The selected object can then be pasted into 
another Page or application. 
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Pen Tool 
 

 The Pen Tool allows you annotate the displayed Page freehand in one of eight solid 
colors.  
 
When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the 
Scrapbook Tools palette changes to show the current color and line width. 
 

Change Color • Select the color in the center of the Scrapbook Tools palette. The outer ring of the menu 
changes to display all other color options. 

• Select a color on the outer ring. 

Once a color has been selected, the center of the Scrapbook Tools palette changes to display the 
selected color. This color will remain selected until you select a new color. 

Change Line Width • Select the line width in the center of the Scrapbook Tools palette. The outer ring of the menu 
changes to display the four line width options available. 

• Select a line width on the outer ring. 

Once a line width has been selected, the center of the Scrapbook Tools palette changes to display 
the selected line width. This line width will remain selected until you select a new line width. 
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New Page Tool 
 

The New Page Tool allows you to add a new blank Page to the Scrapbook meeting. 
The new Page is inserted directly after the Page you are currently working in. 
 
This tool is available only from the Scrapbook Full Screen Tool palette. See Full Screen View for 
more information. 
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Pointer Tool 
 

 The Pointer Tool allows each participant in a meeting to point to data anywhere 
within the meeting window. Each participant's pointer is displayed in a different color. 
 
Note: The Pointer Tool is enabled only during a shared meeting. See Share a Meeting for more 
information. 
 
When the Pointer Tool is selected, the Pointer Tool button becomes highlighted and the center of 
the Scrapbook Tools palette displays the pointer logo. 
 

To point to data during a 
shared meeting 

1. Select the Pointer Tool button from the  Scrapbook Tools palette. 

2. Tap/Click within the Page to show the pointer  

To move the pointer Use the Interactive Stylus or your mouse to drag the pointer within the Page to a new 
location. 

Show/Hide/Rotate pointer 1. Select the Pointer Tool button from the  Scrapbook Tools palette. 

2. Select the Pointer Tool button again to show the outer ring containing the pointer 
options. Available options are (beginning from the top and moving clockwise around 
the outer ring of the Scrapbook Tool palette): 

• Rotate pointer counter-clockwise: Rotates the pointer 90 degrees in a 
counter-clockwise direction. 

• Show Pointer: Shows the pointer on the screen. 

• Rotate pointer clockwise: Rotates the pointer 90 degrees in a clockwise 
direction. 

• Hide Pointer: Hides the pointer. 

3. Select an option.  
 

-o- 
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Text Tool 
 

 The Text Tool allows you to add a text box to the displayed Page. 
 
When the Text Tool is selected, the Text Tool button becomes highlighted and the center of the 
Scrapbook Tools palette displays the Text Tool.  
 

Create a text Box on the 
Page 

1. Select the Text Tool. 

2. Tap/Click within the Page.  

• To enter text in the text box, tap/click the Keyboard Viewer icon in the bottom right 
corner of the text box to use the Keyboard Viewer, or type in text from your 
keyboard. 

• To close the text box, tap/click anywhere outside of the text box or select a new 
Tool to close the text box. 

 
Move or Edit a Text Box 1. Select the Text Tool. 

2. Tap/Click directly on top of the text that you wish to move/modify to make the text box 
active. 

3. Make all text changes. 

• To move the text box, tap/click and drag the edge of the text box. 

• To close the text box, tap/click anywhere outside of the text box or select a new 
Tool. 

 
Set Text Attributes 1. Select the Text logo from the center of the Scrapbook Tools palette to open the Font 

dialog. 

2. Select the font type, style, size, color, etc. 

3. Select OK. 

Once the text attributes have been selected they will remain set until you select new 
attributes. 
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Slide Forward Tool 
 

 The Slide Forward Tool allows you to move to the next Page in the Scrapbook 
meeting.  
 
This tool is available only from the Scrapbook Full Screen Tool palette. See Full Screen View for 
more information. 
 
This tool is disabled when you are on the last Page in the Scrapbook meeting. 

 
-o- 
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Eraser Tool 
 

 The Eraser Tool allows you to erase annotation marks on the displayed Scrapbook 
Page. 
 
When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of 
the Scrapbook Tools palette changes to show the current eraser thickness.  
 

Set Eraser Thickness 1. Select the thickness from the center of the Scrapbook Tools palette. The outer ring of 
the menu changes to display all four thickness options available. 

2. Select a thickness on the outer ring. 

Once a thickness has been selected, the center of the Scrapbook Tools palette changes to 
display the selected thickness. This thickness will remain selected until you select a new 
thickness. 

 
 

-o- 
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Select Tool 
 

 The Select Tool allows you select a graphic object on a Page to move, rotate, or  
resize. To select a graphic object, click on the object. Once selected, drag points will appear on 
the graphic object. 
 
For more information about objects, see Graphic Objects. 
 
 

 
-o- 
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Snapshot Tool 
 

 Snapshot allows you to take a picture of the current screen and save it into Scrapbook. 
 
Take a Snapshot of our 
Desktop (excluding the 
Scrapbook window) 

1. Select the Snapshot Tool button from the Scrapbook Tools palette to open the Take 
Snapshot dialog. 

2. Select one of the following options: 

• Capture screen: The entire desktop is captured and saved into  Scrapbook. 

• Capture a selection: Scrapbook minimizes and the cursor becomes a cross hair. 
To select an area to capture, use the Interactive Stylus to draw a selection 
rectangle. 

The captured image is saved as a new Page in Scrapbook. 

 
 

 
-o- 
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Zoom Tool 
 

 The Zoom Tool allows you to zoom into or out of the Page displayed in Scrapbook. 
 
When the Zoom Tool is selected, the Zoom Tool button becomes highlighted and the center of 
the Scrapbook Interactive Tool palette changes to show the zoom logo. 
 

Change the Zoom 
Value of the Page 

1. Select the Zoom Tool button from the Scrapbook Tools palette. 

2. Select the Zoom Tool button again to display the outer option ring. 

3. Select a zoom value. The available zoom options, beginning from the plus sign and moving 
clockwise around the Tool palette are: 

• Zoom in (plus sign): Zooms in to the Page by a factor of 1.25 to no greater than 2000% 

• 300% 

• 500% 

• Fit Page: Compresses or expands the Page to fit into the Page display area. Fit Page can 
also be selected by pressing Ctrl+0. 

• Zoom out (minus sign):Zooms out of the Page by a factor of 1.25 to no lower than 25% 

• 50% 

• 100% 

• 200% 
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Slide Back Tool 
 

 The Slide Back Tool allows you to move to the previous Page in the Scrapbook 
meeting.  
This tool is available only from the Scrapbook Full Screen Tool palette. See Full Screen View for 
more information. 
 
This tool is disabled when you are on the first Page in the Scrapbook meeting. 
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Highlighter Tool 
 

The Highlighter Tool allows you to annotate the displayed Page freehand in one of 
eight translucent colors.  
 
Note: Some highlighter colors may not be visible on some computer backgrounds. 
 
When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the 
center of the Scrapbook Interactive Tool palette changes to show the current color and line width, 
and .  
 

Change Color 1. Select the color in the center of the Scrapbook Interactive Tool palette. The outer ring 
of the menu changes to display the eight color options available.  

2. Select a color on the outer ring. 

Once a color has been selected, the center of the Scrapbook Interactive Tool palette changes 
to display the selected color. This color will remain selected until you select a new color. 

Change Line Width 1. Select the line width in the center of the Scrapbook Interactive Tool palette. The outer 
ring of the menu changes to display the four line width options available. 

2. Select a line width on the outer ring. 

Once a line width has been selected, the center of the Scrapbook Interactive Tool palette 
changes to display the selected line width. This line width will remain selected until you select 
a new line width. 

 
 

-o- 
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Scrapbook Toolbar 
 

 
 
The Scrapbook Toolbar gives you quick access to commonly used Scrapbook features. 
 
The Scrapbook Toolbar is customizable. Some buttons not shown on the default Scrapbook 
Toolbar can be added by using the toolbar customization screen.  
 
To customize the toolbar: 

1. Control-click on the toolbar and choose Customize Toolbar... 

2. Drag buttons onto the Toolbar to add or drag buttons away from the Toolbar to remove. 

 
The following buttons are available on the Scrapbook Toolbar. 
 
Normal  
 
Thumbnails 
 
Page Only (Not 
shown on default 
Scrapbook Toolbar) 

 

Normal, Thumbnails, and Page Only allow you to 
switch between the different Scrapbook Views.  
 
You can also switch between views by pressing the 
following combination of keys: 

• Normal(Page and Thumbnails): Command+1 

• Thumbnails: Command+2 

• Page Only: Command+3 

Full Screen 

 

Full Screen maximizes the current Page to full screen 
size. The Scrapbook Toolbar becomes a floating toolbar. 

To go to full screen: 

• Choose View > Full Screen, or  

• Select the Full Screen button from the Scrapbook 
Toolbar. 

To return to normal screen size: 

• Select the Full Screen button, or  

•  Control-click the screen (press Button A on the 
Interactive Stylus). 

See also Scrapbook Full Screen Tools for more information 
on working at full screen size. 

New Page 

 

New creates a new blank Page in the Scrapbook meeting.  
 
To create a new Page: 

• Select the New Page button, or 

• Choose Page > New (Command+Shift+N). 
 
The new Page is inserted directly after the 
displayed/selected page. 

Duplicate Page (Not 
shown on the default 
Scrapbook Toolbar)  

Duplicate creates a copy of the displayed/selected Page 
and makes the copy the displayed/selected Page. 
 
To duplicate a Page: 

1. Select the Page to be duplicated. 
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2. Select the Duplicate Page button, or choose Page > 
Duplicate (Command+D). 

The duplicated Page is inserted directly after the 
selected/displayed Page. 

Delete Page 

 

Delete deletes the displayed/selected Page. 
 
To delete a Page: 

1. Select the Page to be deleted. 

2. Select the Delete Page button, or choose Page > 
Delete (Command+Shift+X). 

 

Clear Page 

 

Clear clears all annotations from the displayed/selected 
Page. 
 
To clear a Page: 

1. Select the Page to be cleared. 

2. Select the Clear Page button, or choose Page > 
Clear. 

 

Page Selection 

 

The Page Selection buttons are used to choose which Page 
to display by selecting the page number. From left to 
right, the Page Selection buttons are: 
 

• Jump to first Page 

• Previous Page 

• Next Page 

• Jump to last Page 
 
Jump to First Page and Previous Page are disabled when 
Page 1 is displayed. Next Page and Jump to last Page are 
disabled when the last page is displayed. 
 
You can also select the page number by typing the page 
number directly into the text box and pressing Enter, or 
using the Go To Page... option found in the Page Menu. 

Undo 

 

Undo erases the previous annotation. It is possible to 
undo until the page is blank. 
 
To Undo: 

• Select the Undo button, or 

• Choose Edit > Undo (Command+Z). 

Redo 

 

The Redo Tool allows you to redo the last undone 
annotation, provided you had previously used the Undo 
Tool. If you have used Undo multiple times, you can redo 
the changes back to the beginning of the series. Redo is 
disabled once a new annotation occurs. 
 
To Redo: 

• Select the Redo button, or 

• Choose Edit > Redo (Command+Shift+Z) 

Delete Object 

 

Delete Object deletes the selected object. See the Select 
Tool for information on selecting an object. 

Share/End Meeting 

 

Share Meeting allows a meeting host to share a 
Scrapbook meeting over the Internet/intranet. 
 
While a meeting is being shared, this button becomes the 
End Meeting button. 
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See Share a Meeting for more information. 

Join Meeting 

 

Join Meeting allows invited participants to log into a 
shared Scrapbook meeting. 
 
See Join a Meeting for more information. 

Participant View 

 

Participants opens the Participants window. The 
Participants window allows you to see who is attending a 
shared Scrapbook meeting. 
 
The Participants window can also be opened by pressing 
Ctrl+4. 
 
See What is Sharing? and View Participants for more 
information. 

 
-o- 
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Replay  
 

The Replay Toolbar can be opened by choosing View > Toolbar > Replay. 

The Replay Toolbar allows you to replay the meeting like a movie. The meeting can then be 
played forward, line by line, and at varying speeds. Playback can be restricted to either the 
current Page, or set to play all Pages. 

Some uses for the Replay Toolbar: 

• Viewing the meeting chain of events. 

• Branching, by replaying a multiple action page to a point where you'd like to branch, then 
stopping the session and duplicating the page. The new (duplicated) page will contain the page 
data to the selected point, allowing you to explore a new idea from that point in the new page. 
The original page remains intact. 

The following tools are available on the Replay Toolbar (View > Toolbar > Replay). You also can 
select Play All Pages, Loop and Speed from the Page Menu > Replay Settings sub-menu. 

 
Jump to Beginning 

 
Jumps to the beginning of the Scrapbook meeting (if All Pages is checked) 
or to  the beginning of the selected Page. 

Drag Control Slider 

 

Allows you to step through the meeting forward or reverse by using the 
Interactive Stylus or your mouse to drag the drag bar on the drag line, or to 
immediately jump to a specific point in the meeting by dragging the drag 
bar to a location on the drag line. 

Play 

 

Replays the entire Scrapbook meeting  (if All Pages is checked) or the 
selected Page from beginning to end. During playback, the Play button 
changes to a "Stop" button, allowing you to stop the playback. 

Jump to End 

 

Jumps to the end of the Scrapbook meeting (if All Pages is checked) or the 
beginning of the selected Page. 

All Pages 

 

Sets the number of pages played. If All Pages is checked, selecting Play 
causes the entire meeting to be played back. If "All Pages" is not checked, 
only the currently displayed page is played back. You also can set this option 
in the Page > Playback sub-menu. 

Loop  

 
Option for looping through the entire Scrapbook meeting (if All Pages is 
checked) or for looping the selected page. You also can set this option in the 
Page > Playback sub-menu. 

Play Speed  

 

Sets the speed at which the meeting is played. The slowest speed is 0.5x; 
the fastest speed is 8.0x. You also can set this option in the Page > 
Playback sub-menu. 

 
 

-o- 
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Graphic Objects 
 
You can bring graphic objects such as JPG and GIF images onto the displayed/selected 
Scrapbook Page  and work with them as objects, changing their size, shape, position and other 
attributes as needed.  
 
To add a graphic object: 
• Choose Page > Add Image to browse your computer to find the image filename. 
• Drag-and-drop the image file from your desktop or file directory directly onto the Scrapbook 

Page.  
  
Supported file formats for graphic objects: 
• Bitmap (*.bmp) 
• Graphic Files (*.gif, *.jpg, *png, *.pdf, *.eps, *.tif) 
• If you attempt to load a file type that is not supported the Page will display a file icon and the 

filename, but will not attempt to load that file into the page. 
 
 
 
 

 
-o- 
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Background Settings 
 
Background Settings allow the user to set an image as the background for any Scrapbook Page. 
Annotations and graphic objects remain visible in front of the background image. Background 
Settings are displayed to all participants during a shared meeting (see Share a meeting). 
 
The Page background can be set from two locations: 
• a quick import from File > Import Background Image... menu option, or  
• the Background Settings dialog box. 
 
See Supported File Formats for information on which file types can be imported by Background 
Settings as a background image. 
  
 
Import a background image from the File Menu 
 
Selecting File > Import Background Image opens a standard Open dialog box. This allows you 
to navigate directly to the file location and select OK to load the file.  
 
 
Using Background Settings 
 
The Page > Background Settings option in Scrapbook allows you to import an image file, 
screen captures, or data from the clipboard as a background image on the selected Page.  
 
The following table describes the Background Settings dialog box features. 
 
Background Settings options All options affect the displayed Page or selected Thumbnail in Scrapbook. 

 

• Load Image: Opens the standard Open dialog box. To load an image, 
navigate to and select the file you want to load into the Page background, 
and then select OK. 

• Load from Clipboard: Loads data from the computer's clipboard as the 
background image. If there are no data in the computer's clipboard, this 
button is disabled. 

• Remove Image: Removes the background image from the Page. Any 
annotations will remain on the Page. 

• File Scaling Options: 
o Do Not Scale: The file is imported into the background as is. This 

option is not available if the image size is bigger than the Page size. 
o Scale Proportionally: The file is scaled to fit as much of the Page 

as possible while retaining the aspect ratio. 
o Scale to Fit: The file is scaled to fit the Page completely. The 

aspect ratio is not preserved. 

• Drag from Finder: Alternatively, you can drag a file from the Finder to the 
Background Settings options dialog box. 

 
 
Supported file formats for Background Settings: 
• Bitmap (*.bmp) 
• Graphic Files (*.gif, *.jpg, *png, *.pdf, *.eps, *.tif) 
• The open dialog will not allow you to select files whose formats are not supported. 
 
 

-o- 
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Scrapbook Preferences 
The Scrapbook Preferences dialog box allows you to set preferences and settings specific to 
Scrapbook. Other options and settings for the Interactive Tools can be found in Preferences. 
The Scrapbook Preferences dialog contains three tabs: 
 
• General 

(Allows you to set up automatic file saving preferences) 
 
• Sharing 

(Allows you to set up Proxy Server settings) 
 
• Page Setup 

(Opens the Page Setup dialog box. The Page Setup dialog box allows you to choose header 
and footer information for a printed Scrapbook page and allows you to add a border for the 
printed page.  Allows changes to page numbering format, meeting name, and date and time 
formats.) 

 
-o- 
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Automatic File Saving 
The "File Saving" feature ensures that you don’t lose your meeting data if the power goes out, 
your laptop runs out of battery life, etc.  

To adjust your automatic file saving settings: 

1. Open the Scrapbook Preferences dialog. 

2. Select the General tab. 

3. Set the following options in File Saving box: 

• Save Recovery File: Enable or disable automatic file saving by checking/unchecking this 
option. 

• XX Minutes: Choose how often your Scrapbook meeting file will be automatically saved 
by changing the number of minutes. The default "File Saving" setting is every 5 minutes. 

 
-o- 
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Supported File Types 
 
Supported file formats for Save As and Export from the File Menu. 
 

• Scrapbook File (*.esb) 

• eBeam Software File (*.wbd)  

• PDF (*.PDF) 

• HTML (*.HTM)  

• Bitmap (*.BMP) 

• JPEG (*.JPG)  

• TIFF (*.TIF) 

• PNG (*.PNG) 
 

-o- 
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Shared Meetings 
 
What is a shared meeting? 
 
Hosting/Sharing a Meeting 
 
Join a Meeting 
 
Sending an Invitation 
 
Accepting an Email Invitation 
 
Proxy Server Setup 
 
View Participants 
 
Adding a Meeting Server 
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What is a shared meeting? 
 

A Shared Scrapbook Meeting is a meeting that is broadcast over your local intranet or the 
Internet. 

 
 

At one location, the meeting coordinator/host uses the interactive system (software and 
hardware) to host or "broadcast" the meeting over the network (see Hosting/Sharing a Meeting). 
Remote participants use the interactive software or a Web browser to log into the meeting (see 
Join a Meeting). 

 

The meeting is held in real time, which means that remote participants see the notes and 
annotations as they are created.  

 

If the meeting coordinator allows participants this option, participants can annotate meeting 
pages, highlighting important points, and adding notes that can be seen by all other participants 
as well as the coordinator. 

 

To allow remote participants (located outside of your local network firewall) to access your 
shared meeting, the meeting server must be located on the Internet. Luidia currently hosts a 
meeting server that may be used by any eBeam-enabled interactive system user. 

 
 

-o- 
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Hosting/Sharing a Meeting 
 

The following explains how to host/share a meeting over your local intranet or the internet. 

If you share the meeting on your local intranet, only people within your intranet can access the 
meeting. If you share your meeting over the Internet (using an eBeam server), participants from 
any Internet location can access your meeting. During a shared meeting, background and graphic 
images are displayed to all participants, however, participants running the Windows versions of 
eBeam Interactive software prior to 1.0.5, any version of eBeam Software 1.0-2.3.x, and the web 
browser applet will not be able to see graphic objects.  

To share a meeting, you must be connected to the interactive hardware or security key. Also, if 
there is any possibility that your network uses a proxy server, see Proxy Server Setup. 

You can host one shared meeting at any time. 

See: 

• Hosting A Shared Meeting 

• Leaving A Shared Meeting 

For meeting host specific tools, see Meeting Host Tools found in the View Participants window. 

 

 

Hosting a Shared Meeting 

1. Choose Sharing > Share Meeting, or select the Share Meeting button from the Scrapbook 
Toolbar to open the Share Meeting dialog. 

2. Under Meeting Information, enter the following: 

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting name is 
saved as the default name for subsequent meetings, until you change it. The meeting name 
can be up to 20 characters. 

My Name The name displayed in the Participants View. See View Participants. 

Notes Any notes/comment you would like to include. 

Publish Meeting Name Select Publish Meeting Name if you want the name of the meeting to be visible to network 
users who are attempting to join a meeting using either the Join Meeting (see Joining a Meeting 
for more information) dialog box, or the Meetings web page located at www.e-beam.com. 

If you do not publish the name, guests will need to know the full meeting name beforehand and 
manually type it into the Join Meeting dialog box. 

Password/Confirm/Use 
Password 

If a password is required, check the Use Password checkbox and type the same password into 
both the Password and Confirm text boxes. 

The password must be at least 6 characters, and can be up to 20 characters. 

Send Meeting Invitation Meeting invitations are e-mail invitations that are sent out using your standard e-mail client. If 
Send Meeting Invitation is checked, the Send Invitation dialog box opens once you select the 
Share Meeting button. See Sending an Invitation for more information. 

Synchronize remote 
participants when 
meeting starts 

Causes remote participants to be synchronized from the start of the meeting. Synchronize is on 
by default. See Meeting Host Tools. 

Allow participants to 
contribute 

Specifies at the start of the meeting whether or not remote participants are allowed to annotate 
in the shared meeting. See Meeting Host Tools. 

3. Under Server Information, select the server that will host the meeting. 
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The pull-down menu lists the default server and any other servers you have previously 
added to your server list. See Adding a Meeting Server for more information. 

4. Notify guests of the meeting name, meeting time, and password, if required. See Sending an 
Invitation for more information. 

5. Select Share. 

Your shared meeting is now available on the network using the specified meeting server.  

If you experience any problems sharing a meeting, see Troubleshooting Shared Meetings for the 
answers for some of the most common problems. 

 

 

Leaving A Shared Meeting 

To leave a shared meeting at any time: 

1. Select the "Share/End Meeting" button from the Scrapbook Toolbar. 

2. Choose Sharing > End Meeting 

 

Important Note: When the meeting host ends a shared meeting, all participants are 
disconnected from the meeting. As the meeting host, make sure the meeting is completely over 
before attempting to close the meeting. 

 

 
 

-o- 
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Join a Meeting 
 

There are two ways you can join a meeting: 

• Using Scrapbook 

• Using a Web Browser 

 

Using Scrapbook to Join a Meeting 

1. Open Scrapbook. 

2. Choose Join Meeting from the Scrapbook Toolbar. 

3. In the Join Meeting dialog box, select the meeting server, enter your name, and select a 
meeting name from the Meeting list. 

The Meeting list shows active meetings whose names have been published. 

If the pull-down menu does not include the meeting server you want, you can manually type 
the server name. You can also add a server to your server list, so that you can quickly select 
it on another occasion. See Adding a Meeting Server for more information. 

4. Select Refresh to update the list of published meetings. 

If the meeting appears with a Lock icon, enter the password.  

If the meeting is not listed, enter the meeting name, and a password if required. 

5. Select Join. 

To leave a meeting, choose Sharing > Leave Meeting From…, or select the Leave Meeting button 
from the Scrapbook Toolbar. 

 

Notes:  

 
1. When the meeting host ends a shared meeting, all participants are disconnected from the 
meeting. Once disconnected, participants can continue to print, save, annotate, and modify their 
Scrapbook record of the meeting. 

 
2. Desktop Tools, Desktop Annotation Tools, and Scrapbook Tools are available only when the 
interactive hardware is detected. If you have joined a meeting through Scrapbook and would like 
to annotate, you can access the Standard Annotation Toolbar.  

 
3. During a shared meeting, background and graphic images are displayed to all participants, 
however, participants running Windows versions of eBeam Interactive software prior to 1.0.5, or 
any version of eBeam Software from 1.0-2.3.x will not be able to see graphic objects.  

 
Using a Web Browser to Join a Meeting 

1. Launch Internet Explorer. 

2. In the URL text box (Address or Location), type the IP address or DNS name of the computer 
hosting the meeting.  

If the meeting is hosted by the eBeam server, type www.e-beam.com and select the 
Meetings button. 
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3. Type your name in the My Name text box, and the meeting name in the Meeting Name text 
box. In the Meeting Password text box, type the password, if required. 

4. Select Join a Meeting. 

If the meeting is in session, the meeting window appears in your Web browser. Participants will 
see the full contents of the meeting. 

Remote participants cannot print or save the meeting to disk. However, the host can save the 
meeting and make it available for viewing in a Web browser or another application. 

To leave a meeting,  choose Leave Meeting from the Meeting menu. 

Note: The Web browser applet is unable to see graphic objects. Download the latest version of 
the interactive software to get the full sharing feature set. 

 
-o- 
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Sending an Invitation 
 

You can invite others to a shared meeting by sending an e-mail invitation that contains a link 
or URL to the meeting. In order to send email invitations: 

• You must use the Share Meeting dialog to set up a shared meeting, or 

• You must currently be sharing a meeting. 

Note: Remote participants cannot send out invitations. 

 

Sending an E-mail Invitation from the Share Meeting Dialog 

1. In the Share Meeting dialog, check the Send Meeting Invitation checkbox. Set up the 
remainder of the Share Meeting dialog as described in Hosting/Sharing a Meeting. 

2. The Select Language dialog opens. Select the language to be used for the e-mail invitation 
and then select Continue. At this point, your e-mail program might ask you to select the 
e-mail profile to be used. 

3. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

4. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software. 

 

Sending an E-mail Invitation from the Meetings Menu 

1. Make sure you are sharing a meeting. See Hosting/Sharing a Meeting for more information. 

2. Choose Sharing > Send Invitation to open the Select Language dialog. 

3. Select the language to be used for the e-mail invitation and then select Continue. At this 
point, your e-mail program might ask you to select the e-mail profile to be used. 

4. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

5. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software.  

 
-o- 
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Accepting an Email Invitation 
 
You can accept an e-mail invitation in one of the following ways: 

• Select the http: link to join through your web browser. 

• Select the file: link to join through your copy of Scrapbook.  

• Manually open your browser, and copy and paste the link into the browser. 

• Open Scrapbook, select the Join button, and manually fill in all of the meeting fields using 
information provided by the invitation. 

 
See Sending an Invitation for more information. 

 
-o- 
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Proxy Server Setup 
 
If your company uses a proxy server, your computer will not be able to access meetings over 
the Internet server (which is outside your company’s firewall) until you enable the proxy server 
and enter the proxy server settings. 
 
The Preferences dialog box gives you a place to enter settings for an HTTP proxy server. Proxy 
servers, which act as intermediaries between individual workstations and the Internet, provide 
security and other administrative functions for companies that use the Internet. 
 
Setting up a proxy server: 
 
1. Choose Scrapbook > Preferences to open the Scrapbook Options dialog. 

2. Select the Sharing tab. 

3. Click Edit Proxy Settings. 
 
You have several options for setting up the proxy server: 
 
Don't Use Proxy Selecting this option indicates that your network does not use a proxy server. 

Use system proxy configuration Selecting this option indicates that your computer should use the proxy server 
settings previously set up for your computer. 

Use manual proxy configuration Selecting this option enables the IP address and Port boxes.  

To manually set up the proxy server configuration: 

1. Enter the IP address or DNS name of the proxy server. 

2. Enter the Port number of the proxy server. 

Or to manually set up basic authentication: 

1. Enter your User ID. 

2. Enter your Password. 
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View Participants 
 

View Participants allows you to see information about every participant logged into a shared 
meeting.  

To open the "View Participants" window while participating in a shared meeting: 

• Choose View > Toolbars > Participant Toolbar, or 

• Select the "View Participants" button from the Scrapbook Toolbar. 

The View Participants window lists the following information: 

Participant Name The name of the participant as entered in the My Name text box in the Join Meeting dialog 
box. See Join a Meeting for more information. 

Interactive/View Only Write permission is displayed by an icon. When the participant has permission to annotate the 
meeting, a pen icon is displayed. When the participant does not have permission to annotate 
the meeting, the pen icon is displayed with a line through it. 

Connected At Displays the time the participant connected to the meeting. 

IP Address Displays the participant's IP Address. 

Notes Displays any notes entered into the Notes field in either the Share Meeting or Join Meeting 
dialog box. See Join a Meeting for more information. 

 
 
Meeting Host Tools 
 
The following tools are available only to the meeting host (the person who set up the shared 
meeting). 
Set View Only/Interactive 

 

The meeting host can set a participant status to View Only or Interactive. An 
Interactive participant is able to annotate the Page. A view only participant is 
only able to view the page, but not able to annotate. To set a participant 
status to View Only or Interactive, select the participant in the View 
Participants window, and then select the Set View Only/Interactive button.  

Dismiss Participant(s) 

 

Dismiss Participant allows the meeting host to disconnect a participant 
from the meeting. To dismiss a participant from the meeting, select the 
participant in the View Participants window, and then select the Dismiss 
Participant button.  

Synchronize Participants 

 

If the meeting host has selected Synchronize Participants, remote 
participants are only able to view the Page that the host is viewing. However, 
remote participants are still able to annotate the Page. Synchronize is on by 
default. 

 
-o- 
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Adding a Meeting Server 
 

When you share or join a meeting, you must choose a meeting server. You can enter the server 
information each time, or you can create a list of frequently used servers and select from this list 
whenever you share or join a meeting.  

To add a meeting server to your list: 

1. Choose Share Meeting or Join Meeting from the Sharing Menu or from the Scrapbook 
Toolbar. 

2. In the Share Meeting or Join Meeting dialog under Server/Server Information, select the 
server button alongside the server pull-down list to open the Meeting Servers dialog. 

3. Select the Add button. 

4. Type the server name, the DNS name or IP address of the server you want to add to your 
list, and the port number.  

Note: It is also possible to automatically search your local intranet for meeting servers by 
selecting the Search button. 

Note: The default port number is 80. 

5. Select OK. 

The new server is added to the meeting servers list. 
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Troubleshooting 
 
Interactive Hardware Detection 
 
Shared Meetings 
 
Interactive Tools Not Found 
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Interactive Hardware Detection 
 
Problem Resolution 

The Welcome dialog box 
appears repeatedly. 

• See Your Receiver is Not Detected. 

• If USB system, check that all cables are connected as shown in the setup instructions. 

• Check for the power LED (green on the USB system, blue on the Bluetooth Wireless 
system). 

• Disconnect the cables, reconnect the cables and select Search Again from the Welcome 
dialog box. 

Bluetooth Wireless specific 

• Make sure that the port specified in the Hardware Settings is the same as the Bluetooth 
Port chosen by your Bluetooth Management software.  

• Check your Bluetooth Management software and ensure that you are connected to the 
hardware. If not, try to connect to it again in the Bluetooth Management software. 

• Disconnect the USB cable from the receiver, reconnect after a few seconds and then 
select Search Again from the Welcome dialog box. 
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Shared Meetings 
 
Problem  Resolution 

After selecting Share Meeting, you see the 
message To share a meeting, your interactive 
hardware must be connected and detected. 

• To serve as a meeting host for a shared meeting, your computer 
must be attached to the interactive hardware. See Hosting/Sharing a 
Meeting. 

Unable to Share or Join a meeting over the 
Internet server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive hardware connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Using a cable modem or dsl and unable to 
Share or Join a meeting over the Internet 
meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive receiver connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Even if you think you aren't behind a proxy server/firewall, you might be. 
Your ISP might have a firewall set up, causing this problem.  
If you suspect that is the case, try the following: 

• Add a new server (see Adding a Meeting Server) with a DNS: 
meetings.e-beam.com, and port: 443. 

Unable to see shared meeting names in the 
Join Meeting dialog box. 

• When the meeting host shares the meeting through the Share 
Meeting dialog box (see Hosting/Sharing a Meeting), they can select 
whether or not to publish the meeting name. If the meeting name is 
published, then it will show up in the Join Meeting dialog box. If the 
meeting name is not published, then other meeting participants must 
manually type the meeting name into the meeting name text box. 

• To publish the meeting name, make sure that the Publish meeting 
name checkbox in the Share Meeting dialog box is checked. 

• Does your intranet have a proxy server/firewall? Most intranets do. If 
you have not done so, enable your proxy server. See Proxy Server 
Setup. 

How do I set up the proxy server? • See Proxy Server Setup. 

Participant is unable to see graphic objects in 
the Scrapbook. 

During a shared meeting, background and graphic images are displayed 
to all participants, however, participants running Windows versions of 
eBeam Interactive software prior to 1.0.5 or any version of eBeam 
software 1.0 - 2.3.x will not be able to see graphic objects.  
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Interactive Tools Not Found 
 
Many advanced features of the interactive software are available only when an interactive 
receiver or security key is detected by the software. 
 
An interactive receiver includes any eBeam technology-based receivers. These receivers may or 
may not look like the receivers described in Setup. Please refer to the setup instructions that 
came with your system for manufacturing information on your system hardware. A security key 
may be a hardware-based USB dongle or may be a software-based security key that came 
packaged with the software.  
 
The following table describes, in general, the features that are and are not available when an 
interactive receiver or security key is not detected/connected. This table does not give a full 
listing of features.  
 
Available Features when 
not connected 

• Many Scrapbook features 

• Scrapbook's standard annotation toolbar instead of the Scrapbook Tools 

• Help 
 
When not connected to the interactive receiver or security key, the software is primarily 
available for use as a meeting viewer (though it is not possible to share a meeting), and for 
preparing presentations.  

Features Not Available 
when not connected 

• The Interactive Desktop Tools 

• Desktop Annotation 

• Sharing a Meeting  
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