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About... 
eBeam Capture Software 
Version 1.0 

 

eBeam Capture software makes it easy to develop, organize and communicate the content of 
your interactive meetings. 

• Record notes from your whiteboard in real-time. 

• Share your Capture Pages over the Internet/intranet with anyone, anywhere. Changes to the 
Page are shared in real-time. Allow remote participants to log in and annotate the presentation 
in real time. 

• Archive complete presentations and discussions. 

• Save recorded meeting notes to disk in a number of different formats. 

• Work with annotations and text boxes as Capture elements. Move, rotate, resize, group, and 
copy/paste any element. 

• Playback, edit, and annotate Capture Pages and then attach them to e-mail messages, faxes, 
or simply print. 

• Use Recorder to create a movie file of your whiteboard session, capturing both notes and 
audio. 

• Automatically save your meeting file to ensure that you never accidentally lose an important 
set of notes or a presentation. 
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What's New 
The Capture software is the new generation of eBeam whiteboard software. This new version has 
a simplified user interface, providing a more intuitive user experience. 

New Features with this release: 

• Capture Elements 

o Annotations as elements. Pen and highlighter lines in Capture can be moved, rotated, 
resized, and cut in two.  

o Scissor eraser. The eraser tool in Capture can be used to slice annotation elements, 
creating two separate annotation elements. 

o Text boxes in Capture can be moved, rotated, and resized. 

o Group/Ungroup elements. Text box elements and annotation elements can be grouped 
as a single element allowing you move, rotate, or resize the entire grouped element at 
one time. 

o Drag and drop annotations and text boxes from the main Page to a thumbnail. 

• Recorder. Create a movie file of your whiteboard notes and audio to be played back in 
Windows Media Player. 

• Smooth drawing. 

• Resize text in text boxes. 

• Hardware configuration through System Preferences in the Windows Control Panel. 
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Setup 
 

Minimum System Requirements 
• Windows-compatible computer with Pentium IV or equivalent with 512MB RAM  

• Windows Vista, XP, 2003, or 2000 (other platform users may view shared meetings via 

Java
TM

 applet through a Java-enabled browser) 

• 20 MB available hard drive space 

• 65K color SVGA or comparable high performance video card  

• CD-ROM drive or Internet connection (for software installation) 

• Internet connection (for participating in shared meetings)  

• One available USB port or Bluetooth connection 
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Installation & Configuration 
 

Hardware Setup 
The following describes a typical setup for the eBeam Whiteboard USB or Bluetooth Wireless 
receivers and related hardware.  

Note: If you are not using hardware provided by eBeam, see your OEM hardware setup manual 
for instructions.  

 

Interactive Marker Pen Set Up 

eBeam Whiteboard products work with interactive Marker Pens. The number of interactive Marker 
Pens included in the box varies by product type. The Marker Pens are color coded for use with 
black, red, blue, and green dry-erase markers. However, it is possible to accurately use other 
dry-erase marker colors by setting the color in Sleeve Settings. 

 

Installing the Batteries 

The interactive Marker Pens use coin cell batteries (size CR2032), inserted with the plus (+) 
side up. If you place a battery in a Marker Pen backwards, the Marker Pen will not activate and 
send it's signal and your drawing will not be recorded by Capture.  

To install batteries in an interactive Marker Pen: 

 
1. Unscrew the end cap of the Marker Pen by turning it counterclockwise.

2. Insert two new coin batteries with the plus (+) side up.  

3. Screw the cap back on clockwise. 

Keep in mind that batteries need to be replaced periodically. Always use use new coin cell 
batteries (size CR2032), inserted with the plus (+) side up.  

 

Installing the Dry-Erase Marker 

The Marker Pens were designed for use with EXPO dry-erase markers. If you use a marker 
other than EXPO that does not fit properly in the Marker Pen case, you may damage the 
Marker Pen. It is also possible to wedge the marker so that the Marker Pen continuously 
transmits, thereby interfering with the other Marker Pens or the interactive Eraser. If this 
happens, written/erased data may not be captured correctly.  

To install the dry-erase marker into the interactive Marker Pen: 

 
1. Press the ridged release button on the 

side of the Marker Pen to open the 
marker compartment.  

2. Remove the cap from the Sanford EXPO 
dry-erase marker with the same color 
as the color ring on the Marker Pen, and 
slip the dry-erase marker into the 
Marker Pen. 
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Please note, that system detects the 
color of the interactive Marker Pen, not 
the color of the dry-erase marker.  

3. Close the Marker Pen compartment.  

Remember that eventually your EXPO dry-erase markers will dry up or run out of ink and 
should be replaced. Note that you can greatly extend the life of your dry-erase markers by 
making sure you cap your interactive Marker Pen between uses using the interactive Marker 
Pen cap provided. The EXPO cap will not fit on the dry-erase marker once the dry-erase 
marker has been installed into the interactive Marker Pen.  

 

Attaching the System 3 Receiver Mounting Brackets 

The package contains the following receiver mounting options. 

• suction cups 

• command adhesive 

• magnetic mounting brackets 

The System 3 receiver is often pre-attached to the suction cup mounting bracket. To detach any 
of the mounting brackets from the System 3 receiver, position your thumbs at bottom corners of 
the bracket and push up; the bracket should easily snap off.  

To secure brackets to the receiver, position the desired bracket over the back of the receiver and 
snap it into place. To permanently fasten the receiver, use the clear mounting bracket -- the one 
without suction cups. Fasten the receiver to the mounting surface through the holes in the clear 
mounting bracket.  

Note: For best performance, always secure your receiver to either the left or right top corners 
of the mounting surface (e.g., whiteboard). 

See the Bracket Mounting Guide for more detailed instructions on mounting. 

 

Cable Setup 

• USB Only: Connect the USB cable to the System 3 receiver by inserting mini-b connector 
(smaller connector) into the connector slot on the receiver. Connect the USB A connector to 
your computer. 

• Bluetooth Wireless: The Bluetooth receiver can communicate wirelessly to other devices, but 
it must be connected either to the PC or to its own power block with a USB cable. Insert the 
mini-b connector (smaller connector) into the connector slot on the System 3 receiver, then 
Connect the USB A connector either to your computer or to the power block.  
 
Important: The receiver must be connected via USB to a PC in order to be configured with 
the Wireless Configuration Utility. 
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Software Setup 
The Capture software can be installed from the installation CD that came in the box. A CD-Key 
may be posted on the installation CD. Keep or record the CD-Key for access to registration, 
updates, and support. 
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Connecting the Software to the Receiver 
Each time you launch the Capture software, the software will attempt to connect to your 
interactive receiver.  

 

Connect 

Be sure you have performed the Hardware Setup for your receiver before attempting the 
software-to-receiver connection. 

1. Launch Capture. 

2. If the Detect Interactive Receiver dialog appears, your device may require additional setup. 
See Hardware Not Detected. 

Receivers: 

o USB Only: This type of receiver should be detected immediately. If the receiver is not 
detected, see Hardware Not Detected. 

o Bluetooth Wireless: Bluetooth Wireless receivers should be detected automatically, 
but may require an extra step to allow the software to connect properly. See Bluetooth 
Wireless Configuration. 

o Serial Systems: You can use an older serial-port-connected eBeam receiver with the 
software. If your  receiver is connected to a serial port and configured for COM1 or 
COM2, the receiver should be detected immediately. Receivers connected to a serial 
port configured as COM3 or COM4 may require an extra step to allow the software to 
detect the receiver. If the receiver is not detected, follow the software setup procedure 
described in Bluetooth Wireless Configuration. 

3. The very first time you launch Capture, you will be prompted to select whether to Capture 
from a whiteboard or to Capture from a flipchart. 

In most cases, you will select Capture from a whiteboard. Products that support a flipchart 
are sold with a flipchart clip. 

4. After you select your connection method, you will be prompted to calibrate. 
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System Preferences - Windows Control Panel 
The System Preferences Windows Control Panel application allows you to set hardware specific 
preferences. 

To open System Preferences: 

• open the Windows Control Panel and double-click eBeam, or 

• select System Preferences from the Tools Menu. 

If your receiver is not detected, see Hardware Not Detected. If you are using hardware not 
provided by eBeam, see your OEM hardware setup manual for instructions.  

There are two tabs that can be accessed in System Preferences. 

• The System Preferences tab is always available whenever Capture has been installed. 

• The Projection tab is available only when Interact 1.3 or newer has been installed. 

 

System Preferences Tab 

Communication Port  • Autodetect: If Autodetect is selected, the software will automatically attempt to connect to 
interactive hardware on USB and COM communication ports.  

• Connect To: The Connect To option allows you to manually specify which communication 
port to connect to the hardware on.  

• Detect Device: Attempts to detect the interactive hardware. 

• Close Connection: Software disconnects from the hardware. Frees the port. 

• Bluetooth Settings: Opens the Bluetooth Wireless System Configuration Settings 
dialog. See Hardware Setup > Cable Setup and Bluetooth Wireless Configuration for more 
information. The receiver must be connected to the PC with a USB cable in order to be 
configured. 

Advanced • Open appropriate application when stylus or marker pen is used. If this is checked: 
o When a Marker Pen is used, the whiteboard software opens. 
o When an Interactive Stylus is used, the projection software opens (if installed).  

• Display Low Battery message: If this is checked, a low battery warning will appear when 
the pen or eraser battery is low. 

• Display system connecting status: If this is checked, a status dialog box will appear 
while the software attempts to connect to the hardware. 

• Hardware Diagnostics: Displays information used by technical support to diagnose 
environmental problems. The receiver must be connected to the PC either wirelessly or with 
a USB cable and must be detected by the software. 

• System Information: Opens the Windows System Information dialog box. 
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Hardware Not Detected 
Each time you launch the interactive software, the software will attempt to connect to your 
interactive receiver.  

When the software does not detect an interactive receiver, it opens the Detect Interactive 
Receiver dialog window. This window displays a list of ports, and shows which ports are 
available.  

The Detect Interactive Receiver dialog box includes the following controls: 

 

Port Status list List of all ports on your computer and whether they are currently available. 

Help Opens the Help system to this topic. 

Setup Opens the System Preferences dialog. 

Cancel Cancels the detection process, but allows you to keep working in the software. 

Retry Attempts to detect the hardware again. 

 

If your receiver is not detected, the first thing to do is to make sure that the Hardware Setup is 
complete and that you know the COM port your receiver is using. See Hardware Setup or 
Bluetooth Wireless Configuration sections for setup information.  

Check the communications port selected in the list of ports. You may need to change the port 
selection in the list to match the communications port for your receiver. 

 

To detect the receiver on a different port: 

1. Select the Setup button. 

2. Under Connect to select a different COM port or Autodetect. 

3. Select OK. 

4. Select the Retry button. 

 

If no ports are listed, or if the software is still unable to detect the 
receiver: 

• Make sure the hardware is set up properly, powered up, and connected to your computer. 
Refer to the setup instructions included in the product box and in Hardware Setup or Bluetooth 
Wireless Configuration. 

• Check that the selected port is the correct port. Is the correct communication port selected?  

• If Autodetect is selected, change the setting to connect using Connect To and attempt the 
connection again. 

• Is there a PDA (Palm or PocketPC device) attached to your computer? If so, shut down all 
programs (such as synchronization programs) currently running which might be holding open 
a communication port for that PDA. 
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• Some third party software packages interfere with the USB port(s) and make it difficult for the 
software to create a connection. See Interactive Hardware Detection.  

• If you have attached a receiver to a USB hub, plug the USB cable directly into the PC instead 
and then Retry. 
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Bluetooth Wireless Configuration 
Your Bluetooth COM Port and Capture software COM port settings must be identical. You must 
specify the same communications settings for the Bluetooth wireless receiver in both the 
computer’s Bluetooth software and in the Capture software.  

 

Set up a Bluetooth Wireless connection to the receiver 

 

1. 

 

Create a connection between the Bluetooth software and the Bluetooth Wireless Receiver. 

Use your computer’s Bluetooth configuration manager software to enable PC-to-wireless 
receiver communications. The configuration manager assigns a Communication Port (COM 
Port) for wireless communication to the receiver. You will need this information to configure 
your software.  

Note: In the case where Windows assigns both an incoming and outgoing COM port for 
bluetooth communication, assign the outgoing port as your COM port in System Preferences. 

 

2. 

 

Launch the Capture software. 

Your software will automatically scan your PC COM ports for the Bluetooth Wireless Receiver. 
During the scan a notification message will display the COM port scan progress. 

 

3. 

 

If the Capture software is unable to detect the Bluetooth Wireless Receiver: 

a) Go to the Windows Control Panel. 

b) Select eBeam. 

c) Select the System tab. 

d) Select Connect to and specify the COM port that your PC Bluetooth software has assigned 
to your receiver. 

e) Select OK. 
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Configuring Bluetooth Wireless 
The Wireless Connection Settings utility is used to make changes to the Bluetooth Wireless 
receiver. The receiver must be connected to the PC with a USB cable in order to use this utility. 

 

 

 

The following topics are discussed below: 

• Bluetooth Receiver Hardware Setup – Requires a USB connection between the receiver and the 
PC. 

• Wireless Connection Settings 

• Changing the Friendly Name 

• Security Options (Discovery, Authentication, Encryption) 

 

Note: If you are not using hardware provided by eBeam, see your OEM hardware setup manual 
for instructions. 

 

Bluetooth Receiver Hardware Setup 

To use the Wireless Connection Settings Utility with the Bluetooth Wireless receiver: 

1. Attach the USB cable to the Bluetooth Wireless receiver (smaller mini-b connector) and the 
Windows computer (larger USB-A connector). 

2. Check the Bluetooth Wireless receiver and verify that the green LED around the logo is 
glowing. This indicates that the receiver is powered. 

3. Go to the Windows Control Panel.  

4. Select eBeam. 

5. Select the System tab. 

6. Select the Bluetooth Settings button. 
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The utility will automatically attempt to detect the Bluetooth Wireless receiver.  

If the Wireless Connection Settings Utility is unable to detect the Bluetooth Wireless 
receiver, do the following: 

o Verify that you are using a Bluetooth Wireless receiver. The Wireless Connection 
Settings utility will not detect the eBeam System 3 Serial or USB Only receivers. 

o Verify that the Bluetooth Wireless receiver is connected directly to the computer via a 
USB cable connection. The Wireless Connection Settings utility cannot detect the 
receiver over a Bluetooth connection. 

o If you have attached the Bluetooth Wireless receiver to a USB hub, plug the USB cable 
directly into the PC and then restart the Wireless Connection Settings Utility. 

o If you have more than one eBeam system attached to the PC, disconnect all other 
receivers and then restart the Wireless Connection Settings Utility. 

7. When the Wireless Connection Settings Utility has detected the receiver, the configuration 
screen appears. See Wireless Connection Settings for settings information. 
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Wireless Connection Settings 
The Wireless Connection Settings Utility screen contains the following options: 

 

Friendly Name The Friendly Name is the name for the Bluetooth receiver that is listed on the PC when you 
search for Bluetooth enabled devices. 

For information about changing the Friendly Name, see Changing the Friendly Name. 

Security The Security options allow you to determine who is allowed to use the Bluetooth receiver. The 
security options you can set include: 

• Allow the eBeam receiver to be discovered by Bluetooth enabled devices 

• Require Authentication (and set Passkey/PIN) 

• Use Encryption 

Help Opens the Help system for the Wireless Connection Settings utility. 

Connect Creates a connection to the interactive receiver if the receiver has been disconnected. 

Apply New Settings Applies changes selected during this session and closes the Wireless Connection Settings utility. 

Cancel Closes the Wireless Connection Settings utility without accepting any of the changes made. 
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Changing the Friendly Name 
The Friendly Name is the name for the Bluetooth Wireless receiver that is listed on PC, Mac, or 
handheld devices that search for nearby Bluetooth-enabled devices. The Bluetooth Wireless 
receiver is shipped with a default generic Friendly Name. 

 

To change the Friendly Name: 

1.  Select the Change button.  

The Change Friendly Name dialog box opens and displays the current Friendly Name for the 
receiver. 

2.  Type a new Friendly Name into the New Name text box 

3.  Select OK to accept the new name, or Cancel to quit. 

4.  Select the Apply New Settings button to accept these settings. 
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Security Options 
The Security Options allow you to determine who is allowed to use the Bluetooth Wireless 
receiver. The security options you can set are: 

• Discovery 

• Authentication 

• Encryption 

 

Allow eBeam to be Discovered by Bluetooth-enabled Devices 

The Allow eBeam to be discovered… option lets you set whether your Bluetooth Wireless 
receiver can be automatically detected by Bluetooth enabled devices. 

If you set the Bluetooth Wireless receiver to not discoverable, other Bluetooth enabled devices will 
not be able to detect it without knowing its Friendly Name. 

If you set the Bluetooth Wireless receiver to discoverable, Bluetooth-enabled devices can detect 
the Friendly Name of the receiver when they search for other Bluetooth-enabled devices. 

1. Do one of the folllowing to set the receiver discovery option:  

o To allow discovery: Check the Allow eBeam to be discovered… checkbox. 

o To disallow discovery: Uncheck the Allow eBeam to be discovered… checkbox. 

2. Select the Apply New Settings button to accept these settings. 

 

Require Authentication (and set Passkey / PIN) 

The Require Authentication option allows you to do the following: 

• Limit access to the Bluetooth Wireless receiver to only those people who have the PIN number 
for the receiver. 

• Select or de-select encryption for wireless transmissions  

 

To enable authentication: 

1.  Check the Require Authentication checkbox. 

2.  Select the Change button. 

The Change Passkey dialog box opens. 

3.  Type a Passkey / PIN into the Enter New Passkey text box.  
  (The default passkey is 1234. Be sure to change it.) 

4.  Select OK to accept the new Passkey/PIN, or Cancel to quit. 

5.  Select the Apply New Settings button to accept these settings. 

 

To disable authentication:  
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1.  Uncheck the Require Authentication checkbox. 

2.  Select the Apply New Settings button to accept these settings. 

 

Use Encryption 

Encryption ensures that wireless transmissions are secure from unauthorized access. Encryption is 
available only when Require Authentication has been checked. 

 

To turn on encryption:  

1. Check the Use Encryption checkbox. 

2. Select the Apply New Settings button to accept these settings. 

 

To turn off encryption:  

1.  Check the Use Encryption checkbox. 

2.  Select the Apply New Settings button to accept these settings. 
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Calibration 
What is Calibration? 

The software requires set of reference points area so the software can correctly map your 
whiteboard size. The calibration process requires you to use the interactive Marker Pen to tap 2 
separate corners on your whiteboard. 

Whenever you move the interactive receiver you will need to recalibrate.  

 

Calibrating Your Software 

To calibrate: 

1. Set up the hardware as illustrated by the setup instructions included in the box. 

2. Connect the software to the hardware. 

3. To start the calibration: 

o When prompted to calibrate, select Yes, or 

o Select Calibrate Capture Area button from the Tools menu. 
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Set up the Shortcut Strip 
The Shortcut Strip allows you to issue Page commands directly from the whiteboard or flipchart 
without having to go to your computer.  

With the Shortcut Strip mounted on your whiteboard within the image area, you can print a Page 
or start a new Page with a tap of an interactive Marker Pen.  

Capture supports two different Shortcut Strips:  

• Shortcut Strip for Whiteboard 

• Shortcut Strip for FlipChart 
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Shortcut Strip for Whiteboard 
The Shortcut Strip for Whiteboard allows you to issue New Page and Print Page commands 
directly from your whiteboard without having to go to your computer.  

 

Set up the Shortcut Strip on a Whiteboard 

1. Peel the Shortcut Strip off its backing and apply the strip along an edge of the image area. 
The Shortcut Strip is best positioned along the bottom or side edge.  

2. Select Tools Menu>Shortcut Strip>Calibrate.  

3. When indicated by the on-screen calibration dialog box tap the upper-right and then 
lower-right corners of the Shortcut Strip with an interactive Marker Pen.  

4. Click OK in the calibration dialog box or wait for the timer to expire. Capture now shows the 
location of the Shortcut Strip within the Active Page. Capture saves the calibrated location of 
the Shortcut Strip from one session to another.  

 

Disable the Shortcut Strip 

If you remove the Shortcut Strip from the whiteboard, you must also disable it in the software. 
If the Shortcut Strip is still enabled in the software, even though you have physically removed the 
strip from the whiteboard, Capture might mistake taps on any area previously calibrated as the 
Shortcut Strip area for a New Page or Print Page command.  

There are two methods of determining whether the Shortcut Strip is enabled or disabled:  

• Check whether the Shortcut Strip icon appears in the Active Page. If the icon appears, the 
Shortcut Strip is still enabled.  

• Check the menu by choosing Shortcut Strip from the Tools Menu. If there is a checkmark by 
the Enable menu option, then the Shortcut Strip is still enabled.  

To disable the Shortcut Strip, choose Shortcut Strip > Enable from the Tools Menu.  

The checkmark to the left of the Enable menu item disappears and the Shortcut Strip icon 
disappears from the Active Page.  

If you enable the Shortcut Strip again during the same meeting session, the location of the 
Shortcut Strip is restored without having the calibrate. However, if you close and then re-launch 
Capture, you must recalibrate.  

If you change the location of the Shortcut Strip on the whiteboard at any time, you must 
recalibrate.  
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Shortcut Strip for Flipchart 
The Shortcut Strip for a Flipchart clip allows you to issue Next Page, Previous Page, and Print 
Current Page commands without going to your computer or leaving the flipchart.  

Because the Shortcut Strip is embedded into the flipchart clip, Capture automatically knows the 
location of the Shortcut Strip, making it unnecessary to calibrate the Shortcut Strip itself.  

 

Using the Shortcut Strip with a Flipchart 

When using the flipchart clip, it is wise to place your computer where you can see which Page is 
displayed. When using a flipchart the displayed Page is always the Active Page, therefore it is 
important that the Page displayed is the same page that you are modifying on the flipchart.  

Shortcut  Description 

Next Page The top box on the Shortcut Strip is the Next Page shortcut. 
 
If the most recent flipchart meeting page is displayed, the Next Page shortcut creates a new empty 
Page. Tap the shortcut with interactive Marker Pen to issue a Next Page command. 
 
If a previous Page is displayed, the Next Page command causes the next Page in the meeting to be 
displayed. 

Previous Page The middle box on the Shortcut Strip is the Previous Page shortcut.  
 
The Previous Page shortcut causes the previous page in the meeting to be displayed. Tap the 
shortcut with an interactive Marker Pen to issue a Previous Page command. 
 
If the first page in the meeting is displayed, the Previous Page command is ignored. 

Print Page The bottom box on the Shortcut Strip is the Print Current Page shortcut which prints the currently 
displayed Page. Tap the shortcut with an interactive Marker Pen to issue a print current page 
command to the printer connected to your computer. 
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Getting Started 
The following page discusses the basics for quickly getting started with Capture. 

 

1. Setup 
 
To capture your whiteboard notes, you first need to make sure that the interactive hardware 
used with the Capture software is properly set up and calibrated. See Hardware Setup, 
Software Setup, Connecting the Software to the Receiver, Calibration, and Set up the Shortcut 
Strip. 
 
 

2. Launch and navigate the software 
 

The very first time you launch Capture, you will be prompted to select whether to Capture 
from a whiteboard or to Capture from a flipchart. In most cases, you will select Capture 
from a whiteboard. Products that support a flipchart come with a flipchart clip. 
 

The following table lists commonly used features and where to find them. 

Feature Type Location 

Hardware Settings (USB, COM, Bluetooth) System Preferences in the Windows Control Panel 
or 

Tools Menu > System Preferences 

Capture application options such as Autosave and Software 
Updates 

Edit Menu > Options 

Real-Time shared meetings Meetings Menu. See Hosting/Sharing a Meeting. 

Playback View > Toolbar > Playback 

Record a movie of your whiteboard session View > Toolbar > Recorder 

Save, archive, and email your *.wbd file File Menu 

 
 

3. Capture your whiteboard notes 

Draw on the whiteboard using an interactive Marker Pen. The interactive Marker Pen (shown 
below) should make a quiet buzzing sound when the pen tip touches the whiteboard. The 
sound indicates that it is sending it's signal to the interactive receiver. See Hardware Setup. 

 

4. Double-check your setup 

While you learning to use Capture, periodically check the software window. Does it look like all 
of your notes have been captured? If not, make sure that: 

o the software is connected, 

o you are pressing the pen hard enough to hear the buzzing sound while drawing, and  

o make sure that you are on the Active Page. 
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Capture 
 

Capture Views 
Capture gives you two ways to look at your whiteboard notes: in a Page, or as a Thumbnail. Pages 
and Thumbnails are combined to create views. Capture has four view options: 

 

• Page and Thumbnails View 

• Thumbnails View 

• Page View 

• Full Screen View 

 

Switching Between Views 

 

You can switch between views using the View menu or the Capture Toolbar. To switch to a view: 

• Page and Thumbnails View:  

o Choose View > Normal, or 

o Press Ctrl+1, or 

o Select the View Page and Thumbnails button from the Capture Toolbar. 

• Thumbnails View:  

o Choose View > Thumbnails, or 

o Press Ctrl+2, or 

o Select the View Thumbnails button from the Capture Toolbar. 

• Page View:  

o Choose View > Page, or 

o Press Ctrl+3, or 

o Select the View Page button from the Capture Toolbar. 

• Full Screen View:  

o Choose View > Full Screen View, or 

o Select the Full Screen button from the Capture Toolbar. 

 

Page and Thumbnails View 

 

When the Page and Thumbnails View is selected, a scrollable column of Thumbnails is displayed 
on the right side of the Capture window, while one full Page is displayed on the left side of the 
Capture window. Features of the Page and Thumbnails View include: 

• Scrollable column of Thumbnails for viewing all Pages included in the Capture meeting. 
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• Drag and drop page Page reordering. 

• Sizable Thumbnails column. Resize by dragging the boundary between the Thumbnails and the 
Page. 

• Click on any Thumbnail to display its large view as the Page on the left side of the Capture 
window. 

• Drag and drop Page elements from Page onto a thumbnail. 

• Page Selection tools in the Capture Toolbar. 

• Meeting file playback. (Page and Thumbnails View or Page View only). 

• Page annotation using the Capture annotation toolbar. 

 

 

Thumbnails View 

 

When the Thumbnails View is selected only Thumbnails are displayed in the Capture window. The 
Thumbnails View is very useful for giving you a summary of the Pages in your meeting and 
allowing you to find individual pages rapidly. Features of the Thumbnails View include: 

• Scrollable column of Thumbnails for viewing all Pages included in the Capture meeting. 

• Drag and drop page reordering. 

• Instantly display Thumbnail in Page View with a double-click of your mouse. 

 

Page View 

 

When the Page View is selected, only a single Page is displayed in the Capture window. The Page 
View is the most used view in Capture. Features of the Page View include: 

• Page Selection tools in the Capture Toolbar. 

• Annotate within the Page. 

• Reorganize Page elements. 

• Page menu options for add a new page, duplicating a page, deleting or page. 

• Meeting file playback. (Page and Thumbnails View or the Page View only). 

• All while sharing every moment of your presentation in real-time over the Internet/intranet. 

 

Full Screen View 

 

Full screen view maximizes the current page to full screen size and can be a useful editing tool. 
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Useful features include: 

• Import, rotate, resize Page elements.  

• Annotate within the Page. 

• Add new Pages to the meeting. 
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What is a Meeting? 
A meeting is a collection of whiteboard notes and drawings stored as elements in Capture Pages 
and all contained in a Capture meeting file (*.wbd). Capture allows one meeting at a time to be 
open. 

A single meeting may have one or more participants who are sitting in one room using the 
interactive system to capture notes and diagrams.  

A single meeting may also have participants who are located in other locations, such as another 
floor in your building, another state, or even another country. This process of having participants 
attend your meeting over the Internet/intranet in real time is called Sharing a Meeting. 
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Capture Elements 
The content of a Capture Page is made up of objects known as elements. These elements are 
annotations and text boxes. Each element is selectable using the Select tool.  

 

Capture elements can be: 

• moved, rotated, resized 

• moved in front of or behind other elements 

• copied and pasted to another Capture Page 

• grouped and ungrouped. 

 

Capture elements are described in the following table. 

Element Description 

Annotations Annotations are lines drawn on the Capture Page using the interactive Marker Pen, or the Pen or 
Highlighter from the Capture Annotation Toolbar. Once drawn, the line becomes an element that can be 
moved, rotated, resized, grouped, etc.  

Annotation lines are automatically grouped with other lines based on how closely the annotations are 
drawn together and the elapsed time between the drawing of the the lines. Grouping is done to 
preserve groups of lines that are meant to stay together, such as letters, numbers, shapes, etc. 

Autogrouping can be turned on or off in the Capture Options dialog. Choose Edit > Options to open the 
Options dialog, and then choose Preferences. Uncheck Autogroup pen and highlighter strokes to 
turn grouping off.  

See Group and ungroup an element. 

Text Boxes A text box is an element that displays typed text on the Capture Page. See Text tool on the Capture 
Annotation Toolbar for more information. 

 

Move, rotate, and resize and element 

To move, rotate, or resize an element, first you must select the element. Select an element using 
the Select tool. Once an element is selected it can be manipulated. 

 

Move an element 

To move an element on the Capture Page, click and hold anywhere within the selected 
element and drag it to the new location. 

 

Rotate an element 

To rotate an element, click and hold the top handle. Drag the handle in a circle to rotate. 

 

Resize an element 

To resize an element, click and hold a handle (located on all four corners of the element) and 
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drag. The element will resize as you drag.  

 

Move an element forward or backward 

To move an element forward or backward, first you must select the element. Select an element 
using the Select tool. Once an element is selected it can be moved by choosing one of the 
following options from the Edit menu: 

• Bring to Front  

• Send to Back  

• Bring Forward  

• Send Backward 

 

Group and ungroup an element 

Grouping is used to manipulate a group of elements at the same time. A group of elements can 
appear as a single element and be moved, rotated, resized, and copied as a single element.  

 

Group elements 

To group elements together, use the Select tool to draw a bounding rectangle around a group 
of elements, and then choose Edit > Group. 

 

Ungroup elements 

To ungroup grouped elements, use the Select tool to select the grouped element, and then 
choose Edit > Ungroup. 

  

Note: Autogrouping can be turned on or off in the Capture Options dialog. Choose Edit > Options 
to open the Options dialog, and then choose Preferences. Uncheck Autogroup pen and 
highlighter strokes to turn grouping off.  
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Capture Menus 
 

File Menu 
File Menu options are described below: 

 

New New creates a new Capture meeting file after closing any previously opened meetings.  

To create a new Capture meeting file: 

1. Choose File > New or press Ctrl+N. 

2. If a meeting is open when New is chosen, Capture prompts you to save the current 
meeting. Select Yes to save the meeting, No to close the meeting without saving, or 
Cancel to remain in the current meeting. 

A new meeting is created every time Capture opens. 

Open... Open allows you to open a Capture (*.wbd) file. To open a Capture file: 

1. Choose File > Open, or press Ctrl+O. 

A standard Open File dialog box appears.  

2. Navigate to the *.wbd and select that file. 

3. Select OK. 

Note: Capture will also open *.wbd files created by previous versions of eBeam Software. 

Import... Import... allows you to import another Capture file into the open Capture file. 

To import a background image: 

1. Choose File > Import... 

2. A standard Open File dialog box opens. Navigate to the .wbd file and select that file. 

3. The Whiteboard File Import dialog opens. Select: 

o Which Pages to be imported from the import file. 

o Where to insert the Pages in the open *.wbd file. 

4. Select OK. 

Save Save allows you to save a Capture (*.wbd) file. To save a Capture file: 

1. Choose File > Save, or press Ctrl+S. 

2. If the file has been saved before, it is saved again under the existing name. 

If this is the first time the meeting has been saved, the standard Save As dialog box 
opens. 

Save As... Save As allows you to save a new Capture (*.wbd) file, or to save an existing Capture 
meeting file under a new name.  

To save a Capture file: 

1. Choose File > Save As. 

2. The standard Windows Save As dialog box opens. 

3. Enter a meeting name and select the folder location. The default folder location is 
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under My Documents. 

4. Select the file type. See Supported file types for more information. 

5. Select the Page Range to save by selecting the appropriate Page Range radio button 
located at the bottom of the Save As dialog: 

o All - The default range is All pages. This is also the only option available 
when the Capture file has only one page. 

o Selected - Saves only selected pages. You can select multiple Pages by 
clicking on each Thumbnail while holding down the Ctrl key.  

o Pages - Allows you to select a range of pages to save.  

Note: If you have not previously saved the file, any unselected pages will be lost 
when you use the Selected or Pages options and are saving to either *.wbd. 

6. Select OK. 

Save As Web Page... Save As Web Page allows you to save a Capture (*.wbd) meeting file in HTML format for 
posting to the Internet/intranet as a web page. 

To save a Capture file in HTML format: 

1. Choose File > Save As Web Page... 

The Save As dialog box appears, then 

2. Enter a meeting name and select the folder location. The default folder location is 
under My Documents. 

3. Select the Page Range to save by selecting the appropriate Page Range radio button 
located at the bottom of the Save As dialog: 

o All - The default range is All pages. This is also the only option available 
when the Capture file has only one page. 

o Selected - Saves only selected pages. You can select multiple Pages by 
clicking on each Thumbnail while holding down the Ctrl key. 

o Pages - Allows you to select a range of pages to save.  

4. Select Save. 

Archive Meeting Archive Meeting allows you to archive your Capture meeting file on an eBeam server. 

See Archive a Meeting for more information. 

Note: This option is available only if the interactive hardware is connected to the software 
and detected. 

Retrieve Meeting Retrieve Meeting allows you to retrieve an archived Capture meeting file from an eBeam 
server. 

See Retrieve a Meeting for more information. 

Page Setup... Page Setup opens the Page Setup dialog box. The Page Setup dialog box allows you to 
choose header and footer information for a printed Capture page and allows you to add a 
border for  the printed page.  

Allows changes to page numbering format,  meeting name, and date and time formats. 

Print Setup... Print Setup opens the standard Windows Print Setup dialog box. The Print Setup dialog 
box allows you to select all desired printer settings, including portrait or landscape 
orientation and paper source. 

Print Page Print Page prints only the selected/displayed Page to your default printer. 

Print... Print opens the standard Print dialog box. This dialog allows you to select a page range 
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and the number of copies you want to print. The default settings are to print all pages in 
the file and to print one copy.  

To print the Capture file, choose File > Print, or press Ctrl+P. 

Send... Send allows you to send a Capture meeting file (*.wbd) as an  attachment via any 
MAPI-compliant mail system, such as Microsoft Exchange.  

To send a Capture meeting file via email: 

1. Choose File > Send to open the Send dialog box. 

2. Select the file format and page range from the Send dialog box 

3. Select OK. 

Capture opens an untitled e-mail message in your MAPI-compliant mail program with your 
file as an attachment. Use your address book to fill in names of the recipients, and send 
the email as you normally would. 

You can save a Capture meeting in any file format (except HTML) that is suitable for an 
e-mail attachment. See Supported file types for more information. The HTML format option 
is not available for sending. 

Exit Exit completely closes Capture. 

If you have not saved your Capture file, you will be prompted to save the file before 
Capture closes. 
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Edit Menu 
Edit Menu options are described below: 

 

Undo Undo cancels the last change on a Capture Page. It is possible to undo all changes to return the 
Capture Page to a totally empty state. Undo applies only to the current Page. 

To Undo: 

• Choose Edit > Undo, or 

• Select the Undo button from the Capture Toolbar, or 

• Press Ctrl+Z. 

Redo Redo allows you to redo the last undone change, provided you had previously used the Undo Tool. If 
you have used Undo multiple times, you can redo the changes back to the beginning of the undo 
series. Redo is disabled once a new change has been made to the Page. Redo applies only to the 
current Page.   

To Redo: 

• Choose Edit > Redo, or 

• Select the Redo button from the Capture Toolbar, or 

• Press Ctrl+Y. 

Cut Cut is used with the Text tool to cut and paste text within active text boxes. 

To cut text from text box: 

1. Highlight the text in the text box. 

2. Choose Edit > Cut, or press Ctrl+X. 

Copy Copy allows you to copy and paste elements within a Capture Page, from one Capture Page to other 
Capture Pages, and to other applications.  

To copy an element from a Capture Page: 

1. Use the Select tool to select the element to copy. 

2. Choose Edit > Copy, or press Ctrl+C. 

3. Paste to another Capture Page, or open another application such as MS Word or MS Paint and 
paste.  

Notes: 

• It is possible to copy elements from one Capture Page to another by dragging them onto a 
thumbnail. 

• It is possible to copy text from within an active text box to paste to another text box or to an 
outside application. 

Paste Paste is used to: 

• paste copied elements into a Capture Page from either another Capture Page, 

• use with the Text tool to cut and paste text between active Capture text boxes, and  

• paste text copied to your computer's clipboard from another application such as MS Word or 
Notepad into the Capture page as an element. 
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To paste an element: 

1. Copy the element from a Capture Page. 

2. Choose the Capture Page or Thumbnail. 

3. Choose Edit > Paste, or press Ctrl + V. 

To paste text between active Capture text boxes: 

1. Copy text from another Capture text box. 

2. Open a new text box. 

3. Choose Edit > Paste, or press Ctrl + V. 

Note: Text copied from other applications will be pasted into Capture as an element. 

Select All Select All allows you to select all Capture elements within a Page into a single group. The elements 
can all be manipulated as one, but are not grouped. 

To select all: 

• Choose Edit > Select All, or 

• Press Ctrl+A. 

Delete Deletes the selected element. See the Select tool for information on selecting an element.  

To delete an element: 

1. Use the Select tool to select the element. 

2. Choose Edit > Delete, or select the Delete Object button. 

Bring to Front Move the selected element in front of all other elements. See the Select tool for information on 
selecting an element. 

Send to Back Move the selected element behind all other elements. See the Select tool for information on selecting 
an element. 

Bring Forward Move the selected element one level forward. See the Select tool for information on selecting an 
element. 

Send Backward Move the selected element one level backward. See the Select tool for information on selecting an 
element. 

Group Group is used to bond a selection of elements together so they can be manipulated as a single 
element. See Group and ungroup elements for more information.  

To group elements together: 

1. Use the Select tool to draw a bounding rectangle around a group of elements. 

2. Choose Edit > Group. 

Ungroup Ungroup releases grouped elements so that the individual elements can be manipulated separately.  
See Group and ungroup elements for more information. 

To ungroup grouped elements: 

1. Use the Select tool to select the grouped element. 

2. Choose Edit > Ungroup. 

Options... Options opens the Capture Options dialog box. 

• Preferences  

• Image Size 
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• Proxy Server 

• Software Updates 
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View Menu 
View Menu options are described below: 

 

Normal (View Page and 
Thumbnails) 

Normal allows you to switch to the Page and Thumbnails View. See Capture Views for more 
information. Switch to the Page and Thumbnails View by: 

• Choose View > Normal, or 

• Press Ctrl+1, or 

• Select the View Page and Thumbnails (Normal) button from the Capture Toolbar. 

Thumbnails Thumbnails allows you to switch to the Thumbnails View. See Capture Views for more 
information. Switch to the Thumbnails View by: 

• Choose View > Thumbnails, or 

• Press Ctrl+2, or 

• Select the View Thumbnails button from the Capture Toolbar. 

Page Page allows you to switch to the Page View. See Capture Views for more information. Switch to 
the Thumbnails View by: 

• Choose View > Page, or 

• Press Ctrl+3, or 

• Select the View Page button from the Capture Toolbar. 

Full Screen View Full Screen View maximizes the current page to full screen size.  

To go to full screen: 

• Choose View > Full Screen View, or  

• Select the Full Screen button from the Capture Toolbar, or 

• Press F11. 

To return to normal screen size: 

• Select the Full Screen button from the Capture Toolbar, or 

• Press F11. 

See Full Screen View for more information. 

Participants Participants opens the Participants window so you can see who has joined a shared Capture 
meeting. To open the Participants window: 

• Choose View > Participants, or 

• Press Ctrl+4, or 

• Select the Participant View button from the Capture Toolbar. 

See What is Sharing? and Participants for more information. 

Toolbar (Show/Hide 
Toolbar's) 

Choosing the Toolbar menu option causes a sub-menu to open with the following four 
selections: 
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• Playback: Choose this menu selection to show or hide the Playback toolbar. 

• Recorder: Choose this menu seletion to show or hide the Recorder toolbar. 

• Status Bar: Choose this menu selection to show or hide the Capture status bar. 

• Tools: Set the Capture annotation toolbar and the Playback toolbar to dock at the top or 
bottom of the Capture window. 

Zoom To Zoom To allows you to zoom in or out on the currently displayed Page. 

Choosing the Zoom To menu option causes a sub-menu to open with the following zoom 
selections: 500%, 300%, 200%, and 100%. 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

Zoom In Zoom In allows you to zoom in on the currently displayed Page. Each time you choose Zoom 
In, the zoom will increase by a factor of 1.25 to no greater than 2000%. 

To zoom in on a Page: 

• Choose View > Zoom In, or  

• Press Ctrl+Num + 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

Zoom Out Zoom Out allows you to zoom out on the currently displayed Page. Each time you choose Zoom 
Out, the zoom out will decrease by a factor of 1.25 to no less than 25%. 

To zoom out of a Page: 

• Choose View > Zoom Out, or  

• Press Ctrl+Num - 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

Fit Page Fit Page compresses or expands the Page to fit into the Page display area. Fit Page can also be 
selected by pressing Ctrl+0. 

All pages will fit into the Page display area until a different zoom value is selected. 
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Page Menu 
The Page Menu contains all menu items that affect Pages in the Capture software. When working 
with Capture Pages one important concept is the Active Page. 

 
Active Page 

The Active Page is the Page that is actively receiving drawing data from the 
interactive Marker Pen. There is only one single Active Page at any time in a 
Capture meeting and most often the Active Page will be the most recently 
created Page. It is possible to set the Active Page by using the Make 
Current Page Active menu option.   

The Active Pen can be easily found by looking for the thumbnail that contains 
a small pen icon. The small pen icon will only be found on the thumbnail for 
the page actively receiving Marker Pen data. 

Page Menu options are described below: 

 

New New creates a new blank Page in the Capture meeting.  

To create a new Page: 

• Choose Page > New, or 

• Select the New Page button from the Capture Toolbar. 

The new Page is inserted directly after the displayed page and becomes the Active Page. 

Clear Clear clears all elements from the displayed Page. 

To clear a Page, select the Page to be cleared, and: 

• Choose Page > Clear, or 

• Select the Clear Page button from the Capture Toolbar. 

Duplicate Duplicate creates a copy of the displayed Page and makes the copy the displayed Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 

2. Choose Page > Duplicate, or select the Duplicate Page button from the Capture Toolbar. 

The duplicated Page is inserted directly after the displayed Page.  

If you duplicate the Active Page, then the duplicate becomes the new Active Page. 

Delete Delete deletes the displayed Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Choose Page > Delete, or select the Delete Page button from the Capture Toolbar. 

Delete All Delete All deletes all Pages from the Capture meeting. All data will be lost. 

Insert Page Before 
Current Inserts a new page before the selected page. 

Attach Whiteboard to 
Current Page 

Sets the selected page as the Active Page. 

Next Page/Previous Page Next Page navigates to the next page in the Capture meeting. This option is available only 
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when the last page in the meeting is not displayed. 

To select Next Page: 

• Choose Page > Next Page, or 

• Select the Next Page button from the Capture Toolbar, or 

• Press the PgDn button on your keyboard. 

 

Previous Page navigates to the previous page in the Capture meeting. This option is available 
only when the first page in the meeting is not displayed/selected. 

To select Previous Page: 

• Choose Page > Previous Page, or 

• Select the Previous Page button from the Capture Toolbar, or 

• Press the PgUp button on your keyboard. 

Go To Page... Go To Page allows you to select the Page to be displayed by typing in or selecting a page 
number. 

To go to a page: 

1. Choose Page > Go To Page to open the Go To Page dialog. 

2. Select a page using the up-and-down arrow buttons, or type the page number into the text 
box. 

3. Select OK. 

Or: 

Use the Page Selection tools on the Capture Toolbar. 

Playback See Playback for more information. 
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Tools Menu 
Tools Menu options are described below: 

 

System Preferences... Opens the the Windows Control Panel System Preferences dialog to modify your interactive 
hardware configuration. 

Detect System Attempts to detect the interactive hardware. 

Calibrate Capture Area... Launches the calibration process. See Calibration. 

Enable Shortcut Strip If the Shortcut Strip had previously been disabled, Enable Shortcut Strip allows you to enable 
the Shortcut Strip without calibrating. See Using the Shortcut Strip. 

Calibrate Shortcut Strip Launches the Shortcut Strip calibration process. See Using the Shortcut Strip. 

Sleeve Settings Opens the Sleeve Settings dialog box. See Sleeve Settings. 

Capture from Whiteboard Sets the Capture software to capture from a whiteboard based configuration. 

Capture from Flipchart Sets the Capture software to capture from a flipchart based configuration.  
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Meetings Menu 
Meetings Menu options are described below: 

 

Share/End Meeting... Share Meeting allows a meeting host to share a Capture meeting over the 
Internet/intranet. While a meeting is shared, this menu option changes to End Meeting. 

See Share a Meeting for more information. 

Join Meeting/Leave 
Meeting... 

Join Meeting allows invited participants to log into a shared Capture meeting. The 
participant will need to know the meeting name and a password (if applicable) prior to 
attempting to log in to the meeting. While participating in a meeting, this menu option 
changes to Leave Meeting. 

See Join a Meeting for more information. 

Send Invitation... Send Invitation allows the meeting host to send e-mail invitations to all invited 
participants for the shared Capture meeting. 

See Sending an Invitation for more information. 

Allow Annotations Allow Annotations allows the host to decide whether or not to allow the Participants to 
add annotations in the shared Capture meeting. 

See Meeting Host Tools for more information. 

Synchronize Participants Synchronize Participants allows the meeting host keep the participants on the same 
Page. While Synchronize Participants is on, the host controls which Page is displayed. 

See Meeting Host Tools for more information. 

 

See Participants for information about the meeting participant list and Chat. 
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Help Menu 
The Help Menu opens a sub-menu that allows you to access help and also provides links to 
various registration and support pages that are provided by the hardware manufacturer of your 
interactive system. 
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Capture Toolbar 

 
 

The following options are available on the Capture Toolbar: 

 

Normal (Page and 
Thumbnails) 
 
Thumbnails 
 
Page Only  

 

Normal, Thumbnails, and Page Only allow you to switch 
between the different Capture Views.  
 
You can also switch between views by pressing the following 
combination of keys: 

• Normal: Ctrl+1 

• Thumbnails: Ctrl+2 

• Page Only: Ctrl+3 

Full Screen 

 

Full Screen maximizes the current Page to full screen size.  

To go to full screen: 

• Choose View > Full Screen, or  

• Select the Full Screen button from the Capture Toolbar. 

To return to normal screen size: 

• Select the Full Screen button, or  

•  Right-click the screen and select Full Screen Off from 
the menu that appears. 

New Page 

 

New creates a new blank Page in the Capture meeting.  

To create a new Page: 

• Select the New Page button, or 

• Choose Page > New 

The new Page is inserted directly after the displayed Page. 

Duplicate Page 

 

Duplicate creates a copy of the displayed Page and makes 
the copy the displayed Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 

2. Select the Duplicate Page button, or choose Page > 
Duplicate 

The duplicated Page is inserted directly after the selected 
Page. If you duplicate the Active Page, then the duplicate 
becomes the new Active Page. 

Delete Page 

 

Delete deletes the displayed Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Select the Delete Page button, or choose Page > 
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Delete. 

Clear Page 

 

Clear clears all elements from the displayed Page. 

To clear a Page: 

1. Select the Page to be cleared. 

2. Select the Clear Page button, or choose Page > Clear. 

Page Selection 

 

The Page Selection buttons are used to choose which Page 
to display by selecting the page number. From left to right, 
the Page Selection buttons are: 
 

• Jump to first Page 

• Previous Page 

• Next Page 

• Jump to last Page 
 
Jump to First Page and Previous Page are disabled when 
Page 1 is displayed. Next Page and Jump to last Page are 
disabled when the last page is displayed. 
 
You can also select the page number by typing the page 
number directly into the text box and pressing Enter, or 
using the Go To Page... option found in the Page Menu. 

Undo 

 

Undo cancels the last change on a Capture Page. It is 
possible to undo all changes to return the Capture Page to a 
totally empty state. Undo applies only to the current Page. 

To Undo: 

• Select the Undo button, or 

• Choose Edit > Undo, or 

• Press Ctrl+Z. 

Redo 

 

Redo allows you to redo the last undone change, provided 
you had previously used the Undo Tool. If you have used 
Undo multiple times, you can redo the changes back to the 
beginning of the undo series. Redo is disabled once a new 
change has been made to the Page. Redo applies only to 
the current Page. 

To Redo: 

• Select the Redo button, or 

• Choose Edit > Redo, or 

• Press Ctrl+Y. 

Delete Object 

 

Delete Object deletes the selected element.  

To delete an element: 

1. Use the Select tool to select the element. 

2. Select the Delete Object button, or choose Edit > 
Delete. 

Share/End Meeting 

 

Share Meeting allows a meeting host to share a Capture 
meeting over the Internet/intranet. 
 
While a meeting is being shared, this button becomes the 
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End Meeting button. 
 
See Share a Meeting for more information. 

Join Meeting 

 

Join Meeting allows invited participants to log into a 
shared  Capturemeeting. 
 
See Join a Meeting for more information. 

Participants 

 

Participants opens the Participants window. The 
Participants window allows you to see who is attending a 
shared Capture meeting. 
 
The Participants window can also be opened by pressing 
Ctrl+4. 
 
See What is Sharing? and Participants for more information. 

Hardware Status 
Icon 

 

The hardware status icon indicates whether the interactive 
receiver is detected or not. If the icon is grayed out, then 
the interactive hardware is not detected. 
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Capture Annotation Toolbar 
The Capture Annotation Toolbar gives you all of the tools you need to annotate a Page. 

 

The tools on the standard annotation toolbar include (from left to right): 

Marker 
 

The Marker tool allows you to annotate the displayed page freehand in one of four solid colors. The 
color can be selected from the palette that appears when the Marker tool is selected. The marks 
become elements. See Capture Elements for more information. 

Highlighter 
 

The Highlighter tool allows you to annotate the displayed page freehand in one of four transparent 
colors. The color can be selected from the palette that appears when the Highlighter tool is selected. 
The marks become elements. See Capture Elements for more information. 

Eraser 
 

The Eraser tool allows you to slice any element on a Capture Page into two separate elements. The 
eraser size can be selected from the palette that appears when the Eraser tool is selected. See 
Capture Elements for more information. 

Zoom 
 

The Zoom tool allows you to adjust the viewing size of the displayed page. The range of zoom values 
are 100-2000%. Holding down the Shift key reverses the zoom direction. A zoom value can also be 
selected from the pull-down list that appears when the Zoom tool is selected. 

Text 
 

The Text tool allows you to add a text box to a Page in any size, font, and color available on your 
computer. The size, font, and color may be selected from the palette that appears when the Text tool 
is selected. 

Pointer 
 

The Pointer tool allows each participants in a meeting to point to data anywhere within the meeting 
window. Each participant's pointer is displayed in a different color. 

The Pointer tool is only enabled during a shared meeting. 

The Pointer direction (right, left, up, down) can be selected from the palette that appears when the 
Pointer tool is selected. You can also hide the Pointer by selecting the Hide Pointer button from the 
palette that appears when the Pointer tool is selected. 

Select 
 

The Select tool allows you select an element on a Page to move, rotate, resize, group, or copy. Once 
selected, handles will appear on the element. 

The Select tool can also be used to draw a bounding rectangle around a group of elements to group 
and then manipulate the entire group of elements at one time. 

For more information about working with Capture elements, see Capture Elements. 
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Playback  
The Playback Toolbar can be opened by choosing View > Toolbar > Playback. 

The Playback Toolbar allows you to replay the meeting like a movie. The meeting can be played 
forward line by line and at varying speeds. Playback can be restricted to either the current Page, 
or set to play all Pages. 

Some uses for the Playback Toolbar: 

• Viewing the meeting chain of events. 

• Branching, by replaying a multiple action page to a point where you'd like to branch, then 
stopping the session and duplicating the page. The new (duplicated) page will contain the page 
data to the selected point, allowing you to explore a new idea from that point in the new page. 
The original page remains intact. 

 

The following Playback tools are available on the Playback Toolbar (View > Toolbar > Playback). 
You  can also select Play All Pages, Loop and Speed from the Page Menu > Playback sub-menu. 

 

Jump to Beginning 

 

Jumps to the beginning of the Capture meeting (if All Pages is checked) or to  the 
beginning of the selected Page. 

Drag Control Slider 

 
Allows you to step through the meeting forward or reverse by using your mouse to 
drag the drag bar on the drag line, or to immediately jump to a specific point in the 
meeting by dragging the drag bar to a location on the drag line. 

Play 

 

Replays the entire Capture meeting  (if All Pages is checked) or the selected Page 
from beginning to end. During playback, the Play button changes to a Stop button, 
allowing you to stop the playback. 

Jump to End 

 

Jumps to the end of the Capture meeting (if All Pages is checked) or the beginning 
of the selected Page. 

All Pages 

 
Sets the number of pages played. If All Pages is checked, selecting Play causes the 
entire meeting to be played back. If All Pages is not checked, only the currently 
displayed page is played back. You also can set this option in the Page > Playback 
sub-menu. 

Loop  

 
Option for looping through the entire Capture meeting (if All Pages is checked) or 
for looping the selected page. You also can set this option in the Page > Playback 
sub-menu. 

Play Speed  
 

Sets the speed at which the meeting is played. The slowest speed is 0.5x; the 
fastest speed is 8.0x. You also can set this option in the Page > Playback sub-menu. 

 

Note: Playback is enabled only when the Page and Thumbnails View or Page View are selected. 
See Capture Views for more information. 
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Recorder 
Use Recorder to create a movie of your Capture session that includes both your whiteboard notes 
and voice. The movie is saved in a *.avi format which can be played back in Windows Media 
Player. 
 

 
 
See the following Recorder topics: 
• PC Requirements and Settings for Recorder 
• Recorder Controls  
• Recorder Options 
 
 
PC Requirements and Settings for Recorder 
 
• Please note that when using multiple monitors configuration, Recorder will capture on the 

primary monitor only.  
• A microphone is required to create a movie with audio, but is not required if you do not need 

audio. 
• When using Recorder it is recommended that you are using a Windows PC with at least a 

Pentium IV processor,  1.4Ghz, with 512MB RAM. It is possible to run Recorder on a PC that 
does not meet these requirements but you may experience degraded performance.  

• If you are experiencing slow performance when running Recorder, try the following. 
o PC's with a higher CPU speed and better graphics card will generally record faster and 

smoother. Shut down unnecessary background processes and applications while 
recording.  

o Reduce the frame rate, found in Recorder Options.  
 

This information can be found in Capture Troubleshooting. 
 
 
Recorder Controls 
 
The Recorder toolbar contains: 
 
Start Recording 

 

The Start Recording button causes Recorder to immediately 
begin recording. 

Pause Recording 

 

Pause Recording stops Recorder temporarily. To begin 
recording again, click the Start Recording button. 
 
To end your recording, first click Start Recording and then 
click Stop Recording. 

Stop Recording 

 

Stop Recording stops the Recorder. You will be prompted to 
save the movie file. Once the movie file has been saved, a 
notification dialog will appear that: 

• displays the movie duration, 

• displays the movie file location, and 

• gives you the option to play back the movie immediately or 
to close. 
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The movie is saved in *.avi format, which can be played back in 
Windows Media Player. 

Recorder Status 

 

The Recorder Status box displays recording specific data. 

• Recording indicator. If Recorder is recording, the 
indicator is red. If not, then the indicator is white. 

• Audio. If audio in enabled, then a speaker is shown. If 
audio is disabled, the speaker is not shown. See Recorder 
Options. 

• Movie Timer. The timer displays how long Recorder has 
been recording. 

Recorder Options 

 

Recorder Options opens the Recorder Options dialog box. 

 

Recorder Options 

The Recorder Options dialog box allows you to set audio, video, and file save settings specific to 
Recorder. 

 

Section Description 

Video • Frame Rate: The frame rate determines how many snapshots per second are taken of your 
screen. A higher frame rate will cause your movie to be smoother during playback. However, 
a higher frame rate requires more memory on your PC. Setting the Frame Rate to a lower 
rate can help when your PC performance is slow.  

Recommended Frame Rate for Available Memory: 

o 100 MB Available Memory - Set the Frame Rate to 5 frames/second  
o 250 MB Available Memory - Set the Frame Rate to 10 frames/second  
o 500 MB or More Available Memory - Set the Frame Rate to 15 frames/second  

 
You can determine the amount of available memory by opening Windows Task Manager, 
looking at the Physical Memory (K) section, and looking at the Available memory. Divide the 
Available memory by 1000 to get the number of free MB. 
 
Recommended Frame Rate for Your Processor: 

o Pentium IV or Similar Performance - Set the Frame Rate to 5 frames/second 
o Performance less than Pentium IV - In many cases a Frame Rate of 3 frames/second 

will be sufficient for good performance. However, in severe cases it is necessary to 
set the Frame Rate to 1 frame/second. 

 
This information can be found in Capture Troubleshooting. 

• Video Size: The video size determines your movie playback size. 

Audio • Include Audio Track: Check Include Audio Track if you are using a microphone to record 
audio. The software checks for an attached microphone and will automatically check this 
checkbox if it finds a microphone. 

• Source: Allows you to select the audio source. 

• Volume: Allows you to select the volume for the recording. 

Saving Files • Save here by default: Use the Browse button to select the default file save location. 

• Alert me before recording if available disk space is less than: The final movie file can 
potentially get very big depending on how long the recording is. It's important that there is 
enough space on your PC to save the file once recording is complete. This option causes a 
warning dialog to appear when you have reached the specified amount of disk space. 
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Sleeve Settings 
The Sleeve Settings dialog box defines how drawings made on the whiteboard with an 
interactive Marker Pen are represented in a Capture Page.  

Capture uses pre-defined default screen colors and line thickness; however, you can modify these 
default colors and line thicknesses to suit your needs.  

 

Set Interactive Marker Pen Colors and Line Thickness  

1. Choose Tools Menu > Sleeve Settings.  

2. Select a line thickness for each interactive Marker Pen. Each interactive Marker Pen has a 
corresponding picture and set of line thicknesses in the Sleeve Settings dialog box.  

Note: On-screen line weights may appear thicker or thinner than the actual marker strokes on 
the whiteboard.  

3. Select screen colors for each interactive Marker Pen. The Color dialog box appears. Your 
screen colors can differ from the dry-erase marker and the ring on the interactive Marker Pen. 
You can create your own colors or use the basic colors provided. In the Sleeve Settings 
dialog box, the screen color bar changes to reflect the color you select for each sleeve color. 
To return the sleeve colors to the default setting, click the Restore Defaults button.  

4. Click OK to save your color choices.  

 

Change the Width or Color of Previously Recorded Drawings 

To change width/color of previously recorded drawings:  

1. Choose Tools Menu > Sleeve Settings.  

2. Select the new line width/new color.  

3. For both the line width and line color, select Apply to Previous Strokes and specify if you 
would like this to apply to the current Page only or all Pages in the meeting.  

4. Click OK to apply the width change.  

 

Note: Changes to the color or line width of pen strokes cannot be undone.  
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Capture Options 
The Capture Options dialog box allows you to set preferences and settings specific to the 
Capture Software. Other options and settings for the hardware connection settings can be found 
in the System Preferences dialog. 

The Capture Options dialog contains four tabs: 

• Preferences Tab  

• Image Size Tab 

• Proxy Server Tab  
(See Proxy Server Setup for proxy settings information). 

• Software Updates Tab 
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Preferences 
The Preferences tab allows you to set: 

• File autosave/backup settings. See Autosave for more information. 

• Hide cursor when drawing. Checking this box causes the cursor to hide while annotating a 
Page in Capture. 

• Autogroup pen and highlighter strokes. See Capture Elements for more information on 
grouping annotation elements. 

• Smooth Drawing: Turns smooth drawing in Capture on and off. The default setting is on. 

 
 
  



Copyright © 2007 Luidia, Incorporated 

Page 58

Image Size 
The Image Size tab allows you to modify meeting files created using the File Menu>Save As and 
File Menu>Send menu options.  

When the size of the calibrated whiteboard changes then the size of the meeting Page image also 
changes. If the whiteboard has been recalibrated and the viewable area expanded then the image 
expands to work within the new height and width ratio, as long as the Keep Aspect Ratio 
checkbox is checked.  

To modify the image quality:  

1. Choose Options from the Edit Menu.  

2. Click the Image Size tab.  

3. Enter the width and/or height of the image, either by scrolling to the value or typing a 
number.  

4. Select whether to keep the width and height ratio by checking or clearing the Keep Aspect 
Ratio check box.  

Note: The Keep Aspect Ratio check box is checked by default. Note that when Keep Aspect 
Ratio is checked, a change made to either the height or the width automatically changes the 
other dimension. This ratio reflects the ratio calibrated for the whiteboard.  

5. To save modifications, click OK.  

6. To restore the default settings, click the Restore Default button.  

Note: If the whiteboard image appears stretched in either direction, make sure the Keep 
Aspect Ratio check box had been checked.  
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Automatic File Saving 
The File Saving feature ensures that you don’t lose your meeting data if the power goes out, 
your laptop runs out of battery life, etc.  

To adjust your automatic file saving settings: 

1. Choose Edit > Options. 

2. Select the Preferences tab. 

3. Set the following options in File Saving box: 

o Save Recovery File Every: Enable or disable automatic file saving by 
checking/unchecking this option. 

o XX Minutes: Choose how often your Capture meeting file will be automatically saved 
by changing the number of minutes. The default File Saving setting is every 10 
minutes. 
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Software Updates 
The Software Updates tab in the Options dialog allows you to check for the latest version of the 
software. 

The top area of the Software Updates tab describes current software status, including version 
number and the date the software version was last checked. 

The lower area of the Software Updates tab allows you to specify a schedule for periodically 
checking for a new version of software. Schedule options are as follows: 

• Every time the application is started 

• Every specified number of days 

• Never 

Select the Check Version Now button to check your version and display its status in the top area 
of the Software Updates tab. 

Select the Go to the Software Updates button to link directly to the downloads web page and 
download the latest software. 
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Supported File Types 
Supported file formats for Save As and Send from the File Menu. 
 

• Capture File (*.wbd) 

• PDF (*.PDF) 

• Vector PDF (*.PDF) 

• Bitmap (*.BMP) 

• JPEG (*.JPG)  

• TIFF (*.TIF) 

• Metafile (*.emf) 

• PowerPoint Presentation (*.ppt) 

• PowerPoint Show (*.pps) 
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Shared Meetings 
 

What is a shared meeting? 
A Shared Capture Meeting is a meeting that is broadcast over your local intranet or the 
Internet. 

 

At one location, the meeting coordinator/host uses the interactive system (software and hardware) 
to host or broadcast the meeting over the network (see Hosting/Sharing a Meeting). Remote 
participants use the interactive software or a Web browser to log into the meeting (see Join a 
Meeting). 

The meeting is held in real time, which means that remote participants see the notes and 
annotations as they are created.  

If the meeting coordinator allows participants this option, participants can annotate meeting 
pages, highlighting important points, and adding notes that can be seen by all other participants 
as well as the coordinator. 

To allow remote participants (located outside of your local network firewall) to access your shared 
meeting, the meeting server must be located on the Internet. Luidia currently hosts a meeting 
server that may be used by any eBeam-enabled interactive system user. 
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Hosting/Sharing a Meeting 
The following explains how to host/share a meeting over your local intranet or the internet. 

 

When sharing a meeting, be aware of the following items. 

• If you share the meeting on your local intranet, only people within your intranet can access 
the meeting. If you share your meeting over the Internet (using an eBeam server), 
participants from any Internet location can access your meeting.  

• Versions 1.0 and later of this software are not fully compatible with previous versions. During 
a shared meeting, participants running previous versions will not be able to see when 
annotation or image elements are moved, rotated, resized, etc. See Shared Meetings 
troubleshooting. 

• To share a meeting, you must be connected to the interactive hardware or security key. Also, 
if there is any possibility that your network uses a proxy server, see Proxy Server Setup. 

• You can host one shared meeting at any time. 

 

See: 

• Hosting A Shared Meeting 

• Leaving A Shared Meeting 

For meeting host specific tools, see Meeting Host Tools found in the Participants window. 

 

 

Hosting a Shared Meeting 

1. Choose Meetings > Share Meeting, or select the Share Meeting button from the Capture 
Toolbar to open the Share Meeting dialog. 

2. Under Meeting Information, enter the following: 

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting name is 
saved as the default name for subsequent meetings, until you change it. The meeting name can 
be up to 20 characters. 

My Name The name displayed in the Participants view. See Participants. 

Notes Any notes/comment you would like to include. 

Publish Meeting Name Select Publish Meeting Name if you want the name of the meeting to be visible to network 
users who are attempting to join a meeting using either the Join Meeting (see Joining a Meeting 
for more information) dialog box, or the Meetings web page located at www.e-beam.com. 

If you do not publish the name, guests will need to know the full meeting name beforehand and 
manually type it into the Join Meeting dialog box. 

Password/Confirm/Use 
Password 

If a password is required, check the Use Password checkbox and type the same password into 
both the Password and Confirm text boxes. 

The password must be at least 6 characters, and can be up to 20 characters. 
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Send Meeting Invitation Meeting invitations are e-mail invitations that are sent out using your standard e-mail client. If 
Send Meeting Invitation is checked, the Send Invitation dialog box opens once you select 
the Share Meeting button. See Sending an Invitation for more information. 

Archive Meeting on the 
Server 

An archived meeting allows you to search for, view, download, edit, and/or delete your archived 
meeting (based on the archive privileges you select). If Archive Meeting on the Server is 
checked, the Archive Meeting dialog opens after you select the Share Meeting button. See 
Archive a Meeting for more information. 

Synchronize Participants 
Immediately 

Causes remote participants to be synchronized from the start of the meeting. Synchronize is on 
by default. See Participants. 

Notes: 

o While the Archive Meeting dialog appears after selecting the Share Meeting button, 
your selected archive parameters are not saved to the server until you select the End 
Meeting button. However, meeting data is cached on the server in case the meeting 
unexpectedly quits. 

o During your meeting, you may change your meeting parameters at any time by 
choosing Meeting > Archive Meeting.  

3. Under Server Information, select the server that will host the meeting. 

The pull-down menu lists the default server and any other servers you have previously added 
to your server list. See Adding a Meeting Server for more information. 

Note: For Windows, if you wish to host the meeting from your computer, select Use my PC to 
Host this Meeting, and then type in a port number. For most occasions, the default port 
value of 80 is best. 

4. Notify guests of the meeting name, meeting time, and password, if required. See Sending an 
Invitation for more information. 

5. Select Share. 

Your shared meeting is now available on the network using the specified meeting server.  

If you experience any problems sharing a meeting, see Troubleshooting Shared Meetings for the 
answers for some of the most common problems. 

 

 

Leaving A Shared Meeting 

To leave a shared meeting at any time: 

1. Select the Share/End Meeting button from the Capture Toolbar. 

2. Choose Meetings > End Meeting 

Important Note: When the meeting host ends a shared meeting, all participants are 
disconnected from the meeting. As the meeting host, make sure the meeting is completely 
over before attempting to close the meeting. 
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Adding a Meeting Server 
When you share or join a meeting, you must choose a meeting server. You can enter the server 
information each time, or you can create a list of frequently used servers and select from this list 
whenever you share or join a meeting.  

To add a meeting server to your list: 

1. Choose Share Meeting or Join Meeting from the Meetings Menu or from the Capture 
Toolbar. 

2. In the Share Meeting or Join Meeting dialog under Server/Server Information, select the 
server button alongside the server pull-down list to open the Meeting Servers dialog. 

3. Select the Add button. 

4. Type the server name, the DNS name or IP address of the server you want to add to your list, 
and the port number.  

Note: It is also possible to automatically search your local intranet for eBeam servers by 
selecting the Search button. 

Note: The default port number is 80. 

5. Select OK. 

The new server is added to the meeting servers list. 
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Join a Meeting 
There are two ways you can join a meeting: 

• Using Capture 

• Using a Web Browser 

Using Capture to Join a Meeting 

1. Choose Join Meeting from the Capture Toolbar. 

2. In the Join Meeting dialog box, select the meeting server, enter your name, and select a 
meeting name from the Meeting list. 

The Meeting list shows active meetings whose names have been published. 

If the pull-down menu does not include the meeting server you want, you can manually type 
the server name. You can also add a server to your server list, so that you can quickly select it 
on another occasion. See Adding a Meeting Server for more information. 

3. Select Refresh to update the list of published meetings. 

If the meeting appears with a Lock icon, enter the password.  

If the meeting is not listed, enter the meeting name, and a password if required. 

4. Select Join. 

To leave a meeting, choose Meetings > Leave Meeting From…, or select the Leave Meeting 
button from the Capture Toolbar. 

 

Notes:  

 
1. When the meeting host ends a shared meeting, all participants are disconnected from the 
meeting. Once disconnected, participants can continue to print, save, annotate, and modify 
their Capture record of the meeting. 

 
2. Versions 1.0 and later of this software are not fully compatible with previous versions. 
During a shared meeting, participants running previous versions will not be able to see 
imported image files and will not be able to see when annotation or image elements are 
moved, rotated, resized, etc. See Shared Meetings troubleshooting.  

 

Using a Web Browser to Join a Meeting 

1. Launch Internet Explorer. 

2. In the URL text box (Address or Location), type the IP address or DNS name of the computer 
hosting the meeting.  

If the meeting is hosted by the eBeam server, type www.e-beam.com and select the 
Meetings button. 

3. Type your name in the My Name text box, and the meeting name in the Meeting Name text 
box. In the Meeting Password text box, type the password, if required. 

4. Select Join a Meeting. 
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If the meeting is in session, the meeting window appears in your Web browser. Participants will 
see the full contents of the meeting. 

Remote participants cannot print or save the meeting to disk. However, the host can save the 
meeting and make it available for viewing in a Web browser or another application. 

To leave a meeting,  choose Leave Meeting from the Meeting menu. 
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Sending an Invitation 
You can invite others to a shared meeting by sending an e-mail invitation that contains a link 
or URL to the meeting. In order to send email invitations: 

• You must use the Share Meeting dialog to set up a shared meeting, or 

• You must currently be sharing a meeting. 

Note: Remote participants cannot send out invitations. 

 

Sending an E-mail Invitation from the Share Meeting Dialog 

1. In the Share Meeting dialog check the Send Meeting Invitation checkbox. Set up the 
remainder of the Share Meeting dialog as described in Hosting/Sharing a Meeting. 

2. The Select Language dialog opens. Select the language to be used for the e-mail invitation 
and then select Continue. At this point, your e-mail program might ask you to select the 
e-mail profile to be used. 

3. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

4. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software. 

 

Sending an E-mail Invitation from the Meetings Menu 

1. Make sure you are sharing a meeting. See Hosting/Sharing a Meeting for more information. 

2. Choose Meetings > Send Invitation to open the Select Language dialog. 

3. Select the language to be used for the e-mail invitation and then select Continue. At this 
point, your e-mail program might ask you to select the e-mail profile to be used. 

4. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

5. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software.  
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Accepting an Email Invitation 
You can accept an e-mail invitation in one of the following ways: 

• Select the http: link to join through your web browser. 

• Select the file: link to join through your copy of Capture.  

• Manually open your browser, and copy and paste the link into the browser. 

• Open Capture, select the Join button, and manually fill in all of the meeting fields using 
information provided by the invitation. 

See Sending an Invitation for more information. 
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Proxy Server Setup 
If your company uses a proxy server, your computer will not be able to access meetings on the 
eBeam Server (which is outside your company’s firewall) until you enable the proxy server and 
enter the proxy server settings. 

The Edit > Options dialog box gives you a place to enter settings for an HTTP proxy server. Proxy 
servers, which act as intermediaries between individual workstations and the Internet, provide 
security and other administrative functions for companies that use the Internet. 

 

Setting up a proxy server: 

1. Choose Edit > Options... to open the Capture Options dialog. 

2. Select the Proxy Server tab. 

3. You have several options for setting up the proxy server: 

Automatic Configuration • Automatically detect proxy server: Attempts to establish a connection with the proxy 
server by trying to get proxy server information from either the DNS or DHCP servers in 
your local network. 

• Use configuration script: Uses a pre-defined network setup script (provided by your IS 
department) to establish a connection with the proxy server. The script is a file whose URL 
must be entered into the Address text box. An example of an address is: 
http://myserver:9090/proxy.pac. 

Manual Configuration Enter the IP address or DNS name and the Port of the proxy server. 

Authentication Authentication allows you to check Use Authentication (Basic Only) checkbox. You then type 
in your network User ID and Password. In many cases this will allow you to access internet 
meetings through your proxy server. 

Use IE Settings Use IE Settings attempts to get your proxy server settings by looking at the proxy server 
settings for Internet Explorer on your computer. 

 

If you are unable to find the Proxy information as described above, consult your network 
administrator. 
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Archive a Meeting 
Archive Meeting allows you to archive your Capture meeting file on an eBeam server. The 
meeting can later be retrieved to be viewed, edited, printed, or shared. 

There are two areas in Capture where you can select to archive a meeting. 

• While hosting a shared meeting, go to the Share Meeting dialog and select the Archive 
Meeting on the Server checkbox to have the Archive Meeting Screen open after the 
Share button has been selected. See Hosting/Sharing a Meeting for more information about 
sharing a meeting. 

• After creating/completing a meeting: you have the choice of archiving that meeting (to the 
server) for viewing and/or downloading by other users or only for those users with 
password-access.  

To select this option: 

o Save the meeting 

o Choose File > Archive Meeting 

o Select the server to archive the meeting on and select Continue. The Archive Meeting 
Screen will open next. Note: It is not possible to Archive a Meeting when you use the 
Use my PC to host this meeting option.  

 

 

Archive Meeting Screen 

Use the Archive Meeting screen to define meeting information, security access requirements, the 
file access expiration period, and review the Conditions of Use. 

 

Meeting Information Section 

• Meeting Name: Retain the current saved meeting name or create a new name for the 
archived meeting.  

• Publish Meeting Name checkbox: Check to have archived meeting published (available for 
searching) 

 

Access Security Section 

• Password access: Check the box to require a specified password before your archived 
meeting can be retrieved. If checked, enter a password, and then re-enter it for confirmation. 

• Security Code: Check the box to require a specified security code before a Capture user can 
edit or delete the archived meeting file. Note: if the box is checked, but no security code is 
specified, the defined password is automatically used. 

 

Access Period Section 

• The text appearing in this section displays the current expiration period for storing and 
accessing the archived meeting file. After this time, the file is deleted from the server. 
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• Select the Change button to edit the current criteria via the Access Period Screen, as described 
below. 

 

Access Period Screen 

• Meeting Storage: Choose the default, or select a specific date. 

• Meeting File Availability: Define the duration the archived meeting will be available for 
other Capture users to view and/or download. 

o Always (until deleted): Available until the same defined final date as meeting storage 
date. 

o During Specific Time Period: Specify exact days and times for starting and ending 
availability. Note: End Date may also be until the file is deleted from the server (see 
final meeting storage date) by checking the Until Deleted box. 

• Summary Section: Text appearing in this section displays the updated expiration period for 
storing and accessing the archived meeting file. After this time, the file is deleted from the 
server. 

 

Archive Meeting Buttons 

• Conditions of Use: Select this button to review the conditions of use for the Luidia product. 

• Help: Select to display the context-sensitive help for this screen. 

• Archive: When all your selections are complete, select the Archive button. 

• Cancel: Select to cancel your archive request. 
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Retrieve a Meeting 
Retrieve a meeting by choosing the File > Retrieve Meeting menu selection to open the 
Retrieve Archived Meeting screen. You may search and retrieve archived meetings for viewing 
or downloading at any time, though some meetings may require password-access. 

The following topics describe the elements and activities available to you via the Retrieve 
Archived Meeting screen. 

• Recent Archived Meetings Screen 

• Edit Archived Meeting Screen 

• By Meeting Name Screen 

• Full Search Screen 

 

Recent Archived Meetings Screen 

Use the Recent Archived Meetings screen to list, edit, delete, and/or retrieve previously 
archived meetings. Note: editing and deleting a meeting may required a security code. If required, 
you will be prompted. 

 

Select Archived Meeting Server 

• Use the selector to choose the eBeam server where the archived meeting resides. If necessary, 
you may also select the Browser button and manually search for the server location. 

 

Meeting Columns and Options 

• Time-span selector: Choose between displaying today’s meetings through all meetings 
archived to the eBeam server within the last 90 days. 

• Meeting count: Displays the number of meetings found, and the meetings displayed. 

• Meeting Name: Name of the archived meeting. 

• File Size: Size of the archived meeting file. 

• Owner: Name of the user workstation that archived the meeting. 

• Archived: Date the meeting was archived to the server. 

• Expires: Date the archived meeting is no longer available for retrieving, editing, etc., and will 
be permanently deleted from the server. 

Note: you can sort the meeting list based on any of the above column headings by selecting 
any heading. 

• Refresh Button: Use at any time to refresh the current meeting list, including any recent 
meetings archived by other users. 

• Retrieve Button: After highlighting an archived meeting, select the Retrieve button to 
retrieve that meeting. Note: a dialog box appears allowing you to open the meeting, 
download the meeting to a specified location, or cancel your request. 
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• Edit Button: After highlighting an archived meeting, if the Edit button is available, you can 
edit the archive parameters for that meeting. Note: you may be prompted for a security code 
to edit the meeting. 

See Edit Archived Meeting Screen for screen details. 

• Delete Button: After highlighting an archived meeting, if the Delete button is available, you 
can delete that meeting. Note: a password and a security code may be required for deletion. 
A prompt will appear, asking you to confirm your deletion request. 

• Close Button: Select to close the screen. 

 

Edit Archived Meeting Screen 

Use the Edit Archive Meeting screen to edit meeting information, security access requirements, 
and the file access expiration period. 

 

Meeting Information Section 

• Meeting Name: Retain or change the current archived meeting name. 

• Publish Meeting Name checkbox: Check to have archived meeting name published 
(available for searching). 

 

Access Security Section 

• Password Access: Check the box to require a specified password before a user can retrieve 
your archived meeting. If checked, enter a password, and then re-enter it for confirmation. 

• Security Code: Check this box (default) to require a specified security code before a user can 
edit or delete the archived meeting file. Note: if the box is checked, but no security code is 
specified, the defined password is automatically used. 

 

Access Period Section 

• Meeting Storage: Choose the default or select a specific date. 

• Meeting File Availability: Define the duration the archived meeting will be available for 
other users to download. Select one of the following. 

o Always (until deleted): Available until same final date as defined file storage date. 

o During Specific Time Period: Specify exact days and times for starting and ending 
availability. Note: End Date may also be until the file is deleted from the server by 
checking the Until Deleted checkbox. 

• Summary section: Text appearing in this section displays the updated expiration period for 
storing and accessing the archived meeting file. After this time, the file is deleted from the 
server. 

 

Change Archived Meeting Buttons 

• Help Button: Select to display the context-sensitive help for this screen. 
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• Apply Button: When all your selections are complete, select the Apply button. 

• Cancel Button: Select to cancel your edit request. 

 

By Meeting Name Screen 

Use this screen to retrieve a specifically defined archived meeting. 

 

Select Archived Meeting Server 

• Use the selector to choose the eBeam server where the archived meeting resides. If necessary, 
you may also select the Browser button and manually search for the server location. 

 

Archived Meeting Name and Password 

• Meeting Name: Enter the exact name of the archived meeting. Note: this entry is 
case-sensitive. 

• Password: If required, enter the case-sensitive password for the desired archived meeting. 

• Retrieve Button: Select the Retrieve button to retrieve that meeting. Note: a dialog box 
appears allowing you to open the meeting, download the meeting to a specified location, or 
cancel your request. 

 

Meeting Name Buttons 

• Retrieve Button: After entering the exact name of the archived meeting, select the Retrieve 
button to retrieve the meeting. Note: a dialog box appears allowing you to open the meeting, 
download the meeting to a specified location, or cancel your request. 

• Edit Button: After entering the exact name of the archived meeting, if the Edit button is 
available, you can edit the archive parameters for that meeting. Note: you may be prompted 
for a security code to edit the meeting. 

See Edit Archived Meeting Screen for screen details. 

• Delete Button: After entering the exact name of the archived meeting, if the Delete button is 
available, you can delete that meeting. Note: a password and a security code may be required 
for deletion. A prompt will appear, asking you to confirm your deletion request. 

• Close Button: Select to close the screen. 

 

Full Search Screen 

Use the Full Search screen to locate one or more archived meetings by meeting name, owner 
name, and/or date and time. 

 

Select Archived Meeting Server 

• Use the selector to choose the eBeam server where the archived meeting resides. If necessary, 
you may also select the Browser button and manually search for the server location. 
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Search Criteria Options 

You can select one or more of the search options described below. 

• Search by Meeting Name: Searches by meeting name. Select the checkbox to specify this 
search method. The meeting name may be case-sensitive. To search for a meeting by name, 
enter the name exactly, partially, or begin with the first letters for the search. 

• Search by Owner Name: Searches by the name of the owner workstation of the archived 
meeting. Select the checkbox to specify this search method. The owner name may be 
case-sensitive. To search for a meeting by owner name, enter the name exactly, partially, or 
begin with the first letters for the search. 

• Case-sensitive Search checkbox: Check to have Meeting and/or Owner Name entry search 
be case-sensitive. 

• Exact Name: Select to have search find archived meetings that exactly match the Meeting 
and/or Owner Name entry. 

• Name Starts with: Select to have search find meetings that start with the Meeting and/or 
Owner Name entry. 

• Name Contains: Select to have search find meetings that contain some portion of the 
Meeting and/or Owner Name entry. 

• Search by Archiving Date/Time: Use this section to define date/time ranges for searching 
archived meetings. 

• From Date: Select the beginning date for the meetings you want to retrieve. You can also use 
the calendar icon to automatically enter a date. 

• To Date: Select the ending date for the meetings you want to retrieve. You can also use the 
calendar icon to automatically enter a date. 

 

Search Result Columns 

• Meeting Name: Name of the archived meeting. 

• File Size: Size of the archived meeting file. 

• Owner: Name of the user workstation that archived the meeting. 

• Archived: Date the meeting was archived to the server. 

• Expires: Date the archived meeting is no longer available for downloading, editing, etc., and 
will be permanently deleted from the server. 

Note: you can sort the meeting list based on any of the above column headings by clicking on 
any heading. 

 

Full Search Screen Buttons 

• Search: When you have completed all your selections, select Search. The results are 
displayed in the Search Results section. 

• Retrieve: After highlighting an archived meeting, select the Retrieve button to retrieve that 
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meeting. Note: a dialog box appears allowing you to open the meeting, download the meeting 
to a specified location, or cancel your request. 

• Edit: After highlighting an archived meeting, if the Edit button is available, you can edit the 
archive parameters for that meeting. Note: you may be prompted for a security code to edit 
the meeting. 

See Edit Archived Meeting Screen for screen details. 

• Delete: After highlighting an archived meeting, if the Delete button is available, you can 
delete that meeting. Note: a password and a security code may be required for deletion. A 
prompt will appear, asking you to confirm your deletion request. 

• Close: Select to close the screen. 
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Participants 
The Participants window allows you to see information about every participant logged into a 
shared meeting and to Chat with connected participants. To open the Participants window while 
participating in a shared meeting: 

• Choose View > Participants, or 

• Press Ctrl+4, or 

• Select the Participants button from the Capture Toolbar. 

 

The Participants window lists the following information for each participant logged into the 
meeting: 

Chat The Chat section can be shown or hidden by clicking on the arrow. Chat allows meeting 
participants to send text messages to one another while logged into the shared meeting. See 
Chat for more information. 

Participant Name The name of the participant as entered in the My Name text box in the Join Meeting dialog box. 
See Join a Meeting for more information. 

Interactive/View Only Write permission is displayed by an icon. When the participant has permission to annotate the 
meeting, a pen icon is displayed. When the participant does not have permission to annotate 
the meeting, the pen icon is displayed with a line through it. 

Connected At Displays the time the participant connected to the meeting. 

IP Address Displays the participant's IP Address. 

Notes Displays any notes entered into the Notes field in either the Share Meeting or Join Meeting 
dialog box. See Join a Meeting for more information. 

You can find additional participant information by right-clicking a participant name choosing 
Participant Information. 

 

Meeting Host Tools 

 

The following tools are available only to the meeting host (the person who set up the shared 
meeting). 

Set View Only/Interactive 

 

The meeting host can set a participant status to View Only or Interactive. An 
Interactive participant is able to annotate the Page. A view only participant is 
only able to view the page, but not able to annotate. To set a participant status 
to View Only or Interactive, select the participant in the Participants window, 
and then select the Set View Only/Interactive button.  

 

You can select multiple  by holding down the Ctrl button on your keyboard and 
clicking participant names. 

 

The Set View option is also available when you right-click a participant name 
with your mouse then choose the Allow Annotations option. 

Dismiss Participant(s) 

 

Dismiss Participant allows the meeting host to disconnect a participant from 
the meeting. To dismiss a participant from the meeting, select the participant in 
the Participants window, and then select the Dismiss Participant button.  
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The Dismiss Participant option is also available when you right-click a 
participant name with your mouse then choose the Dismiss Participant option. 

Synchronize Participants 

 

If the meeting host has selected Synchronize Participants remote 
participants are only able to view the Page that the host is viewing. However, 
remote participants are still able to annotate the Page. Synchronize is on by 
default. 
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Chat 
The Chat window allows participants in a shared meeting to send text messages to one another in 
the course of the meeting.  
 
Messages can be sent to anyone listed in the Participants List, by typing a text message into the 
New Message text box, and then clicking one of the buttons listed next to Send To.  
 
The following controls are contained in the Chat window:  
 
Control Description 

New Message Creates a new text message. Type the new outgoing text message into the New Message text box, 
and then select All or Selected Participants to send the message.  

Show Addressee Lists the name(s) of email recipients. If Show Addressee has been checked, once a text message has 
been sent, the participant(s) that the message was sent to are listed next to the message. Note: For 
incoming messages, the sender's name is always listed next to the message. 

Show Time Lists the time of email messages. If Show Time has been checked, once a text message has been 
sent, the time the message was sent to is listed next to the message. 

Color Coded If Color Coded has been checked, then incoming/outgoing text messages are color coded in the Chat 
window. The color codes are defined as: 

• Black - Incoming text message.  

• Blue - Outgoing text message.  

• Red - Priority text message. Incoming and outgoing.  

Priority Message Color codes a high-priority message. If Priority Message has been checked, the outgoing/incoming 
message is displayed in red.  Note: If Color Coded is not checked, the message is displayed in black. 

All Sends the text message in the New Message text box to all connected participants. This button is 
disabled until a text message has been typed into the New Message text box. 

Selected 
Participants 

Sends the text message in the New Message text box to all selected participants in the Participants 
List. Multiple participants can be selected/deselected by holding down the Shift or Control button. This 
button is disabled until a text message has been typed into the New Message text box. 

Clear Clears all previously sent/received test messages from the Chat window. However, does not clear any 
text in the New Message text box. 

 
To show/hide the Chat window, click the green arrow located next to the Chat title.  
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Troubleshooting 
 

Interactive Hardware Detection 
Problem Resolution 

The Detect Interactive 
Receiver dialog box appears 
repeatedly. 

• See Hardware Not Detected. 

• Check that all cables are connected as shown in the setup instructions. 

• Check for the power LED (green on serial and USB systems, blue on the Bluetooth 
Wireless system). 

• Disconnect the cables, reconnect the cables and select Retry from the Detect 
Interactive Receiver dialog box. 

• Some third party device services will interfere with the USB port connection. Try the 
following: 

o Shut down the software, unplug all cables. Plug the USB cable back in and wait 
for 30 seconds before restarting the software. In many cases, the software will 
now be able to detect the hardware. 

o Locate the device service that is interferring with the connection and shut it 
down. You can see a list of device services in Windows Task Manager. Note: 
Many services in Windows Task Manager are important for PC operation. Check 
with your IT department before shutting down a service. 

Bluetooth Wireless specific 

• Make sure that the COM port specified in System Preferences is the same as the 
Bluetooth COM Port chosen by your Bluetooth Management software.  

• Check your Bluetooth Management software and ensure that you are connected to the 
hardware. If not, try to connect to it again in the Bluetooth Management software. 

• Disconnect the USB cable from the receiver, reconnect after a few seconds and then 
select Retry from the Detect Interactive Receiver dialog box. 

Automatic detection doesn't 
work after selecting Cancel 
from the Detect 
Interactive Receiver 
dialog. 

Once you have selected Cancel from the Detect Interactive Receiver dialog, the device 
driver will not try to automatically connect to the receiver again until you have either:  

• selected Detect Device from the System Preferences dialog box, or  

• shut down and relaunched your interactive software.  
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Capture 
Problem Resolution 

I'm trying to use Flipchart 
but it doesn't work. 

• Did the product you purchased come with a flipchart clip? A flipchart clip is sold with 
selected products and is necessary for proper flipchart operation. 

• Make sure that Capture From Flipchart is selected from the Tools menu. 

Running Recorder makes 
my PC run very slow. 

When running Recorder, the two most important PC resources are your PC's processor and 
the amount of available RAM. 
 
When using Recorder it is recommended that you are using a Windows PC with at least a 
Pentium IV processor,  1.4Ghz, with 512MB RAM. It is possible to run Recorder on a PC that 
does not meet these requirements but you may experience degraded performance.  
 
If you are experiencing slow performance when running Recorder, try the following 

• Shut down unnecessary background processes and applications while running Recorder. 

• Reduce the frame rate, found in Recorder Options. The frame rate determines how many 
snapshots per second are taken of your screen. A higher frame rate will cause your 
movie to be smoother during playback. However, a higher frame rate requires more 
memory on your PC and for your processor to work harder. Setting the Frame Rate to a 
lower rate can help when your PC performance is slow.  

 
Recommended Frame Rate for Available Memory: 

o 100 MB Available Memory - Set the Frame Rate to 5 frames/second  
o 250 MB Available Memory - Set the Frame Rate to 10 frames/second  
o 500 MB or More Available Memory - Set the Frame Rate to 15 frames/second  

 
You can determine the amount of available memory by opening Windows Task Manager, 
looking at the Phyiscal Memory (K) section, and looking at the Available memory. Divide 
the Available memory by 1000 to get the number of free MB. 

 
Recommended Frame Rate for Your Processor: 
 

o Pentium IV or Similar Performance - Set the Frame Rate to 5 frames/second 
o Performance less than Pentium IV - In many cases a Frame Rate of 3 

frames/second will be sufficient for good performance. However, in severe cases 
it is necessary to set the Frame Rate to 1 frame/second. 

 

• Try setting your monitor resolution setting to a lower setting, for example from 1280 x 
1024 to 1024 x 768. The lower the resolution setting, the less detail the system is trying 
to capture every second. 
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Data Capture 
Problem Resolution 

The software isn't showing 
what I've drawn on the 
whiteboard at all. 

• Is your software connected to the hardware? Check the Hardware Status Icon located on 
the Capture Toolbar. Is the software is disconnected, this icon will be grayed out. 

• Is you interactive Marker Pen working properly? Do you hear a low buzzing sound when 
you draw on the whiteboard? Does it buzz the entire time you are drawing on the 
whiteboard? See Interactive Marker Pen Setup in Hardware Setup. 

• Try a different interactive Marker Pen. 

• Make sure you are not holding the interactive Marker Pen too close to the tip. This can 
block the signal.  

• Are you on the Active Page? It is possible to be drawing on the Active Page while 
actually looking at a different page in the software.  The easiest way to see which page 
is the Active Page is to look to look for the Thumbnail that contains a small pen icon. 
The pen icon indicates that the page is actively receiving Marker Pen data. 

There are skips in the lines 
that I've drawn on the 
whiteboard; 

or 

There are dead spots on 
the whiteboard. 

Sometimes signals from motion sensors or fluorescent lighting can interfere with the signal 
traveling from the interactive Marker Pen to the receiver. This can make it appear that the 
pen is skipping or that there are areas of the whiteboard that the system can not capture. 

Additionally, if the pens are not in good working order or if you block the transmitters on the 
pen with your fingers, you may see similar symptoms. 

Try the following. 

• Is you interactive Marker Pen working properly? Do you hear a low buzzing sound when 
you draw on the whiteboard? Does it buzz the entire time you are drawing on the 
whiteboard? See Interactive Marker Pen Setup in Hardware Setup. 

• Try a different interactive Marker Pen. 

• Make sure you are not holding the interactive Marker Pen too close to the tip. This can 
block the signal.  

• Is the interactive Eraser sitting near the receiver? In some rare cases, because the 
Eraser rests on the Eraser pad, the Eraser may activate while not being used. Is the 
Eraser buzzing softly? If so, lay it on its side and try to draw again. 

• Make sure that all parts of the receiver are connected to the receiver. If the receiver has 
somehow been dropped or broken and any part has detached, the way the signal is 
captured would be affected. If you cannot reattach a part that has come lose, contact 
Technical Support. 

• Does the pen maintain a good line-of-sight with the receiver at all times? Is anything 
obstructing the signal? Move any obstructions out of the way and try to draw again. 

• Do you have any lights shining directly into the receiver (including sunlight)? If so, block 
the light and try to draw again. 

• Do you have automatic lighting or motion sensors? Temporarily disable the lighting 
sensor (often by just manually turning off the lights), or disabling the motion sensor (by 
temporarily placing a cover over the motion sensor), and try to draw again? If the 
system works after you have disabled the lighting or motion sensor, contact Technical 
Support for additional help. 

The color I am writing with 
doesn't match the color 
shown in the software. 

• Make sure you are using the correct color Marker Pen. The color of the Marker Per is 
shown on a color ring located near the tip.  

• Check the color set for the Marker Pen in Sleeve Settings. It is possible to set a different 
color in the software for any Marker Pen. 
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Shared Meetings 
Problem  Resolution 

After selecting Share Meeting, you see the 
message "To share a meeting, your interactive 
hardware must be connected and detected". 

• To serve as a meeting host for a shared meeting, your computer 
must be attached to the interactive hardware. See Hosting/Sharing a 
Meeting. 

Unable to Share or Join a meeting over the 
eBeam meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive hardware connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Using a cable modem or dsl and unable to 
Share or Join a meeting over the eBeam 
meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive receiver connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Even if you think you aren't behind a proxy server/firewall, you might be. 
Your ISP might have a firewall set up, causing this problem.  

If you suspect that is the case, try the following: 

• Add a new server (see Adding a Meeting Server) with a DNS: 
meetings.e-beam.com, and port: 443. 

Unable to see shared meeting names in the 
Join Meeting dialog box. 

• When the meeting host shares the meeting through the Share 
Meeting dialog box (see Hosting/Sharing a Meeting), they can select 
whether or not to publish the meeting name. If the meeting name is 
published, then it will show up in the Join Meeting dialog box. If the 
meeting name is not published, then other meeting participants must 
manually type the meeting name into the meeting name text box. 

• To publish the meeting name, make sure that the Publish meeting 
name checkbox in the Share Meeting dialog box is checked. 

• Does your intranet have a proxy server/firewall? Most intranets do. If 
you have not done so, enable your proxy server. See Proxy Server 
Setup. 

How do I set up the proxy server? • See Proxy Server Setup. 

Participant is unable to see Capture elements in 
the Capture Page during a shared meeting, 

or 

participant unable to see Capture elements 
moved, resized, or rotated in the Capture Page 
during a shared meeting. 

Versions 1.0 and later of this software are not fully compatible with 
previous versions. During a shared meeting, participants running previous 
versions will not be able to see imported image files and will not be able 
to see when annotation or image elements are moved, rotated, resized, 
etc. Versions that this software is not fully compatible with include: 

• eBeam Software 1.0 - 2.x.x 

• eBeam Interactive 1.0 - 1.1 

• eBeam Interact 1.1.1 

• Any OEM branded version of the above described software. 

 

I'm the host in a meeting but when I change 
Pages the Participant Pages are not changing 
automatically. 

Synchronize the participants by either: 

• checking Synchronize Participants Immediately in the Share 
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Meeting dialog box, or 

• selecting the participant name and choosing the Synchronize button 
from the Participants dialog.  
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System Preferences 
Problem Resolution 

I have projection software 
installed, but the projection 
tab doesn't appear in the 
Windows Control Panel - 
System Preferences dialog 
box. 

• Windows Control Panel - System Preferences support is only in Interact 1.3 and later.  

 
 




