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About... 
eBeam Capture Software 

Version 1.0 

 

eBeam Capture software makes it easy to develop, organize and communicate the content of 
your interactive meetings. 

• Record notes from your whiteboard in real-time. 

• Share your Capture Pages over the Internet/intranet with anyone, anywhere. Changes to the 
Page are shared in real-time. Allow remote participants to log in and annotate the presentation 
in real time. 

• Save recorded meeting notes to disk in a number of different formats. 

• Work with annotations and text boxes as Capture elements. Move, rotate, resize, group, and 
copy/paste any element. 

• Replay, edit, and annotate Capture Pages and then attach them to e-mail messages, faxes, or 
simply print. 

• Automatically save your meeting file to ensure that you never accidentally lose an important 
set of notes or a presentation. 
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Setup 
 
Minimum System Requirements 
 
Installation & Configuration 
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Minimum System Requirements 
 

• Mac OS X 10.3.x - 10.4.x 

• Power Mac G3, 400 MHz  

• 192 MB RAM 

• 10 MB available hard drive space 

• 65K color SVGA or comparable high performance video card  

• CD-ROM drive or Internet connection (for software installation) 

• Internet connection (for participating in shared meetings)  

• One available USB port or Bluetooth connection 

• Digital projector attached to computer 
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Installation & Configuration 
 
 
Hardware Setup 
 
Software Setup 
 
Connecting the Software to the Receiver 
 
Capture Preferences 
 
Hardware Settings 
 
Hardware Not Detected 
 
Bluetooth Wireless Configuration 
 
Calibration 
 
Shortcut Strip for Whiteboard 
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Hardware Setup 
 

The following describes a typical setup for the eBeam Whiteboard USB or Bluetooth Wireless 
receivers and related hardware.  

Note: If you are not using hardware provided by eBeam, see your OEM hardware setup manual 
for instructions.  

 

Interactive Marker Pen Set Up 

eBeam Whiteboard products work with interactive Marker Pens. The number of interactive Marker 
Pens included in the box varies by product type. The Marker Pens are color coded for use with 
black, red, blue, and green dry-erase markers. However, it is possible to accurately use other 
dry-erase marker colors by setting the color in Sleeve Settings. 

 

Installing the Batteries 

The interactive Marker Pens use coin cell batteries (size CR2032), inserted with the plus (+) 
side up. If you place a battery in a Marker Pen backwards, the Marker Pen will not activate and 
send it's signal and your drawing will not be recorded by Capture.  

To install batteries in an interactive Marker Pen: 

 
1. Unscrew the end cap of the Marker Pen by turning it counterclockwise.

2. Insert two new coin batteries with the plus (+) side up.  

3. Screw the cap back on clockwise. 

Keep in mind that batteries need to be replaced periodically. Always use use new coin cell 
batteries (size CR2032), inserted with the plus (+) side up.  

 

Installing the Dry-Erase Marker 

The Marker Pens were designed for use with EXPO dry-erase markers. If you use a marker 
other than EXPO that does not fit properly in the Marker Pen case, you may damage the 
Marker Pen. It is also possible to wedge the marker so that the Marker Pen continuously 
transmits, thereby interfering with the other Marker Pens or the interactive Eraser. If this 
happens, written/erased data may not be captured correctly.  

To install the dry-erase marker into the interactive Marker Pen: 

 
1. Press the ridged release button on the 

side of the Marker Pen to open the 
marker compartment.  

2. Remove the cap from the Sanford EXPO 
dry-erase marker with the same color 
as the color ring on the Marker Pen, and 
slip the dry-erase marker into the 
Marker Pen. 
 
Please note, that system detects the 
color of the interactive Marker Pen, not 
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the color of the dry-erase marker.  

3. Close the Marker Pen compartment.  

Remember that eventually your EXPO dry-erase markers will dry up or run out of ink and 
should be replaced. Note that you can greatly extend the life of your dry-erase markers by 
making sure you cap your interactive Marker Pen between uses using the interactive Marker 
Pen cap provided. The EXPO cap will not fit on the dry-erase marker once the dry-erase 
marker has been installed into the interactive Marker Pen.  

 

Attaching the System 3 Receiver Mounting Brackets 

The package contains the following receiver mounting options. 

• suction cups 

• command adhesive 

• magnetic mounting brackets 

The System 3 receiver is often pre-attached to the suction cup mounting bracket. To detach any 
of the mounting brackets from the System 3 receiver, position your thumbs at bottom corners of 
the bracket and push up; the bracket should easily snap off.  

To secure brackets to the receiver, position the desired bracket over the back of the receiver and 
snap it into place. To permanently fasten the receiver, use the clear mounting bracket -- the one 
without suction cups. Fasten the receiver to the mounting surface through the holes in the clear 
mounting bracket.  

Note: For best performance, always secure your receiver to either the left or right top corners 
of the mounting surface (e.g., whiteboard). 

See the Bracket Mounting Guide for more detailed instructions on mounting. 

 

Cable Setup 

• USB Only: Connect the USB cable to the System 3 receiver by inserting mini-b connector 
(smaller connector) into the connector slot on the receiver. Connect the USB A connector to 
your computer. 

• Bluetooth Wireless: The Bluetooth receiver can communicate wirelessly to other devices, but 
it must be connected either to the PC or to its own power block with a USB cable. Insert the 
mini-b connector (smaller connector) into the connector slot on the System 3 receiver, then 
Connect the USB A connector either to your computer or to the power block.  
 
Important: The receiver must be connected via USB to a PC in order to be configured with 
the Wireless Configuration Utility. 
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Software Setup 
 

The Capture software can be installed from the installation CD that came in the box. A CD-Key 
may be posted on the installation CD. Keep or record the CD-Key for access to registration, 
updates, and support. 
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Connecting the Software to the Receiver 
 

Each time you launch the Capture software, the software will attempt to connect to your 
interactive receiver.  

 

Connect 

Be sure you have performed the Hardware Setup for your receiver before attempting the 
software-to-receiver connection. 

1. Launch Capture. 

2. If the Welcome dialog appears, your device may require additional setup. See Hardware Not 
Detected. 

Receivers: 

o USB Only: This type of receiver should be detected immediately. If the receiver is not 
detected, see Hardware Not Detected. 

o Bluetooth Wireless: Bluetooth Wireless receivers should be detected automatically, 
but may require an extra step to allow the software to connect properly. See 
Bluetooth Wireless Configuration. 

3. After you connect, you will be prompted to calibrate. 
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Capture Preferences 
 

Select Preferences from the Capture Menu or the Tools Menu to open the Capture 
Preferences dialog box.  

There are five tabs that can be accessed in the Capture Preferences dialog box. 

• General - Adjust your Automatic File Saving options.  

• Hardware Settings - Adjust hardware connection settings.  

• Sharing - Edit your Proxy Server Setup. 

• Page Layout - Set header and footer options for your printed Pages. 

• Update Software - Adjust your Software Updates options. 

 

The Restore Defaults button restores default settings for all tabs. 
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Hardware Settings 
 
 
The Hardware Settings tab in the Capture Preferences dialog box allows you to set up a 
connection between the software and the hardware, and to set hardware preferences.   
 
If your receiver is not detected, see Hardware Not Detected. If you are not using hardware 
provided by eBeam, see your OEM hardware setup manual for instructions.  
 
Connection • Autodetect: If Autodetect is selected, the software will automatically attempt to connect to 

interactive hardware on on any available USB port or Bluetooth device.  

• Connect To: The Connect To option allows you to manually specify which port to connect to the 
hardware on.  

Bluetooth 
Preferences... 

Opens the Bluetooth panel of System Preferences, which allows you to add and configure Bluetooth 
devices. See Bluetooth Wireless Configuration for more information. 

System 
Profiler... 

Opens the System Profiler application, which can be used to provide more information to Technical 
Support if necessary. 
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Hardware Not Detected 
 

Each time you launch the interactive software, the software will attempt to connect to your 
interactive receiver.  

When the software does not detect an interactive receiver, it opens a detection dialog (the 
Welcome dialog box). If your interactive receiver is not detected: 

• Make sure the hardware is set up properly, powered up, and connected to your computer. 
Refer to the setup instructions included in the product box and in Hardware Setup or 
Bluetooth Wireless Configuration.  

• Is the correct communication port selected? It is possible to specify the port to try to connect to by 
opening the Capture Preferences dialog box. 

• If Autodetect is selected, change the setting to connect using Connect To and attempt the 
connection again. 

• If you have attached an interactive receiver to a USB hub, plug the USB cable directly into the 
computer instead and then try to Search Again from the Welcome detection dialog. 

• See also Troubleshooting - Interactive Hardware Detection. 
 

The detection dialog allows you to do the following: 

 

Bluetooth Setup Opens the Bluetooth Setup Wizard. This allows you to see whether your Bluetooth receiver is 
connected, or set up a new connection.  

Search Again Searches all available ports for an interactive receiver. 

Cancel Use this button if you do not have an interactive receiver but wish to join a meeting. 

 

Note: Sharing is available only when an interactive receiver or security key is detected by the 
software.  
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Bluetooth Wireless Configuration 
 

When you are using a Bluetooth Wireless interactive receiver, the first thing you need to do is to 
establish a connection between the receiver and your computer. To establish a connection, your 
computer must have built-in Bluetooth, or you need to be using a Bluetooth adaptor. See the 
Apple Support website for more information. 

Select one of the following links for a description of how to establish a connection between your 
computer and the Bluetooth interactive receiver. 

• Setup on Mac OS 10.4 (Tiger) 

• Setup on Mac OS 10.3 (Panther) 

 

Setup on Mac OS 10.4 (Tiger) 

1. Make sure your Bluetooth hardware is connected to your computer and your Bluetooth 
interactive receiver has power. 

2. Start the Capture software. 

3. When the Welcome dialog appears, select the Bluetooth Setup button to open the Bluetooth 
Setup Assistant. 

Note: An alternative way to access the Bluetooth Setup Assistant is to select Preferences 
from the Tools menu. Select Hardware Settings and select the Bluetooth Preferences 
button to open the Mac Bluetooth Setup dialog box. Select Devices, and then Select the Set 
Up New Device button to open the Bluetooth Setup Assistant. 

4. At the Introduction screen, select the Continue button. 

5. At the Select Device Type sceen, choose Any Device, and select the Continue button. 

6. At the Bluetooth Device Set Up, Searching For a Device screen, select your interactive 
receiver (the default name is generally eBeam [xxxxxx]) name. 

7. Select the Passkey Options button, choose the Do not use a passkey for this device option, 
and select the OK button. 

8. Select Continue. 

9. At the final screen, select the Quit button. 

10. At the Your receiver could not be detected dialog, select the Search Again button.  

 

Your interactive software has now established a connection with your Bluetooth interactive 
receiver. 

 

Setup on Mac OS 10.3 (Panther) 

1. Make sure your Bluetooth hardware is connected to your computer and your Bluetooth 
interactive receiver has power. 
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2. Start the Capture software. 

3. When the Welcome dialog appears, select the Bluetooth Setup button to open the Bluetooth 
Serial Utility. 

Note: An alternative way to access the Bluetooth Serial Utility is to open the Mac System 
Preferences dialog and choose the Bluetooth icon from the Hardware section. 

4. Select the New button and enter the following information. 

• Type in a name for your Bluetooth receiver. 

• Choose Outgoing. 

• Select the Select Device button to search for your interactive receiver (make sure it's 
plugged in). 

• Click the Search button. 

• When your Bluetooth interactive receiver is found in the Device column, select the 
receiver name, and double-click White Board to choose the receiver as the device. 

• Select Port Type: RS-232. 

• Select OK. 

Your receiver is now shown in the Bluetooth Serial Utility. 

5. Close the Bluetooth Serial Utility. 

6. At the Your receiver could not be detected dialog, select the Search Again button. 

 

Your interactive software has now established a connection with your Bluetooth interactive 
receiver. 

 
 
  



Copyright © 2007 Luidia, Incorporated 

 p19

Calibration 
 

What is Calibration? 

The software requires set of reference points area so the software can correctly map your 
whiteboard size. The calibration process requires you to use the interactive Marker Pen to tap 2 
separate corners on your whiteboard. 

Whenever you move the interactive receiver you will need to recalibrate.  

 

Calibrating Your Software 

To calibrate: 

1. Set up the hardware as illustrated by the setup instructions included in the box. 

2. Connect the software to the hardware. 

3. To start the calibration: 

o When prompted to calibrate, select Yes, or 

o Select Calibrate Capture Area button from the Tools menu. 
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Shortcut Strip for Whiteboard 
 

The Shortcut Strip for Whiteboard allows you to issue New Page and Print Page commands 
directly from your whiteboard without having to go to your computer.  

 

Set up the Shortcut Strip on a Whiteboard 

1. Peel the Shortcut Strip off its backing and apply the strip along an edge of the image area. 
The Shortcut Strip is best positioned along the bottom or side edge.  

2. Select Tools Menu > Shortcut Strip > Calibrate Shortcut Strip.  

Note: If you have not previously calibrated the capture area, the Calibrate Shortcut Strip 
option will be disabled. 

3. When indicated by the on-screen calibration dialog box tap the upper-right and then 
lower-right corners of the Shortcut Strip with an interactive Marker Pen.  

4. Click OK in the calibration dialog box or wait for the timer to expire. Capture now shows the 
location of the Shortcut Strip within the Active Page. Capture saves the calibrated location of 
the Shortcut Strip from one session to another.  

 

Disable the Shortcut Strip 

If you remove the Shortcut Strip from the whiteboard, you must also disable it in the software. 
If the Shortcut Strip is still enabled in the software, even though you have physically removed the 
strip from the whiteboard, Capture might mistake taps on any area previously calibrated as the 
Shortcut Strip area for a New Page or Print Page command.  

There are two methods of determining whether the Shortcut Strip is enabled or disabled:  

• Check whether the Shortcut Strip icon appears in the Active Page. If the icon appears, the 
Shortcut Strip is still enabled.  

• Check the menu by choosing Shortcut Strip from the Tools Menu. If there is a checkmark by 
the Enable menu option, then the Shortcut Strip is still enabled.  

To disable the Shortcut Strip, choose Shortcut Strip > Enable from the Tools Menu.  

The checkmark to the left of the Enable menu item disappears and the Shortcut Strip icon 
disappears from the Active Page.  

If you enable the Shortcut Strip again during the same meeting session, the location of the 
Shortcut Strip is restored without having the calibrate. However, if you close and then re-launch 
Capture, you must recalibrate.  

If you change the location of the Shortcut Strip on the whiteboard at any time, you must 
recalibrate.  
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Getting Started 
 

The following page discusses the basics for quickly getting started with Capture. 

 

1. Setup 
 
To capture your whiteboard notes, you first need to make sure that the interactive hardware 
used with the Capture software is properly set up and calibrated. See Hardware Setup, 
Software Setup, Connecting the Software to the Receiver, Calibration, and Shortcut 
Strip for Whiteboard. 
 
 

2. Navigating the software 
 

The following table lists commonly used features and where to find them. 

Feature Type Location 

Hardware Settings (USB, COM, Bluetooth) Capture Preferences - Hardware Settings 

Capture application options such as Autosave and Software 
Updates 

Capture Preferences 

Real-Time shared meetings Sharing Menu. See Hosting/Sharing a Meeting. 

Replay View > Toolbars > Replay 

Save, print, and email your *.wbd file File Menu 

 
 

3. Capture your whiteboard notes 

Draw on the whiteboard using an interactive Marker Pen. The interactive Marker Pen should 
make a quiet buzzing sound when the pen tip touches the whiteboard. The sound indicates 
that it is sending it's signal to the interactive receiver. See Hardware Setup. 

 

4. Double-check your setup 

While you learning to use Capture, periodically check the software window. Does it look like all 
of your notes have been captured? If not, make sure that: 

o the software is connected, 

o you are pressing the pen hard enough to hear the buzzing sound while drawing, and  

o make sure that you are on the Active Page. 
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Capture 
 
 
 

Capture Views 
Capture gives you two ways to look at your whiteboard notes: as a Page, or as a Thumbnail. 
Pages and Thumbnails are combined to create views. Capture has four view options: 

• Page and Thumbnails View 

• Thumbnails View 

• Page View 

• Full Screen View 

 

Switching Between Views 

 

You can switch between views using the View menu or the Capture Toolbar. To switch to a 
view: 

• Page and Thumbnails View:  

o Choose View > Normal, or 

o Press Command+1, or 

o Select the View Page and Thumbnails button from the Capture Toolbar. 

• Thumbnails View:  

o Choose View > Thumbnails, or 

o Press Command+2, or 

o Select the View Thumbnails button from the Capture Toolbar. 

• Page View:  

o Choose View > Page, or 

o Press Command+3, or 

o Select the View Page button from the Capture Toolbar. 

• Full Screen View:  

o Choose View > Full Screen, or 

o Select the Full Screen button from the Capture Toolbar. 

 

Page and Thumbnails View 

 

When the Page and Thumbnails View is selected, a scrollable column of Thumbnails is displayed 
on the right side of the Capture window, while one full Page is displayed on the left side of the 
Capture window. Features of the Page and Thumbnails View include: 



Copyright © 2007 Luidia, Incorporated 

 p23

• Scrollable column of Thumbnails for viewing all Pages included in the Capture meeting. 

• Sizable Thumbnails column. Resize by dragging the boundary between the Thumbnails and the 
Page. 

• Click on any Thumbnail to display its large view as the Page on the left side of the Capture 
window. 

• Move, rotate, and resize Page elements on the Capture Page. 

• Page Selection tools in the Capture Toolbar. 

• Meeting file Replay. (Page and Thumbnails View or Page View only). 

• Page annotation using the Capture Annotation Toolbar. 

 

 

Thumbnails View 

 

When the Thumbnails View is selected only Thumbnails are displayed in the Capture window. The 
Thumbnails View is very useful for giving you a summary of the Pages in your meeting and 
allowing you to find individual pages rapidly. Features of the Thumbnails View include: 

• Scrollable column of Thumbnails for viewing all Pages included in the Capture meeting. 

• Instantly display Thumbnail in Page View with a double-click of your mouse. 

 

Page View 

 

When the Page View is selected, only a single Page is displayed in the Capture window. Features 
of the Page View include: 

• Page Selection tools in the Capture Toolbar. 

• Page annotation using the Capture Annotation Toolbar. 

• Reorganize Page elements. 

• Page menu options for add a new page, duplicating a page, deleting or page. 

• Meeting file Replay. (Page and Thumbnails View or the Page View only). 

• All while sharing every moment of your presentation in real-time over the Internet/intranet. 

 

Full Screen View 

 

Full screen view maximizes the current page to full screen size and can be a useful editing tool. 

Useful features include: 
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• Move, rotate, resize Page elements.  

• Page annotation using the Capture Annotation Toolbar. 

• Add new Pages to the meeting. 

• Exit Full Screen View by pressing Esc 
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What is a Meeting? 
 
 

A meeting is a collection of whiteboard notes and drawings stored as elements in Capture Pages 
and all contained in a Capture meeting file (*.wbd). Capture allows one meeting at a time to be 
open. 

A single meeting may have one or more participants who are sitting in one room using the 
interactive system to capture notes and diagrams.  

A single meeting may also have participants who are located in other locations, such as another 
floor in your building, another state, or even another country. This process of having participants 
attend your meeting over the Internet/intranet in real time is called Sharing a Meeting. 
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Capture Elements 
 

The content of a Capture Page is made up of objects known as elements. These elements are 
annotations and text boxes. Each element is selectable using the Select tool.  

 

Capture elements can be: 

• moved, rotated, resized 

• moved in front of or behind other elements 

• copied and pasted to another Capture Page. 

 

Capture elements are described in the following table. 

Element Description 

Annotations Annotations are lines drawn on the Capture Page using the interactive Marker Pen, or the Pen or 
Highlighter from the Capture Annotation Toolbar. Once drawn, the line becomes an element that can 
be moved, rotated, resized, grouped, etc.  

Text Boxes A text box is an element that displays typed text on the Capture Page. See Text tool on the Capture 
Annotation Toolbar for more information. 

 

Move, rotate, and resize and element 

To move, rotate, or resize an element, first you must select the element. Select an element using 
the Select tool. Once an element is selected it can be manipulated. 

 

Move an element 

To move an element on the Capture Page, click and hold anywhere within the selected 
element and drag it to the new location. 

 

Rotate an element 

To rotate an element, click and hold the circular handle. Drag the handle in a circle to rotate. 

 

Resize an element 

To resize an annotation element, click and hold a handle (located on all four corners of the 
element) and drag. The element will resize as you drag.  

A text box cannot be resized. 

 

Move an element forward or backward 

To move an element forward or backward, first you must select the element. Select an element 
using the Select tool. Once an element is selected it can be moved by choosing one of the 
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following options from the Edit menu: 

• Bring to Front  

• Send to Back  

• Bring Forward  

• Send Backward 
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Capture Menus 
 

Capture Menu 
 
Capture Menu options are described below: 

 

About Capture Version release information. 

Preferences... Opens the Preferences dialog box. 

Services Access to various Macintosh utillity applications. 

Hide Capture Hides the Capture window. 

Show All Shows all open application windows. 

Quit Capture Closes Capture. 
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File Menu 
 
File Menu options are described below: 

 

New New creates a new Capture meeting file after closing any previously opened meetings.  

To create a new Capture meeting file: 

1. Choose File > New or press Command+N. 

2. If a meeting is open when New is chosen, Capture prompts you to save the current 
meeting. Select Yes to save the meeting, No to close the meeting without saving, or 
Cancel to remain in the current meeting. 

A new meeting is created every time Capture opens. 

Open... Open allows you to open a Capture (*.wbd) file. To open a Capture file: 

1. Choose File > Open, or press Command+O. 

A standard Open File dialog box appears.  

2. Navigate to the *.wbd and select that file. 

3. Select OK. 

Note: Capture will also open *.wbd files created by previous versions of eBeam Software. 

Open Recent Open Recent contains a list of previously opened files. Select a file from the list to open 
the file in Scrapbook. 

Close Close closes the Capture file, but does not close the Capture window.  
If you have not saved your Capture file, you will be prompted to save the file before the 
Capture file is closed. 

Save Save allows you to save a Capture (*.wbd) file. To save a Capture file: 

1. Choose File > Save, or press Command+S. 

2. If the file has been saved before, it is saved again under the existing name. 

If this is the first time the meeting has been saved, the standard Save As dialog box 
opens. 

Save As... Save As allows you to save a new Capture (*.wbd) file, or to save an existing Capture 
meeting file under a new name.  

To save a Capture file: 

1. Choose File > Save As, or press Command+Shift+S. 

2. The Save As dialog box opens. 

3. Enter a meeting name and select the folder location.  

4. Select Save. 

Save a Copy As... Save a Copy As allows you to save a Capture (*.wbd) meeting file in a different format or 
a range of Pages. 

To save a Capture file: 

1. Choose File > Save a Copy As... 

The Save a Copy As dialog box appears. 

2. Enter a meeting name and select the folder location.  

3. Select the Page Range to save by selecting the appropriate Page Range radio button 
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located at the bottom of the Save a Copy As dialog: 

• All - The default range is All pages. This is also the only option available when 
the Scrapbook file has only one page. 

• Selected - Saves only the selected page.  

• Range - Allows you to select a range of pages to save.  

4. Select Save. 
 

Revert Revert closes the file you are working in and opens a previously saved version of the 
same file.  

Export Export allows you to save Capture file out as an image file. You can select the image 
width/height, the image format, and a page range of Pages from the Capture file to export. 

1. Choose File > Export 

The Export dialog box appears. 

2. Specify the image width/height (optional). 

3. Specify the image format. 

4. Select a Page Range. 

• All - The default range is All pages. This is also the only option available when 
the Scrapbook file has only one page. 

• Selected - Saves only the selected page.  

• Range - Allows you to select a range of pages to save.  

5. Select OK. 

6. Enter a meeting name and select the folder location. 

7. Select Save. 
 

Page Setup... Page Setup opens the Page Setup dialog box. The Page Setup dialog box allows you to 
choose header and footer information for a printed Capture page and allows you to add a 
border for  the printed page.  

Allows changes to page numbering format,  meeting name, and date and time formats. 

Print... Print opens the standard Print dialog box. This dialog allows you to select a page range 
and the number of copies you want to print. The default settings are to print all pages in 
the file and to print one copy.  

To print the Capture file, choose File > Print, or press Command+P. 
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Edit Menu 
 
Edit Menu options are described below: 

 

Undo Undo cancels the last change on a Capture Page. It is possible to undo all changes to return the 
Capture Page to a totally empty state. Undo applies only to the current Page. 

To Undo: 

• Choose Edit > Undo, or 

• Select the Undo button from the Capture Toolbar, or 

• Press Command+Z. 

Redo Redo allows you to redo the last undone change, provided you had previously used the Undo Tool. If 
you have used Undo multiple times, you can redo the changes back to the beginning of the undo 
series. Redo is disabled once a new change has been made to the Page. Redo applies only to the 
current Page.   

To Redo: 

• Choose Edit > Redo, or 

• Select the Redo button from the Capture Toolbar, or 

• Press Command+Y. 

Cut Cut is used to cut and paste elements within the Capture file and with the Text tool to cut and paste 
text within active text boxes. 

To cut text from text box: 

1. Highlight either the element or text in a text box. 

2. Choose Edit > Cut, or press Command+X. 

Copy Copy allows you to copy and paste elements within a Capture Page, from one Capture Page to other 
Capture Pages, and to other applications.  

To copy an element from a Capture Page: 

1. Use the Select tool to select the element to copy. 

2. Choose Edit > Copy, or press Command+C. 

3. Paste to another Capture Page, or open another application and paste.  

Notes: 

• It is possible to copy text from within an active text box to paste to another text box or to an 
outside application. 

Paste Paste is used to: 

• paste copied elements into a Capture Page from either another Capture Page, 

• use with the Text tool to cut and paste text between active Capture text boxes, and  

• paste text copied to your computer's clipboard from another application such as MS Word or 
Notepad into the Capture page as an element. 

To paste an element: 
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1. Copy the element from a Capture Page. 

2. Choose the Capture Page or Thumbnail. 

3. Choose Edit > Paste, or press Command + V. 

To paste text between active Capture text boxes: 

1. Copy text from another Capture text box. 

2. Open a new text box. 

3. Choose Edit > Paste, or press Command + V. 

Delete Deletes the selected element. See the Select tool for information on selecting an element.  

To delete an element: 

1. Use the Select tool to select the element. 

2. Choose Edit > Delete, or select the Delete Object button. 

Select All Select All allows you to select all Capture elements within a Page into a single group.  

To select all: 

• Choose Edit > Select All, or 

• Press Command+A. 

Bring to Front Move the selected element in front of all other elements. See the Select tool for information on 
selecting an element. 

Send to Back Move the selected element behind all other elements. See the Select tool for information on selecting 
an element. 

Bring Forward Move the selected element one level forward. See the Select tool for information on selecting an 
element. 

Send Backward Move the selected element one level backward. See the Select tool for information on selecting an 
element. 

Special Characters Opens the special characters table. Special characters can be imported into a text box. 
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View Menu 
 
View Menu options are described below: 

 

Normal (View Page and 
Thumbnails) 

Normal allows you to switch to the Page and Thumbnails View. See Capture Views for more 
information. Switch to the Page and Thumbnails View by: 

• Choose View > Normal, or 

• Press Command+1, or 

• Select the View Page and Thumbnails (Normal) button from the Capture Toolbar. 

Thumbnails Thumbnails allows you to switch to the Thumbnails View. See Capture Views for more 
information. Switch to the Thumbnails View by: 

• Choose View > Thumbnails, or 

• Press Command+2, or 

• Select the View Thumbnails button from the Capture Toolbar. 

Page Page allows you to switch to the Page View. See Capture Views for more information. Switch 
to the Thumbnails View by: 

• Choose View > Page, or 

• Press Command+3, or 

• Select the View Page button from the Capture Toolbar. 

Full Screen Full Screen maximizes the current page to full screen size.  

To go to full screen: 

• Choose View > Full Screen, or  

• Select the Full Screen button from the Capture Toolbar, or 

• Press Command+Shift+F. 

To return to normal screen size: 

• Select the Full Screen button from the Capture Toolbar, or 

• Press Command+Shift+F. 

See Full Screen View for more information. 

Toolbars (Show/Hide 
Toolbars) 

Choosing the Toolbar menu option causes a sub-menu to open with the following four 
selections: 

• Participant Toolbar: Choose the Participant Toolbar so you can see who has joined a 
shared  Capture meeting. 

• Replay: Choose this menu selection to show or hide the Replay toolbar. Also use 
Command+R. 

Zoom To Zoom To allows you to zoom in or out on the currently displayed Page. 

Choosing the Zoom To menu option causes a sub-menu to open with the following zoom 
selections: 25%, 50%, 75%, and 100%. 
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The Page will remain at the selected zoom value until a new zoom value is chosen. 

Zoom In Zoom In allows you to zoom in on the currently displayed Page. Each time you choose Zoom 
In, the zoom will increase by a factor of 1.25 to no greater than 2000%. 

To zoom in on a Page: 

• Choose View > Zoom In, or  

• Press Command + = 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

Zoom Out Zoom Out allows you to zoom out on the currently displayed Page. Each time you choose Zoom 
Out, the zoom out will decrease by a factor of 1.25 to no less than 25%. 

To zoom out of a Page: 

• Choose View > Zoom Out, or  

• Press Command + - 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

Fit Page Fit Page compresses or expands the Page to fit into the Page display area. Fit Page can also be 
selected by pressing Command+0. 

All pages will fit into the Page display area until a different zoom value is selected. 
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Page Menu 
 
The Page Menu contains all menu items that affect Pages in the Capture software. When working 
with Capture Pages one important concept is the Active Page. 

 
Active Page 

The Active Page is the Page that is actively receiving drawing data from the 
interactive Marker Pen. There is only one single Active Page at any time in a 
Capture meeting and most often the Active Page will be the most recently 
created Page. It is possible to set the Active Page by using the Attach 
Whiteboard to Current Page menu option.   

The Active Page can be easily found by looking for the thumbnail that 
contains a small pen icon. The small pen icon will only be found on the 
thumbnail for the page actively receiving Marker Pen data. 

Page Menu options are described below: 

 

New New creates a new blank Page in the Capture meeting.  

To create a new Page: 

• Choose Page > New,  

• Press Command+Shift+N, or 

• Select the New Page button from the Capture Toolbar. 

The new Page is inserted directly after the displayed page and becomes the Active Page. 

Clear Clear clears all elements from the displayed Page. 

To clear a Page, select the Page to be cleared, and: 

• Choose Page > Clear, or 

• Select the Clear Page button from the Capture Toolbar. 

Duplicate Duplicate creates a copy of the displayed Page and makes the copy the displayed Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 

2. Choose Page > Duplicate, or select the Duplicate Page button from the Capture Toolbar 
or press Command+D. 

The duplicated Page is inserted directly after the displayed Page.  

If you duplicate the Active Page, then the duplicate becomes the new Active Page. 

Delete Delete deletes the displayed Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Choose Page > Delete, or select the Delete Page button from the Capture Toolbar or 
press Command+Shift+X. 

Delete All Delete All deletes all Pages from the Capture meeting. All data will be lost. To delete all: 

• Choose Page > Delete All, or 
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• Select Options+Shift+Command+X. 

Insert Page Before 
Current Inserts a new page before the selected page. 

Attach Whiteboard to 
Current Page 

Sets the selected page as the Active Page. 

Next Page/Previous Page Next Page navigates to the next page in the Capture meeting. This option is available only 
when the last page in the meeting is not displayed. 

To select Next Page: 

• Choose Page > Next Page, or 

• Select the Next Page button from the Capture Toolbar, or 

• Press the Command+PgDn button on your keyboard. 

 

Previous Page navigates to the previous page in the Capture meeting. This option is available 
only when the first page in the meeting is not displayed/selected. 

To select Previous Page: 

• Choose Page > Previous Page, or 

• Select the Previous Page button from the Capture Toolbar, or 

• Press the Command+PgUp button on your keyboard. 

Go To Page... Go To Page allows you to select the Page to be displayed by typing in or selecting a page 
number. 

To go to a page: 

1. Choose Page > Go To Page to open the Go To Page dialog. 

2. Select a page using the up-and-down arrow buttons, or type the page number into the text 
box. 

3. Select OK. 

Or: 

Use the Page Selection tools on the Capture Toolbar. 

Replay See Replay for more information. 
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Sharing Menu 
 
Sharing Menu options are described below: 

 

Share.../Stop Sharing Share... allows a meeting host to share a Capture meeting over the Internet/intranet. 
While a meeting is shared, this menu option changes to Stop Sharing. 

See Share a Meeting for more information. 

Join.../Leave Join... allows invited participants to log into a shared Capture meeting. The participant will 
need to know the meeting name and a password (if applicable) prior to attempting to log in 
to the meeting. While participating in a meeting, this menu option changes to Leave. 

See Join a Meeting for more information. 

Send Invitation... Send Invitation allows the meeting host to send e-mail invitations to all invited 
participants for the shared Capture meeting. 

See Sending an Invitation for more information. 

Permit Annotations Permit Annotations allows the host to decide whether or not to allow the Participants to 
add annotations in the shared Capture meeting. 

See Meeting Host Tools for more information. 

Synchronize Participants Synchronize Participants allows the meeting host keep the participants on the same 
Page. While Synchronize Participants is on, the host controls which Page is displayed. 

See Meeting Host Tools for more information. 
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Tools Menu 
 
 
Tools Menu options are described below: 

 

Preferences... Opens the the Windows Control Panel System Preferences dialog to modify your interactive 
hardware configuration. 

Detect System Attempts to detect the interactive hardware. 

Calibrate Capture Area... Launches the calibration process. See Calibration. 

Enable Shortcut Strip If the Shortcut Strip had previously been disabled, Enable Shortcut Strip allows you to enable 
the Shortcut Strip without calibrating. See Shortcut Strip for Whiteboard. 

Calibrate Shortcut Strip Launches the Shortcut Strip calibration process. See Shortcut Strip for Whiteboard. 

Sleeve Settings Opens the Sleeve Settings dialog box. See Sleeve Settings. 
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Window Menu 
 
 

Zoom Maximizes the Capture window. 

Minimize Minimizes the Capture window. Select Window>Minimize or select Comand+M. 

Participants Brings the Participants window to the front. Select Window>Participants or select 
Command+Shift+I. 

Bring All to Front Brings forward all of Capture's open windows and dialog boxes, maintaining their onscreen 
location, size, and layering order. 

File list Shows a list of recently opened Capture files. 
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Help Menu 
The Help Menu opens a sub-menu that allows you to access help and also provides links to 
various registration and support pages that are provided by the hardware manufacturer of your 
interactive system. 
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Capture Toolbar 
 

 
 

The Capture Toolbar gives you quick access to commonly used Capture features. 
 
The Capture Toolbar is customizable. Some buttons not shown on the default Capture Toolbar 
can be added by using the toolbar customization screen.  
 
To customize the toolbar: 

1. Control-click on the toolbar and choose Customize Toolbar... 

2. Drag buttons onto the Toolbar to add or drag buttons away from the Toolbar to remove. 

 

The following options are available on the Capture Toolbar: 

 

Normal (Page and 
Thumbnails) 
 
Thumbnails 
 
Page Only (Not 
shown on default 
Capture Toolbar) 

 

Normal, Thumbnails, and Page Only allow you to switch 
between the different Capture Views.  
 
You can also switch between views by pressing the following 
combination of keys: 

• Normal: Ctrl+1 

• Thumbnails: Ctrl+2 

• Page Only: Ctrl+3 

Full Screen 

 

Full Screen maximizes the current Page to full screen size.  

To go to full screen: 

• Choose View > Full Screen, or  

• Select the Full Screen button from the Capture Toolbar. 

To return to normal screen size: 

• Select the Full Screen button, or  

• Press Esc. 

New Page 

 

New creates a new blank Page in the Capture meeting.  

To create a new Page: 

• Select the New Page button, or 

• Choose Page > New (Command+Shift+N). 

The new Page is inserted directly after the displayed Page. 

Duplicate Page (Not 
shown on the default 
Capture Toolbar)  

Duplicate creates a copy of the displayed Page and makes 
the copy the displayed Page. 

To duplicate a Page: 

1. Select the Page to be duplicated. 
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2. Select the Duplicate Page button, or choose Page > 
Duplicate (Command+D). 

The duplicated Page is inserted directly after the selected 
Page. If you duplicate the Active Page, then the duplicate 
becomes the new Active Page. 

Delete Page 

 

Delete deletes the displayed Page. 

To delete a Page: 

1. Select the Page to be deleted. 

2. Select the Delete Page button, or choose Page > Delete 
(Command+Shift+X). 

Clear Page 

 

Clear clears all elements from the displayed Page. 

To clear a Page: 

1. Select the Page to be cleared. 

2. Select the Clear Page button, or choose Page > Clear. 

Page Selection 

 

The Page Selection buttons are used to choose which Page 
to display by selecting the page number. From left to right, 
the Page Selection buttons are: 
 

• Jump to first Page 

• Previous Page 

• Next Page 

• Jump to last Page 
 
Jump to First Page and Previous Page are disabled when 
Page 1 is displayed. Next Page and Jump to last Page are 
disabled when the last page is displayed. 
 
You can also select the page number by typing the page 
number directly into the text box and pressing Enter, or 
using the Go To Page... option found in the Page Menu. 

Undo 

 

Undo cancels the last change on a Capture Page. It is 
possible to undo all changes to return the Capture Page to a 
totally empty state. Undo applies only to the current Page. 

To Undo: 

• Select the Undo button, or 

• Choose Edit > Undo, or 

• Press Command+Z. 

Redo 

 

Redo allows you to redo the last undone change, provided 
you had previously used the Undo Tool. If you have used 
Undo multiple times, you can redo the changes back to the 
beginning of the undo series. Redo is disabled once a new 
change has been made to the Page. Redo applies only to 
the current Page. 

To Redo: 

• Select the Redo button, or 

• Choose Edit > Redo, or 
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• Press Command+Shift+Z. 

Share/End Meeting 

 

Share Meeting allows a meeting host to share a Capture 
meeting over the Internet/intranet. 
 
While a meeting is being shared, this button becomes the 
End Meeting button. 
 
See Share a Meeting for more information. 

Join Meeting 

 

Join Meeting allows invited participants to log into a 
shared  Capturemeeting. 
 
See Join a Meeting for more information. 

Participants 

 

Participants opens the Participants window. The 
Participants window allows you to see who is attending a 
shared Capture meeting. 
 
The Participants window can also be opened by pressing 
Command+Shift+I. 
 
See What is Sharing? and Participants for more 
information. 

Hardware Status 
Icon 

 

The hardware status icon indicates whether the interactive 
receiver is detected or not. If the icon is grayed out, then 
the interactive hardware is not detected. 
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Capture Annotation Toolbar 
 
The Capture Annotation Toolbar gives you all of the tools you need to annotate a Page. 

 

The tools on the standard annotation toolbar include (from left to right): 

Marker 
 

The Marker tool allows you to annotate the displayed page freehand in one of four solid colors. The 
color can be selected from the palette that appears when the Marker tool is selected. The marks 
become elements. See Capture Elements for more information. 

Highlighter 
 

The Highlighter tool allows you to annotate the displayed page freehand in one of four transparent 
colors. The color can be selected from the palette that appears when the Highlighter tool is selected. 
The marks become elements. See Capture Elements for more information. 

Eraser 
 

The Eraser tool allows you to slice any element on a Capture Page into two separate elements. The 
eraser size can be selected from the palette that appears when the Eraser tool is selected. See 
Capture Elements for more information. 

Zoom 
 

The Zoom tool allows you to adjust the viewing size of the displayed page. The range of zoom values 
are 25-2000%. Holding down the Option key reverses the zoom direction. A zoom value can also be 
selected from the pull-down list that appears when the Zoom tool is selected. 

Text 
 

The Text tool allows you to add a text box to a Page in any size, font, and color available on your 
computer. The size, font, and color may be selected from the palette that appears when the Text tool 
is selected. 

Pointer 
 

The Pointer tool allows each participants in a meeting to point to data anywhere within the meeting 
window. Each participant's pointer is displayed in a different color. 

The Pointer tool is only enabled during a shared meeting. 

The Pointer direction (right, left, up, down) can be selected from the palette that appears when the 
Pointer tool is selected. You can also hide the Pointer by selecting the Hide Pointer button from the 
palette that appears when the Pointer tool is selected. 

Select 
 

The Select tool allows you select an element on a Page to move, rotate, resize, or copy. Once 
selected, handles will appear on the element. 

The Select tool can also be used to draw a bounding rectangle around a group of elements to group 
and then manipulate the entire group of elements at one time. 

For more information about working with Capture elements, see Capture Elements. 

 

 
 
  



Copyright © 2007 Luidia, Incorporated 

 p45

Replay 
 
The Replay Toolbar can be opened by choosing View > Toolbars > Replay. 

The Replay Toolbar allows you to replay the meeting like a movie. The meeting can be played 
forward line by line and at varying speeds. Replay can be restricted to either the current Page, or 
set to play all Pages. 

Some uses for the Replay Toolbar: 

• Viewing the meeting chain of events. 

• Branching, by replaying a multiple action page to a point where you'd like to branch, then 
stopping the session and duplicating the page. The new (duplicated) page will contain the page 
data to the selected point, allowing you to explore a new idea from that point in the new page. 
The original page remains intact. 

 

The following Replay tools are available on the Replay Toolbar (View > Toolbar > Replay). You  
can also select Play All Pages, Loop and Speed from the Page Menu > Replay sub-menu. 

 

Jump to Beginning 

 

Jumps to the beginning of the Capture meeting (if All Pages is checked) or to  
the beginning of the selected Page. 

Drag Control Slider 

 
Allows you to step through the meeting forward or reverse by using your 
mouse to drag the drag bar on the drag line, or to immediately jump to a 
specific point in the meeting by dragging the drag bar to a location on the 
drag line. 

Play 

 

Replays the entire Capture meeting  (if All Pages is checked) or the selected 
Page from beginning to end. During Replay, the Play button changes to a Stop 
button, allowing you to stop the Replay. 

Jump to End 

 

Jumps to the end of the Capture meeting (if All Pages is checked) or the 
beginning of the selected Page. 

All Pages 
 

Sets the number of pages played. If All Pages is checked, selecting Play 
causes the entire meeting to be played back. If All Pages is not checked, only 
the currently displayed page is played back. You also can set this option in the 
Page > Replay sub-menu. 

Loop  
 

Option for looping through the entire Capture meeting (if All Pages is checked) 
or for looping the selected page. You also can set this option in the Page > 
Replay sub-menu. 

Play Speed  

 

Sets the speed at which the meeting is played. The slowest speed is 0.5x; the 
fastest speed is 8.0x. You also can set this option in the Page > Replay 
sub-menu. 
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Sleeve Settings 
 
The Sleeve Settings dialog box defines how drawings made on the whiteboard with an 
interactive Marker Pen are represented in a Capture Page.  

Capture uses pre-defined default screen colors and line thickness; however, you can modify these 
default colors and line thicknesses to suit your needs.  

 

Set Interactive Marker Pen Colors and Line Thickness  

1. Choose Tools Menu > Sleeve Settings.  

2. Select a line thickness for each interactive Marker Pen. Each interactive Marker Pen has a 
corresponding picture and set of line thicknesses in the Sleeve Settings dialog box.  

Note: On-screen line weights may appear thicker or thinner than the actual marker strokes on 
the whiteboard.  

3. Select screen colors for each interactive Marker Pen. The Color dialog box appears. Your 
screen colors can differ from the dry-erase marker and the ring on the interactive Marker Pen. 
You can create your own colors or use the basic colors provided. In the Sleeve Settings 
dialog box, the screen color bar changes to reflect the color you select for each sleeve color. 
To return the sleeve colors to the default setting, click the Restore Defaults button.  

4. Click OK to save your color choices.  

 

Change the Width or Color of Previously Recorded Drawings 

To change width/color of previously recorded drawings:  

1. Choose Tools Menu > Sleeve Settings.  

2. Select the new line width/new color.  

3. For both the line width and line color, select Apply to Previous Strokes and specify if you 
would like this to apply to the current Page only or all Pages in the meeting.  

4. Click OK to apply the width change.  

 

Note: Changes to the color or line width of pen strokes cannot be undone.  
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Automatic File Saving 
 

Autosave is located under the General tab in the Capture Preferences dialog. 

The File Saving feature ensures that you don’t lose your meeting data if the power goes out, 
your laptop runs out of battery life, etc.  

To adjust your automatic file saving settings: 

1. Choose Capture > Preferences. 

2. Select the General tab. 

3. Set the following options under Autosave Settings: 

o Save Recovery File: Enable or disable automatic file saving by checking/unchecking 
this option. 

o XX Minutes: Choose how often your Capture meeting file will be automatically saved 
by changing the number of minutes. The default File Saving setting is every 5 minutes. 

 
 
  



Copyright © 2007 Luidia, Incorporated 

 p48

Software Updates 
 

The Software Updates tab in the Capture Preferences dialog allows you to check for the latest 
version of the software. 

The top area of the Software Updates tab describes current software status, including version 
number and the latest version available. 

The lower area of the Software Updates tab allows you to specify a schedule for periodically 
checking for a new version of software. Schedule options are as follows: 

• Daily 

• Weekly 

• Monthly 

Select the Check Version Now button to check your version and display its status in the top area 
of the Software Updates tab. 

Select the Go to the Software Updates Website button to link directly to the downloads web 
page and download the latest software. 
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Supported File Types 
 

Supported file formats for Save As and Send from the File Menu. 
 

• Capture File (*.WBD) 

• Scrapbook FIle (*.ESB) 

• PDF (*.PDF) 

• Bitmap (*.BMP) 

• JPEG (*.JPG)  

• TIFF (*.TIF) 

• PNG (*.PNG) 

• HTML (*.HTM) 
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Shared Meetings 
 

What is a shared meeting? 
 

A Shared Capture Meeting is a meeting that is broadcast over your local intranet or the 
Internet. 

 

At one location, the meeting coordinator/host uses the interactive system (software and hardware) 
to host or broadcast the meeting over the network (see Hosting/Sharing a Meeting). Remote 
participants use the interactive software or a Web browser to log into the meeting (see Join a 
Meeting). 

The meeting is held in real time, which means that remote participants see the notes and 
annotations as they are created.  

If the meeting coordinator allows participants this option, participants can annotate meeting 
pages, highlighting important points, and adding notes that can be seen by all other participants 
as well as the coordinator. 

To allow remote participants (located outside of your local network firewall) to access your shared 
meeting, the meeting server must be located on the Internet. Luidia currently hosts a meeting 
server that may be used by any eBeam-enabled interactive system user. 
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Hosting/Sharing a Meeting 
 

The following explains how to host/share a meeting over your local intranet or the internet. 

 

When sharing a meeting, be aware of the following items. 

• If you share the meeting on your local intranet, only people within your intranet can access 
the meeting. If you share your meeting over the Internet (using an eBeam server), 
participants from any Internet location can access your meeting.  

• Versions 1.0 and later of this software are not fully compatible with previous versions. During 
a shared meeting, participants running previous versions will not be able to see when 
annotation or image elements are moved, rotated, resized, etc. See Shared Meetings 
troubleshooting. 

• To share a meeting, you must be connected to the interactive hardware or security key. Also, 
if there is any possibility that your network uses a proxy server, see Proxy Server Setup. 

• You can host one shared meeting at any time. 

 

See: 

• Hosting A Shared Meeting 

• Leaving A Shared Meeting 

For meeting host specific tools, see Meeting Host Tools found in the Participants window. 

 

 

Hosting a Shared Meeting 

1. Choose Sharing > Share Meeting, or select the Share Meeting button from the Capture 
Toolbar to open the Share Meeting dialog. 

2. Under Meeting Information, enter the following: 

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting name is 
saved as the default name for subsequent meetings, until you change it. The meeting name can 
be up to 20 characters. 

My Name The name displayed in the Participants view. See Participants. 

Notes Any notes/comment you would like to include. 

Publish Meeting Name Select Publish Meeting Name if you want the name of the meeting to be visible to network 
users who are attempting to join a meeting using either the Join Meeting (see Joining a 
Meeting for more information) dialog box, or the Meetings web page located at 
www.e-beam.com. 

If you do not publish the name, guests will need to know the full meeting name beforehand and 
manually type it into the Join Meeting dialog box. 

Password/Confirm/Use 
Password 

If a password is required, check the Use Password checkbox and type the same password into 
both the Password and Confirm text boxes. 

The password must be at least 6 characters, and can be up to 20 characters. 
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Send Meeting Invitation Meeting invitations are e-mail invitations that are sent out using your standard e-mail client. If 
Send Meeting Invitation is checked, the Send Invitation dialog box opens once you select 
the Share Meeting button. See Sending an Invitation for more information. 

Synchronize Remote 
Participants When 
Meeting Starts 

Causes remote participants to be synchronized from the start of the meeting. Synchronize is on 
by default. See Participants. 

Allow participants to 
contribute 

Specifies at the start of the meeting whether or not remote participants are allowed to annotate 
in the shared meeting. See Meeting Host Tools. 

 

3. Under Server Information, select the server that will host the meeting. 

The pull-down menu lists the default server and any other servers you have previously added 
to your server list. See Adding a Meeting Server for more information. 

4. Notify guests of the meeting name, meeting time, and password, if required. See Sending an 
Invitation for more information. 

5. Select Share. 

Your shared meeting is now available on the network using the specified meeting server.  

If you experience any problems sharing a meeting, see Troubleshooting Shared Meetings for 
the answers for some of the most common problems. 

 

 

Leaving A Shared Meeting 

To leave a shared meeting at any time: 

1. Select the Share/End Meeting button from the Capture Toolbar. 

2. Choose Sharing > End Meeting 

Important Note: When the meeting host ends a shared meeting, all participants are 
disconnected from the meeting. As the meeting host, make sure the meeting is completely 
over before attempting to close the meeting. 

 

 

 
 
  



Copyright © 2007 Luidia, Incorporated 

 p53

Adding a Meeting Server 
 

When you share or join a meeting, you must choose a meeting server. You can enter the server 
information each time, or you can create a list of frequently used servers and select from this list 
whenever you share or join a meeting.  

To add a meeting server to your list: 

1. Choose Share Meeting or Join Meeting from the Sharing Menu or from the Capture 
Toolbar. 

2. In the Share Meeting or Join Meeting dialog under Server/Server Information, select the 
server button alongside the server pull-down list to open the Meeting Servers dialog. 

3. Select the Add button. 

4. Type the server name, the DNS name or IP address of the server you want to add to your list, 
and the port number.  

Note: It is also possible to automatically search your local intranet for eBeam servers by 
selecting the Search button. 

Note: The default port number is 80. 

5. Select OK. 

The new server is added to the meeting servers list. 
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Join a Meeting 
 
There are two ways you can join a meeting: 

• Using Capture 

• Using a Web Browser 

 

Using Capture to Join a Meeting 

1. Choose Join Meeting from the Capture Toolbar. 

2. In the Join Meeting dialog box, select the meeting server, enter your name, and select a 
meeting name from the Meeting list. 

The Meeting list shows active meetings whose names have been published. 

If the pull-down menu does not include the meeting server you want, you can manually type 
the server name. You can also add a server to your server list, so that you can quickly select it 
on another occasion. See Adding a Meeting Server for more information. 

3. Select Refresh to update the list of published meetings. 

If the meeting appears with a Lock icon, enter the password.  

If the meeting is not listed, enter the meeting name, and a password if required. 

4. Select Join. 

To leave a meeting, choose Sharing > Leave Meeting From…, or select the Leave Meeting button 
from the Capture Toolbar. 

 

Notes:  

 
1. When the meeting host ends a shared meeting, all participants are disconnected from the 
meeting. Once disconnected, participants can continue to print, save, annotate, and modify 
their Capture record of the meeting. 

 
2. Versions 1.0 and later of this software are not fully compatible with previous versions. 
During a shared meeting, participants running previous versions will not be able to see 
imported image files and will not be able to see when annotation or image elements are 
moved, rotated, resized, etc. See Shared Meetings troubleshooting.  

 

Using a Web Browser to Join a Meeting 

1. Launch Internet Explorer. 

2. In the URL text box (Address or Location), type the IP address or DNS name of the computer 
hosting the meeting.  

If the meeting is hosted by the eBeam server, type www.e-beam.com and select the 
Meetings button. 

3. Type your name in the My Name text box, and the meeting name in the Meeting Name text 
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box. In the Meeting Password text box, type the password, if required. 

4. Select Join a Meeting. 

If the meeting is in session, the meeting window appears in your Web browser. Participants will 
see the full contents of the meeting. 

Remote participants cannot print or save the meeting to disk. However, the host can save the 
meeting and make it available for viewing in a Web browser or another application. 

To leave a meeting,  choose Leave Meeting from the Meeting menu. 
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Sending an Invitation 
 
You can invite others to a shared meeting by sending an e-mail invitation that contains a link 
or URL to the meeting. In order to send email invitations: 

• You must use the Share Meeting dialog to set up a shared meeting, or 

• You must currently be sharing a meeting. 

Note: Remote participants cannot send out invitations. 

 

Sending an E-mail Invitation from the Share Meeting Dialog 

1. In the Share Meeting dialog check the Send Meeting Invitation checkbox. Set up the 
remainder of the Share Meeting dialog as described in Hosting/Sharing a Meeting. 

2. The Select Language dialog opens. Select the language to be used for the e-mail invitation 
and then select Continue. At this point, your e-mail program might ask you to select the 
e-mail profile to be used. 

3. A new e-mail with the meeting request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

4. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software. 

 

Sending an E-mail Invitation from the Sharing Menu 

1. Make sure you are sharing a meeting. See Hosting/Sharing a Meeting for more 
information. 

2. Choose Sharing > Send Invitation to open the Select Language dialog. 

3. Select the language to be used for the e-mail invitation and then select Continue. At this 
point, your e-mail program might ask you to select the e-mail profile to be used. 

4. A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 
recipients in the To: field. 

5. Select Send. 

The e-mail invitation includes a link for downloading the latest software and links to enable the 
user to join the meeting via their Web browser or the software.  
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Accepting an Email Invitation 
 

You can accept an e-mail invitation in one of the following ways: 

• Select the http: link to join through your web browser. 

• Select the file: link to join through your copy of Capture.  

• Manually open your browser, and copy and paste the link into the browser. 

• Open Capture, select the Join button, and manually fill in all of the meeting fields using 
information provided by the invitation. 

See Sending an Invitation for more information. 
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Proxy Server Setup 
 
If your company uses a proxy server, your computer will not be able to access meetings over 
the Internet server (which is outside your company’s firewall) until you enable the proxy server 
and enter the proxy server settings. 
 
The Capture Preferences dialog box gives you a place to enter settings for an HTTP proxy 
server. Proxy servers, which act as intermediaries between individual workstations and the 
Internet, provide security and other administrative functions for companies that use the Internet. 
 
Setting up a proxy server: 
 
1. Choose Capture > Preferences to open the Capture Preferences dialog box. 

2. Select the Sharing tab. 

3. Click Edit Proxy Settings. 
 
You have several options for setting up the proxy server: 
 
Don't Use Proxy Selecting this option indicates that your network does not use a proxy server. 

Use system proxy configuration Selecting this option indicates that your computer should use the proxy server 
settings previously set up for your computer. 

Use manual proxy configuration Selecting this option enables the IP address and Port boxes.  

To manually set up the proxy server configuration: 

1. Enter the IP address or DNS name of the proxy server. 

2. Enter the Port number of the proxy server. 

Or to manually set up basic authentication: 

1. Enter your User ID. 

2. Enter your Password. 
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Participants 
 
The Participants window allows you to see information about every participant logged into a 
shared meeting. To open the Participants window while participating in a shared meeting: 
• Choose View > Participants, or 

• Press Command+Shift+I, or 

• Select the Participants button from the Capture Toolbar. 

 

The Participants window lists the following information for each participant logged into the 
meeting: 

Participant Name The name of the participant as entered in the My Name text box in the Join Meeting dialog box. 
See Join a Meeting for more information. 

Interactive/View Only Write permission is displayed by an icon. When the participant has permission to annotate the 
meeting, a pen icon is displayed. When the participant does not have permission to annotate 
the meeting, the pen icon is displayed with a line through it. 

Connected At Displays the time the participant connected to the meeting. 

IP Address Displays the participant's IP Address. 

Notes Displays any notes entered into the Notes field in either the Share Meeting or Join Meeting 
dialog box. See Join a Meeting for more information. 

You can find additional participant information by right-clicking a participant name choosing 
Participant Information. 

 

Meeting Host Tools 

 

The following tools are available only to the meeting host (the person who set up the shared 
meeting). 

Set View Only/Interactive 

 

The meeting host can set a participant status to View Only or Interactive. An 
Interactive participant is able to annotate the Page. A view only participant is 
only able to view the page, but not able to annotate. To set a participant status 
to View Only or Interactive, select the participant in the Participants window, 
and then select the Set View Only/Interactive button.  

 

You can select multiple  by holding down the Ctrl button on your keyboard and 
clicking participant names. 

 

The Set View option is also available when you right-click a participant name 
with your mouse then choose the Allow Annotations option. 

Dismiss Participant(s) 

 

Dismiss Participant allows the meeting host to disconnect a participant from 
the meeting. To dismiss a participant from the meeting, select the participant in 
the Participants window, and then select the Dismiss Participant button.  

 

The Dismiss Participant option is also available when you right-click a 
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participant name with your mouse then choose the Dismiss Participant option. 

Synchronize Participants 

 

If the meeting host has selected Synchronize Participants remote 
participants are only able to view the Page that the host is viewing. However, 
remote participants are still able to annotate the Page. Synchronize is on by 
default. 
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Chat 
 
The Chat window allows participants in a shared meeting to send text messages to one another in 
the course of the meeting.  
 
Messages can be sent to anyone listed in the Participants List, by typing a text message into the 
New Message text box, and then clicking one of the buttons listed next to Send To.  
 
The following controls are contained in the Chat window:  
 
Control Description 

New Message Creates a new text message. Type the new outgoing text message into the New Message text box, 
and then select All or Selected Participants to send the message.  

Show Addressee Lists the name(s) of email recipients. If Show Addressee has been checked, once a text message has 
been sent, the participant(s) that the message was sent to are listed next to the message. Note: For 
incoming messages, the sender's name is always listed next to the message. 

Show Time Lists the time of email messages. If Show Time has been checked, once a text message has been 
sent, the time the message was sent to is listed next to the message. 

Color Coded If Color Coded has been checked, then incoming/outgoing text messages are color coded in the Chat 
window. The color codes are defined as: 

• Black - Incoming text message.  

• Blue - Outgoing text message.  

• Red - Priority text message. Incoming and outgoing.  

Priority Message Color codes a high-priority message. If Priority Message has been checked, the outgoing/incoming 
message is displayed in red.  Note: If Color Coded is not checked, the message is displayed in black. 

All Sends the text message in the New Message text box to all connected participants. This button is 
disabled until a text message has been typed into the New Message text box. 

Selected 
Participants 

Sends the text message in the New Message text box to all selected participants in the Participants 
List. Multiple participants can be selected/deselected by holding down the Shift or Control button. This 
button is disabled until a text message has been typed into the New Message text box. 

Clear Clears all previously sent/received test messages from the Chat window. However, does not clear any 
text in the New Message text box. 

 
To show/hide the Chat window, click the green arrow located next to the Chat title.  
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Troubleshooting 
 

Interactive Hardware Detection 
 
 
Problem Resolution 

The Detect Interactive 
Receiver dialog box appears 
repeatedly. 

• See Hardware Not Detected. 

• Check that all cables are connected as shown in the setup instructions. 

• Check for the power LED (green on serial and USB systems, blue on the Bluetooth 
Wireless system). 

• Disconnect the cables, reconnect the cables and select Search Again from the 
Welcome (detect) dialog box. 

Bluetooth Wireless specific 

• Make sure that the COM port specified in System Preferences is the same as the 
Bluetooth COM Port chosen by your Bluetooth Management software.  

• Check your Bluetooth Management software and ensure that you are connected to the 
hardware. If not, try to connect to it again in the Bluetooth Management software. 

• Disconnect the USB cable from the receiver, reconnect after a few seconds and then 
select Search Again from the Welcome (detect) dialog box. 

Automatic detection doesn't 
work after selecting Cancel 
from the Welcome (detect) 
dialog box. 

Once you have selected Cancel from the Welcome (detect) dialog box, the device driver will 
not try to automatically connect to the receiver again until you have either:  

• selected Detect Device from the Tools Menu, or  

• shut down and relaunched Capture.  
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Data Capture 
 
Problem Resolution 

The software isn't showing 
what I've drawn on the 
whiteboard at all. 

• Is your software connected to the hardware? Check the Hardware Status Icon located 
on the Capture Toolbar. Is the software is disconnected, this icon will be grayed out. 

• Is you interactive Marker Pen working properly? Do you hear a low buzzing sound when 
you draw on the whiteboard? Does it buzz the entire time you are drawing on the 
whiteboard? See Interactive Marker Pen Setup in Hardware Setup. 

• Try a different interactive Marker Pen. 

• Make sure you are not holding the interactive Marker Pen too close to the tip. This can 
block the signal.  

• Are you on the Active Page? It is possible to be drawing on the Active Page while 
actually looking at a different page in the software.  The easiest way to see which page 
is the Active Page is to look to look for the Thumbnail that contains a small pen icon. 
The pen icon indicates that the page is actively receiving Marker Pen data. 

There are skips in the lines 
that I've drawn on the 
whiteboard; 

or 

There are dead spots on 
the whiteboard. 

Sometimes signals from motion sensors or fluorescent lighting can interfere with the signal 
traveling from the interactive Marker Pen to the receiver. This can make it appear that the 
pen is skipping or that there are areas of the whiteboard that the system can not capture. 

Additionally, if the pens are not in good working order or if you block the transmitters on the 
pen with your fingers, you may see similar symptoms. 

Try the following. 

• Is you interactive Marker Pen working properly? Do you hear a low buzzing sound when 
you draw on the whiteboard? Does it buzz the entire time you are drawing on the 
whiteboard? See Interactive Marker Pen Setup in Hardware Setup. 

• Try a different interactive Marker Pen. 

• Make sure you are not holding the interactive Marker Pen too close to the tip. This can 
block the signal.  

• Is the interactive Eraser sitting near the receiver? In some rare cases, because the 
Eraser rests on the Eraser pad, the Eraser may activate while not being used. Is the 
Eraser buzzing softly? If so, lay it on its side and try to draw again. 

• Make sure that all parts of the receiver are connected to the receiver. If the receiver has 
somehow been dropped or broken and any part has detached, the way the signal is 
captured would be affected. If you cannot reattach a part that has come lose, contact 
Technical Support. 

• Does the pen maintain a good line-of-sight with the receiver at all times? Is anything 
obstructing the signal? Move any obstructions out of the way and try to draw again. 

• Do you have any lights shining directly into the receiver (including sunlight)? If so, block 
the light and try to draw again. 

• Do you have automatic lighting or motion sensors? Temporarily disable the lighting 
sensor (often by just manually turning off the lights), or disabling the motion sensor (by 
temporarily placing a cover over the motion sensor), and try to draw again? If the 
system works after you have disabled the lighting or motion sensor, contact Technical 
Support for additional help. 

The color I am writing with 
doesn't match the color 
shown in the software. 

• Make sure you are using the correct color Marker Pen. The color of the Marker Per is 
shown on a color ring located near the tip.  

• Check the color set for the Marker Pen in Sleeve Settings. It is possible to set a 
different color in the software for any Marker Pen. 
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Shared Meetings 
 

Problem  Resolution 

Unable to Share a Meeting. • To serve as a meeting host for a shared meeting, your computer 
must be attached to the interactive hardware. See Hosting/Sharing 
a Meeting. 

Unable to Share or Join a meeting over the 
eBeam meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive hardware connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Using a cable modem or dsl and unable to 
Share or Join a meeting over the eBeam 
meeting server. 

• If you are attempting to share a meeting, make sure that you have 
the interactive receiver connected.  

• If your network/internet connection is behind a firewall or proxy 
server, you must set up the proxy server. See Proxy Server Setup. 

Even if you think you aren't behind a proxy server/firewall, you might be. 
Your ISP might have a firewall set up, causing this problem.  

If you suspect that is the case, try the following: 

• Add a new server (see Adding a Meeting Server) with a DNS: 
meetings.e-beam.com, and port: 443. 

Unable to see shared meeting names in the 
Join Meeting dialog box. 

• When the meeting host shares the meeting through the Share 
Meeting dialog box (see Hosting/Sharing a Meeting), they can 
select whether or not to publish the meeting name. If the meeting 
name is published, then it will show up in the Join Meeting dialog 
box. If the meeting name is not published, then other meeting 
participants must manually type the meeting name into the meeting 
name text box. 

• To publish the meeting name, make sure that the Publish meeting 
name checkbox in the Share Meeting dialog box is checked. 

• Does your intranet have a proxy server/firewall? Most intranets do. If 
you have not done so, enable your proxy server. See Proxy Server 
Setup. 

How do I set up the proxy server? • See Proxy Server Setup. 

Participant is unable to see Capture elements in 
the Capture Page during a shared meeting, 

or 

participant unable to see Capture elements 
moved, resized, or rotated in the Capture Page 
during a shared meeting. 

Versions 1.0 and later of this software are not fully compatible with 
previous versions. During a shared meeting, participants running previous 
versions will not be able to see when annotation elements are moved, 
rotated, resized, etc.  

 

I'm the host in a meeting but when I change 
Pages the Participant Pages are not changing 
automatically. 

Synchronize the participants by either: 

• checking Synchronize Remote Participants When Meeting 
Starts in the Share Meeting dialog box, or 

• selecting the participant name and choosing the Synchronize button 
from the Participants dialog.  

 




